Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

Hi all,

Iv'e successfully Modded my BIOS. Can I ask what is the maximum voltage clocks on both the GPU and what are the things that I can use in the in the modded BIOS?

also my CPU is hitting 95~98C on (GPU clocks 955/2400 both at 69~72C) cpu throttles down to 2.4Ghz and maintain 72~75C

-stock thermal paste with single fan laptop cooler.

Thanks for all who helped and great forums!

Share this post


Link to post
Share on other sites
Hi all,

Iv'e successfully Modded my BIOS. Can I ask what is the maximum voltage clocks on both the GPU and what are the things that I can use in the in the modded BIOS?

also my CPU is hitting 95~98C on (GPU clocks 955/2400 both at 69~72C) cpu throttles down to 2.4Ghz and maintain 72~75C

-stock thermal paste with single fan laptop cooler.

Thanks for all who helped and great forums!

Share this post


Link to post
Share on other sites
Thank you guys for your quick replies.

The Novo key (which explaind correctly by octiceps) it's kinda broken. I have to press it real hard to work. I'm starting to believe that the construction quality of this y500 isn't the best.

Anyway.....I'm able now to enter the bios settings and for now I'm happy with it.

Thank you again !

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hi I have a few questions about this bios mod. I'm reading through the thread now but it's taking a while ( I have the y500 with a single GT 750m).

1) Does the 750m have kepler boost? ( I know it was disabled for the 650m cards)

2) How do you edit the video card bios? (I used to modify older video card bioses and nibitor doesnt seem to recognize my card)

2.5) In the first post, what does "modified vbios for higher overclocking". Is that an overvolt mod? Is there a undervolted 750m bios mod?

3) I know its not in the mod but is it possible to add CPU / RAM overclocking? I remember reading another thread where a guy claimed he overclocked his cpu.

thanks

Share this post


Link to post
Share on other sites

Yeah, it has boost and I got rid of it since it's counter-productive when it comes to overclocking. Higher overclocking means that the vbios has not 135MHz software overclocking limit plus some more tweaks. You can overvolt per software, if I find time I can adjust it to allow undervolt per software as well.

Share this post


Link to post
Share on other sites

Did you get rid of it in the bios or what?

For me, I'm just looking to unlock the bios. And, use the standard vbios.

I expect to be able to use that as a control I can easily return to when needed ( regardless of what my dev plans are).

It’s been a little challenging ie, I've made several posts, and still can't see the bios mod screenshots-muchless download anything.

Share this post


Link to post
Share on other sites

Hi,

Did anyone of you change thermal paste? What would you reccomend? ic diamond 7 or MX-2? or others?

Im hitting temps of 95C which saddens me :26_002:

Share this post


Link to post
Share on other sites
Hi,

Did anyone of you change thermal paste? What would you reccomend? ic diamond 7 or MX-2? or others?

Im hitting temps of 95C which saddens me :26_002:

I tried a few different paste really didn't do anything for me best thing to do is a laptop cooling pad. I have this pad Cooler Master NotePal ErgoStand Basic Laptop Cooler Model R9-NBS-4UBK - Newegg.com removed the metal mesh and temps are a lot better.

Share this post


Link to post
Share on other sites

I have tried 2 coolers for it. 1 with 2 big fans and 1 with 1 big fan.

temps here in my place is 14C

room temp around 18-20C

and mine is the gt650 SLI which has different temps than 750's ( i think ) In the reviews in notebook check it says that its higher.

Anybody has other cooling methods or mods for this great laptop?

UPDATE:

Does anyone know if there is a program when you press caps lock it will indicate in the screen( Just like on my MSI gt780 "S-bar" application )? or manual bluetooth on or off (becaus intel 6230 cant handle bluetooth + wifi on , I mean it can but the signal of wifi stutters)

Share this post


Link to post
Share on other sites

Ok, I am currently on BIOS ver. 2.02 on my Y500 and was wondering if I NEED to also flash the Video firmware? I have no interest in overclocking anything, just wanting to install my 7260 wifi. Sorry if this is already addressed, but i read through all the posts here and may have missed it in the 100+ pages. Thanks in advance.

Share this post


Link to post
Share on other sites
he gt650 SLI which has different temps than 750's ( i think ) In the reviews in notebook check it says that its higher.

Share this post


Link to post
Share on other sites
and mine is the gt650 SLI which has different temps than 750's ( i think ) In the reviews in notebook check it says that its higher.

I Opted for the 750 SLI. I'd enjoy seeing any of the data you located, showing the temp differences. My initial guess was that the 750's would run hotter because they are "amped up" 650's technically speaking.

I'm just getting started with this laptop. Lenovo made an outstanding product with the Y500. Many new technologies to explore. So much so, I expect seeing several sub-forums, and imagine doing a few myself. Eg. UEFI boot- new features allow for a partition style selection instead of just a hard drive style selection. I've got OpenSuse registered (UEFI) in the BIOS, and can easily choose between Windows, and Linux.

I look forward to providing some further details, and a couple cool tricks.

Here dude,

750SLI Review Lenovo IdeaPad Y510p Notebook - NotebookCheck.net Reviews

650SLI Review Lenovo IdeaPad Y500 Notebook - NotebookCheck.net Reviews

though kinda different because of the haswell CPU, but I think the 3630qm and 4700mq is almost the same when compared ( correct me if I'm wrong )

Also, I'm having problem using the bluetooth because everytime I restart the computer it wont work anymore ( i have to reinstall the driver and it would work, but after restart i cannot use it ) @_@ HELP

wlan card= Intel 6230 advance + BT 3.0

Share this post


Link to post
Share on other sites

Unfortunately, the Bluetooth issue seems to affect every single owner of this laptop, and nobody has found a solution for it yet. It's sad, but it's impossible to use Bluetooth with this machine in its current state.

Share this post


Link to post
Share on other sites
Unfortunately, the Bluetooth issue seems to affect every single owner of this laptop, and nobody has found a solution for it yet. It's sad, but it's impossible to use Bluetooth with this machine in its current state.

Share this post


Link to post
Share on other sites
That sucks :/

hope somebody will look into it.

Also, What temps are you getting when overclocked + overvolted ? my clocks on both GPU are now are 1050/2500 + 175Mv)

Temps are:

CPU : 90C

GPU0 : 85C

GPU1: 61C

kinda worried about the 90C and 85C on the other GPU

Share this post


Link to post
Share on other sites
Disable Windows 8 fast boot or hybrid boot. Whatever you call it. Then bluetooth works fine.

Share this post


Link to post
Share on other sites
Will try now thanks!

Okay, I did not find the "windows fast boot" , but I did find the "Lenovo fast boot" in the settings. I tried both enabled and disabled and the enabled fast boot worked with bluetooth ( LOL now it works on enabled fast boot ). When I try to disable it the bluetooth wont start, but when I enabled it, it worked @_@ weird. Anyway thats fixed now.

I have a new problem, Now I cant seem to manually turn off the bluetooth. It wont when I go to the configure wireless device . It says " Cannot disable " . Its not that big of a problem, but my WiFi loses a bit signal and its jumpy when bluetooth is turned on.

WiFi card = Intel 6230 + bt 3.0

Thanks!

Share this post


Link to post
Share on other sites
That sucks :/

hope somebody will look into it.

Also, What temps are you getting when overclocked + overvolted ? my clocks on both GPU are now are 1050/2500 + 175Mv)

Temps are:

CPU : 90C

GPU0 : 85C

GPU1: 61C

kinda worried about the 90C and 85C on the other GPU

UPDATE:

Now I know why it gets hot. I disabled SLI ( stupid of me ).

TEMPS now.

CPU : 86C

GPU0 : 77C

GPU1: 61C

CLOCKS: 1100/2500 1.1V

VERY HAPPY WITH RESULT :bananahuge:

Share this post


Link to post
Share on other sites

Hi, Thank you for the fantastic mods :) I've upgraded to 2.02 and downgraded to Win7

Since the Windows license thing is baked into our BIOS's, can I just use a Windows 8 pro iso to install on my laptop or will I need to revert anything to stock? Logic tells me I don't but I wanted to get a quick confirmation. Sorry if this has been asked before.

Share this post


Link to post
Share on other sites

I believe if you have a "Real" license for Win8, and do the install, it will ask you for the key. I will be doing this very soon and hope that it works this way. If not, you can always go in and do the "Add Features to Windows 8" and enter your purchased key. That, i would think, unlock all the pro features. I am thinking windows will ask you for a key or at least fill it in and ask you to approve the license key, but I could be wrong.

Share this post


Link to post
Share on other sites

Sorry if this is an allready asked question but 112 sides are very much. There is this sli bug with y500 and windows 7. When restarting windows the second graphics adapter is not recognized. The workaround is a complete shutdown. Does anybody know if this problem can solved by a newer BIOS version. I still have the stock 1.5.

[EDIT]

Now i was able to test it myself because I reached the 5 Post goal. Updatet from 1.5 to 2.02 and tried a reboot. Et voilà, both card were recognized by Windows 7 after the reboot.

Thank you very much for this update. In my opinion it is a horrable support by lenovo. There is that known bug and they have the solution for everybody but don't give it to us. Good to know for me when buying the next notebook.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Anderitos135
      I have a iBuypower CZ-17 laptop, with a 2012 AMI BIOS that has E1762 as the version, which I believe means I have an MSI G70 motherboard. It has a 675MX GPU, but it's not useable in Windows 10 despite being "seen" in the device manager. I believe an updated, unlocked BIOS would fix my issue and have located the thread on this site with the BIOS I need.

      First of all, am I right? Will this fresh BIOS make my laptop that originally ran Windows 8 work with this old GPU?

      And second, I created this account, will wait 24 hours and made this post. Is that enough to allow me to download the file, or do I need to post elsewhere?

      Thanks!
    • By Zoarilamb
      A part of my BIOS got corrupted that controls my laptops backlights. Other methods like the Gary Key fix did not work for me because I do not get any light up during post. i followed this guide  that says I need to extract and use the 6MB portion of an 8MB bios dump, only AFUWIN tells me "Error, ROM file size does not match existing BIOS size which is because my laptop BIOS size is only 5.87MB.  I don't need to flash the whole BIOS, I only need to flash a portion of it. 
       
      I've searched everywhere online for a dump of my laptop model but non exist that I know of.
    • By Zoarilamb
      I fiddled around with modding my laptops BIOS to unlock XMP profiles and hopefully seeing if optimus could be disabled. After flashing my modded bios and trying it out, I noticed that my keyboards backlight no longer turns on. I was unaware it requires an official BIOS to function. They backlights wont turn on unless ASUS ATK package is installed but now it seems it also needs an official BIOS?
       
      The modded ROM and tool I used if anyone has any experience with this and doesn't mind telling me what to enable/disable, or anything else i can do to re-enable them 
        
    • By mrwayne
      My laptop is Monster Tulpar T7 v2.6. i7 4710MQ, 16 GB DDR3 1600 mHZ, GTX 970M 3GB.
    • By sam@83
      Hello !
      I tried a tutorial on the forum to remove the supervisor password on a X260 thinkpad but the winbond 25Q128FVPQ chip is not recognized with the programmer CH341A and ASprogramer (does not detect automatically and not manually). Plugged into the motherboard with a soic8.

      Can you help me with detection?
      Can I find the password with the software or do I have to write it?
       
      Thank you so much !!!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.