Jump to content
EwinRacing Flash Series Gaming Chairs
Prema

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

Prema Mod v2 of GTX980M-G & GTX970M-G for ZM models are up!

 

 

ENJOY the third wave of the "Rise of the Clock Raider"! :)

 

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
6 hours ago, Prema said:

 

The vBIOS base is a full year newer, made it compatible with 361.xx driver, some other "under the hood changes" and added a power consumption meter.

 

 

Prema Mod v2 of GTX980M-G & GTX970M-G for DM models are up!

 

 

ENJOY the second wave of the "Rise of the Clock Raider"! :)

 

 

ZM-G models are next...

so 84.04.88.00.C1 is the new one? why C1 is newer than F1?

Thanks

Share this post


Link to post
Share on other sites
On 1/30/2016 at 0:17 PM, UnicorN said:

so 84.04.88.00.C1 is the new one? why C1 is newer than F1?

Thanks

 

It's 22 (34) Vs 88 (136) base...

Share this post


Link to post
Share on other sites

Just made the move with ver 2 :)

 

With this setting (200 core and 200 on mem speed), the result shows 7k plus with firestrike.  And my proc is only 3610qm

 

See Pic below  :w00t:

 

 

afterburner.jpg

firestrike@200x201.jpg

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thanks for your work, will donate when have a chance.

 

I'd like to flash your latest BIOS for P770EM.  I have it setup, dual boot W10 and Ubuntu and working fine.  My fear is once I flash you custom bios, I'll lose the setup as it has happened in the past with BIOS flashes.  Somehow grub disappears.  Any suggestions?

Edited by zymphad

Share this post


Link to post
Share on other sites
Thanks for your work, will donate when have a chance.

 

I'd like to flash your latest BIOS for P770EM.  I have it setup, dual boot W10 and Ubuntu and working fine.  My fear is once I flash you custom bios, I'll lose the setup as it has happened in the past with BIOS flashes.  Somehow grub disappears.  Any suggestions?

Just make sure to set OS and UEFI selection settings the same way as before the flash.

A P770EM doesn't exist, make sure to flash the right mod! ;)

Share this post


Link to post
Share on other sites
21 hours ago, Prema said:

GTX980M & GTX970M Prema Mods updated to v2 and now in the download section: 

 

https://www.techinferno.com/index.php?/files/category/21-mxm-clevo-gtx9/

 

GTX9xxM-G versions after the brake...

 

ENJOY the "Rise of the Clock Raider"! :)

 

Just a quick question but is their any difference between the gsync and nongsync vbios and how do you tell if your card can use it. Just asking since atm I have the non gsync vbios installed on my cards that you modded and dont wanna select the wrong one.

Share this post


Link to post
Share on other sites
56 minutes ago, Infini said:

 

Just a quick question but is their any difference between the gsync and nongsync vbios and how do you tell if your card can use it. Just asking since atm I have the non gsync vbios installed on my cards that you modded and dont wanna select the wrong one.

 

My NVFLASH won't even allow you to flash the wrong version, so no worries unless you start using other versions with my Mods.

 

ENJOY! :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thank you Prema!

 

Flashed the Vbios on my GTX970M (non G) model P751DM and it works fantastic!

 

Beer Incoming!

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Flashed the new version onto my own cards as well. Fans work fine on M18Xr2 and voltages are nearly identical in both cards but I still get that inconsistent throttling down to 800 memory clock for a few seconds on FFXIV in certain areas (shows power/sli in GPU-Z but I dont see anything on it thats causing it to trigger, Im assuming this is a bug with DX11 in the game with this laptop configuration) . Has to be something with the drivers themselves as its wasnt throttling on 8.1 with 350.12 under the same conditions :/

 

Now if only I could get a modded inf for the 361.75 drivers for win 10.....

Edited by Infini

Share this post


Link to post
Share on other sites

j95 posted up mods. Installed the latest drivers. Good news: They look like theyre working. Bad news: Still got that DX11 intermittent throttle in certain locations of FFXIV :C

 

I put on nvidia inspector and watched it in the rising stones area of FFXIV with no FPS cap as this triggers it. Its dropping to P1 for whatever reason. Dunno how to stop this happening or whats triggering it :s Below SS is what im getting with the FPS on DX11 unlocked and in certain areas (Aetherite Plaza in Upper La Nocsea an example).

throttle.thumb.gif.0f8b3cc554713173b8c70

Edited by Infini

Share this post


Link to post
Share on other sites

Hello - I have one small problem after flashing my GTX970m with v2 bios.

I can't change Vsync - it is locked at 60Hz = 60fps max in all DX11 games and programs.

After flashing Vbios I just tried to check 3dmark score but i can see max 60fps and score is low. I found one thing - all DX9 programs and games run great and lot of more than 60fps, but only DX11 games and programs are limited to 60fps. If I use windowed mode DX11 run normal again (more than 60fps). For example - I checked Heaven Benchmark full screen - locked at 60fps but windowed mode run great again much faster.

 Of course I set Vsync OFF in nvidia panel for 3dmark or for global settings. I tried google this problem. Only thing I found was something about Xbox and disable recording - I tried - no help.

PS. I have windows 10.

Share this post


Link to post
Share on other sites
13 hours ago, kamyk155 said:

Hello - I have one small problem after flashing my GTX970m with v2 bios.

I can't change Vsync - it is locked at 60Hz = 60fps max in all DX11 games and programs.

After flashing Vbios I just tried to check 3dmark score but i can see max 60fps and score is low. I found one thing - all DX9 programs and games run great and lot of more than 60fps, but only DX11 games and programs are limited to 60fps. If I use windowed mode DX11 run normal again (more than 60fps). For example - I checked Heaven Benchmark full screen - locked at 60fps but windowed mode run great again much faster.

 Of course I set Vsync OFF in nvidia panel for 3dmark or for global settings. I tried google this problem. Only thing I found was something about Xbox and disable recording - I tried - no help.

PS. I have windows 10.

I think you've update the wrong vbios. that one you udpated is the ordinary 970m vbios and not the 970m-G

Share this post


Link to post
Share on other sites
On 10/9/2015 at 1:40 PM, Prema said:

 

You can force enable or disable the NVIDIA GPU, but you can not disable the Intel GPU.

HI How can i force enable nvidia gpu?  thanks

Share this post


Link to post
Share on other sites

I have non Gsync laptop and I don't think it is possible to flash G on NON G. I flashed normal 970m bios.

I think it is a optimus/driver problem because i saw this problem few months ago.

I read alot about Vscync lock in windows 10. I will wait for new drivers to check.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 1/30/2016 at 2:23 AM, Infini said:

Flashed the new version onto my own cards as well. Fans work fine on M18Xr2 and voltages are nearly identical in both cards but I still get that inconsistent throttling down to 800 memory clock for a few seconds on FFXIV in certain areas (shows power/sli in GPU-Z but I dont see anything on it thats causing it to trigger, Im assuming this is a bug with DX11 in the game with this laptop configuration) . Has to be something with the drivers themselves as its wasnt throttling on 8.1 with 350.12 under the same conditions :/

 

Now if only I could get a modded inf for the 361.75 drivers for win 10.....

 

Because of the system BIOS: On M18xR2 you have to use NVIDIA Inspector to match P1-States vRAM clocks with the ones in P0, if you don't OC that would be 2505Mhz.

 

7 hours ago, maskofwraith said:

HI How can i force enable nvidia gpu?  thanks

 

Via BIOS Mod, but all that would do compared to now is giving you a hot running system without any battery life.

 

2 hours ago, kamyk155 said:

I have non Gsync laptop and I don't think it is possible to flash G on NON G. I flashed normal 970m bios.

I think it is a optimus/driver problem because i saw this problem few months ago.

I read alot about Vscync lock in windows 10. I will wait for new drivers to check.

 

That's propably the case, NVIDIA has a lot going on with their driver recently to get all their different techs working at the same time...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
1 hour ago, Prema said:

 

Because of the system BIOS: On M18xR2 you have to use NVIDIA Inspector to match P1-States vRAM clocks with the ones in P0, if you don't OC that would be 2505Mhz.

 

 

I'll have to look at giving that a try.

 

Heres a question but a user over on NBR posted this up

 

http://forum.notebookreview.com/threads/need-testers-m18x-r2-custom-bios.786965/

 

Basically he managed to get the modifications on the M18 A12 bios retrofitted onto slv7s unlocked m18x a10 bios and got it posting in legacy with a 7xxm series card. Hes looking for testers as this could allow maxwell cards like the 9xxm series to boot on legacy too but  I havent tried this as I lack the experience on main bios mods but could this if it bears fruit could it solve the p1/p0 issues as well?

Edited by Infini
Add stuff

Share this post


Link to post
Share on other sites

No the power issues are due to BIOS total power draw throttle code...also careful with randomly swapping modules without fixing dependencies and also porting board specific code.

Boards are different (voltages, layout etc) and what may work for some time may damage the board in the long run...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Ok guys I found some solution for my locked Vsync problem.

At first I google a lot. Lots of people have problem like me with locked Vsync but mostly in windowed mode.

I have problem only in full screen mode and only in 3d games and programs using DX11 (DX9 full screen and window mode at full speed 60fps+).

I tried:

1 - disable Xbox streaming (Xbox -> Settings -> Disable Game DVR - it can lock fps at 60)

2 - disable nvidia battery boost (it can lock fps from 30-60)

3 - disable Vsync in NV panel and in NV inspector

4 - disable Frame Limiter in NV inspector

5 - tried few NV drivers

Only thing I found was - full screen DX11 is 60fps lock only - windowed mode - full speed.

Some people wrote to try ---- run app or game and press alt+tab and back to app or game.

So I try Heaven benchmark - full screen locked at 60fps in DX11, then I pressed Alt+Tab and again back to Heaven.................WOW - full screen 200+ fps and no broken Vsync.

 

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
6 hours ago, Prema said:

No the power issues are due to BIOS total power draw throttle code...also careful with randomly swapping modules without fixing dependencies and also porting board specific code.

Boards are different (voltages, layout etc) and what may work for some time may damage the board in the long run...

 

Prema see your PM :)

 

Seriously, you should make UV versions of your Maxwell vBIOSs :)

Share this post


Link to post
Share on other sites
7 hours ago, TomJGX said:

 

Prema see your PM :)

 

Seriously, you should make UV versions of your Maxwell vBIOSs :)

 

You can't undervolt with Inspector?

Share this post


Link to post
Share on other sites
 

Prema see your PM imageproxy.php?img=https%3A%2F%2Fsslcdn.techinferno.com%2Femoticons%2Femoticons%2Fdefault_smile.png&key=4718cee4dbc6ce3d5bcf37ab279ad27a7c6e1d6f9dd4ff968cf6058295a55308

 

Seriously, you should make UV versions of your Maxwell vBIOSs imageproxy.php?img=https%3A%2F%2Fsslcdn.techinferno.com%2Femoticons%2Femoticons%2Fdefault_smile.png&key=4718cee4dbc6ce3d5bcf37ab279ad27a7c6e1d6f9dd4ff968cf6058295a55308

 

You can't undervolt with Inspector?

Maxwell doesn't allow UV through software..need a vBIOS undervolt..

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites

OK after going through all the settings again I've found that disabling HBAO+ under Screen Space Ambient Occlusion seems to be the primary culprit with FFXIV throttling under newer drivers. Even cutting it down to strong is enough to stop it happening. The only area still causing it a bit was the start area of Pharos Sirius but capping the FPS at 60 seems to completely eliminate the throttling altogether. Dunno what nvidia broke or changed that caused it to happen but that seems to be the more specific cause I dont see it happening under other games in anycase for now.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Dr_Cachetes
      Hello everyone, it is 2020 and i've been looking literally EVERYWHERE for a modded vBios for an Asus G751jy (980m 4gb) to unlock voltage control above 25mV, can someone help me?
      I've seen people have been linking the mod so here's mine, latest 213
      GM204.rom
    • By Klem
      Hi,
      In this thread you can post your requests for AMD-V unlock on ACER E5-553G and same laptops with AMD CPU's, for example Acer Aspire E15, Acer Aspire E5-523G, Acer Aspire E1-522, Acer Aspire E1-420, Acer Aspire E5-421, Acer Aspire V5-123, and etc.
       
      Now we can unlock  AMD-V function for virtualization support. In general, this method described in the article on this link: http://www.geektech.co.nz/how-to-unlock-...enovo-y700
      This way requires Windows as a system because  some tool works only in Windows.
       
      Download this tool: https://drive.google.com/file/d/0B4NHIBM...RtQXM/view
      Extract the archive H2OUVE.rar directly on the Desktop and copy the H2OUVE folder directly on the disk C:\
      Then run the Command prompt as Administrator and execute these commands:
      cd  \
       
      cd  H2OUVE
       
      H2OUVE.exe   -gv   vars.txt

      After each command press the Enter button.
      After that, you'll have the file "vars.txt" in H2OUVE folder.
      Post here this file "vars.txt" or upload it to any fileserver and  send me the link.

      For reference, here's the EFI-table with available settings for this notebook: https://drive.google.com/open?id=0B4NHIB...WI4LW14bE0
      And here's the setting that needs to be changed:
      0x1C40B             Setting: SVM support, Variable: 0xEE {05 91 54 02 55 02 54 00 34 12 EE 00 00 10 00 01 00}
      0x1C41C                 Option: Disabled, Value: 0x0 (default) {09 07 27 00 10 00 00}
      0x1C423                 Option: Enabled, Value: 0x1 {09 07 28 00 00 00 01}
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES WITH MOST MENUS AND OPTIONS UNLOCKED PLUS OTHER MODIFICATIONS
       
      NEW:
      I HAVEN'T BEEN ACTIVE IN A WHILE BUT I MIGHT FIND SOME TIME SOON TO WORK ON AND RELEASE NEW MODS.
      I STARTED WORKING ON V3.0 A WHILE BACK WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE, BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
      TM, KM AND DM SERIES
      P6 AND P4 SERIES
      INSTRUCTIONS
       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.