Jump to content
EwinRacing Flash Series Gaming Chairs
Guest

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

Guest

T|I and the author are no longer associated. 

For support kindly contact the author directly

 

 

 

Share this post


Link to post
Share on other sites

Truly awesome and unexpected, thanks Prema!

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thank you very much PREMA. Incredible work. Really happy about the IRST firmware update.

  • Thumbs Up 3

Share this post


Link to post
Share on other sites

Sorry for asking a stupid question but what does the T1 mode mean? And is there a way to unlock full speed (well the normal 1600MHz) while using 8GB modules from bios?

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
Guest
Sorry for asking a stupid question but what does the T1 mode mean? And is there a way to unlock full speed (well the normal 1600MHz) while using 8GB modules from bios?

The CMD Command rate (which may be T1 or T2) is the time it takes between when the signal is given to select the memory chip to be used (can be any of the chips within each memory bank) and the beginning of a read cycle of the memory chip. T1 means that this time it only takes 1 clock cycle and 2T takes 2 clock cycles.

1T is typically ~4-5% faster than the same memory/speeds at 2T.

Share this post


Link to post
Share on other sites
Guest
I'm sorry, I've already registered but I can't download your attachments. Why?

From the forum rules:

•You must have a minimum of 5 [quality] posts to send a private message, download attachment, send another member an e-mail, set a custom avatar, download files from the forum download section or upload photos to a personal album.

So it's very simple just look around the forum and see where you could help someone or share your own experiences with us and you are in.

Since your question helped others, who are browsing this thread and may have the same question, you are already one post closer... ;)

Share this post


Link to post
Share on other sites

How can we change the bootup splash?

And also for P150EM, I have a newer Sager BIOS than the 16, want it?

Thanks Prema.

Share this post


Link to post
Share on other sites
Guest
How can we change the bootup splash?

And also for P150EM, I have a newer Sager BIOS than the 16, want it?

Thanks Prema.

Yaeh Sager has become Clevos new "public beta tester", Clevo only uploads a BIOS after Sager had it for about a month...they even sell units with alpha BIOS.

Anyway the latest Sager P150EM I have is 1.02.17LS1, so if it's newer just PM me, allways like to take a look at the new stuff.

Regarding BIOS logo, it has become quite tight in these BIOS, that's why Clevo dowgraded the RAID version with the v16 line, there was simply no space left for the latest RAID rom and module...I had to make some...LOL.

Just PM me the logo (1920x1080) that you want to use and for which model and I'll see if we can make it fit. ;)

Share this post


Link to post
Share on other sites

Thanks a lot Prema for your effort. Finally the long awaited Clevo P1x0EM series BIOS mod! I can't download it yet (my first post here), but to make it clear - is it based on Clevo or Sager BIOS? Does it matter in this case? I've got Schenker XMG P502 = Clevo P150EM. Keep up the great work! May the Force be with you! :-)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guest
Thanks a lot Prema for your effort. Finally the long awaited Clevo P1x0EM series BIOS mod! I can't download it yet (my first post here), but to make it clear - is it based on Clevo or Sager BIOS? Does it matter in this case? I've got Schenker XMG P502 = Clevo P150EM. Keep up the great work! May the Force be with you! :-)

It's all based on stock Clevo BIOS, but it works for all systems (Clevo, Sager etc...)

Share this post


Link to post
Share on other sites

Sorry for reposting the same question but is there any way hardcode or force the ram speed? I mean I have 4 dimm modules and when I use them all it drops to 1333MHz and this is normal as far as I know.

Share this post


Link to post
Share on other sites
Guest
Can you explain how it works this features: - Added full fan speed mode (Press FN+9 to toggle on/off)

Thank's :pride:

Just press the FN button along with the number button 9 to switch the fans too 100% speed and do it again to switch it back to normal?!?

Sorry for reposting the same question but is there any way hardcode or force the ram speed? I mean I have 4 dimm modules and when I use them all it drops to 1333MHz and this is normal as far as I know.

Even if we would expose the BIOS RAM settings, they no longer work on 1.02.xx BIOS...Clevo uses overrides...and it's not possible to track it down as I don't own an EM machine myself to brick it along the way...

The P570WMx even forces everything to 1600Mhz, it doesn't care if we use 1333,1866 or 2133Mhz RAM... ;)

Share this post


Link to post
Share on other sites

This is awesome, thanks Prema!!

Had a few $ in my paypal so I sent it your way, it's not much, but it's something!

Share this post


Link to post
Share on other sites
Guest

I am going to upload a simple "XTU CROSSFLASH EDITION" so you guys can go between P15xEM and P170EM Prema Mods (to use Intel XTU to Overclock your CPUs etc) in one simple flash without any brick risk.

Initially the file was too big to upload, but TI adjusted the file-size limits for us (THX for that!)...I have also tweaked the boot-logo for Win8 user to better 'merge' with the loading screen (THX @ iaTa for testing), so after that is integrated I'll update all the links...

Share this post


Link to post
Share on other sites
Just press the FN button along with the number button 9 to switch the fans too 100% speed and do it again to switch it back to normal?!?

FN+F9 in my P170EM is for increase increase brightness.

Sorry,after read FN+9 :D

Share this post


Link to post
Share on other sites
Guest
FN+F9 in my P170EM is for increase increase brightness

Just 9 not F9 :bananalama:

Share this post


Link to post
Share on other sites

Nice bios!Tested in P170EM and work fine!

You can mod the bios BIOS 1.00.10 ?I dont like the last bios,for Fn+Wifi dont work with software Hotkey.

if you can do it and I agree with donation

- System BIOS 1.00.10 for P170EM only.

- Solve sometimes system stops on POST issue.

- If the BIOS version of machine is 1.00.03 or early, please update to 1.00.04 before executing next step.

- Refer to the instruction of readme.txt to update BIOS + ME firmware.

- To downgrade BIOS will cause system can't boot up if the BIOS of machine is version 1.00.07 or later.

Share this post


Link to post
Share on other sites
Guest
Nice bios!Tested in P170EM and work fine!

You can mod the bios BIOS 1.00.10 ?I dont like the last bios,for Fn+Wifi dont work with software Hotkey.

if you can do it and I agree with donation

"To downgrade BIOS will cause system can't boot up if the BIOS of machine is version 1.00.07 or later." :stupid:

Sorry, but they really mean it. :concern:

All the FN stuff is in the EC and downgrading the EC from 1.02.xx to 1.00.xx is 'russian roulette'...afaik all EC from v11 onwards have the bug. If you are confident that you can downgrade to an earlier EC, let me know, but I can't advise to try it. ;)

Share this post


Link to post
Share on other sites

Prema, will you be able to make the mod with XMG boot logo? There's quite a few of us XMG folks around I suppose. I found a pretty cool XMG logo, different from the original one. Still a few post to 5, so I could send it to you via notebookreview forum. Would it be difficult for a layperson (me) to change the logo myself? Are there any programs I could use for CLEVO+AMI BIOS?

Share this post


Link to post
Share on other sites

My laptop is P150em but bios is p170em beause I have dumped bios for XTU. In this case I think I have to install P170EM mod bios for XTU , will it have any problem with it?

Share this post


Link to post
Share on other sites
Guest

I just uploaded the versions with the new Win8 logo, they are marked PMv1.0 instead PMv1. P370EMx PMv1.0 version tonight...

Prema, will you be able to make the mod with XMG boot logo? There's quite a few of us XMG folks around I suppose. I found a pretty cool XMG logo, different from the original one. Still a few post to 5, so I could send it to you via notebookreview forum. Would it be difficult for a layperson (me) to change the logo myself? Are there any programs I could use for CLEVO+AMI BIOS?

I won't publish any vendor logos in my mods except a shop approaches me directly to cut a deal. Check your PM on NBR. :)

My laptop is P150em but bios is p170em beause I have dumped bios for XTU. In this case I think I have to install P170EM mod bios for XTU , will it have any problem with it?

Yep! ;)

One question, if you change the TDP settings in XTU does Throttlestop "TPL" window report the same Long and Short package power limits?

On the older HM series Clevo faked the TDP change in XTU and TS showed us that in reality nothing had changed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By x86-64
      My laptop's CPU is i7 4700MQ, iGPU is GMA HD 4600, and dGPU is NVIDIA GeForce GTX860m.
      Please send me a modified BIOS(.ROM) file with GMA HD 4600 disabled among the two graphics.
      Stock BIOS Firmware : https://url.kr/kpegx5 (4MB)
    • By -GP
      I got a msi ge60 2pf Apache pro & its specs :
       
      Processor-i7 4710MQ
      Ram-16GB 
      VGA- GTX 860M 2GB Maxwell 
       
      Could anyone tell me the best overclock that I could use on this GPU?
      Please keep in mind that the voltage cannot be changed as this is a laptop
       
      Thank you
    • By -GP
      Hi, My laptop is msi ge60 2pf Apache pro.
       
      *Specs: i7 4710MQ , GTX 860M 2gb (Maxwell), 16GB RAM
       
      Could anyone please tell me a good stable overclock for Performance improvement of gaming? (For my GPU ? - please keep in mind that it couldn’t go over +135mhz & also voltage cannot be changed its locked)
       
       
    • By OnaStack100
      I have a p150sm which has a seemingly dead 780m due to a perpetual error 43 which came after a big BSOD about 6 months ago. I upgraded the laptop to a 980m and modded the inf files. The upgrade was perfectly fine for a week. One day, i left the laptop and something related to sleep or power may have caused the laptop to shut off. Since then, the laptop with the 980m won't boot. I tried many things like resetting cmos, taking out the hardware and putting it back in, and resetting bios, and buying a 230W adapter. Nothing worked. The laptop works fine with the old dead 780m in there, but now when the 980m is in there, holding the power button generates a green light flash and then the power LED goes back to orange. No sounds, maybe one tick, and that's it. What is left to try?
    • By DragonRai
      After the most recent Windows 10 update, my Clevo Control Centre has stopped working properly. When I try to change the fan speed nothing happens and this is causing my laptop to overheat when playing certain games. This has happened before but using malware bytes seemed to work; that was a free trial so I no longer have access to this. 
      Please can someone help? I'm at my wits end with this.
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.