Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

To all fellow overclockers XD DO NOT INSTALL THE WINDOWS 8 BIOS EVEN ON WINDOWS 8! I just upgraded to win 8 and flashed the win 8 BIOS so that I could have all of the proper things installed. unfortunately now when overclocking the GPU throttles madly so going back to win 7 bios now!

Share this post


Link to post
Share on other sites

I found a problem with the vbios files posted here and gt60 0ne-403us. I tried both the MSI stock voltage vbios and the and MSI 680m - 80.04.33.00.24_'OCedition'_revised_02 - OV 1000v.zip The framerates are higher in most games, furkmark, etc, but there is some sort of bug in battlefield 3 where the framerate will cap at 30 fps and only 30-50% gpu is utilized. Even if you set the game to lowest settings, still stuck at 30fps. Tried changing power settings, vsync, etc.. but it appears it is definitely a problem with the modified vbios. When I revert back to my original backup vbios, 98% gpu is utilized again and framerates are back to normal.

In console type render.drawfps 1 to display framerate in bf3 and test. I've tried messing with gametime.maxvariablefps 60 but still stays at constant 30-31 fps. Let me know if any of you also have this issue.

Share this post


Link to post
Share on other sites

@670mx users: Will mod the vbios when I get the chance, since my SSD died yesterday I need to get a replacement and set up my system again and so on... will take some days until I'm really back to modding.

I found a problem with the vbios files posted here and gt60 0ne-403us. I tried both the MSI stock voltage vbios and the and MSI 680m - 80.04.33.00.24_'OCedition'_revised_02 - OV 1000v.zip The framerates are higher in most games, furkmark, etc, but there is some sort of bug in battlefield 3 where the framerate will cap at 30 fps and only 30-50% gpu is utilized. Even if you set the game to lowest settings, still stuck at 30fps. Tried changing power settings, vsync, etc.. but it appears it is definitely a problem with the modified vbios. When I revert back to my original backup vbios, 98% gpu is utilized again and framerates are back to normal.

I can't imagine it's a vbios problem... my guess is that this is BIOS / EC related. There was a discussion about some kind of throttling in MSI systems with the 680m a couple of pages back, you should be able to find it. I think it was solved with the proper EC/BIOS combo.

Share this post


Link to post
Share on other sites
@670mx users: Will mod the vbios when I get the chance, since my SSD died yesterday I need to get a replacement and set up my system again and so on... will take some days until I'm really back to modding.

Thank you in advance, tell us if you need tester or original vbios for 670mx i have 1.5Gb medion(msi bios)

Share this post


Link to post
Share on other sites

I always want the stock vbios :) You can upload it here or send it to me, doesn't matter in case I already have it, I'll see.

Share this post


Link to post
Share on other sites

I can backup the vbios using gpu-z or nvflash, but can't do anything with.

Here is the vbios extracted with nvflash

I put online my vbios two days ago, but the one from roo7y is the same as mine, as we have the same laptop (Medion X7819 with GTX 670M) (except the SSD and ram, but who cares :P). His gets higher frequencies than mine btw.

Thanks for your help slv7, good luck for your ssd!

Share this post


Link to post
Share on other sites

Hi i am new to this forum (am active more in the german forums) and would like to give Clevo 680m - 80.04.67.00.01 'OCedition' revised_01.zip a try in my Clevo p170EM. I cannot download the file from the frist post a message come up: Andiii, you do not have permission to access this page. This could be due to one of several reasons:

  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

why is that?

i have installed

EC 1.02.12.

and

Bios v1.02.14

on my P170EM, so a flash of Clevo 680m - 80.04.67.00.01 'OCedition' revised_01.zip should be the latest vbios am i right?

Hope to have a good time with you all @ techinferno.com.....

Share this post


Link to post
Share on other sites

In fact, its written on the top of the page

5 quality posts are needed before you can download attachments. We encourage all existing and new members to read our forum rules. You can view them here: Forum Rules

Nothing difficult :) (or you can make a donation, option i have choosen, to have the right to download attachements).

Do your vbios version match on gpu-z?

Share this post


Link to post
Share on other sites

dasnorsk and roo7y82, your results are great!

It seems that my card at 9.25v goes stable only until 780Mhz. Which drivers are you using and also roo7y82 could you share with us your card's ASIC quality.

svl7 I am sorry to hear about your SSD and hope that you will not have too much trouble in finding a good deal for a new one and in reinstalling the computer.

Share this post


Link to post
Share on other sites

here the screenshot o my vbios

post-6759-14494994291625_thumb.jpg

whats the difference between the three clevo vbios version? is any changelog existing?

Share this post


Link to post
Share on other sites

Hi andiii

Your bios is fine, so i advise you the clevo 80.04.33.00.10 ov 1v for your card.

Remember to backup your vbios first

Share this post


Link to post
Share on other sites

@ gokica : We both use this driver : MSI France ? Centre de Téléchargement

Its the 310.90 beta, probably modded by MSI, as its the only one working for us, except the 306.14 we had at the beginning. The official WHQL doesn't work for us.

780mhz is pretty nice too, i'm pretty sure you will get good results too.

on my side i'm not yet comfortable with the overvolting of my card, as i do not really know in what proportions i shall increase it.

Share this post


Link to post
Share on other sites

Hi,i read somewhere else that "Prema will find a way to make the GTX680M recognize by the P150HM's bios like he did with his P170HM."Anyone can point me to "Permas" tread ? Is this so called BIOS modification already out for the P150HM ?Regards,Manuel

Share this post


Link to post
Share on other sites
@ gokica : We both use this driver : MSI France ? Centre de Téléchargement

Its the 310.90 beta, probably modded by MSI, as its the only one working for us, except the 306.14 we had at the beginning. The official WHQL doesn't work for us.

780mhz is pretty nice too, i'm pretty sure you will get good results too.

on my side i'm not yet comfortable with the overvolting of my card, as i do not really know in what proportions i shall increase it.

Thanks. That is the driver that I am using as well. The companies usually have to modify the drivers to work properly with their hardware and than wait for certification from Microsoft. And BTW 310.90 is the last official driver from Nvidia as far as I know so we are good.

In case you need to install latest drivers without having to wait for MSI, disable the digital signatures requirement (if you are running Win 8) and download modified inf files from here:

31x Series GeForce Driver release - LaptopVideo2Go Forums

Replace the Nvidia's official inf with the modified file and you will be in game without WHQL. What you could also try is to install the drivers by only disabling the driver digital signature which in most cases is the cause for drivers not wanting to install. If you ned more help with this please let me know and I will try to help.

If we have modified bios with unlocked voltage we will try step by step with small increments (0,001 or similar depending on the possibilities) and stop once the temperatures go higher than 72-73 degrees on the GPU under heavy load. In case we have absolute value which is increased by the bios modder we will just watch out for the temps.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Finally decided to flash my dell 680m with the unlocked bios allowing a new oc of core +182 from +135 and memory +676 from +624, passing 5 extreme setting runs in heaven 3 for stability test. Although I was more than happy with the results I decided to try the 1025v bios managing + 247 core and +676 memory passing 8+ hours overnight run of heaven 3 extreme settings for stability test with no issues and temperature increase @load went from 69degC to 72degC. Very impressed with the gains from this bios and sure glad I decided to try unlocking the full potential this card has to offer, thank you.

Share this post


Link to post
Share on other sites

Hey @svl7

Just wondering if you can pump more volts into this vBios:

Clevo 680m - 80.04.67.00.01 'OCedition' revised_01

i have tried it out, it's great, as I can oc to 940mhz on standard volts, but would like to take it further!

Share this post


Link to post
Share on other sites
Guest
Hi,i read somewhere else that "Prema will find a way to make the GTX680M recognize by the P150HM's bios like he did with his P170HM."Anyone can point me to "Permas" tread ? Is this so called BIOS modification already out for the P150HM ?Regards,Manuel

Hi, I have a "panic locked" Kingston SSD in my own PxxHMx dev-system. I am already waiting for replacement since a month...

also my Kingston RAM started to act funny....so ya, all this is not helping in getting the project finished...

Share this post


Link to post
Share on other sites
Hi andiii

Your bios is fine, so i advise you the clevo 80.04.33.00.10 ov 1v for your card.

Remember to backup your vbios first

I tried to backup my vbios in DOS (booted with usb Stick created with rufus) but after the command "nflash --list" my clevo hangs up with constant beeping sound. I had to hold the power button pushed to turn the machine off. the command "nvflash -a" results in a lock up too - but the speakers were not beeping... i only had a blinking dos cursor

The windows nvflash gets the error that no adapter is found. With an game running in windows mode - the nvflash was able to detect my nvidia card.

Do you have any ideas what i should do to backup my 680m's vbios?

Share this post


Link to post
Share on other sites

I hope that your problem will be resolved soon

It will be great to have the GTX680M recognized by the P150HM without driver mod.

Share this post


Link to post
Share on other sites

i have seen somewhere else that if i update my vbios on my gt70 ms1762 barebone it will brick it is this true?

Also which file would i go for as there are 4 on here, are they different?

Share this post


Link to post
Share on other sites
Hi, I have a "panic locked" Kingston SSD in my own PxxHMx dev-system. I am already waiting for replacement since a month...

also my Kingston RAM started to act funny....so ya, all this is not helping in getting the project finished...

I hope you'll get those things sorted out soon and can continue this nice BIOS Mod. Im very interested in a version for P150HM users.

Best wishes,

Manuel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Hax
      I have tried to update nvidia drivers of my notebook ge72vr6rf apache pro. The only drivers that works are the ones provided by the msi. The problem is that they haven't updated those since 2016 and I can't play newer games. 
       
      Some say you need to mod your 1060 drivers, which I have no idea how to some says you need to update the flags in ini files. So please help me
       
      Thanks for your time.
    • By mx90
      Hello, I've got a Dell Precision M4700 with a 3940xm. I've read that in this particular CPU and laptop model, the bios is locked because the stock settings are considered an overclock. As-is, the core temps on the CPU do reach up to 90-100. They seem to spike up and down a bit when benchmarked with Intel's Extreme Tuning Utility, but they certainly do reach over 90C. Is there no way to unlock this bios (version a18, though a19 is released - I haven't updated yet, should I?) and even if there were, would my only option be a heatsink mod on top of that?
       
       
      edit: I've mistakenly posted this under Desktop & General Hardware, perhaps a mod could move or delete the thread? Apologies!
    • By mx90
      Hello, I've got a Quadro M2200 (GPU: GM206GL-A Revision A1, and MxM 3.0a Maxwell card) with the following bios: 84.06.76.00.1C
       
      I've read that this card is very similar to the GTX 965m, but that it has been underclocked considerably. It seems to be a good candidate for unlocking since I hardly see the temperature exceed 70C as-is. I'm requesting help with this - I'm not sure if it's possible to simply flash the vbios from a Dell GTX 965m (MxM 3.0a) or if some type of edit of the card's current vbios would do the trick. I'm hoping someone could help me out with the specifics of doing such an edit if that's the case. 
       
      Thanks!
    • By fibul
      Hello Everyone,
      I am an owner of MSI GT70-20C and my GTX770m gpu i now dead.
      I have a question and i hope someone will help.
       
      I have ordered GTX 970m 6GB DDR5 and i cannot find the exact vBios for that graphic card.
      My current bios version is: E1763IMS.51B
       
      Thanks in advance,
    • By victordenis99
      I own an Asus Fx504-gm laptop with an 8th gen i7 and nvidia gtx 1060. I ve been having issues with random hard freezes and I later found out that absolutely anyone with this exact model has the same issue and not even Asus service can fix it as they just replace every component and the problem persists so my guess is that this is software related.
      I ve been noticing that I Always hit power limit(I monitorised it with afterburner) and so I have power limit throttling. The thing is, for this laptop the power limit is locked and I cannot modify it.
      My last resort is to try a modified bios that can unlock the power limit slider. My question is: Is this possible? Are there any modified bioses that can unlock the power limit or the only way is to unlock it via the motherboard? If so, where can I get a reliable modified bios for my laptop and how can I check compatibility? Thx.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.