Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

Saltius made a mod @823mhz which works extremely well: (Some of us who have been in communication with him already have this file like myself, svl7, and widezu).

It is for the OEM Alienware m18x 680M cards:

Send me a PM if you would like to try it.

I am PMing you now at NBR since here I can't do it for now.

BTW, what is the deal with the 'boot' function? how faster is it supposed to make the stock clocks by default (in other words, what is the relative ratio core clocks vs boost clocks at any frequency)?

Share this post


Link to post
Share on other sites

I'm interested in that vBIOS too, but I'm waiting for this problem to be solved through BIOS update (I mean the posibility of ocing the card with MSI afterburner).

Could you send me that vBIOS littleone562? I'm not able to find the PM button (I feel kind of stupid haha). (I'm [Nikos] @ notebookreview).

May someone be so kind of explaining the overclocking problem of Dell's 680M?

Thank you in advance :)

Share this post


Link to post
Share on other sites

Hej guys, I am new to those forums, and I was wondering why I dont have permision to download these files? I got a clevo gtx 680m incommign in a few days, so would love to use these bioses :D

Share this post


Link to post
Share on other sites

well, for new member you will need to post minimum of 5 comment before you can PM other member, dl attachment and etc.

Share this post


Link to post
Share on other sites
I'm interested in that vBIOS too, but I'm waiting for this problem to be solved through BIOS update (I mean the posibility of ocing the card with MSI afterburner).

Could you send me that vBIOS littleone562? I'm not able to find the PM button (I feel kind of stupid haha). (I'm [Nikos] @ notebookreview).

May someone be so kind of explaining the overclocking problem of Dell's 680M?

Thank you in advance :)

Hej guys, I am new to those forums, and I was wondering why I dont have permision to download these files? I got a clevo gtx 680m incommign in a few days, so would love to use these bioses :D

Guys please remember we are not a hosting service, especially not for NBR members who only come here to grab the files.

@svl7 and others put in many hours from their personal time to create those mods and redistributing them on other forums isn't welcome.

----

Asylumized!

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Well, I am not planning to, I just would love to test it in my M17x r4, and see if it gives any trouble, the clevo gtx 680m, planning to make a guide how to install it. Cant wait for my card to arrive friday/saterday :D.

Share this post


Link to post
Share on other sites
Well, I am not planning to, I just would love to test it in my M17x r4, and see if it gives any trouble, the clevo gtx 680m, planning to make a guide how to install it. Cant wait for my card to arrive friday/saterday :D.

Cheers, nothing at all against you, just stating some facts.

Welcome to T|I btw ;)

Share this post


Link to post
Share on other sites

My english is not the best, but I´ll try to explain. The 680m in an alienware m17x r4 is able to get oc with +135 Core (Bios locked) and some hundreds on RAM clocks. In real tests +100 Core (719 to 819 plus Turbo 858) on GPU and +200 (900 to 1100) on RAM is the highest setting to improve scores/fps. SV|7 opened the lock in bios und also relesaed some bios versions with higher voltages. But any further oc than 819/1100 doesn´t improve the scores. The bios semes to have another lock. Temperature are ok at oc with 63 degrees celsius.

Our gpu-bios-hero SV|7 is searching for an solution.

I'm interested in that vBIOS too, but I'm waiting for this problem to be solved through BIOS update (I mean the posibility of ocing the card with MSI afterburner).

Could you send me that vBIOS littleone562? I'm not able to find the PM button (I feel kind of stupid haha). (I'm [Nikos] @ notebookreview).

May someone be so kind of explaining the overclocking problem of Dell's 680M?

Thank you in advance :)

Share this post


Link to post
Share on other sites

Stating some fact ... but you forgot that some of us discovered this site and this forum thanks to the advertisement of some NBR member's by posting links of the high quality techinferno review. nVidia GTX 680M Performance Review | Tech|Inferno

And yes we are all grateful about the works of Svl7 and the Techinferno team .

@walhalla : you must measure the real clock of your card with GPU-Z or other tool. The vbios could be unstable on certain laptop/Card. In my P150HM, the msi bioses has strange behaviour. Sometimes when i launch a 3d apps the card remain with idle clock of 324Mhz.

Share this post


Link to post
Share on other sites

I´ve some tools for gpu monitoring (GPUZ, EVGA Precision, Aida64...). It is not an monitoring problem, it´s an vbios problem.

RAM gets higher from +400 to +500 but over+200 the scores/fps will be the same....

If GPU gets more than +100 (or a little more) it starts to throttle. It´s also not a problem with the temperature.

Share this post


Link to post
Share on other sites
Cheers, nothing at all against you, just stating some facts.

Welcome to T|I btw ;)

Thank you, my guide should hopefully be up sunday, if the card arrives at saterday, planning to try some flashing later, and add it to the guide if people are interested.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
Stating some fact ... but you forgot that some of us discovered this site and this forum thanks to the advertisement of some NBR member's by posting links of the high quality techinferno review. nVidia GTX 680M Performance Review | Tech|Inferno

And yes we are all grateful about the works of Svl7 and the Techinferno team .

@walhalla : you must measure the real clock of your card with GPU-Z or other tool. The vbios could be unstable on certain laptop/Card. In my P150HM, the msi bioses has strange behaviour. Sometimes when i launch a 3d apps the card remain with idle clock of 324Mhz.

We have nothing against NBR, anyone from there is welcome here. It is just common sense (and courtesy) for those that have questions about @svl7 work to ask about it here rather than grab a file and post elsewhere. It helps by letting svl7 receive feedback directly rather than having to go search it out on other forums and thus he can improve the vbios with each update. That is one of the reasons we mandated a change to the post rule.

Thanks for the GTX 680M review feedback, it was a lot of fun to write. :) I'll be following up in a few weeks with a 680M SLI vs 7970M Xfire article hopefully (once Michael receives his 7970Ms).

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Hi again ... like you know if you follow my thread, i successfully installed a GTX680M in a clevo P150HM (sager 8150 for US customers).

I tried saltius vbios ... and vbioses based on msi board. But i have some strange behavior, all of them, randomly don't allow 3d clock. Even the non-OV version (MSI OC edition).

So the original clevo bios work well, and the card is rock stable at 853/2400 ...

But the OC is locked at +135Mhz ...

Could you, please, made some modded bioses with the original clevo vbios like you did with msi and dell vbioses (OCedition ...)?

Here is the original clevo vbios: https://hotfile.com/dl/165845735/dc4564e/Clevogtx680.zip.html

And a Gpu-z screenshot like you requested :

post-4787-14494993477166_thumb.jpg

Thanks a lot ... I hope you will positively respond to my request

All the best

Share this post


Link to post
Share on other sites
Hi again ... like you know if you follow my thread, i successfully installed a GTX680M in a clevo P150HM (sager 8150 for US customers).

I tried saltius vbios ... and vbioses based on msi board. But i have some strange behavior, all of them, randomly don't allow 3d clock. Even the non-OV version (MSI OC edition).

So the original clevo bios work well, and the card is rock stable at 853/2400 ...

But the OC is locked at +135Mhz ...

Could you, please, made some modded bioses with the original clevo vbios like you did with msi and dell vbioses (OCedition ...)?

Here is the original clevo vbios: https://hotfile.com/dl/165845735/dc4564e/Clevogtx680.zip.html

And a Gpu-z screenshot like you requested :

[ATTACH=CONFIG]4683[/ATTACH]

Thanks a lot ... I hope you will positively respond to my request

All the best

Did you try 302.72/77 drivers? They seem to work best with the 680M so far.

Share this post


Link to post
Share on other sites
My english is not the best, but I´ll try to explain. The 680m in an alienware m17x r4 is able to get oc with +135 Core (Bios locked) and some hundreds on RAM clocks. In real tests +100 Core (719 to 819 plus Turbo 858) on GPU and +200 (900 to 1100) on RAM is the highest setting to improve scores/fps. SV|7 opened the lock in bios und also relesaed some bios versions with higher voltages. But any further oc than 819/1100 doesn´t improve the scores. The bios semes to have another lock. Temperature are ok at oc with 63 degrees celsius.

Our gpu-bios-hero SV|7 is searching for an solution.

Thank you very much for making it easy to understand, but it came to me another question, as you refered just to m17xr4 been able to achieve 819/1100, that means m18xr2's 680 graphic are not able to achieve those clocks?

I mean just for now the m18xr2 couldn't be overclocked? (just talking about gpus).

If I'm wrong, 819/1100 are safe clocks to play around? For 24/7?

#106 I do understand that the effort that members of this forum are making to release their vbios to us, and I'm not planing to export their jobs to other forums. We can ask him if he want to, but I'm not doing it without their permision.

As other folk said, we discovered this forum through NBR and I'm so glad of that.

I read on NBR that svl7 need more feedback of dell's users so if I could help I will.

Have a nice day ppl

PS: Excuse my English ^^! xD

Share this post


Link to post
Share on other sites

I have try 302.72, 302.77, 304.79 and 304.92 without success. It doesn't seem to be a driver related issue because the idle bug is not there with the clevo vbios.

Share this post


Link to post
Share on other sites

I´ve some questions:

Is there a way to use clevo vbios in the m17xR4? Clevo cards have 4 Gig of RAM, does this matters? Has someone testet this?

If it´s possible, are there other problems like "no sound" from hdmi?

Share this post


Link to post
Share on other sites

I've used it and it doesn't work. Can't actually boot into windows when flashed unfortunately.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Well, never had I thought saving my Asus g55vw's vbios would be this hard.

I tried several drivers, but neither GPU-Z nor nvflash managed to read it.

So, I went with the mother of all solutions, linux. I've attached the .rom and, if that is wrong, there's a text file as well.

ASUS G55vw VBIOS: vbios.rom.zip

Share this post


Link to post
Share on other sites

Sorry, I somehow assumed you had a G75vw... the G55 has the GPU soldered to the mobo as far as I know, so you can't dump the vbios with the usual tools.

Let me take a look at the BIOS. The screenshot you posted earlier is from your machine, right?

Share this post


Link to post
Share on other sites

M17x R4 owners: What are the stock boost clocks for Dell 680M in M17x R4? Stock core is 720. How high is it being 'boosted' by the boost function?

Share this post


Link to post
Share on other sites

GPU Boost is from 719 to 758

M17x R4 owners: What are the stock boost clocks for Dell 680M in M17x R4? Stock core is 720. How high is it being 'boosted' by the boost function?
  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Second post ('Test versions') updated with three new Dell 680m mods. If you decide to flash any of it, please let me know how it performs, else I can't improve them. I don't have a 680m myself.
  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Andrew2009
      Please could you check if it is possible to unlock my A17 BIOS? I have Alienware 17 R5(2013). 120 Ghz 3D. gtx 980 m. I want upgrade to 1070 but I have dark picture. Turns on but does not start with 1070. 980m-All good. What could it be?
    • By Aun
      I am trying to find unlocked bios for overclocking but i cannot find it from a few days please someone help in me. its for my alienware 17 r3 with 970m and i7 6700hq.
       
      my dumped gpu bios
       
      i would really appreciate your help!
       
      and btw rn i OCed thru msi after burner core clock +135 and memory clock +250.
       
      cpu gpuz pic
      gpu pic
       
    • By blancaster
      does anyone know why a vbios file  8mb in size for nvidia k80 , myu backup bios is only 256kb
    • By IveGotRoot
      I have recently upgraded my laptop(an M6800 firepro 6100) and replaced it with an GTX 980m. Nvidia says that the latest driver(461) supports my card but i can only install up to 388.13 Ive tried to mod it but i can't figure it out. I can run the latest linux driver tho
    • By Freddyicy
      I have spent a little time in the past few days looking around this site. I would love for someone to point me in the right direction to a forum that has information that could help me out with my problem.
       
      I have a:
       
      Alienware M17XR3 
      Windows 7 Home Premium 64-bit
      Intel I7-2820QM 2.3
      Bios InsydeH20 Version 1.0 A12
      NVIDIA GeForce GTX 460M
      (4x) 4 GB Ram
      samsung 2.5" 256 SSD (SATA3.0Gbps)
       
      It has been an amazing machine for the last 10+ years. Minor issues, nothing that an Alien Respawn could not fix, till now! On battery power it works just perfect.  Then I plug it in and it's all OK until I try to do anything, and then the screen goes white. The screen sometimes goes yellow, sometimes blue, but mostly white screen. It will do nothing until I do a hard reset (holding the power button till it turns off and turn it back on) with the power unplugged.  If the power is not unplugged then it will go through boot up to windows swirling dots then go white again. If I plug it in and do nothing I can charge it, unplug and continue what i was doing. I have tried a lot of solutions bouncing around the internet, and thought I was having a DC Jack connection issue (replaced the ac/dc power adapter, then the motherboard). I get a better connection now but with the same white screen result. I stumbled into this forum and I'm hoping to find solutions to my issues.  Then upgrade like so many others have.
       
      Any ideas, comments or suggestions welcome.
       
      Thank you in advance!
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.