Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

Guest
2 hours ago, kkthebeast said:

Did you try the G-Sync version of the vBIOS?

https://biosmods.wordpress.com/gtx9-g/

The G-Sync version won't work on a non-G-sync GPU. There are actual hardware differences between them. It should not even be flashable between the two GPUs. NVFLASH won't allow it.

Share this post


Link to post
Share on other sites
On 7/26/2016 at 1:53 PM, Mr. Fox said:

The G-Sync version won't work on a non-G-sync GPU. There are actual hardware differences between them. It should not even be flashable between the two GPUs. NVFLASH won't allow it.

My bad, thought you said he might have G-$ync cards. :)

Share this post


Link to post
Share on other sites
Guest
3 hours ago, kkthebeast said:

My bad, thought you said he might have G-$ync cards. :)

He may have, but the main point is whichever version of 980M one has using the G-Sync version on one without it, or vice versa, will not work. It should not even be flashable. They have different hardware IDs as well as physical differences.

Share this post


Link to post
Share on other sites
7 hours ago, Mr. Fox said:

He may have, but the main point is whichever version of 980M one has using the G-Sync version on one without it, or vice versa, will not work. It should not even be flashable. They have different hardware IDs as well as physical differences.

Ahh I see what you mean. @Prema is protecting us from our selves :) Thank you sir :P 

 

Yeah i just checked, he has non G-Sync cards, exact same as mine :)

Edited by kkthebeast

Share this post


Link to post
Share on other sites
On 7/18/2016 at 7:03 PM, Siplast said:

I understand the instructions in the read me text but now I am laying out my understanding hoping If I am mistaken someone might correct me. I am working on M18x R2 with windows 8.1 in UEFI environment. Set up : 2 x gtx680m 2gb cards, 3940xm cpu, 32gb Corsair vengeance 1866 ram, Daily overclock 4.389 at  43c on idle and 70c under load, SSD 500gb Samsung ,killer wireless. BIOS version A11, VBIOS 80.04.5B.00.02 on primary card and not sure without switching the cards around what vbios is on the secondary card but that should not make any difference ? I believe since I am already running A11 stock bios I should be fine flashing A11 unlocked . I have been following topic for other unlocked bios and the consensus was always to end up with stock version of the bios before flashing unlocked version and I hope the same holds true. Goals of the install: Ability to overclock the GPU's and soon to install one and then a second gtx980m understanding that I will have to mod two 330w power supplies together to accomplish function as well as small possible overclock ? Will need to flash VBIOS prema following Mr. Fox's advice on drivers from previous thread and vbios version. It would be great also to be able to run under windows 7 in legacy mode. Even If no one responds I would just like to say I am truly humbled and more than a little envious of the work so many of you have put Into this forum concerning the m17x R4 and m18x r2 and of course the earlier versions of these excellent machines.

Thank you: SVL7 , Swick1981 and Mr Fox, to name only a few. I would not know these creative advances were even possible If not for you.

 

I'm running Swicks bios bod and I'm running in Legacy on Windows 10 64 bit, the power throttle trick in the bios will only work if you machine is left plugged in when you do the toggle and I believe you have to have the modded bios. It's worked flawless for me every time, I just monitor my temps when I play heavier games, I also use SLV7's vbios to get the extra cooling, I don't do any overclocking though. You should be able to do Windows 7 as well, I tried it when we was all trying to find the power throttle on the M18xR2. I'm only running one 980m at the moment, eventually I'll probably pick up my second but as far as I've seen I haven't seen anyone complain about throttles since the bios toggle from peg --> igfx --> peg trick (make sure the laptop is plugged in and on ac power before doing the trick or the throttle will remain) . It's a minor annoyance but I'm glad to be able to run a 980 in this system :), I would recomend however getting a cooling pad as the 980m does run a bit hotter and also making sure your running hwinfo to control the fans, I seen a post where someone let their 980m get to hot and it took out their board from the heat, so I don't recomend running these past 80c, I'd try to keep em around 75c if you could.

 

On 7/6/2016 at 7:39 PM, BigBr0ski said:

Well, unfortunately the power throttling has reared it's ugly head again.  Which is something I do not understand since I've made no changes and has worked perfectly for 2 weeks.  I've tried the switch to igfx, reboot and immediately change to peg, still no change.  Any idea guys?

 

Make sure your system is plugged in when you do the toggle, you need to turn it on when it's plugged in, go into the bios change to igfx, save and exit. Then go right back in and switch it back to peg then save and exit and your throttle will be clear as long as you don't unplug the notebook and move it, the moment you unplug the notebook and move it you need to do the bios toggle again after power is plugged back in otherwise it will always throttle.

 

Edited by 82280zx

Share this post


Link to post
Share on other sites
Guest
57 minutes ago, 82280zx said:

 

I'm running Swicks bios bod and I'm running in Legacy on Windows 10 64 bit, the power throttle trick in the bios will only work if you machine is left plugged in when you do the toggle and I believe you have to have the modded bios. It's worked flawless for me every time, I just monitor my temps when I play heavier games, I also use SLV7's vbios to get the extra cooling, I don't do any overclocking though. You should be able to do Windows 7 as well, I tried it when we was all trying to find the power throttle on the M18xR2. I'm only running one 980m at the moment, eventually I'll probably pick up my second but as far as I've seen I haven't seen anyone complain about throttles since the bios toggle from peg --> igfx --> peg trick (make sure the laptop is plugged in and on ac power before doing the trick or the throttle will remain) . It's a minor annoyance but I'm glad to be able to run a 980 in this system :), I would recomend however getting a cooling pad as the 980m does run a bit hotter and also making sure your running hwinfo to control the fans, I seen a post where someone let their 980m get to hot and it took out their board from the heat, so I don't recomend running these past 80c, I'd try to keep em around 75c if you could.

 

 

Make sure your system is plugged in when you do the toggle, you need to turn it on when it's plugged in, go into the bios change to igfx, save and exit. Then go right back in and switch it back to peg then save and exit and your throttle will be clear as long as you don't unplug the notebook and move it, the moment you unplug the notebook and move it you need to do the bios toggle again after power is plugged back in otherwise it will always throttle.

 

@kkthebeast will need to try this.

Share this post


Link to post
Share on other sites

@Mr. Fox I definitely will big brother! Will be neat to see if it works with the 980m in SLI :) Ill let you know tomorrow some time!

 

Update: Well it only throttled during the first test 2x, where normally it throttles about 8x in the first test and 2x in the 2nd test. BUT I still was unable to break 25k on the GFX scores. Time to see if a mild OC of 60/100 can work with out bringing the score down further. using the new j95 369.05 driver. 3dmark P18220

 

Update 2: the 60/100 OC caused throttling dropping the score 500+

 

Oh well it was worth a try. SLI just needs too much power these baby beast just can't hang anymore :P Oh well, it has been a good run. (not saying that it's not still a beast and can't play all games out currently on max settings. just that I can't see it able to get any faster for future games that come out 2 or 3 years from now) Probably upgrade next spring and join the BGA killing spree TEAM

Edited by kkthebeast

Share this post


Link to post
Share on other sites

Recently My video card crashed and trying to fix it i updated to Bios A12, but no matter what i try I still can't get it to work, should I flash this custom Bios or keep searching for other options?

I have and A18MxR2, with a 980m and windows 8.1, I detect the GPU on Bios but whenever I try to Install the custom Drivers it just crashes showing an error of DPC_Watchdog violation.

Share this post


Link to post
Share on other sites

Plan on flashing the Bios this weekend to the A11 unlocked but I will also be installing the 980m's if possible.  I have not completed my power supply mod yet and I was wondering If the m18x r2 can run the 980's sli with just the one 330w power supply?  Mr. Fox, I was hoping you might direct me to the best Instruction references as I know you are on topic on these matters ?

Thanks All

Share this post


Link to post
Share on other sites
Guest
5 hours ago, Brulio86 said:

Recently My video card crashed and trying to fix it i updated to Bios A12, but no matter what i try I still can't get it to work, should I flash this custom Bios or keep searching for other options?

I have and A18MxR2, with a 980m and windows 8.1, I detect the GPU on Bios but whenever I try to Install the custom Drivers it just crashes showing an error of DPC_Watchdog violation.

If your video card is OK it might help. It's definitely worth a shot.

3 hours ago, Siplast said:

Plan on flashing the Bios this weekend to the A11 unlocked but I will also be installing the 980m's if possible.  I have not completed my power supply mod yet and I was wondering If the m18x r2 can run the 980's sli with just the one 330w power supply?  Mr. Fox, I was hoping you might direct me to the best Instruction references as I know you are on topic on these matters ?

Thanks All

It is really easy, bro. Look in the BIOS package for a text file with instructions. They are the same as @svl7 instructions in the opening post of this thread. You boot from DOS on USB with the FPT tools and BIOS extracted to the USB. You run the PRR file and when you see it says "ready to flash" run the flash file. If you already have Maxwell GPUs installed you will need to switch to Intel HD Graphics and enable Legacy Option ROM to boot from DOS. Don't change the BIOS to Legacy until you are certain it is on Intel Graphics or you'll end up with 8 beeps and have to pull the GPU(s) to flash the BIOS.

Quote
  • Grab the DOS version of fpt for flashing, and my 'prr tool' to circumvent write protection..
  • Download a '[FPT]' labeled version of the unlocked BIOS. Put the DOS version of the flash tool on the root of the prepared USB stick (fpt.exe and fparts.txt), along with the prr.exe and the file you want to flash (plus the included flash.bat). .
  • Restart the system and boot from your USB stick. Run prr.exe, then flash the bios by executing the flash.bat file. Wait until the tool completes the flash. If the verification is okay, reboot, else flash again..
  • Go to the bios, load the default settings and reboot. Done.

 

Share this post


Link to post
Share on other sites

Thanks again, I will flash bios this weekend. Will the 330w psu push the 980's in sli until I can get the mod completed ?

Share this post


Link to post
Share on other sites
Guest
1 hour ago, Siplast said:

Thanks again, I will flash bios this weekend. Will the 330w psu push the 980's in sli until I can get the mod completed ?

Due to some unexplained behaviors with Maxwell GPUs installed in an Alienware, I am not sure that having the dual PSU mod will help with 980M SLI like it does with older GPUs. You will have to do more testing to find out.

 

You can still run it with 330W no problem, but your overclock capacity could be limited.

Share this post


Link to post
Share on other sites

Sorry to be a bit off topic but my cards arrived today and I don't have any thermal pads on hand.

I'll need to order a sheet ,does it make much difference what pads I use and I believe .5mm is the right thickness ?

These cards are supposed to be from MSI Titan but I don't think it should make any difference ?

Share this post


Link to post
Share on other sites

Ordered some Fujipoly / ModRight Extreme 11.0 W/mK . I will proceed on and reuse thermal pads from 680's for testing the new 980's until new pads arrive as the seller wants to know that all is AOK. I will follow up this weekend on the a11 unlocked. These cards have two brass compression prongs which I have not seen before but should not be and issue. I'm sure these prongs have to do with seating the heat sink on the laptop they came from but I have not seen any other cards for any laptop with these on the card , must be unique to MSI ?20160812_231117_resized.jpg

Share this post


Link to post
Share on other sites

Flash succeeded with no issues and I am now running swicks bios. Installing a fresh copy of windows 7 for testing and then I will install the 980's and do the vbios flash. Installing ahci for ssd

Share this post


Link to post
Share on other sites
1 minute ago, Siplast said:

Flash succeeded with no issues and I am now running swicks bios. Installing a fresh copy of windows 7 for testing and then I will install the 980's and do the vbios flash. Installing ahci for ssd

What is the process to flash the vBios a 980m?

Thanks

Share this post


Link to post
Share on other sites

The kit the guy that sold me my cards came with sizes ranging for .5, 1.0, and 1.5 depending on the component. sorry i can't be more specific. I should have taken a picture as everything was labeled

Edited by kkthebeast

Share this post


Link to post
Share on other sites
Guest
17 hours ago, Siplast said:

Ordered some Fujipoly / ModRight Extreme 11.0 W/mK . I will proceed on and reuse thermal pads from 680's for testing the new 980's until new pads arrive as the seller wants to know that all is AOK. I will follow up this weekend on the a11 unlocked. These cards have two brass compression prongs which I have not seen before but should not be and issue. I'm sure these prongs have to do with seating the heat sink on the laptop they came from but I have not seen any other cards for any laptop with these on the card , must be unique to MSI ?20160812_231117_resized.jpg

I have never seen that before either, but I've never really examined MSI 980M cards. I have no idea what they are for.

Share this post


Link to post
Share on other sites
4 minutes ago, Mr. Fox said:

I have never seen that before either, but I've never really examined MSI 980M cards. I have no idea what they are for.

It's just to add $$$ to the card lol, just kidding, no idea either :P

 

Share this post


Link to post
Share on other sites

Created a few minutes of fun by accident: Set mod bios to previous settings and all good . Noticed I was on intel graphics so fn/f7 to switch and 8 beeps. I should have set to peg instead of igfx for uefi environment on 8.1 system drive. Did the power drain and no change so I was thinking I would have to pull gpu,s and no big deal since Im getting ready to install 980's but I wanted to make sure system stable on a11mod. Got lucky by pulling the battery and starting with power plugged in and all good, booted with gfx 680's. Reboot with battery in and all good.

Share this post


Link to post
Share on other sites

Mr. Fox, I am running on swicks mod a11 and have the 980's installed. Would you point me to J95's mod info for 980m that will work on windows 8.1 and one or the same that will work on 7 ? I found the one for windows 10 but did not think that applied.

Share this post


Link to post
Share on other sites
Guest
19 minutes ago, Siplast said:

Mr. Fox, I am running on swicks mod a11 and have the 980's installed. Would you point me to J95's mod info for 980m that will work on windows 8.1 and one or the same that will work on 7 ? I found the one for windows 10 but did not think that applied.

Sure thing... here you go. 

 

Share this post


Link to post
Share on other sites
Guest
23 minutes ago, Siplast said:

Mr. Fox, I am running on swicks mod a11 and have the 980's installed. Would you point me to J95's mod info for 980m that will work on windows 8.1 and one or the same that will work on 7 ? I found the one for windows 10 but did not think that applied.

 

3 minutes ago, Mr. Fox said:

Sure thing... here you go. 

 

Also, don't forget about this trick to avoid throttling.

After several tests on my single gpu M18x R2 and [USER=664336]@Infinaris[/USER] SLI setup, we have come to a workaround for the throttling problem occuring with the 980m. I am not sure if this can help 780m SLI or 880m SLI systems, but they are welcome to try.
 
Do the following and post results.
 
An unlocked BIOS is needed and one can be found from here or here
Also I would suggest flashing Premas vBios from here
 
1) Power up (or reboot) and keep pressing F2 to enter BIOS
2) From the Advanced menu and Video Configuration, select as primary the IGFX
3) Save and exit and boot to windows.
4) Wait till all your aplications are loaded and reboot
5) Press F2 to enter BIOS again.
6) From the video configuration select PEG
7) Save and exit and boot to windows.
8) Benchmark your system to see if it throttles.
 
Use an OSD software like Riva Tuner Statistics Server and HWINFO and benchamrk with 3D mark11
 
Keep an eye on clocks and utilization. Clocks should be maxed and utilization should be above 97% (except the physics test).
 
When in throttle free mode, rebooting doesn't bring back throttling so you can safely switch drivers to any version you like.
 
Sleeping doesn't seem to bring back throttling, but vanishes Soundblaster Recon 3di for those that has this particular problem! Another sleep and awake might bring back the SB!

Share this post


Link to post
Share on other sites

Thanks again, I had not flashed with premas v2 vbios as he stated to install drivers first : J95 states to flash vbios first. I will flash vbios now and then work on mod.info for the driver.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Onehit
      I've been scouring the internet in search of anything regarding an updated bios for my Clevo P170SM. I have found many mentions of Prema Bios mods on various websites, but good luck trying to find actual download links. They all seem to vanish or have dead links. Wayback Machine doesn't help either and I was only able to find stock Clevo bios as early as 2015 via the WayBack Machine. If anybody has an updates Prema Bios or some other unlocked bios file for the P170SM, that would be fantastic! Otherwise, I might have to consider paying over $100 to Eurocom for their unlocked bios.
    • By Henrik9979
      Okay here is what's going. I have a alienware m18x r1 running an amd 8970m, I wanted to upgrade it to crossfire but I could see a 8970m was more expensive than a r9 m290x
      So I decided to buy a r9 m290x and see if I could make it work in my alienware and also run crossfire.
      Even though many shops refused to sell me one because the didn't think it would work in an alienware m18x r1 only in the r2.
       
      Here is the whole process.
       
      19/08/17 23:15
      No post bios showing when booting, so impossible to enter bios menu, but can boot into windows 10 with no problems.
       
      19/08/17 23:20
      Because I haven't deleted the old AMD 8970m the r9 m290x shows as a 8970m with no problems.
       
      19/08/17 23:34
      First performance test was a success. The r9 m290x changed p-state normally. The gpu fan start spinning normally. But because of no thermal paste, the test lasted 20 seconds because the temperature raised fast.
       
      20/08/17 00:00
      Created a backup of the vbios version
      015.032.000.004.044450
       
      20/08/17 00:10
      Flashed a new clevo vbios version 015.032.000.003.044465
      Caused the card to be corrupted and resulted the 8 beep code.
       
      20/08/17 00:35
      Finally managed to flash the back and return the graphics card to its original state.

      20/08/17 00:50
      Flashed a new dell vbios version 015.046.000.014.045579
      No change in behavior
       
      20/08/17 01:07
      After trying multiple vbios with no luck I finally found one.
      Dell vbios Version 015.041.000.000.044966
      Brings back the post bios screen and I can now enter the bios menu through the r9 m290x.
      Note: This vbios reduce the cards performance from 900 mhz to 850 mhz
       
      20/08/17 01:21
      After more testing I found one that is working with no limits.
      Clevo vbios version
      015.036.000.005.044618
      Brings back the post bios screen and I can now enter the bios menu through the r9 m290x.
      This will be the vbios I will keep at the moment.

      20/08/17 01:56
      I completely uninstalled the previous driver and installed the newest driver. The graphics card is recognized as a 8970m but works normal.

      21/08/17 20:15
      I have inserted my old 8970m in the secondary slot and will start testing crossfire.
       
      21/08/17 21:45
      I have found out that the fan for the secondary fan did not spin. The is a cable that have felt out. I will fix it now.

      21/08/17 22:00
      In my try to test crossfire compatibility, I installed the newest AMD driver 17.7.2 but as soon it installed the driver for the secondary card it caused black screen. Only booting the computer in safe mode brings the screen back.

      21/08/17 23:02
      After many frustrating hours I finally managed to get crossfire working with the r9 m290x as the primary card and my old 8970m as the secondary.
      I have flashed the same vbios on both cards so the r9 m290x shows up I device manager as a 8970m.
       
      I first installed AMD driver version 16.2.1
       
      Then installed AMD driver version 16.6.1 in order to play battlefield

      21/08/17 23:20
      First test run in battlefield 1

      21/08/17 23:40
      Battlefield 1 is flickering bad, this can maybe be solved with a new patch or driver.
      Other games I have tried is working perfect with crossfire on.


      Now what I would like to try is somehow force the r9 m290x driver to be installed and see if it will make it possible to run the latest AMD driver without getting a blackscreen.
       
      I have tried to edit the .inf file like you would do with nvidia but no luck.
      I have also tried to figure out how to edit the device id in the vbios, but I find it too complex.
    • By fra
      hi, could someone help me showing the advanced option in the bios of the dell inspiron 3501? because i need to change the ram speed which are actually bios locked and increasing the power limit. thanks in advance. 
    • By Klem
      Klem's_vbios_DELL_GTX880M_80.04.F5.00.07_UNLOCKED.rar
      For 8Gb card.
      1. Unlocked Nvidia core limit +135 MHz.
      2. Unlocked core voltage adjustments.
      3. Unlocked Power Limit.
      4. Unlocked Power adjustment by software (for example with Nvidia Inspector).
      5. Increased Power Limit and Power Target.
      6. Enabled some additional tweaks.
       
      If you liked my mod, you can buy me some beer:   https://www.buymeacoffee.com/ekushukovZ
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.