Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

i think the gpu is throttling when i run furmark it says " throttling -300 mhz " wtf

post-7929-14494996879489_thumb.jpg

Share this post


Link to post
Share on other sites
i think the gpu is throttling when i run furmark it says " throttling -300 mhz " wtf

Lots of NVidia GPUs throttle when running Furmark. NVidia have done this so that the cards don't get damaged, they automatically throttle the cards when they realise it's Furmark running. I wouldn't use Furmark for testing - it places excessive unrealistic loads on the GPU. Use something like Unigine Heaven Benchmark for extended temperature & stability testing.

I'm inclined to think that your lower 3DMark scores that you were complaining about is due to only have one memory stick - as pointed out by Klem. You've also received suggestions from everyone else on this thread about things you can check, I'm not sure anyone else has any more input for you apart from what's already been mentioned.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

good to know i thought the card has some sort of throttling issue because when i run 3dmark 11 first time i got 6000+ then drop down to ~ 5800 !

Share this post


Link to post
Share on other sites

i have the same problem that when i run 3dmark11 the second time it shows much lower scores!

Share this post


Link to post
Share on other sites

my 675mx starts @ 1.037volts .. after a while it throttles down to 1.012 ... that kinda bad for my overclock ... how can i fix that ? vbios flashed from here

Share this post


Link to post
Share on other sites
my 675mx starts @ 1.037volts .. after a while it throttles down to 1.012 ... that kinda bad for my overclock ... how can i fix that ? vbios flashed from here

That's due to the VBIOS, you would have to flash a different one, but I don't think an updated one for that GPU exists in this thread at the moment.

Share this post


Link to post
Share on other sites

Anyone know if the unlocked 780M Vbios work with the latest Nvidia driver 332.21?

Share this post


Link to post
Share on other sites
Anyone know if the unlocked 780M Vbios work with the latest Nvidia driver 332.21?

VBIOS and drivers aren't related as far as I know, so there's no incompatibility issues.

Share this post


Link to post
Share on other sites
is a vbios voltage of 1.075 very risky ?

Hard to say. I certainly think it would be if it's not cooled properly & you end up with temperatures over 90 degC. The higher the temperatures, then the greater the rate of silicon degradation that can occur, which is exacerbated by higher voltage at the same time. So, if you're using a lot of volts, then you want to keep the core cool. That's how NVidia GPU Boost 2.0 works, if temperatures allow then it increases the voltage & clocks. The 750M operates up to 1.118V from what I've seen in some laptops, and that particular GPU was at 67degC (Notebookcheck.net GPUz sensor graph). So, I don't think high voltage is dangerous with low temperatures, but talking from my own experience the amount of current draw increases rapidly with increased voltage (supposedly at a rate of voltage increase squared). Increased current consumption means more heat if your cooling system is already running at its maximum capacity, so you'll hit a temperature limit soon enough. I guess in theory up to 1.1V could be safe if temperatures & power consumption are OK. I don't think you want your MXM board consuming that much more than 100W (less than 120W I would venture) even if temperatures are good - it could place too much stress on the board components of the GPU or possibly on some other part of the laptop that supplies the power to the MXM slot. (Not sure if all of this is correct - just my theorising based on a little knowledge & experience). Most laptops will likely run into thermal boundaries before power & voltage limitations though.

Share this post


Link to post
Share on other sites

Thank you very much for your detailed text. The card is running currently on 1,087V. and it seemes to be fine but i think i set the voltage back to 1,075 V. My temperatures are quite well! the gpu is never over 80 degC!!!! i think thats quite fine and my fan only blows at 60 percent!!! :) because i control the fan with pherein fan tool. this tool is highly recommendable!!!

Share this post


Link to post
Share on other sites
That's due to the VBIOS, you would have to flash a different one, but I don't think an updated one for that GPU exists in this thread at the moment.

got that sorted out .. another problem is that the GPU suddenly downclocks to 324 core and 800 mem, and stays there till i restart ... im running oc @1066core and 2500mem ... its stable ... volts start @1.050 then dropping to 1.025 ...

anyone got the same problem ????

Share this post


Link to post
Share on other sites
got that sorted out .. another problem is that the GPU suddenly downclocks to 324 core and 800 mem, and stays there till i restart ... im running oc @1066core and 2500mem ... its stable ... volts start @1.050 then dropping to 1.025 ...

anyone got the same problem ????

What VBIOS are you using? svl7 hasn't done a voltage adjustable 675MX VBIOS. As far as I know it's his latest voltage adjustable VBIOS's that don't have the 25mv voltage drop. If you're using someone else's VBIOS & posting in this thread, then what's the point of that, this thread is for his VBIOS's, not for any other random VBIOS found elsewhere - it's counter-productive to have postings related to other peoples VBIOS in this thread. That's just my opinion though, I'm not a moderator.

Share this post


Link to post
Share on other sites

Hi svI7:)

icon4.png.pagespeed.ce.ngs2upMHrT.png bad bios flash ,HELP PLEASE

Have send you a private message

I have a flash gone wrong

gtx770m
subvendor, please help
biggrin.png.pagespeed.ce.Nem8pNRYrb.png

thanks greetz

Share this post


Link to post
Share on other sites

Thank you very much for responding so quickly svI7

I have e-mailed you the modified Vbios and also the original one

Thanks Greetz:)

Share this post


Link to post
Share on other sites

Just wanted to know, If you happen to have a bad flash, can you reboot and reflash the origanl vbios? (provided you backed it up).. Im just trying to make sure i got all my ducks in line for when I flash my card...

Share this post


Link to post
Share on other sites
Just wanted to know, If you happen to have a bad flash, can you reboot and reflash the origanl vbios? (provided you backed it up).. Im just trying to make sure i got all my ducks in line for when I flash my card...

i aready flashed it back once when i used a Vbios that only the voltage was increased

but that gave me a lower score so i flashed back to the original Vbios

with the bad flash my screen got totaly dark and mouse and keyboard weren't working

so followed the instructions svI7 gave me to make a uefi bios on a hard drive, change some settings in the uefi bios

and than put the brickcard back in

now i see, in my case the HP logo;) , but very small

cant start the system from usb to go into dos or to do a blind flash

so i am waiting for further instructions:encouragement:

greetz

Share this post


Link to post
Share on other sites

First of all, Thank you so much svl7 !!!

I have recently upgraded my CPU to ivy XM ES (QBC1) and GPU to 780m.

With mod bios and vbios, I have made my personal record of 3dmark11.

It used to be 7.6k, and with help of those super-mods bios 10k+ was possible.

http://www.3dmark.com/3dm11/7809567

post-13289-14494996906142_thumb.jpg

Share this post


Link to post
Share on other sites

Hi svl7 ive been thinking of flashing my vbios since with stock bios and msi afterburner @ +135(max) im still below 60 (often lower) degrees celsious so i want to OC core clock more till its around 70-75'C to se how high it can go with okay temps

without modding the cooling of my laptop (msi GT70 2OC, gtx770m with win8.1 64bit)

its my first time flashing vbios ever so i wanna make sure i do everything right. and i dont mind beeing lexured in the procces ;-)

the msi gtx770m vbios you have put up has the same bios version as mine (80.06.54.00.11) but mine says also says "(P2303-1e00)" after bios version in GPU-Z. (subvendor MSI 1462)

and im wondering if your modded bios is compatoble with my card?

also im wondering what has been changed in the modded bios if anything except ofc the removal of the limitations lite max 135 core clock etc?

just making sure so it isnt allready OC settings in the bios that my origional cooling system might not hande..

if you want a donation in exchange for the help(use of you vbios just let me know!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone want upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlock vbios for overclock NVIDIA card, then you can post your request in this thread.
    • By Noxco
      Hello to all can you help me change the graphics card?
      Alienware m17x r4
       i7 3610qm
      quadro k4100m
      display 120hz 3d
      bios a15
      trying to install 980m but not getting 5 or 8 beeps removed the battery and reset the bios. disabled legacy and secure boot in settings windows 10 gpt uefi
      help how to be?
    • By Klem
      If someone wants upgrade Wi-Fi card and remove witelist, or unlock hidden additional menus and settings, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread.
    • By x86-64
      My laptop's CPU is i7 4700MQ, iGPU is GMA HD 4600, and dGPU is NVIDIA GeForce GTX860m.
      Please send me a modified BIOS(.ROM) file with GMA HD 4600 disabled among the two graphics.
      Stock BIOS Firmware : https://url.kr/kpegx5 (4MB)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.