Jump to content
EwinRacing Flash Series Gaming Chairs
Wotan

MS-16F2 w/GTX770m Need vBios Please Help!

Recommended Posts

Ok guys, here's a screenshot:

https://dl.dropboxusercontent.com/u/16122407/Untitled.jpg

and the vbios:

https://dl.dropboxusercontent.com/u/16122407/MSI.GTX770m.GK106.rom

The best way to know for certain if it's an MSI card is the printed identifier on the card. Most cards I've seen on floating around don't have the standard MSI model number printed on them under the ram dimms right above the chip. Like on my 570m that I pulled it had MS-1W051 printed on it. I would tell what's printed on the 770m, but I don't remember exactly. Hope this helps out.

Share this post


Link to post
Share on other sites

Hi inches!, could you send me a link where did you buy your card from, share the link please.

Ok guys, here's a screenshot:

https://dl.dropboxusercontent.com/u/16122407/Untitled.jpg

and the vbios:

https://dl.dropboxusercontent.com/u/16122407/MSI.GTX770m.GK106.rom

The best way to know for certain if it's an MSI card is the printed identifier on the card. Most cards I've seen on floating around don't have the standard MSI model number printed on them under the ram dimms right above the chip. Like on my 570m that I pulled it had MS-1W051 printed on it. I would tell what's printed on the 770m, but I don't remember exactly. Hope this helps out.

Share this post


Link to post
Share on other sites

Sorry man, there's not a link to a specific seller like everyone else has. I got lucky and caught mine one-off from a regular user on eBay. I wish I could point you in the right direction, but I seriously got lucky. After reading through this and other threads out there, I was sweating bullets hoping my card would post when I got it in. I will say this though. My card is a little different from the Clevo ones that everyone else is buying. Across the top of the card there are normally 4 ICs on the Clevo and other card, but mine only had two spaced every other one. Also it has the black protective tape right around the GPU chip itself. The best way to know if it's an MSi card is if you can see the standard MSi p/n naming convention print on the card i.e. MS-XXXX. That's you're best bet for sure.

Hi inches!, could you send me a link where did you buy your card from, share the link please.

Share this post


Link to post
Share on other sites

Hi

Laptop MSIGT683DX - swapped graphic from GTX 570M to GTX770M - clevo. Modded driver... or looks good.

In tests...

post-12282-14494997696845_thumb.jpg

Throttling...

When testing, it's not throttling - all the time, clock at high speed.

When playing games... it's throttling... GPU (I checked CPU, and CPU don't change any speed.)

GPU Load is going down for few second, and go back to full load.

FPS from 50, go to 20 -10... for those few seconds.

Game - Elder Scrolls Online.... WoT, almost any game which use much of graphic. ( I like to see good graphic in games etc)

I'm thinking to change vbios to MSI bios... and just checked, that there's little differents. (compare to this)

Mine is:

post-12282-14494997696962_thumb.jpg

Texture fillrate slower

Pixel fillrate slower

Bus Interface - different

GPU clock - slower

Will it be good option to flash it?

one more thing, I can't download my vbios using GPU-Z (BIOS reading not supported on this device)

When doing tests in furmar - I run it for 20 min, 1080p, etc... temp was no higher than 75.

Or maybe changing driver will help... which means, I have to mod another driver.

Just info - Win8.1 64bit

Any suggestions?

Share this post


Link to post
Share on other sites

I flashed slv7's msi vbios. For now, It's working.

Will check about throttling in games (in bench is good) - temp 79 max

Later, I will let you know how is the situation

edit:

Sensors in GPU-Z showing nothing (0MHz) - GPU Memory and Core clock)

Nvidia Inspector doesn't work - all gray, showing nothing.

ok - graphic card driver lost. (after reset) - That's why most of sensors are not working.

I will try to install driver again.

edit:

Installing driver - black screen... Than reset ... than - all good? Driver looks like installed properly.

GPU-Z - showing all things.

I checked Furmark... Almost good, (max temp, under 80, which is not bad).

But, after time, GPU Core Clock going down... and down... and down...

I realize, the reason of this is VDCD - which is 1V.

In my exact situation the best result in Furmark is, when VDDC is 0.9250V. GPU Core Clock stay at one frequency, no problems, just the best.

Also - Throttling. It was not GPU, It was CPU ( temp were 83 max )

Throttling solved also, I used ThrottleStop, to set max multiplier, and after that, I disabled speed step in bios (bios modded - in normal bios, even when speed step disabled, thottling was on....)

Share this post


Link to post
Share on other sites

Hey svl7,

I know this is a while later, but could i possibly get an updated .inf for 337.88?

Thanks

Share this post


Link to post
Share on other sites

Hi, ok this threat seems to be dead, but i think it is the right one to ask a few questions...

I'm having trouble with the GTX 460M in my GT680R. A few weeks ago it shut down my laptop randomly because of VRAM overheating. After I replaced the thermal paste and thermal pads it worked a while... but now i think it is dead. Standard VGA-Mode is working but Nvidia drivers don't. Windows TDR is responding and the monitor freezes. Sometimes there are pixel errors/artefacts. I decided to order a green MSI GTX 770M from Mokkin to replace my card. I also ordered a suitable heatsink.

I'm new to OC, so I have a few questions. First regarding replacement, second regarding OC...

1. I have a 150W power supply. TDP of GTX460M is 72W of GTX 770M it is 75W. Will i need to replace it with a 180W power supply?

2. Do I need to flash unlocked BIOS? ....I'm on the last version from MSI 3.0Z

3. Does EC-Firmware needs to be changed? ... Also last MSI version 4.24

4. If the card doesn't work, can I flash modded vBIOS or will I need to change it to a Clevo card and flash vBIOS?

5. I'm using VGA OC Tool from NVIDIA and Systemcontrolmanager from MSI.

6. Will I have to replace OC Tool with GPU Boost 2.0 from NVIDIA and is it possible to continue using of SCM?

Which ways can I go to OC? MSI Afterburner? Throttlecontrol for CPU etc... What are the benefits? Is it useful for me? I'm mostly playing WOT and KSP.

My intention is to have a stable, simply usage of the Laptop... I dont want to change settings every time I need to.

Share this post


Link to post
Share on other sites

Hi guys,

I have a GTX765m and its stuck at the msi logo. Has anyone had any success to get past the msi bios splash screen?

I read that someone had the same issue with the GTX770m. Is there any reason you guys are going for them? Could it be the vbios, my 2nd gen cpu or power supply that is stopping it from booting.

Thanks

Share this post


Link to post
Share on other sites

No, the GTX765M will not work with the MS-16F2 Barebone. The only one Kepler card is the GTX770M. When you buy the MSI version of the card (green PCB, must come from a MSI GT60/70 2OC or Medion X7825), than works the card via plug & play, you need only a new Heatsink. Card and Heatsink coast around 300Euro @ Ebay.

I use also the GTX770M in my Medion X6819 with the MS-16F2 Barebone. In some games i must use Throttlestop, because the 180W power supply is to weak.

Share this post


Link to post
Share on other sites

Hi,

I have 3 question.

My 570m in GT780DX (1761) is dead, so I just bought clevo 770m from mokkin.

1) I'm pretty sure that it will work, but can someone tell me, is it better to use clevo vbios and modify inf, or just flash with stock MSI or OC svl7 vbios ?

Is there any disadvantage in using MSI vbios?

2) My notebook don't have optimus, so must I change something to work GPU correctly?

3) And most important, my NB won't turn on (power button didn't work) when GPU inside. When I plug it out, notebook works (ofc w/o display).

GPU died during furmark, but is it possible, that MB is damaged too and when I plug 770m, it die also?

Share this post


Link to post
Share on other sites
Hi,

I have 3 question.

My 570m in GT780DX (1761) is dead, so I just bought clevo 770m from mokkin.

1) I'm pretty sure that it will work, but can someone tell me, is it better to use clevo vbios and modify inf, or just flash with stock MSI or OC svl7 vbios ?

Is there any disadvantage in using MSI vbios?

2) My notebook don't have optimus, so must I change something to work GPU correctly?

3) And most important, my NB won't turn on (power button didn't work) when GPU inside. When I plug it out, notebook works (ofc w/o display).

GPU died during furmark, but is it possible, that MB is damaged too and when I plug 770m, it die also?

1) use clevo vbios. No flashing needed on GT780DX, it works the same, save yourself a few minutes wasted by flashing.

2)nothing needs to be changed, insert new card and thats it.

3)had the same problem. Remove old GPU, and turn the laptop ON. It should start - it wont boot of course, but you should see at least some led lights flashing and FAN should spin. That means the mobo is okay.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
1) use clevo vbios. No flashing needed on GT780DX, it works the same, save yourself a few minutes wasted by flashing.

2)nothing needs to be changed, insert new card and thats it.

3)had the same problem. Remove old GPU, and turn the laptop ON. It should start - it wont boot of course, but you should see at least some led lights flashing and FAN should spin. That means the mobo is okay.

Well, w/o GPU Hard Drive works, later windows sound, so that is what I wanted to hear, Thank You.

My 770m is already in my country, so I think, tomorrow will be That Day.

Anyway, can I oc w/ Clevo vbios more then +135? and need to modify .inf file.

That is the reason, why I want that MSI vbios, but still don't know why some people (just like you) stay with clevo.

Is there some hidden disadvantage or problems in MSI vbios ? Need to know.

IMO, better spend 5 minutes to flash MSI vbios and forget about problem, than modify .inf file every time when updating drivers, or crash when using nvidia experience.

Oh, about FAN spin. Should I change something in EC ? I know I know, You said "plug and play" but there is always somethink to do also ^^ ThrottleStop for example.

My plan was:

-OC MSI vbios

-Unlocked Bios

-Throttlestop to disable BD PROCHOT (saw few users with my NB configuration, fighting with fps drops)

So, where is the catch?

Share this post


Link to post
Share on other sites
Well, w/o GPU Hard Drive works, later windows sound, so that is what I wanted to hear, Thank You.

My 770m is already in my country, so I think, tomorrow will be That Day.

Anyway, can I oc w/ Clevo vbios more then +135? and need to modify .inf file.

That is the reason, why I want that MSI vbios, but still don't know why some people (just like you) stay with clevo.

Is there some hidden disadvantage or problems in MSI vbios ? Need to know.

IMO, better spend 5 minutes to flash MSI vbios and forget about problem, than modify .inf file every time when updating drivers, or crash when using nvidia experience.

Oh, about FAN spin. Should I change something in EC ? I know I know, You said "plug and play" but there is always somethink to do also ^^ ThrottleStop for example.

My plan was:

-OC MSI vbios

-Unlocked Bios

-Throttlestop to disable BD PROCHOT (saw few users with my NB configuration, fighting with fps drops)

So, where is the catch?

You didnt say you want to OC the card. then yes, you need unlocked vbios.. the OC MSI version would be good.

I stay with clevo vbios becase it works fine for me. Tried MSI vbios, it was the same, except, one game (company of heroes 2) didnt work on my external monitor - and that specific monitor (in my sig. different monitor worked.). all other games works. Probably just the game itself has the issue. not a big deal. Apart from that, the MSI vbios is the same as clevo vbios. My philosophy is, why change something if it works as I want it to work... And I'm not overclocking the card, I dont need to, I couldnt care less for those 5 extra fps... and I dont care I need modde inf. Not updating drivers every day... Right now I'm stuck to 337.88 as it works wonderfully, had some nasty Bluescreens with 340 series in some games.

you dont need unlocked BIOS for the motherboard. It works fine without it.

Throttlestop to disable BDprochot - yes. You will need this for SOME demanding titles. Some games run great without it.

So for you:

-flash OC version of MSI vbios

-no need to touch BIOS, its okay as it is.

-Run TS for BDprochot when you see stuttering...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

About Bios, just heard I need unlocked to use Throttlestop, good to know it wasn't true.

Thank You again Bugii, this is all what I wanted to know.

Share this post


Link to post
Share on other sites

I'm having a similar problem. Please help.

PCI\VEN_10DE&DEV_1211&SUBSYS_000010DE&REV_A1

PCI\VEN_10DE&DEV_1211&SUBSYS_000010DE

PCI\VEN_10DE&DEV_1211&CC_030000

PCI\VEN_10DE&DEV_1211&CC_0300

Share this post


Link to post
Share on other sites

this is not a MSI GTX770M...

so it must look like with a GTX770M from MSI:

PCI\VEN_10DE&DEV_11E0&SUBSYS_10E81462&REV_A1

PCI\VEN_10DE&DEV_11E0&SUBSYS_10E81462

PCI\VEN_10DE&DEV_11E0&CC_030000

PCI\VEN_10DE&DEV_11E0&CC_0300

Just try to flash the MSI vBIOS: http://www.techpowerup.com/vgabios/141748/MSI.GTX770M.3072.130324.rom

With good luck, the card works with the old MS-16F2, but normally function only pure MSI cards.

Share this post


Link to post
Share on other sites

Am trying to get a (green) 770M working in my Medion Erazer X7817 (MS 1762 barebone), it's not showing up in Device Manager or being detected by NVflash...

But the fans are not spinning to 100% after startup which is good since that happens when there's no card or a dead card inside.

What should I do?

Share this post


Link to post
Share on other sites

Hey guys

Just want to share my experience. I installed a gtx 770m card and gpuz recognised it right away. Windows found the drivers, rebooted and it there it was fully installed. no vbios flash, no modified drivers, nothing.

Here are some pics of install.

2CD02517-8685-4EC6-B602-B6B9CC2548EC.jpg

13556F41-F587-4425-9E96-9054EA62C899.jpg

05C8AD21-9DFB-48D1-ABFA-C34A7CA4777F.jpg

gtx770minstallonboot.png

post-28667-1449499923754_thumb.jpg

Share this post


Link to post
Share on other sites

Hi,

I have a MSI GT780 (Not a DX or DXR), and I'm trying to upgrade from my old GTX560M to a 770M. I saw Bugii's post that for the GT780DX it should essentially be plug and play. I have a new 770m(I made sure its the Clevo model), and after installation the laptop boots up, and I can hear the windows sound play, but I have nothing but a black back lit screen. Is it a difference between the GT780 and 780DX that is causing my issue? Do I need to update my video drivers, and if so is there a way I can do this blind? This is my first time replacing a video card so any help is appreciated.

Share this post


Link to post
Share on other sites

just for information, dell card gtx770m works perfect on my gt780dx like msi version ! all you need is flash full bios dump using programmer

dell2msi_dump.zip

Share this post


Link to post
Share on other sites

The fan spinning is happening to me now when I put a newly bought 770m in my laptop but the screen back light comes on. do the sceen stays blank or do the back light comes one when there's a dead card in the slot.

:04:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By AMV
      Hello to all big format laptop users!
      I`ll try to make it as short as possible. I have the Alienware M18X R1 for about 7years, i think. It was a problematic machine all the time. But during warranty period local support fixed everything super fast and free of charge :). I even upgraded from gtx 580m sli to gtc 780m sli. And made primary hdd samsung evo ssd. Unlocked Bios. Power brick i changed 3 times by now. Battery once. And 6moths ago one of the long time ago installed 780m died ( started with artifacts on screen then refused to boot windows). Replaced that and was as happy as ever. The machine kept working stable and i pushed all i could get from it in reasonably modern titles. Even tried RDR2 on default settings, gave me 17fps :). Not sure if SLI is supported for that game. The point is it was running fine for last 6 months.
      What happened:  Gaming as usual, room temp 23C. After around 2hr suddenly black screen. The laptop switched off by itself.
      What i check: First checked power brick. Green light off. Unplug from wall and laptop. After plugging in wall green light back on. Connect laptop light off.
      Next: Tried take out battery, unplug. And hold the PWR button for 1 min. Try to start on battery - nothing. Plug in - green light off again.
      Later: after some googling found that need to try to remove video cards. Done that. OK Nice! Plug in power and it starts as nothing happened on the integrated intel video.
      Found out that i one of the video cards is plugged in that triggers the power brick to trip. (the original upgrade 780m from years ago). 
      Start with GPU: Insert the other one in its slot. Systems start. But immediately i notice there`s no video drivers. OK i think reinstalling and job done. Drivers reinstalled, asked for restart. After restart nothing. Still no driver.
      Windows device manager: This is bogging me. it shows that i have 670M instead of 780m. Windows gives Code 43 Error.
      BIOS: I go into bios just to find that that it has reverted back to A05 (hows that possible?). And its so limited that i cant even choose witch video card to use. But it detects nVidia GFX.
      How to get at least my single 780M to be working?! Update bios again to unlocked? Did this event fry Vbios on my other card maybe?
      System: m18x R1
      SLI gtx 780m
      Unlocked bios (before event)
      nvidia driver 443.x(or there about)
      Win: 7, 64bit
    • By PepoJ
      Hello there!
      I am new on the forum. I'd need some help. I own a lenovo ideacentre t540-icb g, and i would need to unlock all the options in my bios, especially overclocking and thermal configuration. I tried with both amibcp and mmtool, but i didn't succeed (Error 18).
      I wonder if you could help me or give me some advice.
      Thanks in advance.
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
    • By Swick1981
      Bios Release Version – v2.0.0
       

       
      Updated or Modded Items:
      A11 UNLOCKED BIOS FOR m18Xr2 (UNLOCKED BY SVL7 AND FULL CREDIT GOES TO HIM FOR UNLOCKING!)
      SVL7 Also created the PRR2.EXE tool that allows you to flash the new bios by unlocking it.  (FULL CREDIT GOES TO HIM FOR THAT FILE PRR2.EXE)
       
      Here are ALL the things I've added, modded, and enhanced on this bios -
      I've added FULL LEGACY SUPPORT ON THIS BIOS with ONE or TWO CARDS (SLI).  You can FINALLY use Win 7 OS on your machine and run the 900 series GPU's! 
      This is a MAJOR breakthrough!
       
      LEGACY SUPPORT Confirmed.  Works with 900 series GPu's in single OR SLI formation Updated the Intel RST Legacy to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated Intel RST UEFI to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated the ONBOARD Video Card for the HD3xxx to v2171 - FROM v2132 Updated ONBOARD Video Card for the HD4xxx to v2171 - FROM v2132 Updated the LAN Firmware & PXE Boot from 2.0.5.9 to v2.0.6.6 ADDED NvMe Support for m18xr2 ADDED M.2 support for m18xr2 Updated CPU Microcode to v29 for the 2900 CPU's Updated CPU Microcode to v1c for the 3900 CPU's Updated GOP Driver for Intel Sandy Bridge CPU Updated GOP Driver for Intel Ivy Bridge CPU Updated MAIN GOP Policy module for the m18xR2 Eliminated some code that wasn't used in the m18xR2 Updated CSM Module (v2) Streamline some coding to make mod(s) run a little more efficiently (v2) Added FPARTS.TXT to rar file in v2. (I had forgot to add it in v1) v2.5 to be released shortly.  I've updated a few more modules that I didn't realize could be updated.  (It's only 3 modules, but it's still an update!)   It should be released in about a week.  Hope this helps ya'll!  
      Instructions to flash:
      Use a flash drive to create a boot disk into dos Unzip ALL files into the root of the flash drive (flash.bat, r2final.bin, fpt.exe, flash.bat, prr2.exe, fparts.txt,m18r2.hdr, m18r2.hdr.bin, readmefirst.txt) BOOT INTO DOS – Note, that when you set the bios to legacy in order to boot into dos, you MAY have to reinstall OS!  (Just be prepared to reinstall no matter what) Once you boot into dos, run the file flash.bat It will unlock your bios (THANKS TO SVL7’s BIOS UNLOCKING TOOL – ALL CREDIT TO HIM FOR THIS TOOL!) Let it flash… Reboot your pc, and enjoy the MASSIVE updates!  
      Be on the lookout as I do plan to release newer version with more updates in the future.  However, it wont be for at least a few weeks as I'm now working on legacy support for the m17xR4 and several other systems.  So please be patient!
       
      ENJOY!
       
      Thread link for more information and discussion:
       
    • By svl7
      NVIDIA 'Maxwell' VBIOS mods
       
       
      Here you find modified VBIOS versions for the mobile parts of the Nvidia 'Maxwell' series.
      The VBIOS versions in this post are tweaked for performance and versatility. You'll get almost complete control over the performance parameters of your GPU.
      List of available VBIOS mods:
       
      Nvidia GTX 970m - 'OC edition' rev0 - >> 6 GB Version << - modified by @johnksss & svl7 -> see attachments Nvidia GTX 980m - 'OC edition' rev0 - >> 8 GB Version << - modified by @johnksss & svl7 -> see attachments  
      Screenshot demonstrating the capabilities of the 970m versions:

      >> Read the instructions carefully before flashing! <<
      If anything is unclear after reading or if you have additional remarks, please post in the thread.
       
      Flashing:
       
      - Go to the device manager -> 'Display Adapters' -> chooser your GPU, right click on it and choose disable
      - Flash the VBIOS with mnvflash, a modified version of nvflash (see attachments). Here are detailed instructions for nvflash in case you aren't familiar with it.
      - After the flashing is done: Enable the GPU once again in the device manager.
      - Reboot
       
      Do NOT use driver 347.09, it's broken and useless and won't allow you to overclock, even with the stock firmware.
      Don't distribute the files hosted here outside of Tech|Inferno. Don't modify the files you download here.
       
      Donation link in case you want to buy me a beer

      Thanks and cheers!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.