Jump to content
EwinRacing Flash Series Gaming Chairs
Wotan

MS-16F2 w/GTX770m Need vBios Please Help!

Recommended Posts

Ok guys, here's a screenshot:

https://dl.dropboxusercontent.com/u/16122407/Untitled.jpg

and the vbios:

https://dl.dropboxusercontent.com/u/16122407/MSI.GTX770m.GK106.rom

The best way to know for certain if it's an MSI card is the printed identifier on the card. Most cards I've seen on floating around don't have the standard MSI model number printed on them under the ram dimms right above the chip. Like on my 570m that I pulled it had MS-1W051 printed on it. I would tell what's printed on the 770m, but I don't remember exactly. Hope this helps out.

Share this post


Link to post
Share on other sites

Hi inches!, could you send me a link where did you buy your card from, share the link please.

Ok guys, here's a screenshot:

https://dl.dropboxusercontent.com/u/16122407/Untitled.jpg

and the vbios:

https://dl.dropboxusercontent.com/u/16122407/MSI.GTX770m.GK106.rom

The best way to know for certain if it's an MSI card is the printed identifier on the card. Most cards I've seen on floating around don't have the standard MSI model number printed on them under the ram dimms right above the chip. Like on my 570m that I pulled it had MS-1W051 printed on it. I would tell what's printed on the 770m, but I don't remember exactly. Hope this helps out.

Share this post


Link to post
Share on other sites

Sorry man, there's not a link to a specific seller like everyone else has. I got lucky and caught mine one-off from a regular user on eBay. I wish I could point you in the right direction, but I seriously got lucky. After reading through this and other threads out there, I was sweating bullets hoping my card would post when I got it in. I will say this though. My card is a little different from the Clevo ones that everyone else is buying. Across the top of the card there are normally 4 ICs on the Clevo and other card, but mine only had two spaced every other one. Also it has the black protective tape right around the GPU chip itself. The best way to know if it's an MSi card is if you can see the standard MSi p/n naming convention print on the card i.e. MS-XXXX. That's you're best bet for sure.

Hi inches!, could you send me a link where did you buy your card from, share the link please.

Share this post


Link to post
Share on other sites

Hi

Laptop MSIGT683DX - swapped graphic from GTX 570M to GTX770M - clevo. Modded driver... or looks good.

In tests...

post-12282-14494997696845_thumb.jpg

Throttling...

When testing, it's not throttling - all the time, clock at high speed.

When playing games... it's throttling... GPU (I checked CPU, and CPU don't change any speed.)

GPU Load is going down for few second, and go back to full load.

FPS from 50, go to 20 -10... for those few seconds.

Game - Elder Scrolls Online.... WoT, almost any game which use much of graphic. ( I like to see good graphic in games etc)

I'm thinking to change vbios to MSI bios... and just checked, that there's little differents. (compare to this)

Mine is:

post-12282-14494997696962_thumb.jpg

Texture fillrate slower

Pixel fillrate slower

Bus Interface - different

GPU clock - slower

Will it be good option to flash it?

one more thing, I can't download my vbios using GPU-Z (BIOS reading not supported on this device)

When doing tests in furmar - I run it for 20 min, 1080p, etc... temp was no higher than 75.

Or maybe changing driver will help... which means, I have to mod another driver.

Just info - Win8.1 64bit

Any suggestions?

Share this post


Link to post
Share on other sites

I flashed slv7's msi vbios. For now, It's working.

Will check about throttling in games (in bench is good) - temp 79 max

Later, I will let you know how is the situation

edit:

Sensors in GPU-Z showing nothing (0MHz) - GPU Memory and Core clock)

Nvidia Inspector doesn't work - all gray, showing nothing.

ok - graphic card driver lost. (after reset) - That's why most of sensors are not working.

I will try to install driver again.

edit:

Installing driver - black screen... Than reset ... than - all good? Driver looks like installed properly.

GPU-Z - showing all things.

I checked Furmark... Almost good, (max temp, under 80, which is not bad).

But, after time, GPU Core Clock going down... and down... and down...

I realize, the reason of this is VDCD - which is 1V.

In my exact situation the best result in Furmark is, when VDDC is 0.9250V. GPU Core Clock stay at one frequency, no problems, just the best.

Also - Throttling. It was not GPU, It was CPU ( temp were 83 max )

Throttling solved also, I used ThrottleStop, to set max multiplier, and after that, I disabled speed step in bios (bios modded - in normal bios, even when speed step disabled, thottling was on....)

Share this post


Link to post
Share on other sites

Hey svl7,

I know this is a while later, but could i possibly get an updated .inf for 337.88?

Thanks

Share this post


Link to post
Share on other sites

Hi, ok this threat seems to be dead, but i think it is the right one to ask a few questions...

I'm having trouble with the GTX 460M in my GT680R. A few weeks ago it shut down my laptop randomly because of VRAM overheating. After I replaced the thermal paste and thermal pads it worked a while... but now i think it is dead. Standard VGA-Mode is working but Nvidia drivers don't. Windows TDR is responding and the monitor freezes. Sometimes there are pixel errors/artefacts. I decided to order a green MSI GTX 770M from Mokkin to replace my card. I also ordered a suitable heatsink.

I'm new to OC, so I have a few questions. First regarding replacement, second regarding OC...

1. I have a 150W power supply. TDP of GTX460M is 72W of GTX 770M it is 75W. Will i need to replace it with a 180W power supply?

2. Do I need to flash unlocked BIOS? ....I'm on the last version from MSI 3.0Z

3. Does EC-Firmware needs to be changed? ... Also last MSI version 4.24

4. If the card doesn't work, can I flash modded vBIOS or will I need to change it to a Clevo card and flash vBIOS?

5. I'm using VGA OC Tool from NVIDIA and Systemcontrolmanager from MSI.

6. Will I have to replace OC Tool with GPU Boost 2.0 from NVIDIA and is it possible to continue using of SCM?

Which ways can I go to OC? MSI Afterburner? Throttlecontrol for CPU etc... What are the benefits? Is it useful for me? I'm mostly playing WOT and KSP.

My intention is to have a stable, simply usage of the Laptop... I dont want to change settings every time I need to.

Share this post


Link to post
Share on other sites

Hi guys,

I have a GTX765m and its stuck at the msi logo. Has anyone had any success to get past the msi bios splash screen?

I read that someone had the same issue with the GTX770m. Is there any reason you guys are going for them? Could it be the vbios, my 2nd gen cpu or power supply that is stopping it from booting.

Thanks

Share this post


Link to post
Share on other sites

No, the GTX765M will not work with the MS-16F2 Barebone. The only one Kepler card is the GTX770M. When you buy the MSI version of the card (green PCB, must come from a MSI GT60/70 2OC or Medion X7825), than works the card via plug & play, you need only a new Heatsink. Card and Heatsink coast around 300Euro @ Ebay.

I use also the GTX770M in my Medion X6819 with the MS-16F2 Barebone. In some games i must use Throttlestop, because the 180W power supply is to weak.

Share this post


Link to post
Share on other sites

Hi,

I have 3 question.

My 570m in GT780DX (1761) is dead, so I just bought clevo 770m from mokkin.

1) I'm pretty sure that it will work, but can someone tell me, is it better to use clevo vbios and modify inf, or just flash with stock MSI or OC svl7 vbios ?

Is there any disadvantage in using MSI vbios?

2) My notebook don't have optimus, so must I change something to work GPU correctly?

3) And most important, my NB won't turn on (power button didn't work) when GPU inside. When I plug it out, notebook works (ofc w/o display).

GPU died during furmark, but is it possible, that MB is damaged too and when I plug 770m, it die also?

Share this post


Link to post
Share on other sites
Hi,

I have 3 question.

My 570m in GT780DX (1761) is dead, so I just bought clevo 770m from mokkin.

1) I'm pretty sure that it will work, but can someone tell me, is it better to use clevo vbios and modify inf, or just flash with stock MSI or OC svl7 vbios ?

Is there any disadvantage in using MSI vbios?

2) My notebook don't have optimus, so must I change something to work GPU correctly?

3) And most important, my NB won't turn on (power button didn't work) when GPU inside. When I plug it out, notebook works (ofc w/o display).

GPU died during furmark, but is it possible, that MB is damaged too and when I plug 770m, it die also?

1) use clevo vbios. No flashing needed on GT780DX, it works the same, save yourself a few minutes wasted by flashing.

2)nothing needs to be changed, insert new card and thats it.

3)had the same problem. Remove old GPU, and turn the laptop ON. It should start - it wont boot of course, but you should see at least some led lights flashing and FAN should spin. That means the mobo is okay.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
1) use clevo vbios. No flashing needed on GT780DX, it works the same, save yourself a few minutes wasted by flashing.

2)nothing needs to be changed, insert new card and thats it.

3)had the same problem. Remove old GPU, and turn the laptop ON. It should start - it wont boot of course, but you should see at least some led lights flashing and FAN should spin. That means the mobo is okay.

Well, w/o GPU Hard Drive works, later windows sound, so that is what I wanted to hear, Thank You.

My 770m is already in my country, so I think, tomorrow will be That Day.

Anyway, can I oc w/ Clevo vbios more then +135? and need to modify .inf file.

That is the reason, why I want that MSI vbios, but still don't know why some people (just like you) stay with clevo.

Is there some hidden disadvantage or problems in MSI vbios ? Need to know.

IMO, better spend 5 minutes to flash MSI vbios and forget about problem, than modify .inf file every time when updating drivers, or crash when using nvidia experience.

Oh, about FAN spin. Should I change something in EC ? I know I know, You said "plug and play" but there is always somethink to do also ^^ ThrottleStop for example.

My plan was:

-OC MSI vbios

-Unlocked Bios

-Throttlestop to disable BD PROCHOT (saw few users with my NB configuration, fighting with fps drops)

So, where is the catch?

Share this post


Link to post
Share on other sites
Well, w/o GPU Hard Drive works, later windows sound, so that is what I wanted to hear, Thank You.

My 770m is already in my country, so I think, tomorrow will be That Day.

Anyway, can I oc w/ Clevo vbios more then +135? and need to modify .inf file.

That is the reason, why I want that MSI vbios, but still don't know why some people (just like you) stay with clevo.

Is there some hidden disadvantage or problems in MSI vbios ? Need to know.

IMO, better spend 5 minutes to flash MSI vbios and forget about problem, than modify .inf file every time when updating drivers, or crash when using nvidia experience.

Oh, about FAN spin. Should I change something in EC ? I know I know, You said "plug and play" but there is always somethink to do also ^^ ThrottleStop for example.

My plan was:

-OC MSI vbios

-Unlocked Bios

-Throttlestop to disable BD PROCHOT (saw few users with my NB configuration, fighting with fps drops)

So, where is the catch?

You didnt say you want to OC the card. then yes, you need unlocked vbios.. the OC MSI version would be good.

I stay with clevo vbios becase it works fine for me. Tried MSI vbios, it was the same, except, one game (company of heroes 2) didnt work on my external monitor - and that specific monitor (in my sig. different monitor worked.). all other games works. Probably just the game itself has the issue. not a big deal. Apart from that, the MSI vbios is the same as clevo vbios. My philosophy is, why change something if it works as I want it to work... And I'm not overclocking the card, I dont need to, I couldnt care less for those 5 extra fps... and I dont care I need modde inf. Not updating drivers every day... Right now I'm stuck to 337.88 as it works wonderfully, had some nasty Bluescreens with 340 series in some games.

you dont need unlocked BIOS for the motherboard. It works fine without it.

Throttlestop to disable BDprochot - yes. You will need this for SOME demanding titles. Some games run great without it.

So for you:

-flash OC version of MSI vbios

-no need to touch BIOS, its okay as it is.

-Run TS for BDprochot when you see stuttering...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

About Bios, just heard I need unlocked to use Throttlestop, good to know it wasn't true.

Thank You again Bugii, this is all what I wanted to know.

Share this post


Link to post
Share on other sites

I'm having a similar problem. Please help.

PCI\VEN_10DE&DEV_1211&SUBSYS_000010DE&REV_A1

PCI\VEN_10DE&DEV_1211&SUBSYS_000010DE

PCI\VEN_10DE&DEV_1211&CC_030000

PCI\VEN_10DE&DEV_1211&CC_0300

Share this post


Link to post
Share on other sites

this is not a MSI GTX770M...

so it must look like with a GTX770M from MSI:

PCI\VEN_10DE&DEV_11E0&SUBSYS_10E81462&REV_A1

PCI\VEN_10DE&DEV_11E0&SUBSYS_10E81462

PCI\VEN_10DE&DEV_11E0&CC_030000

PCI\VEN_10DE&DEV_11E0&CC_0300

Just try to flash the MSI vBIOS: http://www.techpowerup.com/vgabios/141748/MSI.GTX770M.3072.130324.rom

With good luck, the card works with the old MS-16F2, but normally function only pure MSI cards.

Share this post


Link to post
Share on other sites

Am trying to get a (green) 770M working in my Medion Erazer X7817 (MS 1762 barebone), it's not showing up in Device Manager or being detected by NVflash...

But the fans are not spinning to 100% after startup which is good since that happens when there's no card or a dead card inside.

What should I do?

Share this post


Link to post
Share on other sites

Hey guys

Just want to share my experience. I installed a gtx 770m card and gpuz recognised it right away. Windows found the drivers, rebooted and it there it was fully installed. no vbios flash, no modified drivers, nothing.

Here are some pics of install.

2CD02517-8685-4EC6-B602-B6B9CC2548EC.jpg

13556F41-F587-4425-9E96-9054EA62C899.jpg

05C8AD21-9DFB-48D1-ABFA-C34A7CA4777F.jpg

gtx770minstallonboot.png

post-28667-1449499923754_thumb.jpg

Share this post


Link to post
Share on other sites

Hi,

I have a MSI GT780 (Not a DX or DXR), and I'm trying to upgrade from my old GTX560M to a 770M. I saw Bugii's post that for the GT780DX it should essentially be plug and play. I have a new 770m(I made sure its the Clevo model), and after installation the laptop boots up, and I can hear the windows sound play, but I have nothing but a black back lit screen. Is it a difference between the GT780 and 780DX that is causing my issue? Do I need to update my video drivers, and if so is there a way I can do this blind? This is my first time replacing a video card so any help is appreciated.

Share this post


Link to post
Share on other sites

just for information, dell card gtx770m works perfect on my gt780dx like msi version ! all you need is flash full bios dump using programmer

dell2msi_dump.zip

Share this post


Link to post
Share on other sites

The fan spinning is happening to me now when I put a newly bought 770m in my laptop but the screen back light comes on. do the sceen stays blank or do the back light comes one when there's a dead card in the slot.

:04:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Zoarilamb
      I fiddled around with modding my laptops BIOS to unlock XMP profiles and hopefully seeing if optimus could be disabled. After flashing my modded bios and trying it out, I noticed that my keyboards backlight no longer turns on. I was unaware it requires an official BIOS to function. They backlights wont turn on unless ASUS ATK package is installed but now it seems it also needs an official BIOS?
       
      The modded ROM and tool I used if anyone has any experience with this and doesn't mind telling me what to enable/disable, or anything else i can do to re-enable them 
        
    • By mrwayne
      My laptop is Monster Tulpar T7 v2.6. i7 4710MQ, 16 GB DDR3 1600 mHZ, GTX 970M 3GB.
    • By Rommancen
      Hello everyone, I decided to replace the video card on my MSI gx680 with gtx770m, the video card came from a dell laptop, it did not get stuck: the vent was turned on full, but there was no picture at all, I took it to the service with a request to flash vbios from msi, flashed, nothing changed. Does it make sense to give it for repair or video cards from dell do not work on msi notebooks?
    • By Hax
      I have tried to update nvidia drivers of my notebook ge72vr6rf apache pro. The only drivers that works are the ones provided by the msi. The problem is that they haven't updated those since 2016 and I can't play newer games. 
       
      Some say you need to mod your 1060 drivers, which I have no idea how to some says you need to update the flags in ini files. So please help me
       
      Thanks for your time.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.