Jump to content
EwinRacing Flash Series Gaming Chairs

Lee James Wood

T|I Advanced Member
  • Content Count

    128
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Lee James Wood

  1. weird, this is a soldered on chip ? We can help you modify the driver and install it, this way you can have latest drivers etc... This is pretty facinating, would you mind joining my discord server when you want us to help you, this way we can do it in real time and share the info, I got to see this. This link will bring you to our chat server (Discord) whenever you want, if you want. If we find resolution we can share it here too, for a permanent hard copy.
  2. can we use the prr2 tool here : https://www.techinferno.com/applications/core/interface/file/attachment.php?id=5951 because the link to the tool on this thread is dead/404
  3. This thread is still helping people. A thank you to the OP for sharing once again, of course. Guys on a side note, sometimes you send me messages and I get them really late, just ping me via discord server or PM on NBR which I check more often simply because of more volume. I do not want to ignore anyone looking for me anywhere, but sometimes it happens from lack of activity or weeks inbetween browsing this forum (although I love TechInferno)
  4. I would guess wrong file. nvdispi might be possible too. But it might not be the nvcvi inf that we use for most mobile cards right now Are you trying to use some riser card or cables on your laptop to run this card or some external solution ?
  5. This thread is still going decently strong. I haven't tried the 390.xx drivers yet. Last drive I was using I think is 388.xx but I did find issues on occasion, but I think it was windows update related, seems there was as few hotfixes and updates that would reset these drivers again , even AFTER the creative update.
  6. So YES 60Hz is possible with optimus thanks to the update from November actually working for the HD Intel (for a few months after it wouldn't install but otherwise was supporting pascal) YES with a 120Hz panel 1060's will work flawlessly if you are in PEG mode for the graphics. If you have a 120Hz panel and an old 660/675/680M GPU that your running in legacy mode, then you need to get an unlocked bios, or find a way to switch to PEG. Does anyone have the unlocked A12 bios ? (or link, please). Also we have new EURO 1070 which works for Optimus, we had to change the vbios to limit the card to 90W in the Alienware systems, it' getting about 15,250 in the graphics score of the Firestrike. So about less then 10% the typical full powered desktop would get you but like 50% more then a 1060N. We also have a EURO 1060 as well to match the MSI 1060N but have not yet tested it 100%.
  7. not all cards are the same, and the 670, I am wondering now if it was a 675M which were the 580M rebrands. That would only be as powerful as a 770M or 870M, in which case a 860M would most of the time be slower. You could overclock it and run it at like 80C with a 20% OC or something..
  8. Check to see the card is installed properly and is not damaged, or "burnt' anywhere. check under the card too. Maybe when placing it back, play with it a bit, and take notice if the fit is 100% as good as it needs to be, check angles to see if things are lined up and are flat and parallel. Lets just assume your panel is still working and not this other random black panel weirdness we had a few years ago... Now if the card is fine.... make sure you are in dedicated mode and using a 120Hz panel and not trying to run the card on Optimus through the HD Intel graphics switchable graphics technology. If your running on the Switcheable tech, then your success in running the card depends on support in the HD intel graphics, the chipset, the AWCC and MEI being up to date as well as having the right NVidia driver installed too. Most the time the HD intel graphics from official sites has no support for pascal, and Windows update does not usually include the one with Pascal support (least last i checked) and manually downloading the latest versions sometimes do not even install so it's tricky. If unsure, any HD graphics from after last year should be fine. On the dedicated front, to switch to dedicated mode, you will need a digital panel like the eDP display - lets say you have that. Then you need to install windows, go through it as usual - you might not be able to get the Creative update - for some reason. once in windows make sure to have the OSD and AWCC installed and chipset before attempting to install the modified driver. Best to just do the graphics last actually, even after the sound card. Rebooting many times until everything is updated - except the anniversary update. To install the driver when it comes time, you will need to disabled DSE and run the setup as admin on the modified drivers. If you can find your harwdare ID might be a recent driver here for you : http://downloads.eurocom.com/support/drivers/upgradeyourlaptop/Alienware/ in worst case use the one I gave you originally or send me an email and I'll send you what I got.
  9. here is stock speeds for an AW17 I just modded for the same 1070 version. http://www.3dmark.com/3dm/19211309 So as you can see, your 1070 there is performing admirably. In my bench here, the CPU is bottlenecking the GPU maybe up to 10% Oh another thing, not trying to advertise my services, but when i sell a 1070 or any videocard for that matter, I make sure it has the right vbios on it to avoid having extra issues. I do not use SVL7 or Prema vbioses, ours are not overvolted as a means to get them stable, we just use better vbioses. However, I would LOVE to work with Prema or SVL7 but there's been no communication back and forth me and them for so many years...
  10. Oh nice, we got our own server up and running ? Anyone have a free copy of the game or known where the best price is ? I'd love to waste some time inbetween sales and work in this game with you guys!
  11. Yes, feel free to go ahead and skip those.
  12. here is stock speeds for an AW17 I just modded for the same 1070 version. http://www.3dmark.com/3dm/19211309 So as you can see, your 1070 there is performing admirably. In my bench here, the CPU is bottlenecking the GPU maybe up to 10% Oh another thing, not trying to advertise my services, but when i sell a 1070 or any videocard for that matter, I make sure it has the right vbios on it to avoid having extra issues. I do not use SVL7 or Prema vbioses, ours are not overvolted as a means to get them stable, we just use better vbioses. However, I would LOVE to work with Prema or SVL7 but there's been no communication back and forth me and them for so many years...
  13. @thegh0sts you wierdo, what crazy experiment are you up to now, hahaha. I just saw this thread now, or I would have joined in long ago. I could do cuts like this for you in the future if you need with my dremel (you sooo should buy one, such an awesome tool for this work!) There is an alternative I can think of, for you instead of using heatsinks on the components directly with glue. You could have attached a cut out modified heatsink fin block to the heatsink there, and made it compatible. Like buy a few heatsinks from ebay for cheap, and cut the fins and attach a pipe etc..
  14. what is, hypothetically, you hacked your install inf file and renamed the driver version your installing to a different one, does it change the score ? I ask this because I;ve always wondered if they are in league with INTEL and NVidia in the way that they assign handicaps to older hardware and assign a "BOOST" score to newer / next gen once it's released, to sort of bloat numbers in thier favor of selling hardware. They do after all design hardware to be replaced regularly, they are not trying to do us any favors with this stuff after all. Its all just a money gimmick !
  15. I have no idea what i meant to say, but didn't mean to call anyone any names, LOL... I think i meant to capitalise PREMA and then I'm lost... lol Anyone know which MSI laptops that support MXM 3.0b that the 1060N does NOT work with ? At what model lineup does it start to have no support or ability to be used ?
  16. Hey I watched all painful X minutes of the video... seems about 10+% drop in score Physics based. I can see this being an issue, but also an advantage to post your results ASAP! because people down the road will be less likely to beat you hahah
  17. I fi have to read the post AND watch a video, then i want you to watch this : Enjoy !
  18. no one helped you fix this yet ? Seems a lot of people getting throttling issues or only the HD intel being used thing. ALSO – check to see if the program or game you want to use is in the list from NVidia control panel As an example : Go to the NVIDIA Control Panel by right clicking on your desk top and clicking on "NVIDIA Control Panel". In the default screen that pops up (it should be "manage 3D settings", and the "Program Settings" tab should be automatically selected), under "1. Select a program to customize:" hit the "Add" button. From here, navigate to the folder where your games are located. For me, it is C:\Program Files (x86)\Steam\steamapps\common. (Because I have steam) Select the folder for the game you want to use your NVIDIA card for, and find the .exe for that game (it's usually right in the main game folder). Select it and hit open. Then, under "2. Select the preferred graphics processor for this program:" open the drop-down menu and select "High-performance NVIDIA processor". If it still doesn't work try this : When you right click a shortcut to play a game, do you get the option to “run with NVidia high powered graphics processor” ? If there is no menu/option, this happens when these services are stopped : 1. NVIDIA Driver Helper Service 2. NVIDIA Update Service Daemon. Start Task Manager .Click the tab "Services" .Click on a button named "Services ..." .Find their names . Right click on them > Properties . Then Click on "Start " and then select Start-up time : for the first ->Automatic for the second -service > Automatic(Delayed Start) Another tip is to uninstall the driver and delete the software, let the HD Intel be there though. Update it to the very latest version. Make sure you restart. Check all other software, and applications, like OSD's and command centers and MEI and chipsets etc.. make sure windows update has nothing waiting to be downloaded, or has already downloaded and is asking when to install... let it complete all updates. Once there are no more updates, install your preferred NVidia graphics driver, and see if that helps, if you do not see your game listed opr program of choice listed, add it. See if the context menu's are there or not. You could also try being in full UEFI mode and dedicated mode, and skipping the HD intel altogether, but this is difficult for some cards and laptops and would be an "per case basis". The new Pascal cards of course need special attention depending what system, because as an example, DELL/Alienware never update anything.
  19. Nice won't fit AFAIK. It's not really a matter of supporting it bios wise.. then theres adding enough power correctly to the auxiliary power input.
  20. ahh right.. go figure reading backwards.. any such mod/update for Alienware systems like M18X-R2/AW18/M17X-R3/R4 AW17 or M15X...
  21. HAHAHAH you meant like P150EM LOLOL... shit I must have been tired. Cracked me right the frig up. See my brain is fried, business has been non-stop busy... anyways nice work, great to see the performance of the 1060N ( I started calling it 1060N, for notebook) . Anything needed to get it work work properly in the older HM77 / HM87 chipsets ? Any word on power loss issues on the AW17 ? Or maybe working with M17X-R4 ? Any way to get them (1060N) to work in the older Alienware's like M17X-R4/ AW17 ? Someone reported a few power loss issues, though it doesn't happen to me as often, it did happen once. I would go through this entire thread to see if this has been stated or not, but the site is slow to some regard, and it's such a hassle... just curious what systems the 1060N would be an interest for, and what exactly is needed to make it work in older systems (did you create a new bios mod ? Did I miss something? Sorry been sooo busy lately.)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.