• Announcements

    • Brian

      Introducing T|I Marketplace/Classifieds!   11/24/16

      After a long wait, Tech|Inferno now has a Marketplace/Classifieds section where all registered (promoted and above) members can participate in selling, trading and seeking out items. This service is free to all members to use as they wish. Currently all ads last for a period of 14 days before they expire for promoted users. Those users belonging to T|I Elite, Contributor, Developer and Moderator have access to 30 day ad periods that are featured   Some easy rules to remember: Do not post multiple ads of the same product. Do not advertise here if you are a retailer or business. You must contact Tech|Inferno for advertising space. Keep ads civil, do not try to lowball members. You may contact them in private via PM if you feel their price is not to your liking. Harassing members will result in an infraction. It is recommended you have Heatware/eBay feedback to establish trading credibility.    Tech|Inferno assumes no liability for any sales posted in the Classified section. Always use common sense when buying/selling with traders and ask for their heatware/ebay feedback!   Enjoy!
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

2314 posts in this topic

svl7 awesome guide !! cant thank yu enough :):20_003::78:

could yu please tell me wat are the options in the bios tht has to be changed for enabling intel HD 4000 graphics ?

1 person likes this

Share this post


Link to post
Share on other sites

im a bit confused about the bios versions.... Is v1.5 the same as v1.05 and v1.3 the same as v1.03?

Btw, great job Svl7

1 person likes this

Share this post


Link to post
Share on other sites

I never called the bios v1.5 or v1.3 as far as I know... in the bios itself it says 1.05v, where did you see 1.5v?

1 person likes this

Share this post


Link to post
Share on other sites

Earlier in the previous thread... I think it was someone else. Anyway, its good to know that there is only v1.0x. It just got me i bit confused..

Thanks

--

What is a whitelist exactly?

Is there any other card you can install thats "within" the whitelist? Or am i getting this all wrong?

1 person likes this

Share this post


Link to post
Share on other sites

Well, there might be a v1.5 bios sometime in the future... I'm not familiar with Lenovo's naming scheme.

Whitelist is the opposite of a blacklist :D In the case of this system it is a list of hardware IDs of wlan cards which are accepted by the bios, if you try to boot the system with a different card it will show an error message at POST and refuse to boot. This mod circumvents this.

Share this post


Link to post
Share on other sites

Okey. Is there an actual list ? I mean is there other wlan card that we know are accepted?

Sorry for all the questions, and thanks

Share this post


Link to post
Share on other sites

Yeah there is, but it shouldn't matter since the check is now removed. All cards should work.

Share this post


Link to post
Share on other sites

@ svl7, I followed your guide and everything went smooth. I also installed a dual band WLAN card which works just fine. Thanx for your work!

2 people like this

Share this post


Link to post
Share on other sites

hello... I try to disperse the lenovo Y 500 GT650 SLI, but clock don't rise. how to correct it? thanks in advance... I am sorry for transfer

Share this post


Link to post
Share on other sites

Just flashed to the unlocked bios. Great instructions, everything went smoothly. Thanks svl7!!!

Share this post


Link to post
Share on other sites

Sir, kindly ask if this will work for v1.04 bios if I flash on top with v1.05 mod bios. TQ sir

attached bios backup for reference.

Sent from my GT-I9300 using Tapatalk 2

LENOVO-6BCN32WW(V1.04).zip

1 person likes this

Share this post


Link to post
Share on other sites

Great job svl7! Got my laptop yesterday and installed the modified bios. No problems and i have never done anything like it before.

Share this post


Link to post
Share on other sites
Has anyone tried using the Intel Ultimate N 633ANHMW with the Y500?

No, but it should work because the Intel Centrino Ultimate-N 6300 is a commonly used card. If you want to use 3 instead of 2 connections you should buy an extra antenna.

Share this post


Link to post
Share on other sites

anyone with bios 6BCN32WW v1.04 flash with mod bios v1.05? working?

thks

Share this post


Link to post
Share on other sites
No, but it should work because the Intel Centrino Ultimate-N 6300 is a commonly used card. If you want to use 3 instead of 2 connections you should buy an extra antenna.

Thanks. I didn't realize replacing the adapter was going to be such an involved task.

Share this post


Link to post
Share on other sites
Thanks. I didn't realize replacing the adapter was going to be such an involved task.

It isn't you can also use two connections, or buy the Intel Centrino 6235. I assume you want 5GHz next to the 2,4GHz?

I have a Broadcom dual band card with Bluetooth installed on my Y500.

Share this post


Link to post
Share on other sites
It isn't you can also use two connections, or buy the Intel Centrino 6235. I assume you want 5GHz next to the 2,4GHz?

I have a Broadcom dual band card with Bluetooth installed on my Y500.

Yeah, I want dual band. I frequently move large amounts of data to/from a desktop and I want max throughput. I have no need for Bluetooth, so the lack of it on the 6300 isn't a problem. I'm just not sure if I'm up to the task of installing a third antenna inside the display and whether it's worth the trouble.

Share this post


Link to post
Share on other sites

The touchpad stuff is (in case it's software related) most likely in the EC. This method will only flash the bios, and as described in my guide, it's not necessarily a good idea to flash a modified which is a different version than your current bios, at least not when flashing this way. The EC isn't included and this might cause serious issues.

For going to a newer bios version I highly recommend waiting for an official bios update from Lenovo.

Share this post


Link to post
Share on other sites

Hi,

Can this method be used for IdeaPad Y400 as well? Thanks.

Updated: My Y400 has bios version v1.05 so I use the v1.05 file in the post to mod the bios. The modded bios works like a charm. I can now use Wifi Link 5100 AGN for the 5Ghz band. For those who are skeptical to try because your laptop is Y400 instead of Y500, just go ahead and follow the instruction of svl7 in this thread.

Good luck to all and thank you again svl7 for this great tool/instruction.

Share this post


Link to post
Share on other sites

This has been discussed, it's due to the motherboard design, leaving out the ability to use only the iGPU respectively only the dedicated GPU needs a more sophisticated mobo design, i.e. more expensive. Lenovo didn't put that ability in the Y500.

Share this post


Link to post
Share on other sites

Hi svl7, just wanted to thank you for wirting this tutorial and helping out the community~

Any idea on how to bypass the Error 104: The 2 SPI flash devices do not have compatible command sets?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By rjmxtech
      Every once and a while, my fan will start rattling, and everything works fine, but it is just extremely annoying and I don't know how to make it stop. I tried using the dust cleaning function of the lenovo battery application, and it helped a little but occasionally it will start making the noise, and it is really loud and concerning because I hope it is not indicating any other more pressing issues with the Y500.
    • By Flu
      What is up. Emailed Sager about latest bios and they sent me one. Suppose to provide support for Kabby lake 7XXX series processors as well as optimization for crappy WIFI cards that aka (cough cough KILLER) le'ts not point fingers here XD. File is below. Gotta flash through USB... there are plenty tutorials out there how to do but here are instruction from the email I got.
       
      https://drive.google.com/open?id=0B_Ud_l2en4O0MGw0WWJCaXFUS0E
       
      Rename the attached file to 9870BV08LS2.7z(Done it for you already)
       
      Unzip the 9870BV08LS2.7z to a USB flash drive.
       
      Restart Windows.
       
      When the screen turns black, keep tapping F7.
       
      Select enter setup on the boot menu.
       
      Pull down the exit menu in the CMOS setup.
       
      Launch EFI shell from filesystem device.
       
      The Startup.nsh will flash the BIOS.
      Note. Sager Computer does not take the responsibility if the computer does not work after you updated the system BIOS & firmware by
       
      yourself. ( Neither do I)

      Enjoy
       
       
       
    • By Chamim
      Hei guys !
      Really need help. I have notebook, motherboard CLEVO W240HU. the BIOS from American Megatrend Inc. When I'm trying to flash my bios. it said "Bios write-proected". How can I disabling it?
      Thanks
    • By faldinv
      Hello, i have barebone laptop MS-16F3. I buy this from computer seller company with brand name Forsa. I think this company just import this laptop and rebrand it. The real name is Rabook Firebook F640.
       
      Okay, i want to ask, can i update my BIOS Laptop with MSI GT60 BIOS? Because i can use the driver for MSI GT60.
       
      Sorry for the bad english, thanks for respond
    • By Raider480
      I posted about this over here, but that has not gained much traction, so I figured that this might be a better place to ask. The full details are in the Reddit post, in case I forget something here, but essentially, I am having trouble with what appears to be a CPU TDP throttle restricting my 3920xm overclock when the package power reaches 55W.
      My specs are:
      System: M17x R4 CPU: 3920xm GPU: GTX 980m RAM: 16GB (4x4GB) DDR3 1333MHz OS: Windows 8.1 64-bit (MBR/legacy boot with Optimus) PSU: 330W BIOS: A11 Unlocked  
      No matter what multiplier I set in the BIOS or Intel XTU for any combination of 1, 2, 3, or 4 cores active (currently trying 42x for all) my CPU still throttles back to 3.6GHz under a benchmark. Moderate loads of around 50% see a max ratio of 40x~41x but still not meeting the overclock I set. Under a full load at 3.6GHz my CPU is only reaching about 88º C with both an upgraded CPU fan and a repaste, so I don't think that thermal throttling is causing this trouble at the moment.
       
      ThrottleStop lights up the "TDP Throttle" indicator when this happens, and looking under TPL shows that ThrottleStop is reading a Turbo Boost power limit of just 55W (which is Intel's factory max). I do have "Turbo PWR Limit MSR Lock" disabled in my BIOS, and current limits maxed. To be fair, though, this BIOS is still very unfamiliar and difficult to navigate for me, so I could very well have incorrectly adjusted some values.
       
      Is there a way to force the (Turbo) TDP limit higher than 55W? Is my system actually capable of sending more power than this to the CPU? Is there maybe something wrong with my CPU that causes it to ignore my BIOS settings?