Jump to content

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

It seems that running the vbios GTX 870m OC Edition breaks the ability to run any games on battery as the driver just simply crashes. Is there a fix for this?

For what it's worth I've heard this a couple of times on this thread regarding 8xx modified vBIOS on here, but don't know if it affects everyone. (no fix to my knowledge bar plugging it in!)

Link to comment
Share on other sites

  • Bios Modder
I just got myself the brand-new Acer VN7-791G with a GTX860M

Any Chance of discovering if the system bios is modifiable? (nvflash indicated that it's part of the system bios)

Put here backup of your bios.

Link to comment
Share on other sites

I've just bought gtx 780M for my MSI notebook. Model is GT70-0nd. In the first place there was a 675M installed, but it got corrupted. So now i decided to use 780M instead. Installation went great, system shows my videocard, drivers a correct also, everything should be fine< BUT, GPU core clock is only 80Mhz and card perfomance is very low. Whats that?

Im using 64x win8

Link to comment
Share on other sites

  • Bios Modder
Without any custom tool there seems to be no way.

This model has just been released and there is no bios or biostool downloadable from Acer

Just use FPT or fptw64 for creating backup of your bios.

Link to comment
Share on other sites

Power = Current X Volt

You can use Evga Precision X to get Max Power Consumption & operating Volt.

Thx for your reply...

But I've a weird problem with my MSI GT680.

I've buyed a used NVIDIA Geforce GTX 770M pulled from MSI Laptop from Mokkin.But I've a strange problem. The card is running at VGA Mode in Windows 7 64bit. As you can see GPUZ is showing that the firmware is I expected firmware When i tried to search for a driver on NVIDIA.com, it recommends pls go for driver from subvendor. So i tried to flash via usb nvflash the Bios, but there is a failure " No NVIDIA display adapter found". With NVflash --list it's the same. Why doesn't nvflash find the adapter? Perhaps it is a Bios problem... my version is 3.0Z?

Sreenshots and VBIOS


edit: I'm a little more confused now... because subvendor 1008 is EPSON (http://www.pcidatabase.com/vendors.php?sort=id) and not MSI? Is there a chance to get it work in my laptop or should i try to change the card?

edit: ok i'm near to solve this... it depends on the version of nvflash... 5.117 is to old but detects the card, 5.165 doesn't work at all

last edit :-))) nvflash 5.136 works.

  • Thumbs Up 1
Link to comment
Share on other sites

HI guys, i've an Asus g750jh with GTX780M and i tried to unlock, flashing bios with the modded bios on this site in overclock thread. Now in nvidia inspector i can overclock gpu clock to 1008Mhz but clock memory can't overclock, returning at default clock (5000) when try to do it and lag in game persist. If you have any sort of solution i would be grateful! Thank you!

Link to comment
Share on other sites

  • Brian featured this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.