Jump to content
EwinRacing Flash Series Gaming Chairs

elementalfx

Registered User (Promoted)
  • Content Count

    51
  • Joined

  • Last visited

Everything posted by elementalfx

  1. This still happens even in windows 8.1 or windows 8. No change. When I put Ultrabay GPU in first start of windows it loads gpu but after some time it freezes the laptop and restart itself, or if I start any game, it freezes like in 1 minute. I regret the moment I bought this laptop. I will never buy Lenovo again. I also had problems with warranty as I supposed to have 2 years of warranty, by the time this happened I owned laptop like for 1 and half year. I bought laptop as new from retailer, when I tried to fill in warranty claim I have found out that my laptop warranty started to expire 6 months before I bought laptop. Next month I am going into MSI and buy a proper one. However if its still possible to repair my ultrabay gpu I will be happy. I did not paid 1k Euros for piece of plastic that cannot last at least 3 years.
  2. elementalfx

    MSI GT72S-6QE

    Hi. Guys. I am planning to buy MSI GT72S-6QE next week as thats my avail budget, and to be honest that will be my last big investment for at least 6 years. As egpus are not anymore just made DIY and OEMs are interesting in this model I did some research whether this laptop will have some hope for egpu. I found some topics, some old but as I am not much experienced and techie I want to ask you people if you know if there will be some sort of Dock for desktop grade GPU card compatible with this model over Thunderbold 3 connection. This articles bellow stated that it potentially could support any laptop with Thunderbold 3 port but I just want to check with you guys if anyone tried that. For example with Razer Core http://www.polygon.com/2016/3/18/11257690/razer-core-laptop-support-portable http://www.pcworld.com/article/3019369/hardware/the-razer-core-can-boost-any-thunderbolt-3-equipped-laptop-with-an-external-gpu.html However when I read official product website http://www.razerzone.com/store/razer-core It stated that currently support only Razer laptops so far Thunderbold technology website states that this laptop is certified for egpu solution. Anyone tried Razer Core ?
  3. nope..so far no solution. I think my ultrabay gpu is gonner
  4. I have a big problem with my Y510P. Suddenly my laptop started freezing when I turn SLI on in Nvidia panel. Last day screen started to blink black and back to desktop very rapidly and then restarted. So I removed Ultrabay GPU and laptop worked normal. I have put back Ultrabay GPU and tried it with SLI turned OFF. Laptop did not freeze but when I turned SLI on laptop freezed after activating SLI and restarted itself. I tried to do it multiple times sometimes I had to restart manually, sometimes it restarted itself. I tried reinstalling drivers to different versions, every time I used DDU to uninstall drivers. I tried to reinstall Windows even to different versions but still it does the same thing. I tried to repaste GPU on Ultrabay but still the same. I am out of ideas whats causing this trouble. I device manager, Ultrabay GPU is reported as usually, in working state, nothing like yellow triangle. I have stock BIOS, unmodified, I tried different versions, I reflashed VBIOS for Ultrabay GPU but that did not helped. I am out of my nerves. Warranty for my laptop unfortunatelly run out last month so sending it to lenovo is no option for me as repairing it would cost more than I am willing to pay. I dont know what part is defective, Ultrabay GPU or motherboard or what? Power supply? Maybe power supply adapter is not able to give enough to both GPUs?But it is 170W that came with laptop as I bought SLI version but I do not know if PSU is running out of life. I tried running games without Ultrabay GPU and it worked normally without any issues. Anyone have any idea what is the problem? As I said, laptop restarts only when turning SLI on in Nvidia Panel
  5. Hm looks like its only for SSD but I could be wrong. Better buy and try and if it does not work I will sell it.
  6. Hi guys. I am thinking about making eGPU but I will need to sacrifice wifi module for that. Replacing it with USB Wifi is out of option for me so I was thinking about buying NGFF Wifi module instead. As long as I know my Y510P have NGFF but I am not sure if it is purely SATA or if it also have pci functionality so I can use NGFF Wifi module. Does anyone know or tried ?
  7. I have found one seller that sells propietary Ultrabay connector for our laptop model on aliexpress.com . As far as I know it is the only place where you can buy this one. If anybody is interested in this project then this is the only place to buy this connector. I am ordering one for myself for future use. I do not know if this will work but I will sacrifice few euros for this project because using wifi pci-e port for egpu is not ideal for me.
  8. Maybe you wont notice much increase in performance but 4800-4910MQs have one feature that 4700MQ does not have, VT-d, at least for people that can make use of it. Otherwise I think it is not worth spending so much money for CPU upgrade on Y510P. You can rather sell your laptop and save cash you intended to spend on CPU upgrade and buy better laptop. Or wait until price drops.
  9. Perhaps you can download from Lenovo website? Open Flash Utility with WinRar instead of launching it and there should be BIOS in binary format, then just follow Insyde Bios Recovery Guide.
  10. NVinspector will report primary card with modified VBIOS every time SLI is enabled i guess. When you enable SLI, primary video card is loaded with different VBIOS thats able to handle SLI, making computer think its a single card but boosted with secondary gpu. Sort of like making some modification to DNA, unlocking some abilities while keeping host stable. Somebody correct me if I am wrong. Your Ultrabay GPU may be broken. I suggest you to use your warranty if you still have it. If not, try to bring laptop to some local computer shop, I mean proper one, where they can diagnose your laptop.
  11. Intel Collaborative Processor Performance Control driver is not for Y510P. I know that but hardware IDs matched so I used that one. I know that it should cause more troubles than help but it worked for a day . I must check on temps of GPUs. I will do some benchmarks when I get some free time. Repasting was done 1y ago but I will do that anyway as I am waiting for i7-4900MQ so I am going to repaste everything anyway. I remember that when I used -112.5mV it was stable for some time but it gone unstable so I am using -100mV for one month now. I will try higher voltage and I will see if that helps. I am also thinking about DIY eGPU when I get some free time. That way I may be able to free some degrees for CPU. - - - Updated - - - Thanks I will also try your suggestion. Well if you want to try CPPC its up to you but as unclewebb said, its not officially supported so it may cause more troubles.
  12. Did you installed Windows 8 from USB? If so, then you have written Windows to USB for legacy BIOSes. You have to write Windows 8 to USB for UEFI and legacy bioses. Download Rufus USB from here. Launch it. Select Windows 8 iso file. Select USB device from which you will be installing Windows, select MBR partition scheme for BIOS or UEFI, if that does not boot try GPT, leave filesystem as it is. Check that all settings are correct and press start. Wait until it finish the process and reboot computer to BIOS. From boot options enable booting from UEFI. Save, restart and boot into Boot Manager, select your usb, and now you can install Windows 8 in UEFI mode.
  13. I used XTU just for monitoring, no OCing. Intell CPPC driver was downloaded from here, since Ideapad does not have this feature unlocked in original bios. Anyway. Thanks unclewebb for your help. I will try TS and will see if that helps. Edit: I tried FIVR as you said but after 1 min of gameplay laptop just freeze and restart itself.
  14. When PSU turn off while computer is on, what happens? any troubles? Or do you have to restart NB?
  15. I am having problem with my CPU being throttled 100 percent for a moment while playing Far Cry 4 for 10 minutes. But first put the facts on the table: Y510P 755M SLI, i7-4700MQ,16GB-1600 Ripsaw RAM, stock HDD. I am using 3.05 modified bios, Ultrabay VBIOS unlocked. Intel CPPC is enabled in bios due to constant throttling every 10-15 seconds Runing CPU on stock clocks. Both GPUs undervolted 100mv. Repasted everything with Gelid Extreme cca 1 year ago. When I started to have throttling problem I have tried Throttlestop but that did not worked qiet well for me so I tried Intel CPPC in BIOS and that seemed to fix that issue for one day. But today I started to have problems while playing Far Cry 4 when game crashed every time CPU was throttled 100 percent down to 0.8 Ghz. Yesterday I was happy that I had stable frequency [email protected] after one hour of intense gaming. No drops in frequency no throttling, stable temperature around 90C, no spikes in graph for 1 hour. Here is screenshot of graph taken from XTU during throttling from today. It is strange because 100 percent throttling occured when temperature was 82C, Package TDP droped to 9W, Core TDP 3W. Any ideas why is it throttling CPU for no reason? Yesterday I was around 90C and no throttling occured. I am thinking it may be adapter problem but my room is quiet cold and since adapter have thermal fuse and turn itself off when overheated I just dont get it why this occurs. I am waiting for 4900MQ next month so I will see if its CPU thats screwing up but until then I want to solve this issue with current setup.
  16. Yes it does support UEFI and also Legacy. Benefit is faster boot time mostly, but it have many more benefits but it is a long list. You have to try google.
  17. vbios for primary GPU is already inside BIOS no need to flash it separately. Anyway it is the same vbios like ultrabay GPU. Try to reflash BIOS via DOS method. If that does not help then your primary GPU is probably screwed so you will have to replace whole motherboard.
  18. Anyone tried to flash newest Bios v3.08? Is it worth updating<? or just wait until its unlocked? Is there still a possibility to downgrade?
  19. allstone made a piece of software called IdeaFan that uses dust removal feature but you probably already know that. Unfortunatelly we will have to stick with whats available for us to do such as repasting, undervolting and so on. Until EC is hacked, and I guess it wont be hacked in near future or at all, there is no way to run it on full without gaps.
  20. Nope. Its completely done by EC and every owner of y510p cant control fan speed. There has been some mods to keep fans at 100 percent but it requires physical modding of laptop.
  21. elementalfx

    install MacOSX

    There are some ways however to disable or better say blacklist graphic card you dont want to mess with OS X and thats via DSDT or/and SSDT. I dont intend to write how to do it as I havent done it but last time I checked I saw tutorial how to disable Nvidia Optimus in OS X on InsanelyMac forum just type in to google DISABLE Nvidia Optimus os x. You may have to find your own strings for particular GPU card or whatever you want to blacklist in order to make it work for that Ultrabay GPU but its not guaranteed to work. I personally gave up with hackintosh until I get ultrabay caddy and second hdd and I also wait for real macbook pro to make hackintoshing a bit easier. But with this particular laptop, I think its not worth an efford, but if you lets say want to do it for educational purposes then go ahead. But to use it on daily basis I think you better buy real mac.
  22. Maybe too late to reply but if you have 755m sli you can also use Kepler Bios tweaker to modify bios and flash it to make changes permanent. I used it and it works well.
  23. Fixed. It turned out to be bad connection between MB and speakers.
  24. Hello guys can anyone help me. I have got pretty new lenovo y510p dual 755m. Yesterday I played Wolfenstein New Order and sound was working, Nvidia notified me about new driver so I updated but shortly I rolled back as it was giving poor performance but I went to bed turned off computer and now computer is making little knocking sound in left speaker every 2 second periodically and sound is not working. Headphones are ok but speakers looks like dead. I dont know why, its pretty new computer. And also knocking sound starts from very start of computer and I mean by pressing power button when windows boots. Sending to lenovo is not an option for me. Its out of warranty as I repasted it month ago.
  25. Ebay perhaps? But dont rush and first make sure your laptop is SLI capable because some users reported that even though they have y510p , sli wont work as their mobos are not able to deliver enough power to second gpu. Also you will need 170W Power Adapter.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.