Jump to content
svl7

Lenovo Y400 / Y500 - unlocked BIOS / wlan whitelist mod

Recommended Posts

Send me your backup and I should be able to help you.

Share this post


Link to post
Share on other sites
I flashed the updated vBIOS but I am not certain I did it right, is there a way in Windows 8.1 to check if SLI is active?

Sent from my LG-E975 using Tapatalk

Yeah here:

post-10698-14494996354361_thumb.png

Here as well:

post-10698-14494996354549_thumb.png

Share this post


Link to post
Share on other sites
So is there anything else useful I can do other than overclock my gpu and get rid of the whitelist?

Sent from my SPH-D710 using Tapatalk

All the previously-hidden advanced BIOS settings are now available, making the system a lot more powerful and configurable. But don't mess around with settings you're not familiar with. All sorts of adverse things could happen if you mess with the wrong settings, such as bricking your system or making it unbootable, not to mention some of options don't actually work. With great power comes great responsibility.

Share this post


Link to post
Share on other sites

I download YX00S204 and flash. on my lenovo y500. Flashing was OK. But now laptop can't boot. Can you please help me with recover procedure.

Share this post


Link to post
Share on other sites

Is it recommended to enable "Lenovo Fast Boot" in the Bios? I want to reinstall Windows 8 in UEFI-mode for a faster startup...

Share this post


Link to post
Share on other sites

Em.. My BIOS version is v1.04 . So, I need to update first to v2.04 first or what? Sorry, still new about this. Then, what should I do? :apologetic:

Share this post


Link to post
Share on other sites
Em.. My BIOS version is v1.04 . So, I need to update first to v2.04 first or what? Sorry, still new about this. Then, what should I do? :apologetic:

Yes update to unmodded 2.04 first.

Share this post


Link to post
Share on other sites
Yes update to unmodded 2.04 first.

Thanks for reply :)

Where can i find it? Some said update to v2.02 first.

Share this post


Link to post
Share on other sites

Works like a charm after deleting the sys file (maybe something that could be put in the opening post or removed from the file package)?

Edit: what I would like to add that Dutch law states that if the modification (in this case bios edit) does not cause the malfunction the warranty is still valid.

Share this post


Link to post
Share on other sites

I ordered a Intel 7260 as a cheap replacement for the crapcard that is in it now. Does anyone know if you need another antenne for 5 Ghz to function or if it works with the Lenovo's built in antenne.

Share this post


Link to post
Share on other sites
Works like a charm after deleting the sys file (maybe something that could be put in the opening post or removed from the file package)?

Edit: what I would like to add that Dutch law states that if the modification (in this case bios edit) does not cause the malfunction the warranty is still valid.

What exactly do you mean with "after deleting the sys file"? What was wrong?

Nice law, like that.

Share this post


Link to post
Share on other sites
I ordered a Intel 7260 as a cheap replacement for the crapcard that is in it now. Does anyone know if you need another antenne for 5 Ghz to function or if it works with the Lenovo's built in antenne.

Works great with the existing antenna. Much better performance and stability from the 7260 in my experience.

Share this post


Link to post
Share on other sites
What exactly do you mean with "after deleting the sys file"? What was wrong?

Nice law, like that.

I had to delete himem.sys from the USB stick (with this file on the stick it would give me exception errors).

Edit: installed the 7260, 2.4ghz works like a charm however it won't find my 5Ghz network so I need to do some more research there.

Share this post


Link to post
Share on other sites
So, if i flash to unmodded v2.04, then don't need to flash ultrabay?

If you have SLI and Windows 8.1 you still need the Ultrabay vBIOS update. This only updates the main BIOS.

And this procedure do void warranty or not?

No.

Share this post


Link to post
Share on other sites
And this procedure do void warranty or not?

If it does you're always welcome in Holland and no I'm not high... :34_002:

Share this post


Link to post
Share on other sites

I go through all the post, and saw the Throttlestop, what the function of that software? I'm confused :06:

- - - Updated - - -

If you have SLI and Windows 8.1 you still need the Ultrabay vBIOS update. This only updates the main BIOS.

No.

Thanks for reply. Done successfully flashing vbios :)

Share this post


Link to post
Share on other sites
I go through all the post, and saw the Throttlestop, what the function of that software? I'm confused :06:

- - - Updated - - -

Thanks for reply. Done successfully flashing vbios :)

ThrottleStop is required to get the full performance out of your CPU since Lenovo throttles it by default.

The ThrottleStop Guide

Share this post


Link to post
Share on other sites

Trying to flash my cards with GT650M ECO 1GHz Core - 2500MHz Memory bios. Getting this eeprom write protection error? How to get past that? Also am i supposed to flash other card with the bios.rom and other with the v​bios.rom?

EDIT: Got past the error and both cards flashed with this threads bioses. How to proceed with the eco bioses?

Share this post


Link to post
Share on other sites
Trying to flash my cards with GT650M ECO 1GHz Core - 2500MHz Memory bios. Getting this eeprom write protection error? How to get past that? Also am i supposed to flash other card with the bios.rom and other with the v​bios.rom?

EDIT: Got past the error and both cards flashed with this threads bioses. How to proceed with the eco bioses?

Contact @jester_socom. He's the creator of the ECO stuff. svl7 only gives support for his mods.

Share this post


Link to post
Share on other sites

Is there any chance to we get new modded vbios (for win 8.1)?

Or im just blind and not find the new bios?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
    • By Kunal Shrivastava
      Hi guys, I am the proud owner of a Clevo p775dm3-g notebook purchased from azom.systems (authorized Clevo reseller in India, Model rebranded as Azom Legion-17.3 inches). Here are my specs:

      Core i7 7700 (non-K version): undervolted by 110 mv and turbo boost disabled in BIOS- machine uses prema mod BIOS.
      GTX 1080: undervolted by 100 mv on all frequency steps using MSI afterburner voltage/frequency curve editor. clocks are untouched.
      16 GB DDR4: Cant remember clocks.
      1440p 120 Hz screen: No tinkering done to refresh rate.

      CPU has been delidded and repaste has been done on both CPU/GPU dies with gallium based TIM-Coolaboratory liquid ultra if I recall correctly.

      My issue is GPU hitting max temp limit of 90 degrees while playing DOOM and framerate drops from 110 avg to mid 60s-70s with horrible stuttering- this is thermal throttling for sure.

      System was running beautifully after repaste at 86 degrees max/ 77 degrees average at 100 percent fan speed. A month later I decided to see how much further I could push the system and ended up undervolting the CPU/GPU and RAM even further. The RAM undervolting part didnt work as well as I'd hoped, and I ended up resetting the BIOS to undo everything and reapply the previous setting (-110 for CPU with turbo boost disabled.) 

      I noticed that immediately after BIOS reset, both my CPU and GPU temps were 5-10 degrees higher even with the undervolt/underclock applied. Also, I think the fans were a bit louder before I reset the BIOS which leads me to believe that for some reason the fans are now capped at 80% max fan speed. There doesnt seem to be a fan speed selector in the BIOS or anywhere else so I cant say for sure whether this is a fan related issue or something else.Before the reset I could override the BIOS setting and set the fans to 100% by pressing fn+1, could I have done something to that setting after resetting the BIOS ? I dont think I have damaged the CPU or GPU as temps are holding fairly steady at 90-91 degrees and laptop doesn't shut down while gaming.

      If I have overlooked something or if anyone reading this has any solution help would be greatly appreciated.
      All settings/drivers/windows version/app version are exactly the same before and after BIOS reset.
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES with most menus and options unlocked.
       
      THESE BIOS MODS ARE ONLY FOR PEOPLE WHO KNOW WHAT THEY ARE DOING!
       
       
       
      NEW:
      I'VE BEEN BUSY WITH SOME STUFF PLUS MY SYSTEM HASN'T BEEN WORKING FOR SOME TIME BUT I SHOULD BE ABLE TO CONTINUE MY WORK SOON 
       
      I'M CURRENTLY WORKING ON V3.0 WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      I'M ALSO WORKING ON MODS FOR OTHER MODELS TOO.
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
       
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
       
      TM, KM AND DM SERIES
       
      P6 AND P4 SERIES
       
      INSTRUCTIONS
        IF YOU LIKE MY WORK FEEL FRE TO BUY ME A COFFEE   ENJOY!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.