Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

I think enthusiasts should purchase nCards base on the community behind it... LOL

The dedications, the amount of efforts put into the research, discovery, and documentary. Niiice

Share this post


Link to post
Share on other sites

Hey guys i really need help, yesterday i was in a big mood to tweak my Alienware m18x r2 with two 880m and a 3940xm because i wanted mor performance. I tried the 880m unlocked one and everything was fine until i played i around with the Unlocked bios from svl. My benchmark started to drop drastically in 3dmark11 each times i was tryng a new bios ( i tried em all , 03 to 10 unlocked ). I started to panic then though first it was the unlocked 880 vbios so heres comes my big error. I forget to download my own vbios stock for my 880m. I started this morning a new format and suddently i just cannot download 880m drivers at all. Not the ones ones on upgrademonkey and either not with moded.inf files for nvidia folders ( it was working before because a great guy of the forum gave me the my codes of the cards. So basically i need a Dell/Alienware 880m VBIOS please :( my code finish by 0550. Thanks for the help :(

Share this post


Link to post
Share on other sites
Could somebody upload oryginal dell k5100m vbios?

What's your current vbios?

Share this post


Link to post
Share on other sites

Someone have a 675mx gtx 4gb clevo vbios with more than 1.025V?

My GPU hits about 65/67 Celsius at 1045/4950 and it can handle a lot more.

Share this post


Link to post
Share on other sites

@svl7

80.04.AE.00.04 (P2053-0503). In my dell precision I have installed dell vga card but probably with hp customized bios and for example there is problem to turn off optiomus in bios - No display.

Thats why I am searching oryginal dell bios for k5100m.

Share this post


Link to post
Share on other sites

Whats up GUys.

I am new to this forum but i am considering purchasing an Alienware 18.

here are the main specs

Intel Core i7-4910MQ Quad Core processor

Dual NVIDIA GeForce GTX 880M graphics with 16GB total (2x 8GB) GDDR5 - NVIDIA SLI Enabled

1 TB RAID (7200RPM) + 80GB mSATA SSD Caching

32GB Dual Channel DDR3: at 1600MHz

Dual layer Blu-Ray Writer/Reader (BDRE, DVDRW, CDRW).

I have a Sager NP9380-S but it has been discontinued and its not really a looker so i wanted to get an Alienware 18 for the screen size and the fact that Alienware is also a BEAST of a laptop. I was considering getting an upgrade to the 880m for my 9380-s but i saw when the cards came out from JohnKiss's review that they throttle at real bad. Looking and researching the forums i guess the issue of the cards throttling has NOT been addressed. I am still thinking of getting the ALIENWARE and just use 780m drivers until the issue of throttling is addressed. How are the framerates for games with theses cards? How bad is it throttling now with new 880m drivers? I wanted 2 play watchdogs and hopefully GTA V when it comes out and hopefully i can get 60fps+ with these cards and a good vbios or driver. Any thoughts or incites? Has anyone tried the vbios mod from SV7 and JohnKiss in the Alienware 18? If it fixes the thrrottling issues i will make the green light the purchase of the Alienware 18. By the way Sv7 and JohnKiss i appreciate you guys hard work on this issue. I would owe you guys a beer and a burger on me. LOL...thanks.

Share this post


Link to post
Share on other sites
Has anyone tried the vbios mod from SV7 and JohnKiss in the Alienware 18? If it fixes the thrrottling issues i will make the green light the purchase of the Alienware 18.

It will fix the throttling as far as you don't push the cards beyond the power limit on the motherboard of the AW18, if you push the cards too far then it will still not perform properly since Dell crippled the mobo.

@svl7

80.04.AE.00.04 (P2053-0503). In my dell precision I have installed dell vga card but probably with hp customized bios and for example there is problem to turn off optiomus in bios - No display.

Thats why I am searching oryginal dell bios for k5100m.

Here. Please send me a copy of your vbios, thanks.

Dell K5100m.rom.zip

Share this post


Link to post
Share on other sites

This make me scare to flash my 880M vBios. I do not know what will happen once I flashed vBios. Until now NVidia do nothing about their cripple vBios... I do know if I decided right or wrong to switch from AMD to NVidia. Previously I used 7970M and I can OC them up to 980/1650..huh... -_-; but with 880M I can't unless I flash mod vBiosis..

Share this post


Link to post
Share on other sites
Someone have a 675mx gtx 4gb clevo vbios with more than 1.025V?

My GPU hits about 65/67 Celsius at 1045/4950 and it can handle a lot more.

Post here file of your original vbios.

Share this post


Link to post
Share on other sites

Hello, can i vbios flash a Gtx 670mx 3gb from a Clevo Laptop to a Ms16f2 (schenker Xmg P511 or Medion X6819) Vbios? I cant see a msi vbios version for that Gpu. Do i have to use the Msi Gtx670mx 1.5 Gb vbios version? Will it work?

Thx for any answers

Share this post


Link to post
Share on other sites

Hi im new to the forum and have been ocing for a little while but havnt dealt with vbios flashes alot. my question is i have an alienware 18(2013) with gtx770m sli can i use the gtx770m oc edition with my setup or is that for a specific setup because i do not see a dell gtx770m vbios

Share this post


Link to post
Share on other sites
Hi im new to the forum and have been ocing for a little while but havnt dealt with vbios flashes alot. my question is i have an alienware 18(2013) with gtx770m sli can i use the gtx770m oc edition with my setup or is that for a specific setup because i do not see a dell gtx770m vbios

There is a vBIOS that's been made directly from your vBIOS for the 770M's in the A18. Here's the link to it:

http://forum.techinferno.com/attachments/general-notebook-discussions/9662d1385260004-dell-770m-80.06.60.00.01_oc-edition-rev02.zip

It happens to be located in post #81 of this thread:

http://forum.techinferno.com/general-notebook-discussions/4635-bios-vbios-modification-request-thread-svl7-9.html

I was only able to find it for you because I remembered the user who had initially requested the mod, that file is not listed on the first page of this thread (unless svl7 moved it up there recently).

You need 3 more posts before you're able to download (5 post minimum)

Share this post


Link to post
Share on other sites
Hello, can i vbios flash a Gtx 670mx 3gb from a Clevo Laptop to a Ms16f2 (schenker Xmg P511 or Medion X6819) Vbios? I cant see a msi vbios version for that Gpu. Do i have to use the Msi Gtx670mx 1.5 Gb vbios version? Will it work?

Thx for any answers

If your graphic card is Msi Gtx670mx 1.5Gb or 3Gb, then you need flash vbios for MSI card.

Share this post


Link to post
Share on other sites
If your graphic card Msi Gtx670mx 1.5 Gb, then you need flash vbios for MSI card.

It is a Gtx 670mx 3Gb version from Clevo. but i need a Msi Vbios. Anyways i wanted to Blind Flash it but for some reason i cant make The laptop boot from the Usb drive while the Screen is black. The usb drive boots perfectly when i use my old Gpu.

Any ideas?

Share this post


Link to post
Share on other sites

Sorry Klem,

I don't have it anymore...

I know about the possible paper in the back of the VGA

but I have no thermal paste left.

Share this post


Link to post
Share on other sites

Normaly is the gtx670mx not compatible with the ms-16f2 barebone. The gtx770m is the only compatible Kepler card. All other Kepler cards dont work... Black screen.

Share this post


Link to post
Share on other sites

I've flashed the MSI 770m - 80.06.54.00.11 'OC edition' into my GT70 (i5/770m - i7 should give me additional 500pts i think) but i'm not sure if it works as it should...

At first there are my 3dmark11 scorer using stock bios (second is gpu score):

+0/0 (706/1002): 4725 (5010) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

+135/0 (841/1002): 5088 (5586) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

+135/300 (841/1302): 5242 (5870) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

Then after flash (core has been increased to 863 just by bios):

+0/0(863/1002): 4697 (5008) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

+67/0 (930/1002): 4883 (5307) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

+139/300 (1002/1302): 5239 (5874) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

1052/1002 - crash

1052/1302 - crash

+200/0 (1062/1002) +25mV: 5168 (5769) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

+200/300 (1062/1302) +25mv: 5289 (5923) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

+200/300 +25mV again: 5370 (6050) - NVIDIA GeForce GTX 770M video card benchmark result - Intel Core i5-4200M,Micro-Star International Co., Ltd. MS-1763

+200/300 +25mV 3rd and 4th time: crash

Does anyone have any idea why is that? After flash the core gets +160mhz but the score without additional OC is generaly the same as stock.

Also the last stable OC i got is almost the same as stock +135/300 although the core has been increased from 841 to 1062, thats 220 mhz worth nothing....

After flas the temps are higher (+5-7C), but never more than 80C.

Share this post


Link to post
Share on other sites

I am under the impression that the Alienware 17 with A12 BIOS allows for fan control of both the CPU and GPU now? Previously, you could only adjust the CPU fans. If this is indeed the case, then could it be that the modified video BIOS are preventing GPU fan controls?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Andrew2009
      Please could you check if it is possible to unlock my A17 BIOS? I have Alienware 17 R5(2013). 120 Ghz 3D. gtx 980 m. I want upgrade to 1070 but I have dark picture. Turns on but does not start with 1070. 980m-All good. What could it be?
    • By Aun
      I am trying to find unlocked bios for overclocking but i cannot find it from a few days please someone help in me. its for my alienware 17 r3 with 970m and i7 6700hq.
       
      my dumped gpu bios
       
      i would really appreciate your help!
       
      and btw rn i OCed thru msi after burner core clock +135 and memory clock +250.
       
      cpu gpuz pic
      gpu pic
       
    • By blancaster
      does anyone know why a vbios file  8mb in size for nvidia k80 , myu backup bios is only 256kb
    • By IveGotRoot
      I have recently upgraded my laptop(an M6800 firepro 6100) and replaced it with an GTX 980m. Nvidia says that the latest driver(461) supports my card but i can only install up to 388.13 Ive tried to mod it but i can't figure it out. I can run the latest linux driver tho
    • By Freddyicy
      I have spent a little time in the past few days looking around this site. I would love for someone to point me in the right direction to a forum that has information that could help me out with my problem.
       
      I have a:
       
      Alienware M17XR3 
      Windows 7 Home Premium 64-bit
      Intel I7-2820QM 2.3
      Bios InsydeH20 Version 1.0 A12
      NVIDIA GeForce GTX 460M
      (4x) 4 GB Ram
      samsung 2.5" 256 SSD (SATA3.0Gbps)
       
      It has been an amazing machine for the last 10+ years. Minor issues, nothing that an Alien Respawn could not fix, till now! On battery power it works just perfect.  Then I plug it in and it's all OK until I try to do anything, and then the screen goes white. The screen sometimes goes yellow, sometimes blue, but mostly white screen. It will do nothing until I do a hard reset (holding the power button till it turns off and turn it back on) with the power unplugged.  If the power is not unplugged then it will go through boot up to windows swirling dots then go white again. If I plug it in and do nothing I can charge it, unplug and continue what i was doing. I have tried a lot of solutions bouncing around the internet, and thought I was having a DC Jack connection issue (replaced the ac/dc power adapter, then the motherboard). I get a better connection now but with the same white screen result. I stumbled into this forum and I'm hoping to find solutions to my issues.  Then upgrade like so many others have.
       
      Any ideas, comments or suggestions welcome.
       
      Thank you in advance!
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.