Jump to content
EwinRacing Flash Series Gaming Chairs
gerald

Y510p Ultrabay Graphics card

Recommended Posts

On 5/4/2021 at 9:12 AM, intruder said:

Do you have 8 GB RAM or 16 GB? Are you still using RX580? I tried running Warzone using 1070 but it ran very poorly.

 

Hi Again.

I did the expansion to 16 GB. Of course, Warzone has a pretty heavy load on Memory. I also put a SSD as a main drive and a second HDD on the caddy (Similar as posted in this thread). Game is installed on HDD (Is insanely huge) using the SSD as Cache.

 

I use the following to improve warzone with my rx580:

 

- Running Everything on low. 1080p.

- Latest AMD Drivers.

- Throttestop with the following configuration. Please note I already quit the laptop keyboard to improve air flow.

  Multiplier: x36 x34 x33 x32. Non turbo ratio activated (Set to 1). Undervolt -80mV in CPU core voltage

- Install Inteligent Stand by list cleaner

 

Processor runs around 80ºC/85ºC tops, but I also installed Lenovo Ideafan V2.0 to activate fan cleaning if reach a certain temperature. I also reapplied thermal paste. Before the thermal paste, the CPU reached around 95ºC .

 

Note that my RX580 has only 4GB of ram. I'm lucky to still run this game, specially Verdansk, but to achieve this I've done several tweaks. Warzone uses al lot of memory and CPU.

 

 

 

 

Edited by JABKILL
add info
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hi,

 

Anyone interested in the ultrabay adapter? Finally, I'm going to mount a Desktop PC with AMD Ryzen 5600, because the i7-4700MQ was bottlenecking quite a lot the graphic card.

Thanks to this adapter, I've been able to play games even in this year, when this Laptop is from 2013.

If anyone are interested, please PM me. The adapter is from @geraldproduction.

Regards.

 

Edit: I'm in Spain, can ship worldwide ir required.

Edited by JABKILL

Share this post


Link to post
Share on other sites
On 5/5/2021 at 6:43 AM, JABKILL said:

 

Hi Again.

I did the expansion to 16 GB. Of course, Warzone has a pretty heavy load on Memory. I also put a SSD as a main drive and a second HDD on the caddy (Similar as posted in this thread). Game is installed on HDD (Is insanely huge) using the SSD as Cache.

 

I use the following to improve warzone with my rx580:

 

- Running Everything on low. 1080p.

- Latest AMD Drivers.

- Throttestop with the following configuration. Please note I already quit the laptop keyboard to improve air flow.

  Multiplier: x36 x34 x33 x32. Non turbo ratio activated (Set to 1). Undervolt -80mV in CPU core voltage

- Install Inteligent Stand by list cleaner

 

Processor runs around 80ºC/85ºC tops, but I also installed Lenovo Ideafan V2.0 to activate fan cleaning if reach a certain temperature. I also reapplied thermal paste. Before the thermal paste, the CPU reached around 95ºC .

 

Note that my RX580 has only 4GB of ram. I'm lucky to still run this game, specially Verdansk, but to achieve this I've done several tweaks. Warzone uses al lot of memory and CPU.

 

 

 

 

Hi, Excellent Mod. I had success applying LM on the CPU DIE and using normal thermal paste between both heat pipes. Furthermore, removing the keyboard will immensely help the fan intake.

And to improve your CPU performance I recommend using the Haswell microcode hack (there is a separate thread on this forum on how to do it) that unlocks your CPU multiplier, 3.8Ghz all core should be fairly easy with a 4700MQ+Undervolt and may even be able to get 4Ghz out of 1-2 Cores.

Cheers.

Share this post


Link to post
Share on other sites

Hello again everyone! It's been some time.

 

I have the original design of gerald's adapter. I was wondering if anyone came up with an enclosure/casing for these yet? Last I checked, SH's case only fit their adapters, and must be bought with those adapters (no longer available). My adapter works just fine, and want to keep it working that way! Any advice appreciated, take care. 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 8/5/2021 at 10:46 PM, Blk6Jeff said:

Hello again everyone! It's been some time.

 

I have the original design of gerald's adapter. I was wondering if anyone came up with an enclosure/casing for these yet? Last I checked, SH's case only fit their adapters, and must be bought with those adapters (no longer available). My adapter works just fine, and want to keep it working that way! Any advice appreciated, take care. 

Yeah, me too ! 

Share this post


Link to post
Share on other sites

Hey! So I have this very annoying problem, everytime I reboot my y510p laptop it automatically reinstalls the internal GT755 gpu and my egpu stops working.

So to get the egpu working I have to DDU all the drivers and reinstall the egpu driver and because I have a NVIDIA egpu I get the "infamous error 43 code" which I have to run a cmd kit to solve. 

I tryed having the GT755 disabled and I tryed having it uninstalled, and that doesn't help. The GT755 always comes back after and reinstalls automatically when I reboot the computer.

Anyone else encountered this problem and have a solution for it?

PS. I got adapter with the added hard drive slot by @Swung Huang

Edited by Stonecastle

Share this post


Link to post
Share on other sites
29 minutes ago, Stonecastle said:

everytime I reboot my y510p laptop it automatically reinstalls the internal GT755 gpu and my egpu stops working

Need information about you NVIDIA driver version.

30 minutes ago, Stonecastle said:

I tryed having the GT755 disabled

I got more negative from that then positive. It's phisicly connected to display. When i got it disabled - display feel slow refrash rate. Like with Microsoft default driver installed.

32 minutes ago, Stonecastle said:

Anyone else encountered this problem and have a solution for it?

Yes, but it required extra actions depends of you driver. I always used last driver availible, but since NVIDIA cut Kepler from them - i have to add my GT 650M manually. That way it install driver for both: GT 650M and GTX 1080 Ti. Then i apply Error 43 fix and MUST go to Windows Group policy and disable update driver for specific GUID - GPU. If i will not do it - Windows detect that driver modded and reinstall driver from it's data base (some old, outdated driver). Also, it's possible to disable dGPU (GT 650M) in device manager.

 

P.S. Important! To update driver you may need to revert restriction in Windows Group policy. Without that even user can't reinstall driver.

Share this post


Link to post
Share on other sites
1 hour ago, rusTORK said:

Need information about you NVIDIA driver version.

I got more negative from that then positive. It's phisicly connected to display. When i got it disabled - display feel slow refrash rate. Like with Microsoft default driver installed.

Yes, but it required extra actions depends of you driver. I always used last driver availible, but since NVIDIA cut Kepler from them - i have to add my GT 650M manually. That way it install driver for both: GT 650M and GTX 1080 Ti. Then i apply Error 43 fix and MUST go to Windows Group policy and disable update driver for specific GUID - GPU. If i will not do it - Windows detect that driver modded and reinstall driver from it's data base (some old, outdated driver). Also, it's possible to disable dGPU (GT 650M) in device manager.

 

P.S. Important! To update driver you may need to revert restriction in Windows Group policy. Without that even user can't reinstall driver.

I always download the latest driver and install it manually from the official site, for the RTX2060(desktop) in windows 10 64-bit that I'm using.

 

But yeah disableing windows from updating the drivers sounds like it should solve my problem. Gonna try doing it asap! Thanks!

Share this post


Link to post
Share on other sites
On 9/17/2021 at 12:38 PM, Stonecastle said:

Hey! So I have this very annoying problem, everytime I reboot my y510p laptop it automatically reinstalls the internal GT755 gpu and my egpu stops working.

So to get the egpu working I have to DDU all the drivers and reinstall the egpu driver and because I have a NVIDIA egpu I get the "infamous error 43 code" which I have to run a cmd kit to solve. 

I tryed having the GT755 disabled and I tryed having it uninstalled, and that doesn't help. The GT755 always comes back after and reinstalls automatically when I reboot the computer.

Anyone else encountered this problem and have a solution for it?

PS. I got adapter with the added hard drive slot by @Swung Huang

 

I have been using DevManView (by Nirsoft) to disable dGPU for years now and it doesn't re-enable after reboot. Using this method is way easier than blocking the install.

 

Command:

 

devmanview.exe /disable "NVIDIA GeForce GT 755M"

Share this post


Link to post
Share on other sites
On 9/17/2021 at 3:08 PM, Stonecastle said:

I tryed having the GT755 disabled and I tryed having it uninstalled, and that doesn't help. The GT755 always comes back after and reinstalls automatically when I reboot the computer.

Anyone else encountered this problem and have a solution for it?

Actually I believe there's an option in the (patched?) BIOS and choose 'UMA only' will disable the internal GT755 for you. (I cannot recall the name of that option for now...

Share this post


Link to post
Share on other sites
On 9/19/2021 at 9:55 AM, Swung Huang said:

Actually I believe there's an option in the (patched?) BIOS and choose 'UMA only' will disable the internal GT755 for you. (I cannot recall the name of that option for now...

 

This option seemed to be the best alternative, so I did it and it's been working so far. Thanks!

Share this post


Link to post
Share on other sites

Hello everyone, looks like I'm at least 5 years too late for party.

 

 

Does anyone know where I can either find one to buy, or at least find the original schematics so I can print my own?

 

 

Thank you.

Share this post


Link to post
Share on other sites
15 hours ago, Avatarass said:

Does anyone know where I can either find one to buy

@Swung Huangmay still manufacture them. Sent him P.M. I still have got original one from gerald. No longer use it.

Share this post


Link to post
Share on other sites
21 hours ago, Avatarass said:

Hello everyone, looks like I'm at least 5 years too late for party.

 

 

Does anyone know where I can either find one to buy, or at least find the original schematics so I can print my own?

 

 

Thank you.


@astrosynthesist tried to get new ones made. I have tried as well but the main connector for them is hard to come by at small quantities. I don’t know if there was any progress made. If you go back a few pages you can find all the schematics and diagrams. 
 

I ended up getting all the spare parts for a y510p and essentially built one from scratch, it was fun to source motherboards and cpus from AliExpress haha. I kind of lost interest in making the adapter as I switch to some other hobbies and general life. 
 

@rusTORK if you want to send me your adapter I wouldn’t be upset hehe ;) I actually still use the y510p quite frequently, it’s a nice machine and I ended up only paying about $300 for all the parts to rebuild it

 

@Avatarass and @astrosynthesist I am still watching this thread to see what progress everyone makes with this adapter!

 

Share this post


Link to post
Share on other sites
On 9/28/2021 at 7:44 AM, Avatarass said:

Hello everyone, looks like I'm at least 5 years too late for party.

 

 

Does anyone know where I can either find one to buy, or at least find the original schematics so I can print my own?

 

 

Thank you.

Hi. I still have a few in stock. If you are still interested, plz contact me at [email protected]

Share this post


Link to post
Share on other sites
3 hours ago, Swung Huang said:

Hi. I still have a few in stock. If you are still interested, plz contact me at [email protected]

 

Hello,

 

That's wonderful, which version of the board do you have?

 

I am not a native (or any other sort) Chinese speaker, so installing QQ is a bit of a pain (also it appears to insta-block me from trying to register). Do you have any other method of communication?

Edited by Avatarass

Share this post


Link to post
Share on other sites
3 hours ago, Avatarass said:

 

Hello,

 

That's wonderful, which version of the board do you have?

 

I am not a native (or any other sort) Chinese speaker, so installing QQ is a bit of a pain (also it appears to insta-block me from trying to register). Do you have any other method of communication?

Hmmm...It's just an email address.

I do speak a bit of English(I hope so) So don't worry about language I guess?

I can send the pic of the board by email

Share this post


Link to post
Share on other sites
18 hours ago, Swung Huang said:

Hmmm...It's just an email address.

I do speak a bit of English(I hope so) So don't worry about language I guess?

I can send the pic of the board by email

 

That email bounced from email all email servers I use, so I PM'ed you for more direct communication in order to not hijack the thread.

 

I also found a product similar to what's been discussed here on Taobao, but it also blocks me from trying to register. It's almost like Chinese websites prevent Canadians from getting in.

Share this post


Link to post
Share on other sites

I noticed some of the cards still available on the market come with capacitors, while others don't.

 

Is there a difference in models? Does it work without the capacitors? Do you need to install them yourself? 

Share this post


Link to post
Share on other sites

Quick question to everyone, has anyone tried mining with the egpu adapter from Swung Huang.

 

I am wondering if I can use a pcie splitter on the egpu adapter and plug in multiple gpus on it to mine ethereum.

 

Thanks

Share this post


Link to post
Share on other sites

Hi all, 

 

Congratulations on this great project, which I am only discovering now (so late)

That may be the chance to revive my 510p and come back to gaming !

 

Is there a way to buy an extender new or used ?

PM welcome

Share this post


Link to post
Share on other sites
3 hours ago, BiNoUzZzZz said:

Hi all, 

 

Congratulations on this great project, which I am only discovering now (so late)

That may be the chance to revive my 510p and come back to gaming !

 

Is there a way to buy an extender new or used ?

PM welcome

I still have quite a few of those. You can contact me at [email protected]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.