Jump to content

Blk6Jeff

Registered User (Promoted)
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Blk6Jeff

  • Rank
    Curious Beginner

Profile Information

  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Blk6Jeff

    Y510p Ultrabay Graphics card

    I am definitely interested! I'll send you a PM.
  2. Blk6Jeff

    Y510p Ultrabay Graphics card

    Good afternoon, I recall that someone was working on casing for gerald's eGPU. I was wondering if any progress has been made on that, or if it's still a thing being worked on?
  3. Blk6Jeff

    Lenovo Y410p/Y510p BIOS mod to enable Nvidia eGPU support

    Good afternoon, I am pleased to share that I successfully reverted to the stock BIOS. For future reference, you need to enable 'BIOS Backflash' even if 'upgrading' from modified 2.07 to 3.08 Thanks for the help. EDIT: Even happier to announce that I achieved modded 3.08 with a 2nd generation adapter using the methods in this thread. Thanks to everyone who took time to do research to expand the capabilities of this already great tool.!
  4. Blk6Jeff

    Lenovo Y410p/Y510p BIOS mod to enable Nvidia eGPU support

    Good evening, I'm unable to achieve step 1. When I install stock 3.08, my pc attempts to restart, turns off, boots again, and returns 'INSYDEH20 - Secure Flash Error : Invalid firmware image!!! Please press any key to reset system.....' At which point it reboots just fine with the slv7 modded 2.07 I'm not sure what the cause is. Possibly the fact that I have a aftermarket wifi card installed? Any help appreciated. For reference, I am using a 2nd generation adapter, trying to achieve modded 3.08 with the resistor fix in this topic. Thanks.
  5. Blk6Jeff

    Y510p Ultrabay Graphics card

    Interesting. I've been interested in using a more up to date BIOS. To reiterate, this modded BIOS works with the first version of gerald's adapter? Also allows nVidia? I too am using an RX480, but curious about the future.
  6. Blk6Jeff

    Y510p Ultrabay Graphics card

    Good afternoon, Are the latest adapters still available?
  7. Blk6Jeff

    Y510p Ultrabay Graphics card

    Seem to have troubles detecting the adapter. Using stock 2.07 BIOS This PSU: http://www.newegg.com/Product/Product.aspx?Item=N82E16817182133 This card: http://www.newegg.com/Product/Product.aspx?Item=N82E16814202224 Edit: New problem. I have drivers installed, and can run applications apparently fine. However, any instance of shutdown causes the adapter to become non responsive, and the 755 to become detected again. In order to become visible again, I have to reattach the adapter (admittedly tedious), and power on, after which it appears to work again. Here you can see that the card is detected (are there supposed to be two entries?). I have tried disabling and 'uninstalling' the 755 from device manager, but as mentioned earlier, it seems to reactivate when I power on. The driver message is likely because i've never been able to successfully reboot to finish the install. EDIT 2: I have no idea what I did, but when I woke up this morning everything worked fine (including the driver settings). Adapter and card fired on, and the dGPU was disabled. Great work on your product gerald, you should reattempt a crowdfunding effort once more people get the word out on this! You've changed the eGPU scene.
  8. Blk6Jeff

    Y510p Ultrabay Graphics card

    Hello all, New to the forum. Been following this project for a few months now. I've finally received my adapted, and awaiting my new RX 480. I have the y510p with the 755, so I believe I'll be able to help test the internal monitor soon. Major props to the inventor of this adapter!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.