Jump to content
EwinRacing Flash Series Gaming Chairs
J95

[Alienware - Clevo - MSI] Aftermarket Upgrades Driver Support - Modded INF

Recommended Posts

Quote

Ok guys I have a question that's made my head itch abit! If anyone can shed some light on it would be much appreciated :)



I've been running driver v355.83 @J95 mod on stock vBIOS. Since the release of MG phantom pain (1st Sept) and it has been performing flawlessly with no throttle while gaming. Only last night throttling started occasionally and got worse and worse like a pledge!!!

Now my question is WHY?!? Lol... Why suddenly? I haven't changed anything. And would reinstalling the driver make any difference?



Sent from my LG-D855 using Tapatalk



Don't install GFE, keep these folders only.



Spoiler



[ATTACH]15978[/ATTACH]





- - - Updated - - -







*Install drivers at your own risk* Windows 10 + Official 353.62 Drivers are Killing Samsung and LG Notebook LCD Display Panels



INF MOD v355.98 - v356.04





  • Win8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'

    cmd (Admin)

    bcdedit /set {default} bootmenupolicy legacy


    -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers.





  • Extract driver using [url=http://www.7-zip.org]7-Zip
  • [/url]

  • Display.Driver folder -> copy/overwrite the proper .inf file

  • Extracted driver package -> run setup.exe











nv_dispi.inf: PEG/Dedicated All Models M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX





nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M







GeForce 355.98 WHQL



GeForce 356.04 Dev
  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Quote

Don't install GFE, keep these folders only.

Spoiler

[ATTACH]15978[/ATTACH]



- - - Updated - - -



*Install drivers at your own risk* Windows 10 + Official 353.62 Drivers are Killing Samsung and LG Notebook LCD Display Panels

INF MOD v355.98 - v356.04

  • Win8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'

    cmd (Admin)
    bcdedit /set {default} bootmenupolicy legacy
    -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers.



  • Extract driver using [url=http://www.7-zip.org]7-Zip
  • [/url]
  • Display.Driver folder -> copy/overwrite the proper .inf file
  • Extracted driver package -> run setup.exe




nv_dispi.inf: PEG/Dedicated All Models M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX

nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M


GeForce 355.98 WHQL

GeForce 356.04 Dev

@J95 thanks I'll try this when I get a chance. Probably another stupid question but can I install GFE separate later for SLi game profiles or should I stay away from it all together?

Sent from my LG-D855 using Tapatalk

Share this post


Link to post
Share on other sites
i haven't had issues with 355.82 for a few weeks now and it feels like it's been a good 2-3 weeks.

Do you mind if I asked what type of display you have ? I have LG Philips

Share this post


Link to post
Share on other sites
Do you mind if I asked what type of display you have ? I have LG Philips

I have the Samsung 120hz panel. I am using win 8.1.

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites

Will this situation ever come to an happy ending? However: Samsung 173HT (Dell GN36T) 120hz, windows 10 and 353.49 here...no problem till now. <.< More than three weeks...

Share this post


Link to post
Share on other sites

BTW I am using Windows 10 on my PC with 970M installed on Forceware 353.50 and I ahvent had any problem cant I update to later version ?

Sidenote : anybody on optimus noticeing that the laptop is consuming more power on battery like the Nvidia Card not shutting down I used to get 3-4 hours before I upgraded to 970M now I only get 2 hours

Share this post


Link to post
Share on other sites
I did not install drivers Alienware m17x laptop GTX 660m to help me with r3.

|Huh?|

You need help installing the 660M drivers ? They should be on DELL's website, as per usual.

Anyways - Latest nVidia drivers like 355.xx cause issues for older legacy monitors like HP LP3065 which is a 100% DVI-D monitor only. And i've seen reports lately that Windows 10 and nVidia driver can even burn out a monitor the same way as was originally reported on "Fox's" AW18's. Just thought to add that.

If your using 980 Ti the latest drivers have like no Legacy support, or a lot less support I should say. nVidia is telling people to upgrade their firmwares on things like their LCD's and monitors etc.. which to me is lame and not fair.

Share this post


Link to post
Share on other sites

** PLEASE HELP ** - Good afternoon, I'm three weeks trying to work my gtx780M on my Alienware m17xR4 and so far nothing right ... My bios is with A12 version, updated my VBIOS with the unlocked version of SL7 but it seems worsened because not modando the drive Nvidia my machine recognizes more ... please help me!

Share this post


Link to post
Share on other sites

** PLEASE HELP ** - Good afternoon, I'm three weeks trying to work my gtx780M on my Alienware m17xR4 and so far nothing right ... My bios is with A12 version, updated my VBIOS with the unlocked version of SL7 but it seems worsened because not mod the drive Nvidia my machine recognizes more ... to start the installation error on the panel, please help me!

Share this post


Link to post
Share on other sites

Hi guys, I'm new forum, pardon my despair ... I will summarize my problem, my setup: Alienware M17x R4 Core i7 3630QM 2.4GHz 32GB Ram, I did update the gtx675m (burned) for Gtx 780m. I learned to set Mod Nvidia, update bios and VBIOS, my CPU in every game is 85C to 94C with Temp .. it worries me a lot and to make matters worse, my FPS is very unstable ... of 150Fps to 10fps at random moments ...

Before upgrading my coma VBIOS version of SL7, the game would crash the W7 in 5 min game ... now we solved this problem ... but continues to spark much and falling FPS (this because a direct adapted very strong in my cooler GPU ...), could you please help me? I am a layman on laptop and hardware ...

post-39054-14495000902271_thumb.gif

Share this post


Link to post
Share on other sites
No modding needed as the plugs are the same. It works straight away.

Sent from my HTC One using Tapatalk

guys i received the 330w power supply but i have stel the same problem... looks like the gpu goes in a kind of power limitation and freeze with blu screen and tdp error.

i saw that if i increase ram frequency to +400 with gpu stock is stable... the same if i keep ram to stock and gpu +180 with 1.068v.

if for example i put +400 ram and just +50 on the gpu 1.068v or +180 gpu and +50 ram after few minutes of valley benchmark everything freeze and tdp error come out.

i don't know what try anymore

i used prema bios 1.1.1v and the one from svl7 with same result

can be a driver problem? i tried thousand driver and file inf.

Share this post


Link to post
Share on other sites

Hello

wanted to share my modded 355.60 driver for my M18x R2 running Win7 with 2 GTX 780M installed. all I did is used .inf files from working 305 driver and it worked on mine. take no responsibility or give any guarantee it will work for everyone. try out on your own risk.

here is a download link http://we.tl/gLuMsIqjtt

Enjoy.

Share this post


Link to post
Share on other sites
wanted to share my modded 355.60 driver for my M18x R2 running Win7 with 2 GTX 780M installed. all I did is used .inf files from working 305 driver and it worked on mine. take no responsibility or give any guarantee it will work for everyone. try out on your own risk.

here is a download link http://we.tl/gLuMsIqjtt

Hi Giozera!, thanks for share! what your FPS in game? You had problems with FPS drops too? as resolved? playing borderllands 2 for example, my FPS drops from 190 to 15 of nowhere ... and its temperature? it handled? If you can help me co mestas information thank you very much =)

Share this post


Link to post
Share on other sites

hello!

I don't have any of those problems you mentioned. it's very stable for me temp wise and FPS. I did overclocked and tested stability by MSI Kombustor and temps were somewhere 50c mostly max 70c.I played NFS most wanted on max, Medal of Honor Warfighter - Limited Edition on max, Ghost Recon - Future Soldier, Sniper - Ghost Warrior 2, Tomb Raider, Civilization V and all of those were stable for me. I use Tuniq TX4 as a thermal paste and 3 pipe heat exchanger, bios A11.

Share this post


Link to post
Share on other sites
hello!

I don't have any of those problems you mentioned. it's very stable for me temp wise and FPS. I did overclocked and tested stability by MSI Kombustor and temps were somewhere 50c mostly max 70c.I played NFS most wanted on max, Medal of Honor Warfighter - Limited Edition on max, Ghost Recon - Future Soldier, Sniper - Ghost Warrior 2, Tomb Raider, Civilization V and all of those were stable for me. I use Tuniq TX4 as a thermal paste and 3 pipe heat exchanger, bios A11.

Right... is possible share your overclock? i try here, my best fps min is 11 and max 70 in moment =/ ... hard man rs

Share this post


Link to post
Share on other sites
Right... is possible share your overclock? i try here, my best fps min is 11 and max 70 in moment =/ ... hard man rs

Fergus, before you do any overclock, wtf are your temps in game? I have a feeling with all the variation in fps you are overheating.. Download HWinfo64 and let us know your max GPU and CPU temps while playing some game..

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
Fergus, before you do any overclock, wtf are your temps in game? I have a feeling with all the variation in fps you are overheating.. Download HWinfo64 and let us know your max GPU and CPU temps while playing some game..

Sent from my LG-H811 using Tapatalk

Hi TomJGX!, The following image my machine without overclocking playing for 5m borderland2 in ultra ... I know there's something wrong but do not know how to solve = (

post-39054-1449500090505_thumb.jpg

Overclocked can maintain 65C, yet falls too FPS from 60 to 10fps ... I'm running out of ideas how to solve ...

Share this post


Link to post
Share on other sites
Hi TomJGX!, The following image my machine without overclocking playing for 5m borderland2 in ultra ... I know there's something wrong but do not know how to solve = (

[ATTACH=CONFIG]16177[/ATTACH]

Overclocked can maintain 65C, yet falls too FPS from 60 to 10fps ... I'm running out of ideas how to solve ...

According to the images, CPU is throttling due to high temps and so is the GPU... 90C++ isn't safe.. I would firstly stop overclocking..

2nd thing to do is remove the bottom cover, clean fans and remove dust and then repaste your GPU and CPU with some good thermal paste... Use something like IC Diamond or Gelid GC Extreme...

I wouldn't overclock your GPU, you will burn it out... Prop up the back of your laptop with some books or something as a temporary solution but do the repaste...

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
According to the images, CPU is throttling due to high temps and so is the GPU... 90C++ isn't safe.. I would firstly stop overclocking..

2nd thing to do is remove the bottom cover, clean fans and remove dust and then repaste your GPU and CPU with some good thermal paste... Use something like IC Diamond or Gelid GC Extreme...

I wouldn't overclock your GPU, you will burn it out... Prop up the back of your laptop with some books or something as a temporary solution but do the repaste...

Sent from my LG-H811 using Tapatalk

Thanks for the quick response, good, come on ...

This print was using the machine normally without using overclocking, but I'm already using it open at the bottom with a 20.000RPM cooler focused on the GPU, reducing at least 10C ... I ordered to Article 5 silver for maintenance ... I'm using the wrong note in time to avoid damage.

I've done all the cleaning, lacking only the folder ... only think that would solve the heating problem and fall of FPS? I have done almost everything ...

Share this post


Link to post
Share on other sites
Thanks for the quick response, good, come on ...

This print was using the machine normally without using overclocking, but I'm already using it open at the bottom with a 20.000RPM cooler focused on the GPU, reducing at least 10C ... I ordered to Article 5 silver for maintenance ... I'm using the wrong note in time to avoid damage.

I've done all the cleaning, lacking only the folder ... only think that would solve the heating problem and fall of FPS? I have done almost everything ...

The temps are too high.. Arctic silver 5 is old and junk nowadays... What other pastes can you get?

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites

... now you got me :dejection: .. I will research this you mentioned ... hard to find around here

Share this post


Link to post
Share on other sites
... now you got me :dejection: .. I will research this you mentioned ... hard to find around here

Where are you from? The pastes which you should use are the 2 above I mentioned or Zalman STG2

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By -GP
      I got a msi ge60 2pf Apache pro & its specs :
       
      Processor-i7 4710MQ
      Ram-16GB 
      VGA- GTX 860M 2GB Maxwell 
       
      Could anyone tell me the best overclock that I could use on this GPU?
      Please keep in mind that the voltage cannot be changed as this is a laptop
       
      Thank you
    • By OnaStack100
      I have a p150sm which has a seemingly dead 780m due to a perpetual error 43 which came after a big BSOD about 6 months ago. I upgraded the laptop to a 980m and modded the inf files. The upgrade was perfectly fine for a week. One day, i left the laptop and something related to sleep or power may have caused the laptop to shut off. Since then, the laptop with the 980m won't boot. I tried many things like resetting cmos, taking out the hardware and putting it back in, and resetting bios, and buying a 230W adapter. Nothing worked. The laptop works fine with the old dead 780m in there, but now when the 980m is in there, holding the power button generates a green light flash and then the power LED goes back to orange. No sounds, maybe one tick, and that's it. What is left to try?
    • By DragonRai
      After the most recent Windows 10 update, my Clevo Control Centre has stopped working properly. When I try to change the fan speed nothing happens and this is causing my laptop to overheat when playing certain games. This has happened before but using malware bytes seemed to work; that was a free trial so I no longer have access to this. 
      Please can someone help? I'm at my wits end with this.
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.