Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA GTX 700 series - modified VBIOS

Recommended Posts

Hello guys,

Is the 3A bios stable and ok?

This will be the first time for me to use a different bios and I would like to be sure that everything is ok :).

PS: Thanks everybody for the job done here.

I forgot one thing, my current bios is this : 80.10.37.00.80 (P2083-0020). Which modified bios should I download ???

Thanks in advance for your answer.

Share this post


Link to post
Share on other sites

Yes, works fine according to the other users. It doesn't matter which one you use, any will work if your original is 80.10.37.00.xx, just keep in mind that the ACX version has a different fan setup which might cause high temps on cards with the reference cooler.

Share this post


Link to post
Share on other sites
Yes, I think it's likely that there has even been a slight chip or board change on the card that come with 3A, that would explain why the older versions don't work well on those.

Btw, question for the 780 users... when I look at the screenshot here then it seems as if the card is still boosting... which I can't really explain unless they changed something in the driver. With the mods here, is boost gone or not?

Hi svl7,

I have the answer to that question. My card will do 1019 MHz with 2d content but as soon as I fire up a game or a 3d render test it goes to where I set it to be clocked at in Precision X.

Thanks again for all your hard work on these BIOS's. You have really saved the FPS day!

-Striker444

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Thank you very much for your answer svl7. Hope I will be able to download the bios this evening :).

3a seems to be a good one and I can't wait for testing. I'm just a lil bit affraid seeing problem some people have when they have used a new bios...

Share this post


Link to post
Share on other sites

SvI7,

Would you consider a vbios for people using a 780 Classified on DICE or LN2 with higher power target?

Share this post


Link to post
Share on other sites

Sure, send me the originals and I'll take a look at it when I find time.

Share this post


Link to post
Share on other sites
Sure, send me the originals and I'll take a look at it when I find time.

PM sent ....

Thanks

Share this post


Link to post
Share on other sites

Hi svl7, I have been using your vbios on my classified and it has been working great. Got my highest scores in Valley with it and it's the only one that doesn't throttle for me. Is there a reason why I shouldn't be using it? Do you think a version based off the classified originals could act differently. Because as of right now I think your bios, the only one I have access to right now is working amazing. Any thoughts? If you could possibly mod one for the classified I will post links to this forum in the classified owner's club I started at *** to try to get all the owner's over here and help you out.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

EVGA 780 classified added to the first post. Let me know if everything is alright, can't test it myself. Please post a Nvidia Inspector screenshot showing the OC part.

Last acx bios runs well with reference gigabyte??

Yes, but the default fan behavior will be ACX style, meaning that the fan curve might not be the best for the reference cooler.

Share this post


Link to post
Share on other sites
EVGA 780 classified added to the first post. Let me know if everything is alright, can't test it myself. Please post a Nvidia Inspector screenshot showing the OC part.

Yes, but the default fan behavior will be ACX style, meaning that the fan curve might not be the best for the reference cooler.

Man that was fast. Thank you so much. I wish I could test it for you but I don't have access yet. I tried to make 2 posts yesterday but only one showed up. I really want to test it so I can add a link to the bios in my owner's club. Would that be ok if I did that? There were a lot of cards released recently so the club is starting to get big and they all need a bios. I just can't comment on it until I test it. Thank you so much for all your hard work. You are amazing. My titans would have been junk without your bios.

Share this post


Link to post
Share on other sites

Links are very welcome. I just don't like unapproved re-hosting. If a post doesn't show up then it was most likely not approved, which can be for several reasons.

@all EVGA 780 ACX users:

I added a new version to the first post, it comes with a new fan profile which should lower the noise when idling. Please let me know if all is working fine, then I'll add it to the main site for public access.

Share this post


Link to post
Share on other sites
Links are very welcome. I just don't like unapproved re-hosting. If a post doesn't show up then it was most likely not approved, which can be for several reasons.

@all EVGA 780 ACX users:

I added a new version to the first post, it comes with a new fan profile which should lower the noise when idling. Please let me know if all is working fine, then I'll add it to the main site for public access.

Ya I completely understand. None of your files are in the owner's club. Once I can test the bios I will add a link.

Share this post


Link to post
Share on other sites
Links are very welcome. I just don't like unapproved re-hosting. If a post doesn't show up then it was most likely not approved, which can be for several reasons.

@all EVGA 780 ACX users:

I added a new version to the first post, it comes with a new fan profile which should lower the noise when idling. Please let me know if all is working fine, then I'll add it to the main site for public access.

post-4440-14494995887704_thumb.png

stock fans idle: 1350-1400 rpm, 39%

new vbios: 1100-1150 rpm, 29%

So what's the consensus on the best OCing software? Is inspector the best because EVGA/MSI mess w/ boost clocks still?

Weird OCing glitch with inspector? I can hit 1267mhz core stable in unigine heaven but when i bump my clocks up to 1275, it goes to 1280mhz. There's no middle ground at that point; it's either 1267mhz or 1280mhz and 1280mhz causes slight artifacts.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
EVGA 780 classified added to the first post. Let me know if everything is alright, can't test it myself. Please post a Nvidia Inspector screenshot showing the OC part.

Svl7,

I'll post screenshot in few moments after I flash. Than again for your work on the vbios!

Edit: NvInspector Screenshot below of LN2 bios. Correction: Power Target max is now 130%.

tgp.png

Share this post


Link to post
Share on other sites

stock fans idle: 1350-1400 rpm, 39%

new vbios: 1100-1150 rpm, 29%

So what's the consensus on the best OCing software? Is inspector the best because EVGA/MSI mess w/ boost clocks still?

Weird OCing glitch with inspector? I can hit 1267mhz core stable in unigine heaven but when i bump my clocks up to 1275, it goes to 1280mhz. There's no middle ground at that point; it's either 1267mhz or 1280mhz and 1280mhz causes slight artifacts.

Cool, I suppose that's better.

That's not a glitch, you can only overclock in 13MHz steps, blame Nvidia, they introduced this with one of their driver updates, 306 or so, can't remember correctly, really annoying if you ask me especially since it has nothing to do with the vbios, it's purely a driver thing.

Edit: NvInspector Screenshot below of LN2 bios. Correction: Power Target max is now 130%.

Yes, that's correct, I set it like that. Default is already at 440W ;) You won't need to adjust it except maybe for the highest possible voltage. No need for 200%.

Share this post


Link to post
Share on other sites

@svl7 don't know if it's intentional but the quiet ACX vBIOS has 115% power target. I never breached it, but was hitting 93% TDP occasionally.

Share this post


Link to post
Share on other sites
@svl7 don't know if it's intentional but the quiet ACX vBIOS has 115% power target. I never breached it, but was hitting 93% TDP occasionally.

At which voltage did it report 93%?

Share this post


Link to post
Share on other sites

1.212v (+65mv) so unless you have a golden sample (1300mhz+) I don't think youll be getting TDP throttled.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Ok, that's what I thought. Yes, the limit is high enough by default in the vbios mod.

Share this post


Link to post
Share on other sites

it says I have 8 posts but it still wont let me download the classified bios. Also how come there isn't the package anymore it just says classified v3. Is that the same as the first ones in the package?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.