Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks

Recommended Posts

Hum... have you correctly flashed BIOS ? i have Flashed my 880m from clevo 170sm and its working fine. Any errors while flashing ?

yes, got type/comatibility mismatches warnings from nvflash before updating but i flashed with -6 parameter. windows reported device error until i reflashed to original bios.

i have an ivy-GT70, seems to be different from haswell or/and from clevo. maybe a bios problem. i hope someone has reliable information about that.

Share this post


Link to post
Share on other sites
For now i removed bottom cover and i have a cooler master pad under my laptop. My results were amazing i have 10c less on my gpu. Pretty good i would say :) maximum temperatures at full speed with clock at 1050 (default 993) and mem 6000 (default 5000,) are like 80/81c. I'm probably saying incorrectly the mem overclock because i overclocked +500 but shows like doubled in OSD.
That's good news.

Yeah, memory is quoted differently in different places, I think it's to do with a multiplier?

Let us know if you do go for the liquid metal. Be good to hear some feedback ;).

Share this post


Link to post
Share on other sites

Hello svl7, I come to you with a slight issue. I have been wanting to re flash my GTX880m in my GT70 bare-bones ordered from Xotic PC. However the Modified bios that you have made for the (GTX880m) was based of the Clevo card bios, not the MSi card bios. I know it says in your description that the 880m bios would work for any manufacturer but I can assure you that statement is false! Reason being the Clevo bios is twice the size of the MSi bios. Setting off an alarm for me. However, I still tried it to no avail. The flash was successful, but windows did not recognize my card. So could you please do me a favor and modify the attached bios for me? Everything unlocked of course, including voltage.

MSi Stock Bios: MSI.GTX880M.8192.131219.zip

- - - Updated - - -

yes, got type/comatibility mismatches warnings from nvflash before updating but i flashed with -6 parameter. windows reported device error until i reflashed to original bios.

i have an ivy-GT70, seems to be different from haswell or/and from clevo. maybe a bios problem. i hope someone has reliable information about that.

THANK YOU. We need it to be knows that the Clevo vBios will not work with the MSi vBios.

Share this post


Link to post
Share on other sites
Hello svl7, I come to you with a slight issue. I have been wanting to re flash my GTX880m in my GT70 bare-bones ordered from Xotic PC. However the Modified bios that you have made for the (GTX880m) was based of the Clevo card bios, not the MSi card bios. I know it says in your description that the 880m bios would work for any manufacturer but I can assure you that statement is false! Reason being the Clevo bios is twice the size of the MSi bios. Setting off an alarm for me. However, I still tried it to no avail. The flash was successful, but windows did not recognize my card. So could you please do me a favor and modify the attached bios for me? Everything unlocked of course, including voltage.

MSi Stock Bios: [ATTACH]15069[/ATTACH]

- - - Updated - - -

THANK YOU. We need it to be knows that the Clevo vBios will not work with the MSi vBios.

Mod vbios for MSI GTX 880M, based on your stock vbios.

MSI.GTX880M.8192.131219.zip

  • Thumbs Up 3

Share this post


Link to post
Share on other sites
Mod vbios for MSI GTX 880M.

this upload solved my problem. many thanks for that fast response! tested all p-stages with gpu-tool. everyting works fine now with 344.75 whql driver.

stresstest under P0 shows that card hast potential for 1100Mhz and more but 92 degree temp limit was already reached with 1000Mhz and normal cooling (which is loud enough for me).

much more interesting for my needs is the P8 level. it is possible to raise gpu and mem to 800Mhz. which means a lot of power even in this lowest and energy efficient level and a cool and silently running notebook while forcing this level with nividia inspector. gaming up to mid range level is possible without significant limitations compared to the performance mode.

update: tried some oc with the 8GB hynix mem. seems that the limitation of the memory is beyond unbelievable 3200Mhz without artifacts (tested not further to avoid any damage). i did an unigine heaven bench with stock mem 2,5Ghz and oc 3,1Ghz mem (with a nicely increased bandwidth of 200GB/s). framerate increased from 37 to 42 fps.

Share this post


Link to post
Share on other sites

Amazing work you guys, really awesome. I have been reading for hours and hours and you are able to solve almost any problem.

Share this post


Link to post
Share on other sites

I have to give you a giant thanks. After hearing about the GPU throttling on the 880M, while wanting to upgrade my 780M to a 880M on my M17x R4 I looked around the web and stumbled on your vbios quite often. I did some test with an Alienware 17 at wor.kWith gpu-z running, I noticed the PerfCap reason was there. I ran valley benchmark and I noticed the card kept getting capped at ~840Mhz and temps down to 65C and the PerfCap was always "Pwr". I flashed the vBIOS with your modified version and re-ran the exact same setup. This time the card tops @ 994Mhz, temps around 84C at max and the perfcap remains unchanged along with a quite noticable performance boost.

Really appreciate the work you've put in there, most likely going to install that card in my system in a few days!

And yea, before anyone ask, we sell and repair Dell systems here so that's the reason I have available cards and systems to test up stuff before anything :)

Share this post


Link to post
Share on other sites

Hello im new here,

I currently own a Medion X7821 with 2gig 680m graphics card, i dont know much about hardware overclocking but ive seen there is a 4gig verison of the card, so im curious is there anyway of pushing my 2gig ram physically higher?

Share this post


Link to post
Share on other sites

can i flash the vbios from the sec post to my gtx 880m 8 gb alienware m17x r3

Share this post


Link to post
Share on other sites

Guys i have problem.I changed gpu from hd 6990M to gtx 680M in clevo p170Hm.Gtx 680M is msi brand.Which one bios i must use from msi or clevo?Thanks a lot;)

Share this post


Link to post
Share on other sites
Hello im new here,

I currently own a Medion X7821 with 2gig 680m graphics card, i dont know much about hardware overclocking but ive seen there is a 4gig verison of the card, so im curious is there anyway of pushing my 2gig ram physically higher?

No

Share this post


Link to post
Share on other sites
Guys i have problem.I changed gpu from hd 6990M to gtx 680M in clevo p170Hm.Gtx 680M is msi brand.Which one bios i must use from msi or clevo?Thanks a lot;)

From clevo for sure.

来自我的 HUAWEI MT1-U06 上的 Tapatalk

Share this post


Link to post
Share on other sites

[ATTACH]15217[/ATTACH

post-36504-14495000283771_thumb.gif]

Please help me with this 880m:( it's heating and throttling like hell:(( 3rdnark 11 4000 points. can someone send me to modify my bios:( it is a gtx 880m 8 gb, i think it is from msi couse it is the only one that i could flash and not give me blue screen... i have installed the vbios from the second post the 880 8gb OC and i get blue screen when it's loading windows :(. i am desperate:((.

i mounted the gtx 880m into alienware m17x r3 A12 unlocked bios

ORIGINAL ROM.zip

post-36504-1449500028285_thumb.png

Share this post


Link to post
Share on other sites
[ATTACH]15217[/ATTACH

[ATTACH=CONFIG]15218[/ATTACH][ATTACH=CONFIG]15219[/ATTACH]]

Please help me with this 880m:( it's heating and throttling like hell:(( 3rdnark 11 4000 points. can someone send me to modify my bios:( it is a gtx 880m 8 gb, i think it is from msi couse it is the only one that i could flash and not give me blue screen... i have installed the vbios from the second post the 880 8gb OC and i get blue screen when it's loading windows :(. i am desperate:((.

i mounted the gtx 880m into alienware m17x r3 A12 unlocked bios

It sounds like using a different vBIOS is not your answer, I think you need to sort out the heat problem. The heatsink needs to be padded up accurately so that the chips are covered, but the pads need to be the right height to allow the heatsink to sit flat on the GPU core. I think you should try re-padding your heatsink & repasting the GPU core. (Obviously check you haven't got dust blocking the heatsink - use a can of compressed air to blow out the dust). Also use GPUz to check what the temperatures and clocks are doing during gaming or running benchmarks so that you can uderstand what's going on.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
It sounds like using a different vBIOS is not your answer, I think you need to sort out the heat problem. The heatsink needs to be padded up accurately so that the chips are covered, but the pads need to be the right height to allow the heatsink to sit flat on the GPU core. I think you should try re-padding your heatsink & repasting the GPU core. (Obviously check you haven't got dust blocking the heatsink - use a can of compressed air to blow out the dust). Also use GPUz to check what the temperatures and clocks are doing during gaming or running benchmarks so that you can uderstand what's going on.

i think it's the power not getting enought.... i have 240w adaptor :(post-36504-14495000284221_thumb.gif

also i tryed a new vbios of someone from 2 or 3 pages backward the original one ... no change:((

post-36504-14495000284009_thumb.gif

Share this post


Link to post
Share on other sites

If you aren't overclocking your CPU at the same time the 240w power brick is enough. Besides, when you exceed the limit of your power supply it generally will shut down.

Sent from my SPH-L720 using Tapatalk

Share this post


Link to post
Share on other sites

Not doing anything ... in fact i don't know how.to overclock. Never did it on anything.

I might breack with a hammer the laptop:( is frustrating

Sent from my SM-G900F using Tapatalk

Share this post


Link to post
Share on other sites

Ok, just take a deep breath. I wasn't blaming you. Just letting you know that the power brick is plenty for normal use. Many laptops in that same class use a 180w power brick with no issues.

So, you put am MSI 880m on your Alienware?

Sent from my SPH-L720 using Tapatalk

Share this post


Link to post
Share on other sites

Well... the guys that i bought it from was saying that is dell/alienware... and selling it as new... Buump ... was refurbished and when i tryed to put the dell 880m vbios from the sec post of svl7. .. bluescreen ... and the only one that worked was the one from.msi:(

Sent from my SM-G900F using Tapatalk

Share this post


Link to post
Share on other sites
i think it's the power not getting enought.... i have 240w adaptor :([ATTACH=CONFIG]15220[/ATTACH][ATTACH=CONFIG]15221[/ATTACH]

also i tryed a new vbios of someone from 2 or 3 pages backward the original one ... no change:((

Can you run any 3D load in window mode, and then (after 3-5 min) make the same screenshots?

Share this post


Link to post
Share on other sites
Can you run any 3D load in window mode, and then (after 3-5 min) make the same screenshots?

when i made the above screenshot i was running in the background tera online.... when it iddles it looks like this post-36504-14495000284768_thumb.gif

Share this post


Link to post
Share on other sites
when i made the above screenshot i was running in the background tera online.... when it iddles it looks like this [ATTACH=CONFIG]15224[/ATTACH]

Look at your screenshots. In GPU Load box we can see only 0% and 1%. But i want look at same screenshot where in GPU Load box we can see 90% or more.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By mrwayne
      My laptop is Monster Tulpar T7 v2.6. i7 4710MQ, 16 GB DDR3 1600 mHZ, GTX 970M 3GB.
    • By Hax
      I have tried to update nvidia drivers of my notebook ge72vr6rf apache pro. The only drivers that works are the ones provided by the msi. The problem is that they haven't updated those since 2016 and I can't play newer games. 
       
      Some say you need to mod your 1060 drivers, which I have no idea how to some says you need to update the flags in ini files. So please help me
       
      Thanks for your time.
    • By mx90
      Hello, I've got a Dell Precision M4700 with a 3940xm. I've read that in this particular CPU and laptop model, the bios is locked because the stock settings are considered an overclock. As-is, the core temps on the CPU do reach up to 90-100. They seem to spike up and down a bit when benchmarked with Intel's Extreme Tuning Utility, but they certainly do reach over 90C. Is there no way to unlock this bios (version a18, though a19 is released - I haven't updated yet, should I?) and even if there were, would my only option be a heatsink mod on top of that?
       
       
      edit: I've mistakenly posted this under Desktop & General Hardware, perhaps a mod could move or delete the thread? Apologies!
    • By mx90
      Hello, I've got a Quadro M2200 (GPU: GM206GL-A Revision A1, and MxM 3.0a Maxwell card) with the following bios: 84.06.76.00.1C
       
      I've read that this card is very similar to the GTX 965m, but that it has been underclocked considerably. It seems to be a good candidate for unlocking since I hardly see the temperature exceed 70C as-is. I'm requesting help with this - I'm not sure if it's possible to simply flash the vbios from a Dell GTX 965m (MxM 3.0a) or if some type of edit of the card's current vbios would do the trick. I'm hoping someone could help me out with the specifics of doing such an edit if that's the case. 
       
      Thanks!
    • By fibul
      Hello Everyone,
      I am an owner of MSI GT70-20C and my GTX770m gpu i now dead.
      I have a question and i hope someone will help.
       
      I have ordered GTX 970m 6GB DDR5 and i cannot find the exact vBios for that graphic card.
      My current bios version is: E1763IMS.51B
       
      Thanks in advance,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.