Jump to content
EwinRacing Flash Series Gaming Chairs
zhubonan

980M seems to be compatible with EM series

Recommended Posts

Guest

These boards don't support dGPU off mode it'll always be active in a low power state.

What makes you think its active beyond that?

Share this post


Link to post
Share on other sites

which boards? the 7970m i used before in my p170em was always in dgpu off mode when it wasnt active

Share this post


Link to post
Share on other sites
Guest

The EM motherboard has no ASPM dGPU off power state support. AMD or NVIDIA doesn't matter.

Again: What makes you think its overly active?

Share this post


Link to post
Share on other sites

the fan for the 980m keeps spinning up istead of beeing off, and the longer i use the laptop the more frequent the fan spins up unti it almost doesn t shut off anymore, thats what grinds my gears because the noise level is so much higher than before with the 7970m which was always quiet until gaming

Share this post


Link to post
Share on other sites
Guest
the fan for the 980m keeps spinning up istead of beeing off, and the longer i use the laptop the more frequent the fan spins up unti it almost doesn t shut off anymore, thats what grinds my gears because the noise level is so much higher than before with the 7970m which was always quiet until gaming

The EM with GTX980M we tested on was dead silent when GPU was not in use. (Tested also on W10)

Maybe you need to update the Intel GPU driver manually to the latest version as the old versions have a bug in combination with newer NVIDIA driver that keeps switching the dGPU on and off constantly...this includes the versions on Windows update.

Take a look here:

http://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=select&id=108&lang=en

Share this post


Link to post
Share on other sites

i did upgrade it manually, first thing i did after win10 was installed.

Share this post


Link to post
Share on other sites
Guest

If your are not using ClevoControlCenter (if you do, then do it in there) set the system in Windows advanced Power management options to power saving whenever you don't need it for bigger tasks.

If we keep it in performance mode that will also keep the dGPU "awake".

Share this post


Link to post
Share on other sites

so the driver i am using is the right one? because im just reinstalling win10 for the last time^^

i have put the laptop in power saving mode, the windows one as i dont use the clevo center, the gpu kept alive and the fan was spinning

Share this post


Link to post
Share on other sites
Guest

I don't remember which Intel GPU driver version we where using, it may have been a 15.40... modded to work with HD4000 as there was no official W10 driver for it at that time...

The FAN will always spin but very very low in power-saving mode and with dGPU in low power/sleep state.

The CPU FAN be be louder anyway...

Share this post


Link to post
Share on other sites

well that could be the only chance why it doesnt work for me

i have tried everything else

Share this post


Link to post
Share on other sites

could you provide me a link for donloading it?

i cant seem to find the proper one and as i try it for the last time i dont want to make a mistake :D

edit: i now dowload the 15.33.38.64.4252 as this version appears after i click to download the 10.18.10.4252

btw. i love how much power intel uses to confuse their users ;D

Share this post


Link to post
Share on other sites

what do you mean with the fan in low, i thought the fan would be off as u said dead silent, just like it was with my 7970m?!

thx 4 the links btw

Share this post


Link to post
Share on other sites
Guest

It won't be off, just spin on low and silent to the point that the CPU FAN will much louder. It never switches off unless its really cool. It works the same on GTX680M etc...

Share this post


Link to post
Share on other sites

-.- what the ....?! i could use my p170em for 5 hours without the gpu fan spinning up once with my 7970m and when i just browsed the web the cpuu fan would spin up every 5-10min or so.

so ur telling me that the fan spinning up with 980m is normal? :D

new win10 installed with the drivers u recommended me first thing happen gpu fan spins up...on low mode, which never happened with my 7970m but as i understand u is normal with the 980m...thats so sad

Share this post


Link to post
Share on other sites

@chap you likely already checked this, but I found that game managment software like battlenet will keep the dgpu on too.

Share this post


Link to post
Share on other sites

yeah i checked everything, and when win10 is new installed there is no such thing. only windows the intel/nvidia driver and that it, and the fan fan spinning up. but as i understand prema the fan spinning up is normal....

the 7970m fan was never spinning up

Share this post


Link to post
Share on other sites

@chap:

I didnt see you reply to Premas Question. Did you cheak the heatsink contact? If your problem is not software related it might be that the card is not getting enough cooling from the heatsink...?

If that doesn't work to keep the FAN on low in Windows "Power saver" mode, you may wanna check the heatsink contact with the card.

Share this post


Link to post
Share on other sites

temperatures in gaming and benchmarking stay below 70°C

and the card is getting cooled in idle mode, so normally it should stay so cool even without proper heatsink contact as the card should be shut off so far taht it only consumes some watts.

my 7970m got like hand warm when it was shut off

@Prema, would it be possible to allow undervolting in your vbios? i cant undervolt with nvinspector, so i would at least be able to underclock and undervolt the card in idle state, because it gets ,865 in idle wich is way 2 much

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.