Jump to content
  • Photonic Processor Chip


    StamatisX

     

     

     

     

     

     

     

     

     

     

     

    The first processor that can use light to communicate with the external world is the result of a combined effort between Universities of California - Berkeley, MIT and Colorado, Boulder. 

    chip.jpg.0396764ecf12cb4eb39a76c573c4fea

     

    The new chip, described in a paper published Dec. 24 in the print issue of the journal Nature, marks the next step in the evolution of fiber optic communication technology by integrating into a microprocessor the photonic interconnects, or inputs and outputs (I/O), needed to talk to other chips.chip2.jpg.984c431d33737e3f912143774656ba

     

    Advantages of the new chip:

    • Greater bandwidth with less power (10x - 50x greater than current electrical microprocessors and consumes 1.3 Watts of power to transmit a terabit of data per second).
    • Signal can be transmitted way further without the need of a repeater (1m is approximately the limit for high-speed electrical links).
    • Different wavelengths could be used at the same time to increase data transfer.
    • These adaptations all worked within the parameters of existing microprocessor manufacturing systems, and that it will not be difficult to optimize the components to further improve their chip’s performance.

     

    chip3.thumb.jpg.2fcd2145cc4d2777233735ec

    The current research lead to the creation of two new startup companies, one is Ayar Labs (ex OptiBit) where researchers are focusing on photonic interconnects while SiFive is commercializing the RISC-V processors.

     

     

    Source: Berkeley


      Report Article


    User Feedback


    The question is how much temperature tolerance processors like this will have? I'd imagine the temperature would have to be kept fairly cool and controlled so they'll probably use it in quantum computing at first. Also, can it run Crysis?

    Share this comment


    Link to comment
    Share on other sites

    Temperatures will definitely be significantly lower if they use just light and not a hybrid version (both electrons and light). The prototype is a dual core so it probably couldn't handle Crysis but since it uses existing technology it can be easily scaled up for commercial production.

    Share this comment


    Link to comment
    Share on other sites

    Haha, haven't heard anybody ask "can it run crysis" Also im curious to see how light will start to be used in electronic applications as time goes on certainly with fibre optics but also with processors and more odds and ends parts

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Similar Content

    • By rusTORK
      When my first CPU fan on Y500 is broke i replaced it on something compatible (non-original) and planned to replace it later on original. Since that time happened a lot things, but i still using that non-original fan. But i did some research and here is what i founded:
       
      I. ORIGINALS
       
      1. Forcecon (marked as FCN on fan)
      DFS5413005MH0T-FC1C (5V - 0.5A)
      Spotted in: Y400, Y500.

       
      2. Asia Vital Components (marked as AVC on fan)
      BNTA0612R5H-P007 (5V - 0.5A)
      Spotted in: Y410p, Y500, Y510p.

       
      3. Sunon (marked as SUNON MagLev on fan)
      MG60120V1-C230-S99 (5V - 2.25W (0.45A))
      Spotted in: Y410p, Y500.

      So, which to choose? Any recomendation? Maybe there also unexpected way (completely diffirent fan from another company for another laptop)?
       
       
    • By Bivoca
      Hello All. I have a question:
       
      I need to repaste my laptop. To clean the old thermal paste, i went to the pharmacy and bought an acohol solution with 78% alcoohol (highest content they had).
       
      However, the same solution is also 2% salicilic acid. There are no other components in the solution (except 20% water). Can i usr it to clean the CPU anyway?
       
      Thanks!
    • By poboy975
      As the title says, does anyone know where the bios chip location is on the R3 motherboard? Is it the same as the R4? I've seen posts about the R2 and R4, but not the R3 This is the R4 post:
       
    • By Aladin68
      Have Clevo P170SM and working music and video production. Processor: Intel core i7 4800mq 2.7GHz with turbo boost up to 3.7GHz x8 (47W), Graphic: Radeon R9 M290X 256BIT 4GB DDR5 (100W) + Intel HD 4600, Memory : 24GB DDR3 1600MHz, SSD 3x Samsung Evo 1tb,  and interested for upgrades, so if somebody have experience with GPU NVidia GTX 1070M 8GB (150W): https://www.digitaltrends.com/computing/gtx-10-series-mobile-reveal/ and CPU AMD Ryzen 7 1700 (65W) : http://www.trustedreviews.com/amd-ryzen-7-1700-review. Of course I will have to change memory with DDR4-2400, but question is, will the 230 watt power adapter be enough and should I expect some more problems (except money) to do that. Thank's in advance.
    • By dnkei
      EDIT: SOLUTION on my 4th post.
       
      Hi all,
       
      I just wanted to know if anyone found a fix for the cpu idle bug without hibernating. 
      First of all, I made my setup in 2015 and I just used an external monitor since at the time making it work with optimus having a dgpu was unknown. Recently I read that disabling the dgpu was an option so I quickly got "up to date" reading the new stuff, but I might have missed something. Keeping that in mind:
      I have a MBPr Late 2013 (GT750M dgpu) with an Akitio Thunder Box, with a dell power supply (which I always thought it might not be enough because I had to limit the power with Afterburner to 80% so it wouldn't shut down when playing a few hours) and an Nvidia GTX970 (KFA 4GB).
      Since I was using a Win 7 on Bootcamp/BIOS I decided to start from scratch: got a Win 10 EFI installed, got reFind so I could activate the visibility of the Iris igpu, and although it seems to be much more buggy, got to run the system with the egpu. Then disabled the dgpu on the device manager, used the switch-gpu bat file as admin to get the igpu as main, so far so good. Shut down, Boot.
      I get to the point where I basically have the egpu working and I tried running Tomb Raider's benchmark (what I had at hand) and it was going smoothly (which wouldn't be like that with the iris or dgpu). Also, looking at msi afterburner my egpu was at 100%.

      The ONLY thing that I can't by any means get to work is to not have the CPU idle crazy load. I get around 25-30% of CPU load and if I try to hibernate the system it... well it goes to hell, haha.
      The MBP seems to hibernate (sleep/shutdown black, fans out) but the egpu is still on with the fans (doesn't really hibernate), and from there its impossible to make it run. Pressing any button, alt, power, whatever, it tries to wake up/power on for a moment, but it simply can't finish, just black screen with the fans turning on. The only way to shut it down is to hold the power button. And after that it basically locks there and becomes even difficult to boot again, I actually have to press alt, go back to osx, reinstall refind - since it no longer appears with it trying to wake up from hibernation- run windows efi and quickly press shift+f8 to run in safe mode and then boot correctly (and again with the cpu load).
       
      I have to say that even when working, my macbook pro doesn't consistently boot with the egpu via thunderbolt2, with any combination (wait to plug the cable, have it powered on, off, preboot, when starting windows, etc.) it just seems to randomly work. It used to work a bit better before refind, though, but never consistently (don't know if that has changed in the past years).
       
      So... any ideas of how to get that cpu load off? Or to make hibernation work? 
      Oh, as a note, I read that when you disable the dgpu and use the switchgpu script you can control the screen brightness again, but I just have it locked to the max. The control osd appears and moves but it doesn't actually change. I don't care about it but I thought it might give a hint of something not done properly?

      Many thanks to whoever can give me any ideas!!!
       
      EDIT: Reduced part of the cpu idle from known w10 small stuff but the main bug is still there, about 15%)
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.