Jump to content
EwinRacing Flash Series Gaming Chairs

AstralSparks

Registered User (Promoted)
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About AstralSparks

  • Rank
    Junior Member
  • Birthday 08/24/1996

Recent Profile Visitors

589 profile views
  1. thank you for the information greatly appreciated!
  2. AFAIK error 12 means not enough memory resource, have u tried DSDT override? hope this help
  3. Hello, regarding signal issue on exp gdc V6 (which causes instability when using gen2 speed) is that still persist on exp gdc V8 ? thanks
  4. I have T430 and DSDT works for me here is my .aml file, but I cannot guarantee this will work for you (atleast work for my T430 Windows 10) **see attachment Here is my proof Did you tried updating that PCI Express Root Complex(right click --> update) ? I did and it changed to "PCI Bus" I don't know if this is relevant or not. because I don't have any EXP GDC or BPlus to test yet. ** I also have a question regarding DSDT. Can this DSDT Override works without having to go testmode ? because the watermark in win 10 looks annoying... DSDT T430.rar
  5. I don't know about the CPU but you can try download Intel Extreme Tuning Utility to do that. As for the gpu, yes you can overclock past +135 Mhz with the modded bios
  6. Hello techinferno folks, I am having trouble with my m14x title says it all, details : I was using A13 unlocked bios from svl7 (credits to him for making awesome bios mod), and I changed the video settings in advanced tab menu from 64MB pre allocated DVMT to 1024 MB DVMT, applied the settings and suddenly my M14x won't boot up just a 3 secs light on the keyboard nothing on the monitor (no bios) and then it turns off. since the main cause is my settings in bios, I also remove the CMOS to normalize the bios settings (3 times, the third time was removed for 4 hours) and it didn't help at all. I have tested on PC wether its CMOS related or not by removing CMOS battery on my PC, result was my PC still showing the BIOS. Conclusion : CMOS have nothing to do with this. I assume my bios is bricked so I googled and found out that I can flash my bios with USB Flashdrive (formatted to FAT32) by downloading the BIOS and renaming to PALB0X64.fd and stick to USB 2.0 Port press END while plug in the AC adapter, my fan went crazy but there is no beep sound whatsoever to indicate the flash process is running, so I renamed the file to PALB0MEC.fd and M14R2.hdr <-- still no beeps at all. but the fan went crazy (I'm using A08 Unlocked BIOS to flash the laptop.) That's it. hope someone can help me without changing the motherboard (no money at the moment) P.S I'm not covered by warranty so calling dell won't help
  7. use dell nvidia 331.65 driver, it helps remove the throttle temp goodluck.
  8. hello everyone, I just want to ask why my nvidia inspector doesn't apply the new clock without ac adapter plugged in? do you guys having the same issue to apply the new clock? (I have unlocked my bios)
  9. I notice overclock the core doesnt change anything when I'm not using AC adapter,although your GPU says the right number after you OC'ed. is it just me or..?
  10. I was having the same issue as stated above (using win 8), but it just dissapear I dont know how and why but what I do is reinstall soundblaster driver, and update windows whenever possible.
  11. i just wondering if i can remove the soldered GPU and change it.... because i saw r/c service shop they did remove the soldered things from the board and manages to stick it again lol
  12. basically if your budget is limited i suggest you find a laptop within your budged range with best performance in the market so you dont have to regret it later but if you're so crazy about the looks of the AW go for it. P.S if u ask worth or not it depends on how you use it daily.
  13. I'm using MSI afterburner to ramp up my cores to +135 and mem clock +1000 but my fps did not do significant changes i use latest nvidia beta driver to run Assassins creed 4 settings at high no AA fps around 17-24 when.and my temps were 69 at max i need help to add some fps Edit : I just flashed my bios to A13 unlocked (thanks to svl7 for the work and Eats7 for the tutorial) and add +1000 to mem clock and +240 to core clock AC4 runs at 22-28fps however that settings cant be use when you plug your AC adapter it just crashed and you need to end task via task mgr, and I found my sweet spots using AC adapter is +100/+1000 and it runs at 24-31 fps when in action. Edit 2 : I just found something that really bother me, if I +clock speed without AC adapter, it just wont go up in fact, it just capped at 745Mhz in msi afterburner(although gpu z is showing your real settings, but your performance is like 745Mhz) but the memory clock is fine and show exactly the same as your settings in afterburner.
  14. i use stacks of books that makes the air vent breathable it really helps my laptop cool, and i use standing fan to direct the airflow to my laptop
  15. try to update your driver, or you can go to nvidia control panel and select saint row, you can adjust what to use
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.