Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs
svl7

Lenovo Y410p / Y510p - unlocked BIOS / wlan whitelist mod / vbios mod

Recommended Posts

I am trying to whitelist my new intel 7260 and, think I have a newer version of y510p bios which is 2.07. I was not sure yesterday, but after double checking in my bios setting today, it is a v2.07. Lenovo does update their bios really quick. Does anyone know this version?

Same here (v2.07) but on y410p. Svl7, I'll drop $30 to your laptop fund if you can help us out :)

Share this post


Link to post
Share on other sites

Hi!

Today i saw NGFF SSDs in stock on Amazon.

Is hidden options contain anything about disabling/enabling Intel Smart Response?

Is it possible to move Win8 on ngff ssd and boot from it?

Share this post


Link to post
Share on other sites
Hi!

Today i saw NGFF SSDs in stock on Amazon.

Is hidden options contain anything about disabling/enabling Intel Smart Response?

Is it possible to move Win8 on ngff ssd and boot from it?

I think you can, but you need to adjust the setting in bios and the way you format that drive. I tried to do a fresh os installation. In some way, I can see it in drive options before the os installed but not be able to see that partition after a Win8 is done except using the recovery cds. I have not tried to explore. Probably, driver?

Share this post


Link to post
Share on other sites

Slightly off topic - just looking to do this bios mod on my new y510 - dont want to brick!

Anyway - ordered a new ssd for it - can anybody give me some advice as to what settings in the bios should be set to for a new install - bit clueless - its all new to me

Thanks for any guidance

Share this post


Link to post
Share on other sites

Does this mod allow any wifi card to work ?? I have an Intel 6300 Ultimate N here that I would like to put in?

Share this post


Link to post
Share on other sites

Hi there. I actually got stuck in the first step which is this "Create a backup of your own BIOS by using this tool.

The archive contains the files of the program and a .bat file that will create a backup of your BIOS. You need to call the .bat file from an admin command prompt."

I have no idea how I can run the .bat file.

please help me~

--------------------------------------------------------------------

I think I found how to do it. Please let me know if this is right or not.

I put all Fptw64 folders' files into c\windows\system32 and run cmd by admin and typed "start backup.bat" and it seems like backing up my bios.

and it says writing flash contents to file "bios.bin"...

does this mean my bios backup has been saved in bios.bin file?

I dragged this file to bio-fixer program and nothing happened!!!!!!!!!!

its just saying "Input file: bios.bin" thats it!!!! what should I do??????

---------------------------------------------------------------------

wow solved it again.

first, I had to pull out bios.bin file to desktop from system32 file.

it worked!!!!!!

Share this post


Link to post
Share on other sites
Hi there. I actually got stuck in the first step which is this "Create a backup of your own BIOS by using this tool.

The archive contains the files of the program and a .bat file that will create a backup of your BIOS. You need to call the .bat file from an admin command prompt."

I have no idea how I can run the .bat file.

please help me~

--------------------------------------------------------------------

I think I found how to do it. Please let me know if this is right or not.

I put all Fptw64 folders' files into c\windows\system32 and run cmd by admin and typed "start backup.bat" and it seems like backing up my bios.

and it says writing flash contents to file "bios.bin"...

does this mean my bios backup has been saved in bios.bin file?

I dragged this file to bio-fixer program and nothing happened!!!!!!!!!!

its just saying "Input file: bios.bin" thats it!!!! what should I do??????

---------------------------------------------------------------------

wow solved it again.

first, I had to pull out bios.bin file to desktop from system32 file.

it worked!!!!!!

gw7737 - did you have a y510p or a y410p, and what was your original BIOS version?

Share this post


Link to post
Share on other sites

Just got a new y510p

Would like to put a 5ghz card in the laptop ie Intel Ultimate N 6300

Would this get mod allow this? Just want to be sure as I dont want to end up bricking this thing

Share this post


Link to post
Share on other sites
Just got a new y510p

Would like to put a 5ghz card in the laptop ie Intel Ultimate N 6300

Would this get mod allow this? Just want to be sure as I dont want to end up bricking this thing

With the modded bios you would be able to use your wifi card.

Share this post


Link to post
Share on other sites
gw7737 - did you have a y510p or a y410p, and what was your original BIOS version?

Mine is y510p and version is v1.09.

After I unlocked my bios I installed BCM943228HMB but seems like this is worse than n2230. I guess intel ac7260 is the best way.

Share this post


Link to post
Share on other sites
Mine is y510p and version is v1.09.

After I unlocked my bios I installed BCM943228HMB but seems like this is worse than n2230. I guess intel ac7260 is the best way.

which driver are you using ? proset ?

Share this post


Link to post
Share on other sites
which driver are you using ? proset ?

I have no idea. I just used a program that contains every wireless card drivers in. I am outside so I cant even check the name. But why? Do you think I have to change or upgrade the driver?

- - - Updated - - -

http://www.canadacomputers.com/product_info.php?cPath=27_1048_1050&item_id=062806

Is this the intel ac7260? Why does it say ac1200?? Anyone know?

Share this post


Link to post
Share on other sites
I have no idea. I just used a program that contains every wireless card drivers in. I am outside so I cant even check the name. But why? Do you think I have to change or upgrade the driver?

- - - Updated - - -

Canada Computers | Networking | Intel AC1200 (7260HMW) 7260.HMWWB 802.11ac, dual band 2x2, Bluetooth 4.0, PCIe Half Mini Card, USB, HMC Brown Box

Is this the intel ac7260? Why does it say ac1200?? Anyone know?

Yes, that is the 7260 card, but I don't know why it says ac1200. I originally had weird issues with my driver from Proset, and then I went on Intel's site Intel® Driver Update Utility , and find a new driver. It fixed up some of the 2230's issues but I'm still planning on replacing the card.

Share this post


Link to post
Share on other sites

Awesome Job! Works perfectly. 5 GHz Intel 6235 working perfectly! You sir are awesome. Now to test whether all the hangs on WiFi have gone away. Thanks for the hard work.Cheers,

Share this post


Link to post
Share on other sites
I have no idea. I just used a program that contains every wireless card drivers in. I am outside so I cant even check the name. But why? Do you think I have to change or upgrade the driver?

- - - Updated - - -

Canada Computers | Networking | Intel AC1200 (7260HMW) 7260.HMWWB 802.11ac, dual band 2x2, Bluetooth 4.0, PCIe Half Mini Card, USB, HMC Brown Box

Is this the intel ac7260? Why does it say ac1200?? Anyone know?

I think it's the link speed they want to tell about :)

Here you can see the diffrent serie numbers, as far as i can it's the right version.

On the driver issue go to intel Intel® Driver Update Utility

Here you can see the diffrent

7260.HMW

Intel® Dual Band Wireless-AC 7260

2.4/5 Ghz 802.11 ac/a/b/g/n Bluetooth 4.0 ​

HMC Form factor (M.2 Format 7260.NGW)

7260.HMW AN

Intel® Dual Band Wireless-N 7260

2.4/5 Ghz 802.11 a/b/g/n Bluetooth 4.0

HMC Form factor (M.2 Format 7260.NGW AN)

7260.HMW NB

Intel® Dual Band Wireless-N 7260

2.4/5 Ghz 802.11 a/b/g/n

HMC Form factor (M.2 Format 7260.NGW NB)​

7260.HMW BN

Intel® Wireless-N 7260 Plus Bluetooth

2.4 Ghz 802.11 b/g/n Bluetooth 4.0

HMC Form factor (M.2 Format 7260.NGW BN)

Share this post


Link to post
Share on other sites

I noticed that most of the people in this thread are trying to install the Intel AC card. I am attempting to just get a dual band wireless N card in. Will this still be compatible?

Share this post


Link to post
Share on other sites
I noticed that most of the people in this thread are trying to install the Intel AC card. I am attempting to just get a dual band wireless N card in. Will this still be compatible?

If you are buying a new card you might as well get the 7260 it supports dual band n as well so why not get the newest :) but otherwise as long as i only dual band with two antennas then you are good to go.

Share this post


Link to post
Share on other sites
I noticed that most of the people in this thread are trying to install the Intel AC card. I am attempting to just get a dual band wireless N card in. Will this still be compatible?

The Intel 6235 works well and supports multiple bands and Bluetooth. Cheers,

Share this post


Link to post
Share on other sites
If you are buying a new card you might as well get the 7260 it supports dual band n as well so why not get the newest :) but otherwise as long as i only dual band with two antennas then you are good to go.

I already have the chip is the thing. I got it a while back when I was planning on upgrading my Yoga's wireless card, but couldn't gain access to it.

Share this post


Link to post
Share on other sites
Same here (v2.07) but on y410p. Svl7, I'll drop $30 to your laptop fund if you can help us out :)

Any luck with (v2.07)? I have a 410p with it.

Share this post


Link to post
Share on other sites
Any luck with (v2.07)? I have a 410p with it.

I haven't tried yet. I'm wary of using an older BIOS because I don't know what Lenovo has refreshed over the summer and mine is brand new.

Share this post


Link to post
Share on other sites
I already have the chip is the thing. I got it a while back when I was planning on upgrading my Yoga's wireless card, but couldn't gain access to it.

Well i do not see any problem with that :) as long as the new bios is unlocked.

Share this post


Link to post
Share on other sites

Got error 51 when trying to backup bios. There few who face this before, but I dont see any solution yet. Need help. Thanks

info.txt

post-18015-14494996293386_thumb.png

Share this post


Link to post
Share on other sites
Got error 51 when trying to backup bios. There few who face this before, but I dont see any solution yet. Need help. Thanks

[ATTACH]9384[/ATTACH]

[ATTACH=CONFIG]9385[/ATTACH]

Did you open cmd as admin ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By jcrcarmo
      Hi folks,
        Greetings from Brazil!  Not sure I'm posting in the right place, but I have a question:  how do I find out the brand and model of my BIOS chip without having to open my laptop?  I can't find this information anywhere.  Been searching for days... I have a Lenovo Ideapad 300-15ISK 80RS (motherboard Paris 5A8).  Thanks a lot for your time and help! I really appreciate it!   Best regards,   JC.
    • By GrayCryptoSpordium
      Well everyone...I have a confession to make-I flashed svl7 modified 970m vbios before I wiped my drivers! Everything seemed to run fine, I could game but noticed my clocks fluctuating a bit crazy. Figured I'd try a OC profile in afterburner while running a 27 27 26 26 clock in TS a bit stupid I know. Well 3d mark froze so I did a reboot...Black Screen on startup I heard windows boot so I feared I bricked my card. Tried external monitor..works fine. This is where my stupidity really hit the cosmos. I had another m15x 900p LCD laying around plugged that in. Worked fine back too overclocking bro! Well same thing happened. My profile was not overly crazy as I can remember. But I bricked another screen. Plugged in external monitor everything fine. I was using latest nvidia drivers 436.48 I believe. So I wiped drivers using DDU. Reflashed to stock clevo bios. Tried both LCD again still nothing. Installed old 7970m still nothing. Cleared CMos again nope. Reinstalled 970m with svl7 vbios with newest driver and been gaming on my external monitor. Have done some OC with inspector. Everything seems to work as it should. Temps and performance are great. Did I brick my monitors??? Never heard of this problem. 
    • By Donz7733
      I am planning to get this Charger (170w 20v 8.5a) - https://www.amazon.in/Lenovo-ThinkPad-4X20E50574-170W-AC/dp/B00MLTQ99Y
      &
      the Adapter - https://www.aliexpress.com/item/32975526334.html?spm=a2g0o.productlist.0.0.27cb747e6TEc28&algo_pvid=a7db42d0-97cb-4a37-be7a-d19c44bddf73&algo_expid=a7db42d0-97cb-4a37-be7a-d19c44bddf73-0&btsid=8d6ee0f9-08e9-4474-b63b-cc751403b4c7&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_60
       
      Will this combination work to run Both GT755m of Y510p?
       
       
      Thanks
       
    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.