Jump to content

Intel AC7260 Bluetooth recognition problem in Y510P


Recommended Posts

  • 1 month later...
  • 2 weeks later...
  • 3 years later...

I modded my bios, wifi card is detected and the wifi works fine. I tried taping pin 51, no luck. I cut it off, still no luck... What's next? I also tried taping pin 51 and pin 20 before cutting 51 off. I don't think I'd be able to cut pin 20 off without damaging the rest of this troublesome card. 

Edited by Tickled-Sphincter
Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.