Jump to content

Search the Community

Showing results for tags 'prema'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 29 results

  1. Hi all, After I saw this result: http://hwbot.org/submission/2830783_0.0_cpu_frequency_core_i7_4700mq_4550_mhz , I got interested to replicate it with a similar method and decided to share my steps to score higher than a desktop 4.4ghz 4770k (according to cinebench ;)) Intel Stock microcode has a Turbo multiplier bin glitch that allows unlimited multiplier increase, I used prema's bios and removed a cpu microcode update to let the cpu run the stock glitched microcode. I will share the bios file, use it at your own responsibility and if you know what you are doing. 1) Download or dump your BIOS, if your bios is ami (my case) then use AFUWINx64 2) Get AMI Aptio UEFI MMTool v5.0.0.7 and UEFITool, HxD (or your fav hex editor) 3) Open your BIOS image with UEFITool, then File>Search, in our case Haswell has the following ID: , enter C3 06 03 in Hex pattern dialog click OK 4) You can see the last four Hex pattern result, double click the first result and a structure item in the main dialog will be highlighted, right click>Extract as-is to a folder (be sure to be neat and organized or you will mess things up) 5) Do the same with the third result and save it as a diff name other than the first one 6) Now in the folder you have saved the 2 files from step 4&5, open the first one with HxD(any hex editor) and look for be sure to choose Datatype:Hex-values then hit search 7) Press F3 to find again till you reach this pattern(highlighted): 8) (1) Indicates the microcode version, 17 in this case, we want 00 (cpu stock), (2) the platform ID (the search context we reached at) (3) the microcode length = 5000 (in my case) in reverse (important to know when the microcode ends in order to remove). 9) Adjust the cursor on the beginning of the highlight text/microcode (01) right click>Select Block>Length>5000 or whatever in your case 10) Delete the highlighted blocks (after step 9) then save the file 11) Do the same with the second result from step 3 to 10 then save 12) go back to UEFITool, double click the first result like you did in step 4, right click the highlighted structure in the main dialogue > Replace as-is then choose the FIRST file you edited in HxD 13) Double click the third result and follow step 12 with the SECOND file you edited in HxD 14) You will see "Rebuild" in action row, File>Save image as> P15SM04.PM2 in my case (can be any name as long as your flashing tool recognize it) 15) Open AMI Aptio MMTool > Load Image > your modified rom > CPU Patch Tab and verify there is no 06C3 in CPU ID 16) Be brave and flash your BIOS Windows Mod to remove auto update microcode on boot: Click on Start Type CMD in the Search box Right-click on CMD and choose Run as Administrator In the Command Prompt window and change to the directory where the file is located. To do this, use the CD command. You can follow the example below. to change to the Windows\System32 directory you would enter the following command and Press Enter cd \windows\system32 Now use the DEL command to delete the offending file. Type DEL mcupdate_GenuineIntel (and backup) Done! Overclocking: 1) Check CPU MCID:Download AIDA64 , open AIDA64>Motherboard>CPUID and look at IA Brand ID, it should be 00h 2) Download the latest beta Throttlestop (not stable) in my case 810b2 3) Make sure you don't have XTU installed or running (especially at startup) or it will reset any changes in Throttlestop 4) Open throttlestop, click FIVR and look at "[checkbox] Overclock [DIALOG] Max" and note it down 5) Now here is the magic! close FIVR and open it again, [DIALOG] Max value should increase by 2 (up to 80x max ~ 8ghz) everytime you open and close FIVR aslong as long as you increase one of the cores, LOL 6) Increase "Set multiplier" to maximum after your final changes in FVIR (Iv set mine to 42x all cores, so I increased set multiplier to 42 aswell - note voltage ID is messed up ignore it) 7) Increase voltage in FVIR for stability by using cinebench run 3 times instead of prime95, as it stresses FPU which increases heat and tdp instead... 8) Unlock maximum TDP and turbo wattage in TPL, in my case: 9) Done! Changes should be persistent as long as you dont save and exit from BIOS, here is my result in Cinebench with temp throttling (from 4.3 to 3.9 ghz), room temp 25-27 XD: (no.1 at 4.2ghz, no.7 stock latest microcode) UPDATE: OCed RAM from 1600 to 1866, cpu@4.3Ghz, +200mV adaptive vcore: I'm also getting 852 with 4.5ghz with this adaptive voltage-like method: Note: You can maintain maximum turbo multiplier bin with latest microcode after setting it in throttlestop (imp: no crash when testing; make sure its stable) then flash the latest microcode for bug fixes (more stable on my side at x45 with only +230mv, depends on your CPU, i7-4800+ will require less voltage), and you will still be able to set the bin high (up to 80x) as long as you don't crash... Post your results and I'll copy it here. Tips: I highly recommend lapping heatsink and use liquid metal thermal paste or any decent tp ( I used collaboratory liquid ultra) before doing this -If your cpu throttles no matter what, try decreasing dynamic voltage in FVIR and look at maximum value the package power indicate while stressing, decrease the value by 10% in order to avoid rapid throttling (happens with bad TP) -Do not attempt the OC if you are looking after long service life wear&tear (I expect 2 years from now if I stress the cpu everyday for an hour, which i never do :P) Happy overclocking, and don't melt your laptop Thanks to Intel if they leaked this on purpose, kinda futureproofed my machine XD P150SM 1.03.05 modded bios (at your own risk): MOD EDIT: link removed, please use a clean BIOS base because of legal implications with Intel :
  2. HI MOD AND FELLOWS , can some buddy help me to modify my gtx 980m 8gb samsung custom vbios with voltage and core clock unlock ? i have found vbios with dell but i am using msi so i dont think dell vbios works here .MSI GT72s 6qe DOMINATOR PRO G-SYNCi7 6820hk16 gb240w dell charger980m 8 gbOrignal file uploaded .i ll pay in crypto if someone help me out . Thanksbios ver : 84.04.48.00.32 GM204.rom
  3. Hi guys, I am the proud owner of a Clevo p775dm3-g notebook purchased from azom.systems (authorized Clevo reseller in India, Model rebranded as Azom Legion-17.3 inches). Here are my specs: Core i7 7700 (non-K version): undervolted by 110 mv and turbo boost disabled in BIOS- machine uses prema mod BIOS. GTX 1080: undervolted by 100 mv on all frequency steps using MSI afterburner voltage/frequency curve editor. clocks are untouched. 16 GB DDR4: Cant remember clocks. 1440p 120 Hz screen: No tinkering done to refresh rate. CPU has been delidded and repaste has been done on both CPU/GPU dies with gallium based TIM-Coolaboratory liquid ultra if I recall correctly. My issue is GPU hitting max temp limit of 90 degrees while playing DOOM and framerate drops from 110 avg to mid 60s-70s with horrible stuttering- this is thermal throttling for sure. System was running beautifully after repaste at 86 degrees max/ 77 degrees average at 100 percent fan speed. A month later I decided to see how much further I could push the system and ended up undervolting the CPU/GPU and RAM even further. The RAM undervolting part didnt work as well as I'd hoped, and I ended up resetting the BIOS to undo everything and reapply the previous setting (-110 for CPU with turbo boost disabled.) I noticed that immediately after BIOS reset, both my CPU and GPU temps were 5-10 degrees higher even with the undervolt/underclock applied. Also, I think the fans were a bit louder before I reset the BIOS which leads me to believe that for some reason the fans are now capped at 80% max fan speed. There doesnt seem to be a fan speed selector in the BIOS or anywhere else so I cant say for sure whether this is a fan related issue or something else.Before the reset I could override the BIOS setting and set the fans to 100% by pressing fn+1, could I have done something to that setting after resetting the BIOS ? I dont think I have damaged the CPU or GPU as temps are holding fairly steady at 90-91 degrees and laptop doesn't shut down while gaming. If I have overlooked something or if anyone reading this has any solution help would be greatly appreciated. All settings/drivers/windows version/app version are exactly the same before and after BIOS reset.
  4. Hi, I would like to modify when the CPU fan starts on my P150SM. I understand that this can be done by flashing the BIOS with the prema mod. However I cannot find the files. Any idea how to obtain them? premamod.com is a dead-end there nothing but an email input field there. thx
  5. premamod.com biosmods.wordpress.com premamod.wordpress.com techinferno.com/index.php?/profile/259-prema/&do=content&type=downloads_file Which one of the above is the official website dedicated to Prema BIOS mod and why they all seem dead? Including the last one - according to TechInferno, Prema's last visit here was on Dec 2, 2016. Is Prema long done with creating custom firmware?
  6. Hello, I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.) After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong. Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT : the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up. I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly. So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ? Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008 So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028. But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed. I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably. And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts) I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer. BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again I guess depending on the card info and the laptop model … a dedicated vBios is required … So, If anyone here got some informations or any kind of help for me, it would be very nice. Thanks for reading and help. PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration ….
  7. brunon80

    Prema Bios MOD to Clevo W3x0ET

    Hi everyone, I'm looking for the modified bios Prema of the W3x0ET (GTX 660m + i7 3630m) for months, the performance of the notebook is excellent despite its age, but it has already reached its limit and I know that it can deliver even more if someone being able to help me will be very grateful. Thanks!
  8. Hey guys, I am Grga and i am new here. I rarely use forums but i am desperate in this case. So, as i have seen many of you have had the issue with obsolete BIOS versions for clevo P7xxZM machines, So i would like to hear your experiences and how you went about it. I have recently bought an ssd Samsung 970 PRO NVMe M.2. From which i would like to boot the windows10. Little did i know that there was no support for that kind of protocol in the BIOS or that there is such thing as UEFI (for which i am still not sure what that is exactly, except some kind of successor of BIOS). So i did a bit of research and updated my Bios and ec to 1.03.15 and 1.03.09 respectively for which i understand is the last available official release. I changed to uefi mode with secure boot disabled etc... in short i did everything that my (limited) knowledge about these things allowed me to do (and the sweat of excitement and fear when i was flashing the bios for the first time in my life). But, alas, it all yielded no success, and now i am lost. I have really no idea what to do, and whom to ask for help except for you guys here. The only thing that i understand worked for some of you is when you mentioned a wizard named @Prema so therefore i will try to do the same....
  9. Hi, I have an XMG u705 with the an í7 4790k, a Geforce GTX 980M 8GB, G-Sync Monitor, 32GB DDR3 RAM, etc. and I am damn annoyed by both the Mainboard Bios and Vbios, because both are the cause for a ton of driver issues under Windows 10. Also I can't use my lately bought Samsung 970 Evo, even though technically there should be nothing preventing it. Heck I was even able to install Windows 10 on it, because the Windows 10 installer detected it, just not the Bios which is logically why I cannot boot from it. -.- So in search of a solution, I searched the web and found out that there are several mods for both bios made by devs like Prema. Unfortunately some Bios mods I found are heavily outdated, unfinished, ... or not anywhere secure and I couldn't find any location where I could download Prema's Mods for this device, especially not on his Site (just a Subscribe banner there) or his older Wordpress site (errors). There is also nothing here under Downloads/Clevo/P77xZM. I would be really thankfull if someone could help me.
  10. shogun

    Prema BIOS P170SM_34_31_PM (FAQ)

    Fellow Users, I kindly ask every owner of Clevo P170SM to share their experience with updating their system with Prema BIOS P170SM_34_31_PM_v2. FAQ Q: What is the checksum of the official "P170SM_34_31_PM_v2.rar"? A: MD5 checksum is: 07198c20968275d6004562d4e5da89ef Q: What is the password to "P170SM_34_31_PM_v2.rar"? A: The password is: premamod.com
  11. Since a lot of weeks, I am looking on the Internet for a VBios for my Alienware 17 R3 GTX 980m 4GB.But i found nothing. The Prema Site ist Down at this time.Pleas Help to unlock my vBios.Here is the file from my vBios: https://www.sendspace.com/file/an0dqvGPU-Z Screenshot: https://www.sendspace.com/file/v9wd03Sory for my bad English.
  12. Hi, I have upgraded my P170EM with a 970M a couple of years ago. I used the vBIOS from @Prema and his v2 BIOS. Has shown on many thread, the v3 bios is not public and I have to stick with the v2 so I modded my infs for upgrading my nvidia drivers. Upgrading from win7 to win10 was quite difficult and after many tries and fails, I managed to get a v359.13 version working properly. I modded the inf by myseft experiencing methods grabbed from many sources. I must say that this is not as simple as some says... Every version, the infs to be modded changes and sometimes it works, sometime it don't. I then try to work with @J95, posting my difficulties on his inf mod dedicated thread. All his releases are dedicated to "non-optimus" clevo laptop and thus are not working out of the box with my P170EM. He kindly tried many hacks to make his modded drivers work with the P170EM without success. The only thing that work completly today is the v359.13.... And I had to revert back from the win10 anniversary edition to have at least the discrete GPU to be active. All my tries on drivers differents from 359.13 on non-anniversary edition of win10 would have the dx10/11 not working on discrete GPU or the dx9 not working on discrete GPU. I can't count the hours I spent DDU my drivers, modding, trying, failing, retring.... This is a real hassle. Now I don't even want to try the new driver... But sometime I need to upgrade, especially for the optimisation available for the new games I can buy. That's why I'm asking @Prema whether he could think about releasing the v3 BIOS for P170EM public ? I would also be OK with the option to be able to purchase it for a reasonable price. Thanks in advance for your reply !
  13. Hello. I'm currently running windows 10 on bios version 1.00 and want to upgrade to 1.03 but cannot boot Ms dos flash in uefi. There is no option to enable Legacy mode and the option to disable uefi in bios is greed out. When I try booting from flash in bios, it shows black screen and returns back to bios screen. My rig is a p157sm. Any help will be appreciated as I'm looking to install prema bios mod.
  14. Blash

    XMG p505/Clevo p651se

    Hi everyone, I have an XMG p505/Clevo p651se with i7-4720hq and gtx 970m and whenever the PC is using both CPU and GPU i get Current Limit Throttling. I found out that i cannot change current limit with stock bios and that i could do it with the modded version of Prema. anyone has it and could provide me a link please?? thanks a lot
  15. brentbucci

    P177SM-A 970m GSync Installation help

    Hi All, New forum user here. I've been fighting with a stubborn 970m in my p1775sm-a for the last week and a half, so I figured I'd join and see if you guys could help me out on it. The main issue is that the installed video card (pulled from my deceased P750DM-G does not seem to be supported by any current or past nvidia drivers. Upon modifying several driver versions, the card shows up, however, no programs are able to use the card (It shows up in the nvidia utility with preview, however upon forcing it into use nvidia high performance mode does not trigger the card on. Additionally, looking up the card model on GPUz draws a blank. I've attempted to flash my card with several "recognizable" bios files, however, a adapter board mismatch seems to be stopping me from progressing. my adapter board ID is E922. Can anyone point me to where I've gone wrong here? Running Windows 7 Pro , 64 bit, I've attached screenshots of GPUZ and my current bios. new.rom
  16. Hi All, New forum user here. I've been fighting with a stubborn 970m in my p1775sm-a for the last week and a half, so I figured I'd join and see if you guys could help me out on it. The main issue is that the installed video card (pulled from my deceased P750DM-G does not seem to be supported by any current or past nvidia drivers. Upon modifying several driver versions, the card shows up, however, no programs are able to use the card (It shows up in the nvidia utility with preview, however upon forcing it into use nvidia high performance mode does not trigger the card on. Additionally, looking up the card model on GPUz draws a blank. I've attempted to flash my card with several "recognizable" bio's, however, a adapter board mismatch seems to be stopping me from progressing. my adapter board ID is E922. Can anyone point me to where I've gone wrong here? new.rom
  17. T|I and the author are no longer associated. For support kindly contact the author directly
  18. T|I and the author are no longer associated. For support kindly contact the author directly
  19. Hello everyone. I've been reading the forums for quite a while now, and I can't even describe how helpful everyone at techinferno is. It's time for my first post and my question is towards the GPU vBios and Alienware/Clevo gurus here at techinferno. I've bought a barebone Origin EON 15-X (Clevo p750dm) it's the Skylake version. I also have an MSI GTX970m 6GB which doesn't seem to be working when installed in the 15-X (black screen not even backlight, only the keyboard backlight is working, no fans are spinning and there are no beeps). I think it might be due to the MSI vBios. I want to try to flash the card with a Clevo vBios (thanks to Prema) and see if the card would then work. I was hoping I can use my trusty M18x r2 for that task. In the primary GPU slot I've got my 7970m and in the slave slot I've put the 970m. When I power the laptop and go to the bios, it only shows "ATI GFX" for "Discrete Graphics 1 and for "Discrete Graphics 2" shows "Not Detected". I've tried booting to Windows and checked the device manager, same thing only the 7970m is listed. I'm not sure if what I'm trying to do is even possible. Any help will be greatly appreciated. Thanks in advance
  20. Prema

    [vBIOS - MODS] Asus - Prema Mod™

    T|I and the author are no longer associated. For support kindly contact the author directly Prema Mod™ vBIOS for Asus GPUs!
  21. Hi guys, I succesfully flashed v2 vbios from prema and I tried 1v and and oc but I couldnt. I think it was power suply. Mine is 230w. And I tried 0.75 0.50 0.25 and 0 volt. But now I m trying game, benchmark screen goes dark and after beeping at 0 volt. Is this a hardware damage? I used just 1v max.(temperature max 70c) I tried cmos reset DDU Xtu uninstall And come back to stock vbios I think my card is dying Please help me!
  22. "Solved" Prema Bios Prema vBios für GTX 970m DM G-Sync Modded nVidia 376.33 driver for the .inf, ive added this: [NVIDIA_Devices.NTamd64.6.1] %NVIDIA_DEV.1618.7102.1558% = Section019, PCI\VEN_10DE&DEV_1618&SUBSYS_71021558 %NVIDIA_DEV.1618.7102.1558% = Section020, PCI\VEN_10DE&DEV_1618&SUBSYS_71021558 %NVIDIA_DEV.1618.7102.1558% = Section021, PCI\VEN_10DE&DEV_1618&SUBSYS_71021558 and this NVIDIA_DEV.1618.7102.1558 = "NVIDIA GeForce GTX 970m" is working now .... getting 2 bluscreens per week but i think there is something else wrong with my p170EM ------------------------------------- Hello, ive got nearly the same Problem like this guy: https://www.techinferno.com/index.php?/forums/topic/10100-solved-p170em-premamod-vbios-pci-subsystemboard-mismatch/ My Hardware: P170EM, QWERTZ Keys, no left Windows Button PremaMod Bios V2 I've bought a 970m. ive replaced my old 7970m, then: Uninstalled all Drivers etc, installed intel driver, tryed to install nvidia, failed. Trying to install PremaMod 970m vBios, but it says "error" ( see screens ) GPU-Z sees the GPU but Nvidia Driver couldnt find it. The PremaBios ( in BIOS options ) says: GPU : Empty After reading the other guys prob, ive tested the G Sync DM / ZM vBios and its possible to install the 970m GSYNC DM vBios But i dont have a GSYNC laptop And the GSYNC PremaMod vBios isnt compatible to my P170EM How do i solve the Problem? Is it the "wrong" 970m? And ... prema wasnt online since a month ... will he come back? x_X Greetings
  23. Hello guys, I am new here so I hope you all having a good day. I will tell my problem without wasting time. Last night, I wanted to upgrade my bios and did exect ways that Prema suggested. After "step2", laptop didnt switched on again, computer doesnt starting. When I press power button, neither fans nor harddisks starting, screen stays off, power led in front blinks 2 times green and computer stays off. I've tried to pull out CMOS battery, unplugged, removed battery, pressed power button 30seconds and assembled they again but computer didnt started either. I am not seeing any booting sequence. How can I recover my computer? If you can help me , I would be so grateful. have A nice day.
  24. Hi guys, I need help with regard to my clevo p570wm3 laptop. it was fine untill I tried to install windows 8 PE x64 OS along side my windows 7 OS in the same boot drive.I guess I messed up somehow by changing some bios settings, e.g. CSM, trused device, UEFI and etc.as my PE system won't load. At first I wasn't able to boot back to windows 7, which stopped booting when windows loading screen supposed to appear, so I hard rebooted the machine, but now it stucks in boot logo (I flashed prema's bios mod btw, which was fine). So I thought I should do a bios reset, so that I can get back into the settings.but the very strange thing is, the CMOS/BIOS won't reset! I tried to remove the CMOS battery, and left it uncharged without the laptop battery attached for 30 mins for several times (I have also pressed the power botton for 30 seconds in this state), but everytime when I boot up the machine, i'm still prompted with the BIOS password screen (I have BIOS boot password set before), and after I entered the password, the screen just stucks in prema boot logo just the same as before.So, can anyone please help me to figure out why the BIOS can't be reset, it will be much appreciated!!btw, It seems there is no CMOS jumper?Many thanks!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.