Jump to content

Search the Community

Showing results for tags 'upgrade'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebook Discussion
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & Gaming
    • PC & Console Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic
  • Legacy Section (Not Actively Supported)
    • DIY e-GPU Projects

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

  1. Hi together :-) As the title says I'm having a little Issue after upgrading my m6700's graphics card from the K3000M to the newer K4100M: Everything seems to work properly, but under load (i.e. 3D applications) it produces crashes / system instability after ~5-20 seconds. When I reduce the chip- and memory-clocks in MSI Afterburner as far as possible, it takes a bit longer until it crashes, but eventually it always does after a minute or so. When running on battery power (and thus even further reduced clocks) everything runs stable for arbitrarily long times. This sounds like a thermal problem to me. However, the reported GPU temperature never exceeded 65°C, which I think is OK. I guess the memory chips are not temperature monitored seperately, are they? So maybe I should replace the memory thermal pads by new ones? What I've already tried/checked/looked at: - Uninstalled previous drivers with "Display Driver Uninstaller" - Latest Nvidia Drivers can be installed properly (and also tried a few older versions) - Notebook BIOS is up to date - Tried three different Video-BIOS versions - Graphics card is not recognized by Notebook BIOS properly ("Unknown video card") - Graphics card is recognized under Windows, though (Device-manager / Nvidia control-panel / GPU-Z and so on) - Sometimes after a crash the system recovers and a pop-up says that the nvidia graphics driver crashed and was restarted - Of course, I'm using the large 240 Watt Power supply Ok, that's about everything I remember to be relevant at the moment. I'd appreciate any kind of help :-) ... If you need further Information, just let me know, and I'll try to deliver it. Thank you, Florian
  2. Hi, maby somebody possible to help me with lenovo z710. Recently i change i3 4000m to i7 4710mq. Two days i7 works well, but for now, i can't load my pc. I was returning my older cpu, but with 4000m but with it, my computer didn’t even try to run. now the computer costs 4710 and sometimes it is possible to go to Bios, but usually the black screen hangs for a long time, and after trying to load OS I get a blue screen
  3. Hi everyone I have some problems upgrading the RAM from my GX740 (Board: MS-1727). It came with 4GB of RAM, which sometimes is a bit too little, so i thought I could upgrade it to 8 GB. On my old RAM is written 1333mhz and a friend of me has some with 1333mhz, he gave me to test. Strange is, when i look on the clockspeed during the running OS it's at 1066mhz. (Does it clock down? Nevermind, thats not the mainproblem) Now the problem is, when the new RAM is installed, my laptop turns on normal, but as soon as the Windowsbootlogo (Win8.1) appears, it crashes with a nice BSOD. When i boot into my linux, it boots correctly but short after you log in it crashes too. The RAM is ok, because it worked well in an other machine, but when I run Memtest86+ in my machine with the new RAM it even refuses to start the test (error after one second and stops). Is the RAM just incompatible with my board, or is there a possibility to fix that problem with an unlocked BIOS? thanks in advance rik PS: Sorry if there are some english mistakes, my swiss-english isn't that good
  4. Hi everyone i was wondering if it was possible to upgrade the clevo P775DM3-G to P775TM1-G you know if feasible by buying new motherboard and new heatsink, my idea was to upgrade to i9 9900k and rtx 2080/2070. Motherboard Clevo P775DM3-G https://clevo-computer.com/it/spare-parts/clevo/clevo-p-serie/p7xx/p77x/p775dm3-g/2443/6-77-p775dm3a-n03-mainboard-motherboard-clevo-p775dm3-g Motherboard Clevo P775TM1-G https://clevo-computer.com/it/spare-parts/clevo/clevo-p-serie/p7xx/p77x/p775tm1-g/2511/6-77-p775tm1a-n02-mainboard-clevo-p775tmx Heatsink rtx 20xxx https://clevo-computer.com/it/spare-parts/clevo/heatsinks/1162/6-31-p77fn-401-cpu-vga-heatsink-module-for-nvidia-rtx-2060-n18e-g1-rtx-2070-n18e-g2-rtx-2080 PS: I thank you to all in advance.
  5. As the title says; is it possible to upgrade the old MSI 16f2 with any pascal card? Or is the 980M the highest possible? Looking forward to your answers. Thanks
  6. Hi all, I just received and installed a new GTX 970M into my Clevo P150EM. It was a bit tricky at first but I finally got it to work by modding the .inf and installing the 358.50 driver from nVidia. However, I had a couple questions. The card is working but I can hear a buzzing sound when playing GTA V, The Witcher 3, etc... Also, when the game is fullscreen and I click anywhere within the game, the screen flickers and then minimizes. I've also been trying to figure out how to flash Prema's vBios for the 6gb 970M onto this card, but whenever I try to take the write protection off a menu pops up with a beep but then promptly disappears. Any help would be greatly appreciated!
  7. I have a p150sm which has a seemingly dead 780m due to a perpetual error 43 which came after a big BSOD about 6 months ago. I upgraded the laptop to a 980m and modded the inf files. The upgrade was perfectly fine for a week. One day, i left the laptop and something related to sleep or power may have caused the laptop to shut off. Since then, the laptop with the 980m won't boot. I tried many things like resetting cmos, taking out the hardware and putting it back in, and resetting bios, and buying a 230W adapter. Nothing worked. The laptop works fine with the old dead 780m in there, but now when the 980m is in there, holding the power button generates a green light flash and then the power LED goes back to orange. No sounds, maybe one tick, and that's it. What is left to try?
  8. Hello, I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.) After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong. Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT : the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up. I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly. So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ? Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008 So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028. But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed. I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably. And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts) I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer. BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again I guess depending on the card info and the laptop model … a dedicated vBios is required … So, If anyone here got some informations or any kind of help for me, it would be very nice. Thanks for reading and help. PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration ….
  9. Hello, I am starting this topic, because I am willing to upgrade the GPU of my Alienware m17x r4 : - Win7 64x - BIOS A05 (normal not unlocked) -16go RAM -AMD 7970m -FHD 60hz screen (I bought a couple of weeks ago a new alienware m17x R4 3D 120hz screen with nvidia 3d vision 2 glasses, for those who might ask I tried to use it, but i got 8 beep the screen won't work). I really need your help in order to buy the GPU depending on your answers. I've been saving money for quite some time, I got enough to buy the GTX 970m or 980m I can also consider the GTX 880M depending on the 3D feature: 1) if I upgrade to a 970m or 980m, GTX 880m I lose the 3D feature knowing that the 120hz screen will work (I searched in a lot of forms I couldn't find a precise answer)?? 2) Do I need to upgrade my bios(A05) to an Unlocked bios, if so to which version? 4) Is my AMD 7970m heat sink (see enclosed picture ) Compatible with the gtx 970m or 980m, 880m? 5) Correct me if I am wrong, I only need a modified .inf Nvidia software to install the card if so which version is the best for a 970 or 980, 880m? I really appreciate your help guys, thanks Ps: please excuse my english, I am french ^^
  10. I have recently upgraded my laptop(an M6800 firepro 6100) and replaced it with an GTX 980m. Nvidia says that the latest driver(461) supports my card but i can only install up to 388.13 Ive tried to mod it but i can't figure it out. I can run the latest linux driver tho
  11. Please could you check if it is possible to unlock my A17 BIOS? I have Alienware 17 R5(2013). 120 Ghz 3D. gtx 980 m. I want upgrade to 1070 but I have dark picture. Turns on but does not start with 1070. 980m-All good. What could it be?
  12. Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
  13. hello everyone, I have a MSI GT683R with a dying (pretty much dead actually) GTX560M in it. I am looking to upgrade it to a new GPU, I have found a AMD Firepro M6100. (I first wanted to upgrade to a GTX970M, but that's too expensive for now... and corona is also making things difficult) I have already ordered a second heatsink to modify because I didn't want to modify the original heatsink it came with. But, my question is. Does it even work in this system? I have heard of people getting it to work in the barebone variant of this system. But I am not sure if it would work in the 'fully loaded' variant. Also, my games are mostly RAM/CPU dependent and I am looking for a little extra power in this system. I have found a I7-2860qm and I want to upgrade to 32GB of RAM, is it possible on this system? the sticker says 'max. 16GB of RAM' But I have feeling it says that due to the limitation of the cpu that's already on this system (I7-2630QM, 16GB RAM max.)
  14. Hello all! I have been researching upgrade paths for my M17x R4 and I have decided on the GTX 1060. Now, I was given this laptop with a dead GPU, and I had an M17x R3 already. So I moved the GTX 560m into the R4 which has worked fine. Now as I understand it a few things are needed for this upgrade including the 120hz panel and the ability to disable the legacy ROM for a pure UEFI boot. I have the 120hz screen, but the 560m uses the GF116 architecture which does not have a vBIOS which supports GOP. So I am thinking the only solution is to buy a cheaper "in-between" card which supports both boot modes, which will allow me to disable the legacy option in setup. Does anyone have any suggestions as to what cheap card to buy as a transitional part? I have been considering a 765m but I am also wondering if there are any other good choices.
  15. I recently got a 2010 27" iMac for free! Some further research concluded that the MXM slot in the iMac has been proven to work with a GTX 880m, including Mac OS! I used to play with a 7970 ghz edition, but ended up selling it for some more projects. I've been lagging along on a 5870 2gb and thought that with my switch to the free iMac, I might as well update my gpu. Heres the problem I was faced with: the 880m is a little underpowered on stock clocks. So, after even more research I discovered that the 980m was around the same as a 7970 performance wise. I ended up grabbing a deal on an 880m for only 160$, but I did want to share my findings with you guys. *WARNING* ONLY 2009, 2010, AND 2011 IMACS HAVE THE MXM SLOT!!!! IF YOU ARE USING A 2012+ YOU CANNOT UPGRADE YOUR GPU So the 980m used to work all the way up to mac os sierra. It's now high sierra, but the fix is still pretty simple. What you will need: -thermal pads -copper ram heatsinks/ one of the specialized backplates that cools MXM memory modules. -Your graphics card -YOU NEED an imac 2011 gpu heatsink -GOOD thermal paste (Preferably liquid metal if youre comfortable with that) -IMAC 2010 power supply *As far as i know the power supply's between these 3 imac's are interchangeable, but the largest one is the 2010 variant, at the 310 watts, and the others are much lower. *Just from tdp we know that the 980m is 115w and the cpu's on these guys are most commonly 95w, thats allready 200 with out hdd, all the other components etc. -nvidia web drivers READ THE FOLLOWING DIRECTIONS CAREFULLY Step 1: You must have all your mac os/ windows partitions set up with bootcamp, and MAKE SURE it boots into Mac OS and wont boot into anything else when you start it up AFTER the upgrade. *Remember nvidia web drivers must be installed before you upgrae Step 2: dremel/ cnc/ remove a couple parts of the VRM section of the imac 2011 heatsink, (You want your card IN HAND so you are able to make sure it fits correctly. step 3: Assemble the gpu assembly step 4: Re assemble the imac, with the new gpu. *This is where is gets slightly harder* step 5: You want to reset your iMac's System Management Controller, otherwise known as SMC. *DO NOT FLASH NVRAM OR PRAM, or you will have to redo the whole process, after you put your old gpu in to fix all the bootcamp problems and such *You can do this by plugging the power cord into your imac, waiting 30 seconds and NOT turning it on, unplug your power cord, wait 30 seconds, then plug it back in. Wait another 30 seconds, then turn it on. (But not before reading the following to be prepared:) step 6: You need to force Mac OS to work with an unsupported card. this is a pretty simple process if you are comfortable with terminal. * I couldn't have found this without this page: https://www.ifixit.com/Story/18646/Successful_iMac_Upgrade_to_GTX_880M " To make a non-apple provided Nvidia graphics card work in macOS Sierra you need to do the following… Start the computer in safe mode by holding shift. Get your BoardID by running this command in terminal echo "<result>$(ioreg -rd1 -c IOPlatformExpertDevice | awk -F'["|"]' '/board-id/{print $4}')</result>" Open the AppleGraphicsControl Kext using this command sudo nano /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/AppleGraphicsDevicePolicy.kext/Contents/Info.plist Use the arrow keys to go down until you see <key>ConfigMap</key> followed by a bunch of keys and strings. LOOK FOR YOUR BOARD ID… IF IT IS LISTED: Change the string to <string>none</string> IF IT IS NOT LISTED: Add it in the same format as the ones listed. Save the file by pressing Ctrl+O, then enter. Exit by pressing Ctrl+X Rebuild the kernel cache using the following two commands: sudo kextcache -system-prelinked-kernel AND sudo kextcache -system-caches Have Fun! Theoretically this should work, and I would love for somebody to try as I got an 880m instead. Just keep in mind this is all from research and has not been proven to work. Be sure to research this subject before you try it.
  16. Hello Fellow Tech Gurus!I am having a huge headache after upgrading the ram memory of my m17x r3. First let me start by saying I have been experiencing issues with my current ram setup recently, and so i decided to replace the ram inside of my computer, thinking they had gone out on me. It originally came with x4 2gb memory sticks, and as I started to experience issue, I started to removed them, and I was down to 1 2gb stick. It seems to me ram slots 1 & 2 are not working properly as when I put ram memory into them I would get BSOD in 5-10 mins of computer usage after boot. So I am thinking the slots have gone out. I also tested each slot individually and still same effect.So I went on the try out slots 3 & 4 under the keyboard, which seems to work just fine when I use only 1 ram chip in one or the other. But the problem occurs when I try and fill both ram slots in slots 3 & 4 under the keyboard with crucial 2x 8 gb of ram sticks, which total to 16gb total ram memory.BSOD and freezing occurs like crazy. But if I use just one of the ram sticks in either slot, no problem.I dunno if this is hardware or software. I am think that my motherboard is on its way out the door, but any suggestions you all have would be great. I have already clean installed win 7, and is currently running bios A10 (unlocked, I believe)I would also like to note that my motherboards internal vga is not detected, and just noticed this a few days ago upon trying to figure out the ram situation.other issues is my laptop battery is pretty much dead, and the only for my computer to cut on is if the AC adapter is connectedI would also like to know can 1x 16gb 1600 ram stick run in my computer? or is it not supported by my motherboard? thanks!Specs:Alienware M17xR3 (2011 3D FHD ed) Service Tag: 30W75Q1 Bios ver:A10 (should be unlocked) Operating SystemMicrosoft Windows 7 Home Premium (64-bit) ProcessorIntel® Core™ i7-2960XM CPU @ 2.70GHz ChipsetIntel® 6 Series/C200 Series Chipset Family GraphicsNvidia GTX 680m AudioIDT High Definition Audio CODEC High Definition Audio Device Networking and I/ODW1501 Wireless-N WLAN Half-Mini Card Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) HMA TAP-Windows Adapter V9 MemoryCrucial 8 GB (x2 qty) DDR3 PC3-12800 • CL=11 • Unbuffered • NON-ECC • DDR3-1600 • 1.35V • 1024Meg x 64 • (these only work under bay 3 or 4, but not dual 8gb at the same time, otherwise BSOD) Configuration ID: CT3283724 StorageWDC WDBNCE5000PNC SSD (installed into bay 0)
  17. I want to upgrade my GPU ( K3000M to other card ) from M6700 I found it : thank u. please help
  18. Flu

    LATEST BIOS P870DM-G

    What is up. Emailed Sager about latest bios and they sent me one. Suppose to provide support for Kabby lake 7XXX series processors as well as optimization for crappy WIFI cards that aka (cough cough KILLER) le'ts not point fingers here XD. File is below. Gotta flash through USB... there are plenty tutorials out there how to do but here are instruction from the email I got. https://drive.google.com/open?id=0B_Ud_l2en4O0MGw0WWJCaXFUS0E Rename the attached file to 9870BV08LS2.7z(Done it for you already) Unzip the 9870BV08LS2.7z to a USB flash drive. Restart Windows. When the screen turns black, keep tapping F7. Select enter setup on the boot menu. Pull down the exit menu in the CMOS setup. Launch EFI shell from filesystem device. The Startup.nsh will flash the BIOS. Note. Sager Computer does not take the responsibility if the computer does not work after you updated the system BIOS & firmware by yourself. ( Neither do I) Enjoy
  19. Hello everyone,, I need your expertise, I have a m17 r4, (2012) unlocked A15 bios thanks to Klem, it has a Gtx 675m in it now, I would like to know the best GPU to upgrade to without losing a lot of the factory functions of the alienware laptop, like being able to use both VGA functions such as intel 4000, and the factory bios for the cooling of the GPU, I don't want to solely rely on the nvidia As a full dedicated GPU, let me know what VGA card to get and what vbios to use, I will gladly donate beer to you for your help, or point me to a member on this forum who can help me, Thanks, Shelby, Aka captcavy
  20. Hi All! First thread poste here! Very happy with my beast ..again! m18x R2 on modded bios (SG mode needed, optimus mode igfx+dGpu) So my msi 1060 from alezka.com (Woodzstack thank you) was arrived yesterday, fast, very well packaged , and with a bit of icdiamond7. Removed (not very well..buyed and used a dremel for first time) the tiny metal square on heatsink , that touch ram on 1060. put thermal pads everywhere to match heatsink space. Absolutely do not tight or strengt too much the gpu because has on his backside a big squared capacitator that push on motherboard Here 3dmark11 to start benching msi1060 (stock clocks) + 3920xm(4.2Ghz) on m18xR2 . http://www.3dmark.com/3dm11/12179815 Score 13581 GraphicScore 14934 Physics 10877 CombinedScore 10396 Max GPU temp 71° (at 24° t.amb). And Here 3dMark http://www.3dmark.com/3dm/19968894 Score 9849 GraphicScore 11547 Physics 11182 CombinedScore 4318 Max GPU temp 71° (at 24° t.amb). Superposition benchmark GPU max temp 72° Now I'm start to look if performance is aligned with other 1060's powered laptops. All suggestion are very welcome! Bye All!
  21. Does anyone have experience with this? Some threads I've seen have done it on a 17 inch laptop, I was wondering if it was possible on the 15 inch version as well. What issues will I face? I read about having to have a custom BIOS and vBIOS..but also HDMI/audio issues. I guess I should also upgrade my CPU, which runs really hot (i7 4800MQ), but not sure another Haswell chip will run any cooler. I've used liquid metal and even that hasn't changed temperatures much, it still reaches 93C pretty easily.
  22. Hi, I own gx740 with i5-430m, 4GB RAM, and I planned to do some upgrades. Currently I did: - upgrade SSD, move HDD to dvd drive space - have some unlocked bios (but didn't found usage for it currently) - have modified vbios but not sure if the values I've used are good I was thinking about: - upgrading CPU to i7-640M - upgrading RAM (not sure which will fit) I would like to also: - fix broken/cracked frame around screen, but it wont be easy and cheap I guess? - replace screen to something brighter (?) but this will probably not be worth the cost 1) What do you guys think about it? Is it even worth? 2) I've also see something like 'grain effect' moving grey stripes on same page elements (long time I remember it could be related to faulty bios/vbios)?
  23. Hey guys, I recently upgraded my M15x with a i7 920XM and a GTX 780M. Flashed the modified vbios, got a 330W brick, pulled the pin, installed newest drivers and did some gaming. Everything worked pretty well, only sometimes the 780M reached 93C and clocked down, but still ran stable, never crashed. Therefore I decided to get a finer TIM and repaste. Bought the Noctua NT-H1, carefully repasted and voila, temps dropped around 15C. But here comes the catch: when trying Furmark or some very intensive game, the GPU reaches 88C and screen immediately turns a random color. No downclocking, no limiting, just a sudden crash. Only thing I can do is a hard reset. This doesnt happen on any other occasion, can game on 80C for an hour. Do you guys have any sort of idea why the laptop crashes at 88C, while before it worked at 90+ without a problem? Things I tried: Used DDU and reinstalled the drivers, also tried older version. CMOS reset. Cleaned everything, no dust left anywhere. Carefully checked the GPU for any visible damage or old TIM residue. Tried undervolting and underclocking, only took longer to get to 88C and still crashed. For the sake of it I actually strapped a Corsair H45 AIO to the GPU heatsink. Now i get to max 55C with furmark, but the laptop still cashes after around 2 minutes. I would be happy for any suggestion, thanks!
  24. I have an MSI GT783R that is defective (turns off randomly) and now that I moved to US, I found out that it may be possible to repair/upgrade it. Since I'm relatively new in DIYing laptops, I have couple questions that I believe someone here may be able to answer. Below: - I noticed that this model is something related to MS-1761. What exactly is this? A type of notebook? A barebone (I think the word for this is barebook?)? A model that is similar to this one? Everytime I look for it I got motherboards, notebooks, bios all referring to this MS-1761. Can someone clarify this to me? - I suspect the issue may be with the motherboard (long story: when I was playing DA2 in a external monitor, I closed the computer and put it in a location that ended up overheating it and it turned off. After this incident, the computer turns off randomly, even when not playing anything). Can I replace the motherboard with one from some other model (called MSI and they don't have a spare one anymore). I have other questions but they are dependent on the answers of these two. Your help is greatly appreciated. Amid
  25. Does anyone know if I can smack 2x16gb(32gb) ddr3l sodimm into the y510p without issue? Yes the documentation states it's upgradable to 16gb maximum, but surely that's bs, I mean the 4700Mq is capable of 32gb RAM so what's the problem? I read some speculation online on various forums, but can anyone confirm it is possible? I'm just scared to buy the RAM if it's not going to work. Thanks InB4 "you don't need that much RAM" I do.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.