Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'alienware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 202 results

  1. bonjour, je souhaiterai unlock mon bios A15 de mon alienware m17x r4 . pouvez vous m'aider? je possède l'unlock A14 est il compatible avec le bios A15?
  2. alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage. BIOS version backup made with techpowerup GPU-z. GM204.rom or can someone re direct me to one already made that will work? all links i find are dead, thanks.
  3. Terriikk

    Alienware M14x R2 BIOS help

    Hey guys, I have an Alienware m14x R2, and I have been trying to get access to the BIOS so that I can change the boot options (Everything is locked, I am unsure if someone set a password of if these are locked by default).I've tried updating the BIOS, and resetting the CMOS and nothing has changed this. Would anyone know if there are other options I can explore? Thank you.
  4. Well I am back, sort of. Reminder of Stats *Alienware M17x R4 (bought June 2012) w/ Intel i7 3720QM@2.6ghz (Ivy Bridge) including the igpu Intel 4000 HD series 8GB Ram, 17 Inch, SoundBlaster software only Recon 3DI, and the normal stuff that comes with it *Graphics Card: Originally shipped 660m, upgraded to 7970m, 7970m died early, with community help moved to MSI 4GB 680M (flashed to Dell thanks to @svl7) and installed I think 314.xx drivers with help from many (sorry can't remember everyone but notable was @J95), was running 7970m in whatever they called their hybrid drivers, the 680m is run in Optimus) *OS: Windows 7 64bit Service Pack 1 *Storage: Msata 1tb Samsung 850 Evo, 2 Hitachi 1TB 7200 rpm 2.5" drives (yes I used all 3 GB or will) So what will you read. What got me started on this project and then using all the resources on the net, from @J95 and legions of others I owe all credit for the project too. Please note I take no credit, take no rights, this is simply something to help others out based on working with what has already been laid down for us. Installing the latest Nvidia 417.67 mobile/notebook drivers for a 680m for Windows 7 Service Pack 1 on Alienware M17x R4 When I got things up and running back in 2016/2017 with the noted people above I saw a new driver and with the STO game having a driver issue I upgraded to it. Now I didn't notice anything wrong, the game worked and so paid no attention. When I started to get unable to eject 680m error messages I thought great who got this, ejecting a gpu, wrong. I then tried the uninstall Intel, Nvidia, use DDU in Safe Mode, disable AV/Firewall, disable driver enforcement, etc then reinstall intel, nvidia (removing certain folders) with the modified inf but now the game said it couldn't find any feature set and wouldn't let me play. Finally removing the Nvidia drivers allowed at least the iGPU to run the game. Used Unigine Heaven 4.0 to encounter more errors with Nvidia. I moved back to my msata install of windows 7 that I haven't had a chance to work on since 2017 (i know pathetic) that only had system drivers, expired Norton, and not yet registered/activation. Seems fine. Tried to run Heaven, same error. Well after 3 days of trying to duplicate what I had been instructed to do, I finally sat down with a nice big bottle of Fiji Water (courtesy of lovely lady at the Oscars in almost every background pic) and decided I was determined to fix things. I downloaded the 419.67, copied the nv_dispi.inf & nvdmi.inf to get to work. After reading the content and using comparisons once again from the noted individuals and the legions of other, I had them modified and decided to give it a try on the clean win 7 install from 2 years ago. After the uninstall, ddu, deleting folders, copying mod. inf to their directory (also included the change to setup.cfg - credit once again goes to individuals like @J95), gyrxiur, DeathAngel , creator of Notepad++, sora and many others) I was able to launch the Heaven 4.0 Benchmark. So I am assuming that I have the new 419.67 working on my system. I did a benchmark of the 680m in 419.67 with unigine Heaven 4 to go with the files I am posting. Please note the bios was provided by I believe @svl7 (sorry if I got wrong person) and no overclocking of it other than what the changed vbios did. I am attaching below the following: Nvidia 419.67 modified inf and config - nvdmi.inf, nv_dispi.inf, setup.cfg (no credit to me all credit belongs to others) The Unigine benchmark results (txt file). Now the shortened legalize warning Please remember you are to take all risk when using modified inf files, I take no responsibility (no virus or other dildrus included) if they don't work with your GPU. The usual. This was tested and used on Alienware M17x R4 running the last bios they released A12 or A13 and so it the system bios is not modified at all, the card is a MSI 680m 4Gb flashed vbios to Dell 680m 4GB, and installed in Windows 7 64bit Service Pack 1. Hopefully if you have only a different card you can make any minor adjustments you need to. Please let me know how they work. I will also be reporting back on the reinstall on my other laptop install I use to play Neverwinter/ Star Trek Online - was suppose to be a temp solution till new install was finished, and if they worked on it as well. Alienware M17x R4 680m 419.67 Mod Inf and Setup and Heaven 4 Benchmark.zip
  5. Hello, I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.) After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong. Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT : the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up. I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly. So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ? Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008 So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028. But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed. I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably. And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts) I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer. BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again I guess depending on the card info and the laptop model … a dedicated vBios is required … So, If anyone here got some informations or any kind of help for me, it would be very nice. Thanks for reading and help. PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration ….
  6. Troubleshooting Modified driver Installation. If you are able to successfully modify the .inf to install GPU driver but games still using dedicated graphics or crashing, this is how I got it to work. Also link to the instructions I used to modify the .inf (Credit to Yuki Rea Founder and Creator of null-src.com) That tutorial can be found here https://null-src.com/posts/nvidia-notebook-driver-inf-mod/post.php Soapbox - Gaming Laptop GPU Upgrade
  7. I added this post in the another forum a few months ago but felt like it could also help someone here, enjoy... So ive owned quite a few Alienware laptops but out of all of them my favorite has always been the great m17x R4. I love its aggressive looks, its lines and grills remind me of lamborgini design, the 1 glass sheet screen, the media keys looked futuristic and its laser etched name plate added a touch of personalization and attention to detail that they used to have. So considering it still has powerful specs for modern standards, i7 processors, 32gb ram, 2ssd and 1msata slots, 120hz 3D display, mxm slot, sd card reader, I couldn't help but to sell my 2 current laptops (15 R1 980m, 4k, 15 R3 1060) and purchase a pristine example of this machine with all its original packaging to upgrade it up to todays specs. The Original Specs of this particular system were: * Intel i7 3820qm 2.7ghz / 3.7ghz * Nvidia GTX680m 2gb * 8gb DDR3 RAM 1600mhz CL11 * 250gb Samsung 840pro SSD * 1tb Seagate Momentum HDD * 17" 1080p 120hz 3D display Desired Upgrades: * Intel i7 3940mx 3.0ghz / 3.9ghz * Nvidia GTX 1070 8gb * 32gb DDR3 Ram 1600 CL10 Corsair * 1tb Samsung 860 EVO SSD * Liquid Metal and better thermal pads 2019 Specs: * Intel i7 3940mx 3.0ghz / 3.9ghz * Zotac GTX 1070mxm 8gb * 32gb DDR3 Ram 1866 CL9 Corsair Vengeance * 1tb Samsung 860 Evo SSD * 256gb Samsung 840 Pro SSD * Liquid Metal and Fujipoly 17w/mk thermal pads * 17.3" 1080p 120hz 3D display I already purchased the GTX 1070 mxm, 32gb RAM and the 1tb SSD. The GTX1070 is installed and working at its full power. I applied Thermal Grizzly Conductonaut liquid metal thermal compound to both CPU and GPU and Fujipoly ultra extreme 17.0 W/mK thermal pads with my modified GPU heatsink and new X-bracket. CPU is overclocked from OEM BIOS to stage1 4.1ghz 3.9ghz 4cores. No chasis or board was cut or damaged during this process as I wanted to keep its integrity and no throttle issues what so ever. As I already had the 120hz edp screen, it was an easier job to do and thanks to @Striker123 and to @D4ddy for their threads as they made me have the guts to go through the project and to Rick for selling me this perfect example of a computer. Alienware m17x r4 1070 mxm http://forum.notebookreview.com/threads/msi-gtx-1070-mxm-successfully-working-on-alienware-m17x-r4-another-socket-victory-against-bga-crap.803637/ Alienware m17 Ranger 1070 mxm http://forum.notebookreview.com/threads/alienware-17-r5-gtx-1070-mxm-3-1b.800137/ Here are some before and after benchmarks so you can see this baby flying let me know what you think about these numbers... I will be uploading more pictures soon as it only lets me upload 5. If you guys have any questions id be glad to help out. current issues: - the GPU fan does not automatically work so I have to use HWinfo to manually build the fan table but HWinfo sucks balls at this and doesn't start them automatically either, also with HWinfo I take control of both CPU and GPU fans at the same time and sometimes I just want my CPU fan to be spinning. so if someone has a fix for this man that would be great!
  8. David9972

    Alienware 17 R4 BRICKED

    I'm sure this is a question which has been asked many, many times...……………..I stupidly decided to update my BIOS from it's factory default with a low battery. Guess what...…..I had a powercut Now I'm getting three flashing blue lights followed by three red - also seven beeps. I've tried disconnecting the CMOS and the internal battery with no luck. I've tried formatting a USB with rufus, copying Dells .exe file onto the stick (File Name: Alienware_15_R3_17_R4_1.5.0.EXE) from Dells website with no luck...…….PLEASE HELP!!!!!!!!!!!!!!!!!!!!
  9. Hi everyone. I have had a bit of search around but I have not found anything yet pertaining to my issue. I have an Alienware 17 R1 (Late 2013 model). It originally came with an i7 4900, a GTX780m, 120hz 3D panel with intel graphics disabled. I have just got a Dell GTX980m 8GB (BIOS 84.04.2F.00.79 - Device ID 10DE 13D7-1028 05AE) and put it in and it works fine getting into windows and running 2D. However, when I run any decent 3D the graphics constantly hits power limiter and downclocks to around 800mhz. This is confirmed to be power limit in gpuz perfcap reason and this happens regardless of temperature. Running a Unigine benchmark has actually showed the card's performance to be just lower than the 780m I replaced. Using HWiNFO64 I have found that the GPU is being limited to 80 watts. It briefly goes up to over 100 watts but drops to 80. Power Supply is 240 watt This laptop always runs off mains power and the battery only lasts a few seconds regardless of apparent charge. I should also mention that I have tried, Setting nvidia control panel power management mode to prefer maximum performance. Disabling Battery Boost in nvidia geforce experience Setting windows power options to high performance I have even installed a fresh windows 10 on a different hard drive and have observed the same result. Has anyone else done this upgrade and had no issues, are there any known fixes, is this card faulty or just not going to work correctly. Thanks
  10. Help! I created a BOS BOOT DISK and use legacy to boot in DOS. But it is saying that "An operating system wasn't found". I have extracted all the files (the alienware m18x r2 a11 unlocked bios) into my external hard drive (format: NTFS)
  11. Hi, I bought a alienware m17x r4 a few weeks ago. The problem is: I have noise (distorsion) on the right speaker. Had anybody in past the same problem and is it a known problem regarding this model? I feared at the beginning that the soundblaster is defect but I tested it with headphones and everything is fine. I already ordered a new speaker pair and will install it within the next weeks. But if you tell me that this problem is known and not resolvable I can save my effort.
  12. Hi, I read a lot of different threads about the maximum possible M17X R2 configuration. But after I was more and more irritated. What is at the end the best performant GPU solution (with unlocked bios and dirver mod) but WITHOUT manual fan control and such things. Because if I want to sell one day my M17X R2 I don't want to explain and force the buyer to control the GPU fan per hand.
  13. Psycha

    vbios 970m 3GB mod assistance needed

    Hello, I'm on an alienware m17 r4 and am trying mod my vbios for a 970m 3GB msi. I've managed to get the max boost with an increase in voltage, however I believe my voltage settings maybe unstable. When attempting to load programs capable of high gpu usage capabilities, the gpu begins to become pretty unstable. would anyone be able to provide assistance? I have both my edited and original roms as well. *update I'm not sure how to delete this thread but disregard this please. I've figured out the issue.
  14. Hello, I am looking for a working vbios to 8970m. My problem is that the clocks freez at 450Mhz and the memory at 300Mhz. i heave vbios from http://forum.notebookreview.com/threads/m17x-r2-8970m-crossfire-upgrade.814434/ this guide and heave latest drivers 18.5.1, another driver not help, re-instal windows also not working
  15. I have installed my 980M on myR2, Got the 8 Beeps, I thought with the A12 BIOS and Windows 10 it should have worked. Oh well, going to tear it back down and put the 675M's back in. Ijust got promoted and am downloading the A11 unlocked BIOS . So, Next teardown I am going to be completely ready. I just want to get this in and see if I can get it working before my return window passes. I have posted a few places here, and on Notebook Review on several threads about this stuff, and have received one response. Is this site still active? Do I need a modified driver still, all that stuff looks really old, 2013-2016 type stuff. I need to know about 2018. I have read that Nvidia added support for the maxwell in m18x r2. Am I wrong? Can someone offer advice? I have read that this thing should have been plug and play with windows 10 on Eurocom, Do I just need their driver? PLEASE HELP!!! Thank You!!!
  16. I decided to buy a 980M for my R2. I have gone down the rabbit hole in these forums (Here and notebook review) but most of it appears to be from 2012-2016. I am not planning on overclocking, and for now am replacing the 2x 675m sli (Alienware Tech support fried one of my 675M's with a thermal pad on the GPU, yes a thermal pad instead of paste, see photo.) with a single 980M solution. I have finally managed to get this site to send a confirmation email, then turns out I wait a week download the unlocked A11 BIOS. Do I even still need it? I will pay if I need it for sure to get it faster. What I'm getting at, is this still a thing? I have read that Nvidia added support for the R2 in their driver, so no modded driver is needed. Did alienware add support for maxwell with the A12 BIOS? I can't find a difinitive answer. Sorry, I have read so much about this the past week, but haven't come up with a cut and dry yes or no.
  17. I've read a lot of conflicting posts about thermal pads for the CPU and GPU on the Alienware m15x. There are a lot of pictures out there detailing all of the different sized thermal pads that you need. In my experience, 1.5mm pads are perfect for everything on the Dell 980m and the 920xm. I was using 0.5mm pads at the time that I replaced both, so having the exact sizes was important. I think that I might have actually fried my 5850m in part due to not having thick enough thermal pads. I discovered that they had had not been making contact with the heatsink at all. I tried following the guide on techinferno and noticed that my gpu was actually bending (a lot) and certain areas weren't even making contact at all. I tried different layering of thermal pads through trial and error, looking for imprints of vrms and such. 1.5mm on everything worked the best. Some people are putting thermal pads on things that the manufacturers don't even put them on. I can't say what thicknesses are needed for these, but it will be more than 1.5mm. Anyway, I hope that this helps someone. I was using Arctic brand 0.5 thermal pads and stacking them in my testing. I have 1.5mm pads on the way now.
  18. I'm going to be upgrading my Alienware M18x R1 with a GTX770m I purchased from ebay; 770m has a Dell P/N: HW6C9 for reference. I have a couple questions about performing this upgrade: -Is the /unlocked/ version A05 bios necessary? I am receiving 8 beeps on startup with the dell factory A05 bios installed w/ the 770m -Is a vBIOS flash required for basic functionality and driver installs? -If so, is there a link to a compatible vBIOS for this card, finally, a guide for installing the new vbios? Any help is vastly appreciated, I've done some homework but I am new to upgrading MXM modules on laptops.
  19. ShineGlizzy

    Issue with latest Nvidia driver 398.36...

    Hey guys whats going on? I have an M17X R3, been running the 780M perfectly fine for about 7 months now. I've updated the driver once before, but it seems I'm having problems with all of the latest releases. Whats happening is when I download the latest driver, I run the setup so the 398.36 folder gets saved on my computer. Well thats what is NOT happening. Every time I run it, I see the folder pop up, but once the Nvidia downloader fails (as it should), the 398.36 folder disappears! I cant figure out how to make it stay there permanent! I've disabled driver signing and everything. Any suggestions?
  20. Hey guys, first post, but I thought I’d discuss my heatsink fan retrofit in my old M14x r1. Old fan was loud and not very efficient: the air transfer rate was around 2 cfm (I’m assuming cubic feet per minute). Finally had enough and decided to swap out the crappy r1 fan/coughing pinwheel for a r2 fan (rated at 10.4cfm). I found an old r2 heat sink on eBay (beware though that the heat sink for the r2 will NOT fit the gpu/cpu configuration for the r1. HOWEVER, the fan of the r2 heat sink it is attached to is a carbon copy fit into the r1 MoBo. A few philips head screws and a seal of good electric tape and BAM, you’ve got a significantly cooler and MUCH quieter intake fan in your old R1. My CPU temps from before were around 87-88 max load in FSX, 65 for the GPU; bear in mind this is after a repaste. Now with the new fan, I’m not going over 77 degrees on the CPU, and the gpu stays around 58, all while being MUCH quiter. I’ll post pics of the walkthrough if anyone is interested. Just thought I’d share with all you fellow loonies trying to squeeze every last frame and degree out of our “portable toaster ovens with a screen and keyboard”.
  21. So I bought an older model M17xR3 with 6990 AMD GPU in it. When I turn on the PC the Screen blinks, image get crooked until I boot into the system. Also it won't load the video on YouTube. I can view the pictures on google just fine and load pages as well. Can anyone help me out ? Is it bad GPU or what should I do ?
  22. Here are my steps i made: 1. I made a stresstest and my laptop shut down with a blackscreen (i just had 80degrees on one card and the other one had 35) and i wanted to get my Nvidia Cards back. I tried all with FN+F5, reinstalled windows, tried disabling Intel HD etc. etc. I had no chance to getting them back to Windows + BIOS. But it was working, all of it except the Nvidia Graphics Cards with A12 BIOS. 2. My next solution was to check all my cables and positioning from all cards etc. But all was / is okay. SO if all is okay and i cant get it to work, i had just 1 possible solution, that was this unlocked BIOS for enabling GPU Settings. 3. I made all the steps. All was working (got no Error during BIOS Update) and i restarted..... Bang. 1 Beep loop. After several attemps i cant get it to work again. I tried Mr. Fox workaround Turn the system off and disconnect the AC adapter Disconnect CMOS battery and system battery Do a power drain (press and hold power button 30 seconds) Remove all memory modules Reconnect AC adapter and power system on Let laptop beep until it turns itself off VERY QUICKLY, WHILE IT IS OFF, BUT BEFORE IT ATTEMPTS TO BOOT AND LIGHTS COME ON AGAIN, INSERT A MEMORY MODULE System will start to beep 5 times Power system off Reconnect CMOS battery and system battery Replace any panels removed for access to memory modules Done… (CMOS out, all RAM out, Battery off) but it is not working. If i made this i get 5 beeps again. But if i turn it on again i still get my 1 Beep..... CMOS in, all other out. drain it, then start it, i get a 2 beep loop, but it wont restart itself. So i dont know what to do to yet. i tried to put out CPU and put out both 980m. Then try to do the same process again but it wont restart itself. I got no Error or something else while flashing. I think it was Success- or Finished-Message at the end and after that i restarted. Yeah i dont know what to do to yet. i hope it is a easy solution because i dont know what to do without my "little brother".. :/ So... 1. Problem: it wont restart itself the 2 beep loop for nvram Trick. 2. If i replace the bios Chip, it should work again or is there still a problem with nvram? I would buy this Chip. http://www.bios-chip24.com/epages/63730052.mobile/de_DE/?ObjectPath=/Shops/63730052/Products/33265 Thanks in Advance!!!! My System: AW18 (2013), 4910mq, 980m sli
  23. Hi. I need some help!I want to change my gtx 860m whith 880m. The laptop it's a Alienware m17x r3 2011. I will buy this premium account only to download a12 bios unlocked, now I have A08 unlocked. The card it's second hand and it come from a clevo laptop. I need to modify the bios,download some custom bios for the card? Thank you! Sorry for my bad English.
  24. Hi all, I just installed a used 980m into my Alienware 17 R1, and I'm noticing benchmarks that are ~12% below what others are reporting online. I'm wondering if this is just meh hardware, if it's a vBIOS problem, or if it's a problem with my computer and not the card. I noticed that the GPU is getting throttled under load... like, under any load. Here's the clock and temp during 3DMark Firestrike: Here it is with the voltage as well: The "perfcap" reason in GPU-Z is power. Specs: Alienware 17 R1 i7 4900MQ 4x4gb 1600Mhz Win10 My card: A pre-emptive thanks for any help.
  25. Last time I bought a gaming machine there wasn't too many options, but now there are many more, is Alienware still good or has someone else taken the crown?
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.