Jump to content
EwinRacing Flash Series Gaming Chairs

Scruffy

Registered User (Promoted)
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

11 Semi Elite

About Scruffy

  • Rank
    Junior Member
  • Birthday 10/28/1979
  1. re-edit ur inf file, if u were using a inf already modded for previous version.
  2. all nvidia superior to 200 series support 3d vision. i have same config and same problem: with a 3d panel samsung, my vga device id was 057b, while when i changed to a 60hrz panel, now my vga devide id is 0580. in both case it wont enable 3d vision, but whei i got the 3d panel, if i connected an hdmi to my tv (that is not 3d) it will enable me to use stereoscopic on that tv , even if ofcourse it fails when i try to run it because my tv is not 3d. i think then it has something to do with a restriction on the panel , or vga bios , or notebook bios itself...
  3. hi everybody, i would like to ask bios modder if is it possible to put a nvidia 750m vbios into the m14x r2 bios to replace the 650m vga with a brand new 750m.
  4. hi, i have m17x r4 and i use legacy mode.... (i havent uefi set in bios). are u referring to that ?
  5. google for gpu-z and ull get on that techpower up site for the download.
  6. hi, dunno why but on my m17xr4 and 880m with svl7 vbios mod oc i got throttle. when monitoring gpu-z sensor, i saw gpu core was throttling as hell, going from 40% to 99% and if i do a 3dmark vantage test it will quit with error after 30 seconds. all is fine with original bios of the card, but is there a way to be able to install vga drivers without mod inf? i read of a dude able to use 3d and install normal driver on a m17x 3d and 880m . here is my original bios. GK104_880m_8gb_dell.rom
  7. it works and u have a 3d panel 120hrz ? because problem is focused with those who have 120hrz lg or samsung lcd. plus after a driver update now each time i boot windows 7, i have a crap resolution at start of windows like 640x480. when i press windows+p and select lcd only it went all ok again, but each reboot each time the same. was fixing this by made a clean install of nvidia driver. 2-3 reboot went ok, but then the next morning all went up again with the bad startup resolution.... any suggestion about that ?
  8. hi all i have an m17x r4 with a 3d panel and an upgraded 880m. now im running windows 7 64bit and would like to know if we still have problem upgrading to windows 10. i read that when problem occurs it's the lcd eprom that got erased. now i have a usb programmer so i can save my original eproom dump (i suppose chip is supported by programmer) and in case eeprom got erased i can flash back its dump, but if that will repeat each time it's almost useless, so would like to know if nowdays isa still danger to upgrade to windows 10 or now it's safe. edit: my lcd is a samsung 173ht edit2: now windows 10 bar say taht it is not supported by gtx880m and i cannot upgrade to windows 10....
  9. how many ram slot u have? i had same upgrade as ur and got problem with 4 module of ram installed. with only 2 module pc works just fine as it should (with modded inf ofcourse)
  10. hi i have bought an 880m for my m17x r4. i have downloaded newst driver, but dunno how to mod the inf and wich one.... on new driver it report many "sections" and dunno wich one is for me... anyone that have upgraded to new vga needed modded bios ? i read somewhere that no bios unlocked was required... i have 3d panel.
  11. hi i have bought a 880m for my m17x r4 to upgrade my old 675m. all i had till now were only problem. first when i installed new card (i hadoriginal dell a13 bios and uefi mode setup in bios) i had the message no card found. so i tried with windows 10 because i thouth it was a uefi problem, but all was the same. after reverting back to windows 7 ,i was a bit able to install the cardd with the mod inf, but after the rebook video card disappear. now i have downgraded from a13 to original a11 to try ith this a11 unlocked, but im not able to download. anyone can confirm that 880m wont work with original bios ?
  12. hi all, i have just bought an m17x r4 with a 3d panel and nvidia 675m second hand and it arrived some days ago. as it arrived, i put new thermal paste on cpu-gpu, cleaning all the old one and put back heatsink in right place. after that i updraded bios from a00 to a13 and all was ok till this point. after that i installed windows 8.1 and got the installation of all drivers and program that i need. after that, comes the first problems: as always in my computer for vga at least i try to get the newer directly from amd-nvidia website and i go for the 355.82. i run the installation, but after removing windows driver , as it started to install the driver video monitor went off. after waiting a bit, i have shut down pc. after that rebook pc worked fine and was able to log in to windows with no problem.this all ok for 2 days , while installing some other application like start is back, fraps, powerdvd.the night i power off pc and in the morning started the big problems: after i power on pc, i see bios and the windows loading bar, but when pc should pop-up login screen, monitor went off. tried to login many time with no success, so i started pc in safe mode, disinstalled nvidia driver and put dell ones. after that all was back to normal, except that battlefield 4 requires newer driver to work properly. so i go for another newer driver try, but always with the same results. this time ive noticed that when i have the black logon screen, if i connect the hdmi cable to an lcd, pc internal monitor image comes back to normal..... if i play games, framerate and video is ok (no artifact no glich) os i assume my 675m is not fault. anyone experienced that? i have to go with windows 7 again? hope to fix this.... i was planning to get a 980m next days, but first i need to know if it's a lcd problem or vga problem, or simply a windows -bios error. i have tried the fast boot option disabled and also removed fraps+ powerdvd+start is back, but same error. edit: installed windows 7 64bit and all is normal. my question now is .... how came windows 8.1 give me all that problems ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.