Jump to content
EwinRacing Flash Series Gaming Chairs

Helios747

Registered User (Promoted)
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About Helios747

  • Rank
    Junior Member
  • Birthday 04/02/1950
  1. In the step where you have the reader downgrade to 2.07, have them double check that "Allow BIOS downgrade" is enabled. That's what caused a problem for me.
  2. No you can't. Just make a few posts and you'll be able to. Just took me a couple days of chiming in bits of things in any forum I felt was relevant.
  3. Downloaded the file, but I get "BIOS version compare error" I don't really want to ignore this error and move on, risk bricking my laptop, you know? Any way to work around this error? Apparently there's a "Allow downgrade" option in BIOS. That was never mentioned in the post lol.
  4. Fixed it. These were the steps I did. - Updated my laptop to 3.05 (Even though it was already at 3.05. Did it anyways.) - Redownloaded everything from the thread. - Extracted everything to the desktop - Ran backup.bat - Opened biosfixer_2.0.exe - Dragged bios.bin onto it - it seemed to work this time. So tl;dr, not sure what was wrong, but just restarting from scratch seemed to fix things. Go figure!
  5. Tried both of your suggestions. It's still not creating any new files. Help!
  6. Hello, I'm trying to unlock the BIOS on my y410p so I can swap the wlan card and undervolt the GPU for better heat management. I'm trying to follow the directions listed in http://forum.techinferno.com/lenovo-ibm/4668-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod.html to the letter, but I'm getting stuck at step 2: I tried dragging and dropping the backup bios file I created in step one, "bios.bin" file onto it. It doesn't do anything. I just get this window. I've tried dragging "bios.bin" into that window. Nothing. I've tried running the biosfixer_2.0.exe as administrator, then dragging bios.bin onto it. Nothing. I'm running Windows 8.1 x64 with UAC disabled. Can somebody tell me what I'm doing wrong?
  7. Hi! Try removing your drivers completely using this. Wagnard Tools Guru3D recommends it, and I use it myself. Uninstall using that, download the latest drivers to a flash drive, reboot with your Internet completely disconnected so Windows Update doesn't try to install anything automatically. Install the new drivers from the flash drive. Should work.
  8. I can probably tell you right now, you don't have BIOS malware. BIOS malware is such a PITA to write and only affects ONE board with probably ONE BIOS revision, it's not worth it for any hacker to do unless they're targeting somebody specifically. If they were, they're probably not targeting Joe Smith's home PC.
  9. http://i.imgur.com/YAz3epp.jpg I'm a huge league nerd.
  10. From my experience, anything from the cheap no name tube to Arctic whatever works just fine. I've never seen more than 1-2C of difference in my builds anyways. The application of the paste is more important anyways.
  11. 4 GB will probably be enough VRAM anyways, considering that SLI can't use VRAM from both cards (Yet). Your biggest gotcha will probably be SLI support for various games, and games with poor or non-existent SLI support will leave you with a slideshow if you try to game with 3 displays.
  12. They should just have some bit set that gets flipped if you enable overclocking. If it's flipped, you're SOL with your warranty. Sorted.
  13. Sounds like it's either just the OS or driver. Too many variables here.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.