Jump to content
EwinRacing Flash Series Gaming Chairs
djdblaster

AW 17 R1 GTX 860M Thermal Pads

Recommended Posts

Hello guys,

I would need to get thermal pads for this GPU. Which brand do you suggest and how thick should it be? Is it enough to cover just vRam? It is already covered on the back side with x-bracket.

Share this post


Link to post
Share on other sites

The best ones are either Fujipoly Ultra Extreme and the Phobia Thermal pads, either one measure your current ones and order new pads with the same thickness or you will end up with a worse contact to the GPU die.

Share this post


Link to post
Share on other sites

The thing is that there was none thermal pads on the GPU. I bought it online and now I want to install it.

BTW: maklakiewicz: thanks a lot! 860M is the same, except mine has less vRam. Everything else is pretty much the same. I need to identify thickness now.

senso: thanks for the info! I want to note that this GPU will be used for occasional gaming, no OC. Would 3.2w/m-K thermal pad be good for that?

Share this post


Link to post
Share on other sites

As there were none installed, is there a gap between the RAM/MOSFETS/Inductores that can be filled by the thermal pads?

The thinnest ones are either 0.5 or 0.25mm(this size being more rare to find, but Halfmann as 0.25mm thermal pads in 80x80mm size), if you can attach a photo or two of the heatsink and of the GPU zone, so see how easy it might be to install the thermal pads.

3.2w/m-K is an average thermal conductivity, not the best, but much better than not having the pads in place.

Share this post


Link to post
Share on other sites

Yes, there is some gap, I would say 0.5 mm just like you said senso. However, according to the picture, I have to cover the top of the card which has a gap of 5 mm.

I believe my question has been answered fully. The picture helped a lot! Thanks everyone!

This thread can be marked as solved. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By MatsueMaiku
      I've read a lot of conflicting posts about thermal pads for the CPU and GPU on the Alienware m15x. There are a lot of pictures out there detailing all of the different sized thermal pads that you need. In my experience, 1.5mm pads are perfect for everything on the Dell 980m and the 920xm. I was using 0.5mm pads at the time that I replaced both, so having the exact sizes was important. I think that I might have actually fried my 5850m in part due to not having thick enough thermal pads. I discovered that they had had not been making contact with the heatsink at all.
      I tried following the guide on techinferno and noticed that my gpu was actually bending (a lot) and certain areas weren't even making contact at all. I tried different layering of thermal pads through trial and error, looking for imprints of vrms and such. 1.5mm on everything worked the best.
      Some people are putting thermal pads on things that the manufacturers don't even put them on. I can't say what thicknesses are needed for these, but it will be more than 1.5mm.
      Anyway, I hope that this helps someone. I was using Arctic brand 0.5 thermal pads and stacking them in my testing. I have 1.5mm pads on the way now.
    • By distantdk
      Hi at Techinferno

      My Clevo is a W350SS, and hoping to get some more power out of it so i can use it a year more, before getting a faster one.
      I cant find a suitable vbios for my gtx 860m - GM107 - Maxwell RevA2.
      I can find versions with higher core and memory, but i really need to unlock max TDP, and i need to be able to adjust voltage on the card.
      With max oc atm +135 core and 250 memory i am still under 70 celcius, so heat is not a issue.
      But the card drops out sometimes when i oc, because of lacking power.
      Also alot of the vbois i find is keppler,, and i am uncertain whether it will work or not.

      Hope someone here can help with their vast experience



       
    • By SRSR333
      Hello everyone, 
       
      This is my first topic here, but I've been a regular poster at NotebookReview. 
       
      I've recently begun to observe speckling and 'after images' of text, and the user interface in very GPU-intensive games on my W230SS running a GTX 860M. This effect is especially obvious in The Witcher 3, and slightly less so in GTA V, and I've got a video of the phenomenon:
       
      https://goo.gl/HthfEo
       
      I used my mobile phone, because the phenomenon does not appear in ShadowPlay video capture.
       
      I've tried downgrading GPU drivers, upgrading GPU drivers, completely removing drivers, downclocking, undervolting, overclocking, overvolting - nothing has helped. I even tried plugging in my laptop to my TV to see if it was an issue with my screen rather than the GPU, but the speckling still appears on my TV. 
       
      Have you guys got any idea what's causing this?
       
       
    • By K1Vm4n
      Hi guys,
      Before posting I searched this forum back and forth multiple times to make sure I am not asking a question that has already been addressed. Well, it hasn't unfortunately.
      I own an Alienware 17 (2013). Last month its GTX 780M breathed its last. I mourned it shortly and I am now ready for a new GPU. My fantasy is to outfit my system with a Quadro K5100M. (Even a K4100M would do if I think about it.) A long time ago I came across an ebay seller offering customized Alinware 17 (R5) systems with K5100M GPUs. I PMed the dealer and they confirmed to me that they were the ones doing the customization, not the original manufacturer. So this tells me it is possible and, needless to say, I'd love to do it too.
      Hope there are folks that can help me with this by sharing their insights and knowledge. I would appreciate any relevant input, guys. Thanks!
    • By Gibbynator
      I was directed over here by notebookreview forums because apparently you guys are way better at this kind of stuff. Here's my original post and data.
      I have asked around in other threads, and I have partially fixed the colored screen of death with the 860M 4GB edition. Here is a summary of all relevant posts and what I have tried so far:
      A10 unlocked BIOS (only disabled high definition audio)
      i7 720QM
      8GB RAM (stock clock)
      2x500GB HDDs (no RAID)
      1200p RGB LED monitor
      5 minutes of battery life
      Long story short, I had faulty 4870x2s that kept needing reflows because they used that cruddy eco-friendly solder that doesn't go well with AMD components. After 8 reflows, even using flux, I decided I needed to get a new GPU. After seeing a few posts on various sites saying the 860M works in the M17xR2, I decided to give it a whirl. It boots to BIOS just fine, and it attempts to load Windows. I get random colors like attached after the windows logo draws, which is odd since the logo is drawn at the 1200p resolution before the screen goes like this. I have to unplug the battery and power cable to reboot it. I am 100% positive this card is a Dell manufactured Kepler 860M (it's the 4GB model). My install steps and logs, for reference:

      Fix broken 4870x2s (reflowed by removing heatsinks and powering on, surprisingly worked in 10 seconds)
      Reapply heatsinks using Arctic Silver 5.
      Boot into Windows safe mode, no display abnormalities during BIOS boot.
      Run DDU version 15, autoselected AMD drivers.
      Chose option "Clean and shutdown"
      Removed 4870x2s, installed 860M in left slot (primary), reapply heatsink using Arctic Silver 5.
      Boot into Windows safe mode, no display abnormalities during BIOS boot.
      Extracted [345.20 WHQL Desktop GeForce Driver] to C:\ drive
      Added [Mr. Fox's zip file contents] to the Display.Driver folder in there, overwriting 3 files.
      Ran setup.exe from folder
      Chose 'Express Install' option in NVIDIA installer
      Selected 'Install Unsigned Drivers anyways' on Windows popup.
      Install completed without errors, restarted computer.
      Tried booting into Windows with following options from F8 boot screen:


      Normal (white screen), no display abnormalities during BIOS boot.
      Safe mode (display runs from Intel HD, Device manager does recognize Nvidia GTX 860m Display adapter, but device is disabled as per safe mode) , no display abnormalities during BIOS boot or during Windows Safe mode usage.
      Disable driver signature reinforcement (cyan screen) , no display abnormalities during BIOS boot.
      No F8 pressed, (green screen), no display abnormalities during BIOS boot.
      Recorded test boot video through cruddy phone camera, viewable at

      I have tried Mr. Fox's 345.20 drivers, no difference.
      I have tried a fresh install of Ubuntu 11.04 and a pendrive version of it, same symptoms after the logo draws.
      I tried outputting to external 1080p monitor via HDMI, monitor swap hotkey did nothing (still went to colored screen of death on the primary monitor).
      Finally, I disabled IDT audio using this BIOS mod: https://www.bios-mods.com/forum/Thread-Alienware-M17x-R2-A10-BIOS-Unlocked-OC-Options and it worked! But I couldn't get sound.
      Then I tried the instructions in both of these threads.
      http://forum.techinferno.com/alienware-m17x-aw-17/4829-780m-gtx-m17xr3-integrated-soundcard-working-again-no-more-usb-soundcard-4.html
      http://forum.techinferno.com/alienware-m15x-aw-15/10883-gtx-870m-installation-guide-w10.html
      Both have gotten me no further, as re-enabling the integrated audio puts me at the colored screen of death again (yes, I did try the power management option in IDT too).
      I dumped the vBIOS ROM using the DOS version of nvflash, attached it here in case one of you geniuses knows how to read/tweak these things. I'm not sure why these cards just don't like the integrated video, so maybe there's a way to fix it through vBIOS (or futher BIOS tweaking).
      GPU Specs:
      GTX 860m Kepler (GK104)
      4GB VRAM
      Dell model, revision A1
      Stock vBIOS 860M_GK104_4GB.zip
      Also, I am only seeing 2GB vRAM through GPU-Z. Is there a reason for this, and a way to fix it? Because of this I am skeptical of using svl7's vBIOS, which is why I uploaded the dump.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.