Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

Hey there lads,

I am having some trouble with my upgrade decision. Essentially I have thought that just like with desktops I will be able to easily upgrade my laptops GPU... NOPE!

This laptop was rocking a 560M previously, however I have decided to strap a M290X to it. I did manage to get it working by updating to the latest Alienware unlocked BIOS and tweaking some settings.

My problems is that the GPU fan will not spin at all while the laptop is ON. Yes I can control it with a 3rd party software, however I prefer that the fans would work automatically as when you are not in Windows you are baking your laptop.

The fan is not faulty as was tested by swapping with CPU fan. Also GPU fan spins with custom HWiNFO curve and while performing a BIOS flash as both of them ramp up to 100%.

I also did notice that Aida64 reports 1RPM 35% fan speed. I hope all it needs is a small tweak.

Personally I have played around with flashing VBIOS to desktop cards, making slight mods to them and messing with Asus N61JQ AMIBIOS to unlock hidden menus.

Any suggestion on what could be modified, tweaked and so on for this to work properly? Feel free to request additional info.

PS, if to be believed the M290X 4GB card is from a new Alienware 17 series laptop launched sometime in 2013. Bios signature also shows DELL in the description.

I know I do not have the minimum requirements to post or contact svl7 for a Bios mod, but I am curious if it is possible to make it work properly to begin with. I have no problems in making a donation for the help as I know that time is money.

Specs:

Alienware M17X R3

BIOS A12 (unlocked)

Intel i7-2670QM

nVidia 560M (stock GPU)

AMD R9 M290X (upgrade)

16GB DDR3

Stock power brick (also have a 330w brick)

Thank you for your time.

Share this post


Link to post
Share on other sites

if you have unlocked bios a11, then under the second Advanced tab you will have an optin like thermal platoform. enter there and the you will see the options for the gpu fan. unfortunately it has inly 2 options for the gpu fan speed (low (75 and max(100)) depnding on the temp that you select from underneath this options. Hope it helps you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Rommancen
      Hello everyone, I decided to replace the video card on my MSI gx680 with gtx770m, the video card came from a dell laptop, it did not get stuck: the vent was turned on full, but there was no picture at all, I took it to the service with a request to flash vbios from msi, flashed, nothing changed. Does it make sense to give it for repair or video cards from dell do not work on msi notebooks?
    • By yoshomiamoto
      Hello Fellow Tech Gurus!

      I am having a huge headache after upgrading the ram memory of my m17x r3. 

      First let me start by saying I have been experiencing issues with my current ram setup recently, and so i decided to replace the ram inside of my computer, thinking they had gone out on me. It originally came with x4 2gb memory sticks, and as I started to experience issue, I started to removed them, and I was down to 1 2gb stick. It seems to me ram slots 1 & 2 are not working properly as when I put ram memory into them I would get BSOD in 5-10 mins of computer usage after boot. So I am thinking the slots have gone out. I also tested each slot individually and still same effect.

      So I went on the try out slots 3 & 4 under the keyboard, which seems to work just fine when I use only 1 ram chip in one or the other. But the problem occurs when I try and fill both ram slots in slots 3 & 4 under the keyboard with crucial 2x 8 gb of ram sticks, which total to 16gb total ram memory.

      BSOD and freezing occurs like crazy. But if I use just one of the ram sticks in either slot, no problem.

      I dunno if this is hardware or software. I am think that my motherboard is on its way out the door, but any suggestions you all have would be great. I have already clean installed win 7, and is currently running bios A10 (unlocked, I believe)

      I would also like to note that my motherboards internal vga is not detected, and just noticed this a few days ago upon trying to figure out the ram situation.

      other issues is my laptop battery is pretty much dead, and the only for my computer to cut on is if the AC adapter is connected

      I would also like to know can 1x 16gb 1600 ram stick run in my computer? or is it not supported by my motherboard? 

      thanks!

      Specs:

      Alienware M17xR3 (2011 3D FHD ed)

      Service Tag:
      30W75Q1

      Bios ver:
      A10 (should be unlocked)


      Operating System
      Microsoft Windows 7 Home Premium (64-bit)

      Processor
      Intel® Core™ i7-2960XM CPU @ 2.70GHz

      Chipset
      Intel® 6 Series/C200 Series Chipset Family

      Graphics
      Nvidia GTX 680m

      Audio
      IDT High Definition Audio CODEC
      High Definition Audio Device

      Networking and I/O
      DW1501 Wireless-N WLAN Half-Mini Card
      Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
      HMA TAP-Windows Adapter V9

      Memory
      Crucial 8 GB (x2 qty) DDR3 PC3-12800 • CL=11 • Unbuffered • NON-ECC • DDR3-1600 • 1.35V • 1024Meg x 64 •

      (these only work under bay 3 or 4, but not dual 8gb at the same time, otherwise BSOD)

      Configuration ID:
      CT3283724

      Storage
      WDC WDBNCE5000PNC SSD (installed into bay 0)
    • By svl7
      As the title says, A12 unlocked and with tweak SATA settings.
       
      Alienware_M17x_R3_BIOS_A12_[unlocked]_&_'SATA_fix'.zip
       
       
      Have fun!
    • By K1Vm4n
      Hi guys,
      Before posting I searched this forum back and forth multiple times to make sure I am not asking a question that has already been addressed. Well, it hasn't unfortunately.
      I own an Alienware 17 (2013). Last month its GTX 780M breathed its last. I mourned it shortly and I am now ready for a new GPU. My fantasy is to outfit my system with a Quadro K5100M. (Even a K4100M would do if I think about it.) A long time ago I came across an ebay seller offering customized Alinware 17 (R5) systems with K5100M GPUs. I PMed the dealer and they confirmed to me that they were the ones doing the customization, not the original manufacturer. So this tells me it is possible and, needless to say, I'd love to do it too.
      Hope there are folks that can help me with this by sharing their insights and knowledge. I would appreciate any relevant input, guys. Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.