Jump to content
Panzer06

Y510 wifi whitelist removal?

Recommended Posts

Hey @svl7 I have the V1.09 bios any chance of a mod?

BIOS is dumped in attachment.

Why do all of us have different BIOS versions...

Share this post


Link to post
Share on other sites
Why do all of us have different BIOS versions...
@WireMesh

Cause Lenovo has an evil production section

It was this way with the Y500 as well, but it seems to be even worse on the Y510p. Are there really this many problems that they have to provide a million BIOS updates within the span of a couple months? And why make none of them publicly available?

For the Y500 at least there was a leaked update that brought everyone up to the latest stock version. But if there is none for the Y510p then svl7 has to make a mod for every single version, e.g. 1.07, 1.09, 1.10, etc. Poor guy...

Share this post


Link to post
Share on other sites
That's not a bios.

My bad, stupid moment there. I ran ftpw64 and got the attached bios dump. The bios it outputted was 4.5mb which worried me because I remember you saying something about how it should only be around 2mb. I then attempted to run the DOS version, but I was getting an error 202. Hope this helps. This is BIOS v1.10

Share this post


Link to post
Share on other sites

Kinda newbie here, frist post went to /dev/null :)

Greetings svl7!

First of all, thanks for your effort in modding! V1.07 works like a charm, now able to disable ht, manage TDP limits in XTU, superb.

As of ultrabay, the one WireMesh provided was 80.07.87.00.25, mine is 80.07.9D.00.08. But the modded one from Y500 thread, the 80.07.9D.00.11 is working as well, just have to flash it with -6 parameter. Default voltage stayed the same, probably fused, but undervolting would be nice, since my ultrabay is idling with 0.8120, however P8 voltage starts at 800 mV.

ultrabay750m.80.07.9d.00.08.zip

attached mine too.

Regards

y510p_unlocked_bios.zip

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Kinda newbie here, frist post went to /dev/null :)

Greetings svl7!

First of all, thanks for your effort in modding! V1.07 works like a charm, now able to disable ht, manage TDP limits in XTU, superb.

As of ultrabay, the one WireMesh provided was 80.07.87.00.25, mine is 80.07.9D.00.08. But the modded one from Y500 thread, the 80.07.9D.00.11 is working as well, just have to flash it with -6 parameter. Default voltage stayed the same, probably fused, but undervolting would be nice, since my ultrabay is idling with 0.8120, however P8 voltage starts at 800 mV.

[ATTACH]8915[/ATTACH]

attached mine too.

Regards

Share this post


Link to post
Share on other sites

Nope, you won't even be able to follow my instructions when you have 1.10, you'll get an error. Just wait and let me mod.

Share this post


Link to post
Share on other sites

Ok. Sounds good. I appreciate all you do for this community. Thank you. Hopefully I have provided the right files for you to use!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.