Jump to content
EwinRacing Flash Series Gaming Chairs

WireMesh

Registered User (Promoted)
  • Content Count

    32
  • Joined

  • Last visited

Everything posted by WireMesh

  1. WireMesh

    the new Y50/40

    What means did you use to trade to the Y50? And may I ask how much they gave you for the Y510P?
  2. It is the beta driver from a month ago and worked perfectly until yesterday. 750M SLI. My work conditions are 85 - 90 degrees and the laptop would always be very hot which makes me think one of the cards bit the dust.
  3. So I have been running the newest Nvidia drivers for a month now and no hiccups until today. I was using my laptop about as normal (no excessive load) and suddenly it froze then popped up with a notification that my display driver had crashed. I was in the middle of something, so I finished up my project (with this happening around every minute) and then I shut down my laptop in hopes of fixing the problem. I have now rebooted and it still happens every minute or so. Any suggestions? It couldn't be the drivers since I have run them so long with no issue... did one of my graphics cards crap out? Reference image:
  4. I have the y510p with the elantech touchpad. The only option in the control panel for a right click is clicking the touchpad in with two fingers. This is very annoying and I was wondering if anyone knew of a way to get a two finger tap to work with a right click instead?
  5. Yes, I know that. However, I have a different wireless card so I need to make sure svl7's mod works with the BIOS.
  6. Is 2.07 the newest one that came out to fix SLI in Windows 8.1? If not, does anyone know what version that is?
  7. WireMesh

    Windows 8.1

    I have not tried that version. One major problem with downgrading the drivers would be that SLI profiles would be outdated and newer games would not run smoothly.
  8. I too would like more information. I cannot get my SLI to work at all on 8.1.
  9. No VTEC sticker please. Don't embarrass a good laptop with one of the most worthless car "features" of all time.
  10. I have the 7260, which is their newest card that also supports AC, installed and working perfectly.
  11. Well I have not gotten to do much testing, and none of it on AC, but the range seems better and performance is definitely better... with the old card my connection would drop every 15 minutes or so to where I basically kept my laptop on an ethernet cable. This card has worked flawlessly though!
  12. I successfully installed the Intel Wireless AC 7260! Install was very easy and straightforward. I just downloaded the driver directly from Intel before I switched the cards. Then, once the new card was in, I uninstalled the old drivers and installed the new ones! It is working perfectly!
  13. To my understanding, you could put a new wireless card in just fine with only the BIOS mod, but since one card already is modified to allow for overclocking, it makes no sense to not modify the ultrabay one to be the same.
  14. So I installed the mods and everything seems to be going good. Here are some pictures: Here are the graphics cards before and after: Here are the BIOS screens: I plan on purchasing an Intel Wireless-AC 7260 and I will tell how installing that goes later! I might also have a try at some overclocking work... I don't know much though.
  15. Will do this ASAP and post pics for you! What about the ultrabay card though? Is it included or how are we to modify it? EDIT: you posted the second post! Thanks! Working on this now.
  16. Ok. Sounds good. I appreciate all you do for this community. Thank you. Hopefully I have provided the right files for you to use!
  17. My bad, stupid moment there. I ran ftpw64 and got the attached bios dump. The bios it outputted was 4.5mb which worried me because I remember you saying something about how it should only be around 2mb. I then attempted to run the DOS version, but I was getting an error 202. Hope this helps. This is BIOS v1.10
  18. Why do all of us have different BIOS versions...
  19. Here is the VBIOS dump for the ultrabay 750M: ULTRABAY.zip
  20. Here is the BIOS v1.10 EDIT: this is something else, I was stupid. FLASHGEN.zip
  21. I'm assuming I need to run it from DOS? Give me a second to do that. I'll respond as soon as I have the file.
  22. I'm confused... I have the SLI 750M cards. Can I just follow your instructions like you gave the others and have no problems? How can I make sure the ultrabay card will be flashed too?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.