Jump to content
EwinRacing Flash Series Gaming Chairs
Tonrac

P150HM and GTX680M : yes we can

Recommended Posts

Gtx680M in P150hm

post-4787-14494993436816_thumb.jpg

3DM2011 Stock

post-4787-14494993437133_thumb.jpg

3DM2011 OC 853/2400

post-4787-14494993437654_thumb.jpg

Crysis 2: GTX580M OC (721 core /1700 ram) VS GTX680M OC (853 core /2400 ram)

post-4787-14494993438313_thumb.jpg

Found this video tutorial to change components on your P1X0HM/EM (Gpu is at 6:16)

On a P150HM, only MSI 80.04.33.00.24 and Clevo 80.04.29.00.01 vbios are compatible.

Some Benchmarks @1005/2400

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-3.html#post27637

Just for fun: 4Years old tri-crossfire Desktop Vs P150HM/GTX680M

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-3.html#post28594

Backplate Mod

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-4.html#post31577

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-4.html#post31527

Crysis 2 Video 1600x900 DX11 ultra + Texture HD @1006/2400

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-4.html#post31552

Crysis 3 Video 1600x900 DX11 ultra AA2x @1032/2400

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-9.html#post42374

FarCry 3 Video 1600x900 DX11 ultra AA2x @1019/2400

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-10.html#post43122

Crysis 3 performance comparison (1600x900 vs 1920x1080)

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-10.html#post43328

3dmark2011 and 3dmark2013 score with 326.80 Beta driver

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-11.html#post65456

2860QM QS - 2960XM OEM performance comparison

http://forum.techinferno.com/clevo-sager/1924-p150hm-gtx680m-yes-we-can-11.html#post70475

  • Thumbs Up 7

Share this post


Link to post
Share on other sites

Oh nice!! And welcome to T|I!

Is it plug & play or is anything special needed to get this working?

Share this post


Link to post
Share on other sites

It's plug and play, just you must have inf modded in order to install driver cause the bios don't recognize the card, so the ID of the card countain four zero digits where there must be the code of the laptop vendor. The card have a power consumption peak of 164 w in crysis 2 adrenaline benchmark at a clock of 853 core and 2400 memory. I have strange issue with saltius vbios , the card keep his idle clock of 324 mhz when launching 3d games or benchmark. I have to flash back to original bios to work with correct frequencies. I will test your modded bios when i have the five post require to download :26_002:

Share this post


Link to post
Share on other sites

You use a Clevo card, right? What's the vbios version of your card?

Share this post


Link to post
Share on other sites

Welcome to TI. I had to do the same inf mods for the M18x as well. Your stock score is about the same as mine so it looks like they're performing well. Only problem I have is that switchable graphics didn't work with the Clevo card.

Sent from my GT-N7000

Share this post


Link to post
Share on other sites

And you are affraid about flashing your card with dell vbios because they haven't got the same memory size.

I haven't got the switchable graphics problem because Clevo/sager P1XXHM don't support optimus technology.

Thanks for your welcome message :friendly_wink:

Share this post


Link to post
Share on other sites
And you are affraid about flashing your card with dell vbios because they haven't got the same memory size.

I haven't got the switchable graphics problem because Clevo/sager P1XXHM don't support optimus technology.

Thanks for your welcome message :friendly_wink:

Definitely hesitant with the Dell vbios although @widezu69 has flashed his Dell card with a Clevo vbios and it didn't brick his card so I might give it a try later when I get back home. ;)

Share this post


Link to post
Share on other sites

I have flash my clevo GTX580M in the past with a dell bios and it keep working ... but flashing could be tricky

Hope that:

1 it won't brick your card (but i think that if widezu69 done a flash in the other side it could be safe?)

2 Will make optimus working again on your laptop

Some news about my issue with saltius vbios (Remember: the card keep his idle clock of 324 mhz when launching 3d games or benchmark.)

It was my fault, I tried change thermal pad with some supposed more efficient (like i did with my GTX580M), at stock or 853 mhz clock there was no problem but when i tried saltius vbios, the GPU has kept his idle clock of 324Mhz in 3d application (I think that i have done something wrong with thermal pad) after replacement with original thermal pad, the card work like a charm with saltius vbios.

8385acce-9d2d-438b-aae9-c8802ba60865.jpg

Edit 08/04 : Saltius bios and all Msi based bioses are unstable on my card.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

The Saltius vbios is not stable on my GTX680M ... crysis 2 shutdown my laptop after 25 min of game. Not an overheating issue cause it reach only 86°C before the shutdown.

I revert back to original vbios, and crysis 2 is now stable at 853/2400. I will try the SLV7 bios tomorrow.

No more success with slv7 because the idle issue is back, and with slv7 i cannot reach 3d clock ... Now after reflashing with saltius the idle is here too.

Only the stock vbios allow me to OC to 853/2400 ...

Share this post


Link to post
Share on other sites
I have flash my clevo GTX580M in the past with a dell bios and it keep working ... but flashing could be tricky

Hope that:

1 it won't brick your card (but i think that if widezu69 done a flash in the other side it could be safe?)

2 Will make optimus working again on your laptop

Some news about my issue with saltius vbios (Remember: the card keep his idle clock of 324 mhz when launching 3d games or benchmark.)

It was my fault, I tried change thermal pad with some supposed more efficient (like i did with my GTX580M), at stock or 853 mhz clock there was no problem but when i tried saltius vbios, the GPU has kept his idle clock of 324Mhz in 3d application (I think that i have done something wrong with thermal pad) after replacement with original thermal pad, the card work like a charm with saltius vbios.

The Saltius vbios is not stable on my GTX680M ... crysis 2 shutdown my laptop after 25 min of game. Not an overheating issue cause it reach only 86°C before the shutdown.

I revert back to original vbios, and crysis 2 is now stable at 853/2400. I will try the SLV7 bios tomorrow.

Hmm I didn't have any Crysis 2 shut downs with the saltius vbios. I'll try Crysis 2 out over the weekend and report back if I notice any shutdowns. We're both using a Clevo card so the results should be similar unless there's a cooling problem on your end.

Share this post


Link to post
Share on other sites

Thanks for reply ... we are both using clevo card but it seem not to be a cooling problem but a PSU and/OR Vrm problem (or maybe a conception issue).

I am the only P150HM owner who has tested the GTX680M so it will be hard to know if it's due to the laptop conception or if my gpu/laptop is damage.

No more success with slv7 because the idle issue is back, and with slv7 i cannot reach 3d clock ... Now after reflashing with saltius the idle issue is here too.

The card keep also the idle voltage.

Only the stock vbios allow me to OC to 853/2400 without problem ...

Share this post


Link to post
Share on other sites

That's strange but I agree, the crashing could be a PSU/VRM problem. How big is the PSU for the P150HM? A single 680M shouldn't be enough to stress it, not anymore than a 580M. What is the highest officially supported GPU for the P150HM?

Share this post


Link to post
Share on other sites

Highest officicially GPU is GTX580M, what i don't understand is that some have installed successfully 7970M on P150HM (with enduro desactivated) and OC this card ... and this card require 1v and heat more than GTX680M so i think it need much power than GTX680M. The P150HM have a 180W psu, in stock bios it never passed 165W with 854Mhz/2400Mem and no shutdown in crysis2. My last test with saltius where made with 900Mhz/2400mem and never exceed 177W but shutdown happen.

The good news is that the card IS "Rock stable" with the stock bios at 853Mhz/2450

Edit 05/08: Cannot certify anymore that the card never exceed 177W at 900/2400, because after an 1h30 of game (crysis 2maxxed out) at 853/2450 i measured a peak of 175W.

Share this post


Link to post
Share on other sites

guys most 680m owners have tried saltius vbios, I am looking for this vbios but it seems nowhere to find?? can someone send me the link where to download saltius gtx 680m vbios or send me the file in my email, Thank you in advance. Enjoy your beast kepler!!

Share this post


Link to post
Share on other sites

I have given you a link by PM

Warning: The saltius bios seem unstable on P150HM/GTX680M combo

I don't take any responsability if you damage your card or laptop.

I ask svl7 if he could modd a clevo vbios in order to bypass the +135mhz limit ...

Share this post


Link to post
Share on other sites
I have given you a link by PM

Warning: The saltius bios seem unstable on P150HM/GTX680M combo

I don't take any responsability if you damage your card or laptop.

I ask svl7 if he could modd a clevo vbios in order to bypass the +135mhz limit ...

svl7 already did, check the Kepler thread.

Sent from my GT-N7000

Share this post


Link to post
Share on other sites

maybe i am wrong ... but i saw only the msi and dell versions ... and the msi versions is unstable on my clevo card .

Share this post


Link to post
Share on other sites
maybe i am wrong ... but i saw only the msi and dell versions ... and the msi versions is unstable on my clevo card .

It may be the MSI version. Anyway just ask him and he'll mod you a Clevo version.

Sent from my GT-N7000

Share this post


Link to post
Share on other sites

I'm starting to think the 180W power brick could be an issue when trying to push a 680M to the limit in a P150HM. Not sure though since Meaker is running such a high OC on his P150EM/680M. I'd imagine the power bricks are identical...

Share this post


Link to post
Share on other sites

Power circuitries are different between EM and HM - also for having tested and overvolted both 7970M and 680M in different MSI barebones (15/17"), I can tell the power consumption has been decreased a lot from 40nm to 28nm process, though voltage is high by default and when you overvolt, you're pushing both your GPU and MOBO (DC capacitors), even PSU to act out of tolerances.

I had few shutdowns with my 180w brick when I started to play at high clocks - upgraded to a 230w which has an extra +.5v, and all good now!!!! Temps are also great (max GPU temp reported @ BF3 MP is 84°c, no turbo fan)

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Some news ... after some week of testing, i think i have found a nearly perfect vbios for GTX680M in P150HM, this vbios is a modified version of the MSI FD provided by SLV7.

You can find here http://forum.techinferno.com/general-notebook-discussions/2062-using-your-4gb-gtx-680m-its-safest-full-potential.html

The Gpu with this vbios has a voltage of 1v in charge (0.962v with original vbios, 1.12v with saltius ...), with this vbios i have no shutdown anymore, no throttling ... The idle bug appear only with furmark. Peak consumption 184W peak temp 89°C after 2h30 of Crysis2 (ambient temperature 28°C but with a zalman 3000 notebook cooler)

Now Some testing (geforce 306.23)

3dmVantage @1005core/2400Mem

c1689728-a08e-466e-ad69-e03c82c857ce.jpg

3dmVantage Extreme @1005core/2400Mem

45a97f74-08a5-4f7c-95fe-890005355616.jpg

3dm11 Performance @1005/2400

178f1c3f-f2f3-4f87-9fea-72a5eee70d7b.jpg

3dm11 Extreme @1005/2400

e43c414e-20b6-4124-82a6-35bdaac114cc.jpg

Crysis 2 Ultra + HD texture msaa X4 1600x900 @1005/2400

9817983c-7623-441d-b62d-a63146a6c42b.jpg

Crysis 2 Ultra + HD texture msaa X4 1920x1200 1920x1080 @1005/2400

611fc905-6cd0-487b-8df9-e522fda11b26.jpg

Just Cause2 1920x1200 @1005/2400 (This game seem cpu limited cause i have only one fps more with 1600x900)

82533324-4030-4dab-82ab-fb919c284521.jpg

Metro 2033 1600x900 max setting @1005/2400

57e53b0a-c09d-41a8-a6a3-b8095c2f208b.jpg

Metro 2033 same condition with GTX580M OC@721/1700

41c085a4-dc19-435c-96b3-cfdc88c968d4.jpg

  • Thumbs Up 4

Share this post


Link to post
Share on other sites
Some news ... after some week of testing, i think i have found a nearly perfect vbios for GTX680M in P150HM, this vbios is a modified version of the MSI FD provided by SLV7.

You can find here http://forum.techinferno.com/general-notebook-discussions/2062-using-your-4gb-gtx-680m-its-safest-full-potential.html

The Gpu with this vbios has a voltage of 1v in charge (0.962v with original vbios, 1.12v with saltius ...), with this vbios i have no shutdown anymore, no throttling ... The idle bug appear only with furmark. Peak consumption 184W peak temp 89°C after 2h of Crysis2 (ambient temperature 28°C)

Now Some testing

3dmVantage @1005core/2400Mem

c1689728-a08e-466e-ad69-e03c82c857ce.jpg

3dm11 Performance @1005/2400

178f1c3f-f2f3-4f87-9fea-72a5eee70d7b.jpg

3dm11 Extreme @1005/2400

e43c414e-20b6-4124-82a6-35bdaac114cc.jpg

Crysis 2 Ultra + HD texture msaa X4 1600x900 @1005/2400

9817983c-7623-441d-b62d-a63146a6c42b.jpg

Crysis 2 Ultra + HD texture msaa X4 1920x1200 1920x1080 @1005/2400

611fc905-6cd0-487b-8df9-e522fda11b26.jpg

Just Cause2 1920x1200 @1005/2400 (This games seemed cpu limited cause i have only one fps more with 1600x900)

82533324-4030-4dab-82ab-fb919c284521.jpg

Metro 2033 1600x900 max setting @1005/2400

57e53b0a-c09d-41a8-a6a3-b8095c2f208b.jpg

Metro 2033 same condition with GTX580M OC@720/1800

41c085a4-dc19-435c-96b3-cfdc88c968d4.jpg

Great nice balance you found there! Those are awesome clocks. Enjoy your newly tuned beast.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Some news ... after some week of testing, i think i have found a nearly perfect vbios for GTX680M in P150HM, this vbios is a modified version of the MSI FD provided by SLV7.

You can find here http://forum.techinferno.com/general-notebook-discussions/2062-using-your-4gb-gtx-680m-its-safest-full-potential.html

The Gpu with this vbios has a voltage of 1v in charge (0.962v with original vbios, 1.12v with saltius ...), with this vbios i have no shutdown anymore, no throttling ... The idle bug appear only with furmark. Peak consumption 184W peak temp 89°C after 2h30 of Crysis2 (ambient temperature 28°C)

Now Some testing (geforce 306.23)

3dmVantage @1005core/2400Mem

c1689728-a08e-466e-ad69-e03c82c857ce.jpg

3dmVantage Extreme @1005core/2400Mem

45a97f74-08a5-4f7c-95fe-890005355616.jpg

3dm11 Performance @1005/2400

178f1c3f-f2f3-4f87-9fea-72a5eee70d7b.jpg

3dm11 Extreme @1005/2400

e43c414e-20b6-4124-82a6-35bdaac114cc.jpg

Crysis 2 Ultra + HD texture msaa X4 1600x900 @1005/2400

9817983c-7623-441d-b62d-a63146a6c42b.jpg

Crysis 2 Ultra + HD texture msaa X4 1920x1200 1920x1080 @1005/2400

611fc905-6cd0-487b-8df9-e522fda11b26.jpg

Just Cause2 1920x1200 @1005/2400 (This game seem cpu limited cause i have only one fps more with 1600x900)

82533324-4030-4dab-82ab-fb919c284521.jpg

Metro 2033 1600x900 max setting @1005/2400

57e53b0a-c09d-41a8-a6a3-b8095c2f208b.jpg

Metro 2033 same condition with GTX580M OC@721/1700

41c085a4-dc19-435c-96b3-cfdc88c968d4.jpg

Are you using 180W adapter? On my P150EM @854/2400 sometimes the screen dims for 1 sec and then back up, right now I'm using the GTX680M at stock clock, maybe start OCing again when I mod the tip of the 210W alienware adapter I have.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES WITH MOST MENUS AND OPTIONS UNLOCKED PLUS OTHER MODIFICATIONS
       
      NEW:
      I HAVEN'T BEEN ACTIVE IN A WHILE BUT I MIGHT FIND SOME TIME SOON TO WORK ON AND RELEASE NEW MODS.
      I STARTED WORKING ON V3.0 A WHILE BACK WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE, BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
      TM, KM AND DM SERIES
      P6 AND P4 SERIES
      INSTRUCTIONS
       
    • By qamar198
      Hello Everyone,

      I am trying my Sager NP 9377 to get to work but to no avail. NO POST, NO DISPLAY.
      in short>> powering on laptop causes fans to run at full speed after 10(cpu only) + 10 (now both cpu+gpu) with Caps Lock + Num Lock + Scroll Lock LEDs blinking, continuous 1 second beep, repeats for one minute with 1 second in between, then laptop shuts down.

      IN DETAIL
      System Specs are i7 4810mq 8gb gtx 880m SLI variant (though my laptop has other GPU Slot empty so only singular 880m running) 120 Hz display.

      The Problem
      > if i take out the battery and plug in AC only, the power light comes on ORANGE
      if both battery is connected, then i have both power and battery light ORANGE
      and if only battery is connected then of course laptop is waiting for me to press the power button
      but in all 3 cases the following happens
      > Pressing the power button brings laptop to some signs of life, power LED turns green, both the CPU and GPU fans have a very quick jerk but does not spin., keyboard lights up with Blue Backlight (dont know if this is relevant or not), HDD activity light starts to blink showing HDD access maybe (even when hdd is removed)
      > Display remains blank (i dont even sense the display backlight being on)
      > HDD activity light sometimes goes off after only 1-2 seconds, sometimes shows rapid blinking/activity for 4-5 seconds
      > both fans remain off (i removed back cover to check this)
      > after about 10 seconds or so, the CPU fan spins up (speed is normal, just like when using the laptop in IDLE)
      > after 10 more seconds have passed, the CPU fan seems to be turning off for a split second then both the CPU and GPU fan turn on full speed with a lot of noise.
      > Caps Lock, Num Lock and Scroll Lock LEDs all blink together with single beep for about 1 second, repeats beep with 1 second in between.
      > goes on for about 1 minute then laptop shuts down.
      > forcing the fans to spin down using FN+1 key makes them spin back up to full speed after a split second (dont even know why i tried this one -_-)

      What I Have Tried So Far
      > EC and Bios Reset (take out battery, disconnect AC Adapter, disconnect CMOS Battery, Press Power Button for upto 30 seconds)
      > Change Ram and check all available slots
      change/remove HDD
      > Repaste CPU/GPU and clean out fans
      > Checked GPU...... Flashed the 880m in this Sager with MSI vBios and tested it in a MSI Gt70 2PC i have, gpu ran fine, tested with FurMark, AC Odessey, Ghost Recon Wildlands for over an hour (unfortunately the cooling in my MSI is not good enough it already runs hot, and this 880m causes thermal throttling as well as power limit throttling sometimes). Reflash 880m with original Clevo vBios and put back into the Sager, still no boot, same results as before.
      > Checked the CPU..........checked the 4810mq in the MSI GT 70 which worked fine, as well as tried the 4810mq from the MSI in the Sager, still no boot.
      > Suspected bad GPU fan connection......therefore forced both fans to full speed as soon as i press power button (using FN+1 Keys) and both fans turn on full speed, same results.
      > tried charging the battery to the max before turning on on battery only, same results.

      >>------- The laptop has had some random shutdowns in the past too during gaming but would turn back on fine after waiting for 10 mins or so, then i sold it to some guy who brought it back to me the next day saying that it just turned off during gaming and wont turn back on, i returned his money, did all the troubleshooting above to no avail. then i finally put it aside to wait until i get some other system in which i can test the CPU and GPU.
      Then one day i turned it on (after leaving it untouched for a couple months), same results as above, i decided to try once without battery and it Freakin Turned ON!!!, used it for a couple days without battery, played a few games (thermal throttling was observed here and there), but then this happened again and this time it seems permanent . And now i have not only repeated all the steps above but this time also checked the CPU and GPU in the MSI GT70 too. ------------<<


      Some Observations
      > touching the CPU heat pipes feels warm, but the GPU heat pipes are colder (GPU never even booted?). dont know if this is normal or not.
      > i replaced one of the capacitors near the CPU once, but i did use the laptop for quite a while after that without any issues.
      > my Idle temps were always below 40c for both CPU and GPU, so an overheat warning as soon as laptop is powered on seems unlikely (false overheat warning?, but GPU does not even seem to be detected/ booted as heat pipes remain cold to touch), also i repasted the CPU and GPU multiple times.
      > The guy who sold me the laptop told me that the power adapter was originally a Dell, and it was modified to use with this Sager by replacing the cable with a 4-Pin one from a Toshiba (same pinout as the Sager), but then again i have used this laptop for quite a while on the same adapter.
      > From day 1 of having this laptop, some keys on the keyboard (w, s, t, c and numpad 4) did not work 99% of the time. pressing really hard on any one of them sometimes made ALL of them work for a while. any thoughts on this issue?? (even if its unrelated).

      So what seems to be the issue here?
      GPU not detected ?, False temperature alert?, Bad fan?.
      Any help towards resolving this will be greatly appreciated.
      Thanks in advance .
    • By BasedKnight
      I recently purchased a replacement 980M (Clevo model) for my P770DM-G after the original died, however, after installing the card the laptop doesn't boot. I only get a black screen, and after a couple minutes the fans spin to max before shutting down, which is the same thing that happens when I try to boot it without any gpu at all. I've tried the reset procedure, unplugging, removing battery, and removing CMOS, to no avail. It does beep before shutting down (I counted 22 times exactly). Anyone have any insight as to what the problem is?
    • By Brian
      Following the release of NVIDIAs new 436.02 driver which I mentioned in an earlier article here, I've decided to make a quick and dirty video showing off NVIDIAs new Sharpen filter which is part of their Game Filter feature. It works with the most popular APIs including DX 9, 11, 12 and Vulkan and can be set on a per-game basis with granular settings of 0-100 unlike AMDs RIS which is limited to Navi and lacks DX 11 support.
       
       

      View full article
    • By Brian
      Following the release of NVIDIAs new 436.02 driver which I mentioned in an earlier article here, I've decided to make a quick and dirty video showing off NVIDIAs new Sharpen filter which is part of their Game Filter feature. It works with the most popular APIs including DX 9, 11, 12 and Vulkan and can be set on a per-game basis with granular settings of 0-100 unlike AMDs RIS which is limited to Navi and lacks DX 11 support.
       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.