Jump to content
tade0493

i7 3940XM OC probleme in BIOS

Recommended Posts

Hello all,

 

I finaly bought a  i7 3940XM after 4 year  (old 3610QM) ! and I cat overclock it in the unlocked bios.... 1762IMS.30U (by xonar)

 

Wenn ich go the the menu  ICC its show me "ICC Overclocking unavailable Library failed to initialize"

 

why ? could someone help me ? 

 

Thanks you !

Share this post


Link to post
Share on other sites

Often an unlocked BIOS has many extra menus that don't work. Few overclockanbe laptops have functional BIOS overclockibg menus. You want to overclock by installing Intel XTU.

Edited by Khenglish

Share this post


Link to post
Share on other sites

Hello,

 

Thanks you for the answer.

 

I have an MSI GT70 and the CPU can be OC but CTU dont work too..

Share this post


Link to post
Share on other sites

I tryed with XTU the OC option are blocked .... :( mabe one of you know the better XTU version ?

Share this post


Link to post
Share on other sites

In the original BIOS of this notebook, there are no overclocking options ...
I would have to do it by software as I said above ...
But I do not know ...
Are you using an original BIOS, or a mod?

Share this post


Link to post
Share on other sites
36 minutes ago, tade0493 said:

the BIOS was unlocked and Mod ? whats is it ?

BIOS MOD = unlocked BIOS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By learnfromit
      alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage.

      BIOS version backup made with techpowerup GPU-z.

      GM204.rom
       
      or can someone re direct me to one already made that will work? all links i find are dead, thanks.

    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By handale30
      I added this post in the another forum a few months ago but felt like it could also help someone here, enjoy... So ive owned quite a few Alienware laptops but out of all of them my favorite has always been the great m17x R4. I love its aggressive looks, its lines and grills remind me of lamborgini design, the 1 glass sheet screen, the media keys looked futuristic and its laser etched name plate added a touch of personalization and attention to detail that they used to have. So considering it still has powerful specs for modern standards, i7 processors, 32gb ram, 2ssd and 1msata slots, 120hz 3D display, mxm slot, sd card reader, I couldn't help but to sell my 2 current laptops (15 R1 980m, 4k, 15 R3 1060) and purchase a pristine example of this machine with all its original packaging to upgrade it up to todays specs.   The Original Specs of this particular system were:  * Intel i7 3820qm 2.7ghz / 3.7ghz  * Nvidia GTX680m 2gb  * 8gb DDR3 RAM 1600mhz CL11  * 250gb Samsung 840pro SSD  * 1tb Seagate Momentum HDD  * 17" 1080p 120hz 3D display Desired Upgrades:  * Intel i7 3940mx 3.0ghz / 3.9ghz  * Nvidia GTX 1070 8gb  * 32gb DDR3 Ram 1600 CL10 Corsair  * 1tb Samsung 860 EVO SSD  * Liquid Metal and better thermal pads    2019 Specs: * Intel i7 3940mx 3.0ghz / 3.9ghz  * Zotac GTX 1070mxm 8gb  * 32gb DDR3 Ram 1866 CL9 Corsair Vengeance  * 1tb Samsung 860 Evo SSD  * 256gb Samsung 840 Pro SSD  * Liquid Metal and Fujipoly 17w/mk thermal pads  * 17.3" 1080p 120hz 3D display   I already purchased the GTX 1070 mxm, 32gb RAM and the 1tb SSD. The GTX1070 is installed and working at its full power. I applied Thermal Grizzly Conductonaut liquid metal thermal compound to both CPU and GPU and Fujipoly ultra extreme 17.0 W/mK thermal pads with my modified GPU heatsink and new X-bracket. CPU is overclocked from OEM BIOS to stage1    4.1ghz  3.9ghz 4cores. No chasis or board was cut or damaged during this process as I wanted to keep its integrity and no throttle issues what so ever. As I already had the 120hz edp screen, it was an easier job to do and thanks to @Striker123 and to @D4ddy for their threads as they made me have the guts to go through the project and to Rick for selling me this perfect example of a computer.   Alienware m17x r4 1070 mxm http://forum.notebookreview.com/threads/msi-gtx-1070-mxm-successfully-working-on-alienware-m17x-r4-another-socket-victory-against-bga-crap.803637/ Alienware m17 Ranger 1070 mxm http://forum.notebookreview.com/threads/alienware-17-r5-gtx-1070-mxm-3-1b.800137/   Here are some before and after benchmarks so you can see this baby flying let me know what you think about these numbers... I will be uploading more pictures soon as it only lets me upload 5. If you guys have any questions id be glad to help out.   current issues:    - the GPU fan does not automatically work so I have to use HWinfo to manually build the fan table but HWinfo sucks balls at this and doesn't start them automatically either, also with HWinfo I take control of both CPU and GPU fans at the same time and sometimes I just want my CPU fan to be spinning. so if someone has a fix for this man that would be great!    
    • By rusTORK
      When my first CPU fan on Y500 is broke i replaced it on something compatible (non-original) and planned to replace it later on original. Since that time happened a lot things, but i still using that non-original fan. But i did some research and here is what i founded:
       
      I. ORIGINALS
       
      1. Forcecon (marked as FCN on fan)
      DFS5413005MH0T-FC1C (5V - 0.5A)
      Spotted in: Y400, Y500.

       
      2. Asia Vital Components (marked as AVC on fan)
      BNTA0612R5H-P007 (5V - 0.5A)
      Spotted in: Y410p, Y500, Y510p.

       
      3. Sunon (marked as SUNON MagLev on fan)
      MG60120V1-C230-S99 (5V - 2.25W (0.45A))
      Spotted in: Y410p, Y500.

      So, which to choose? Any recomendation? Maybe there also unexpected way (completely diffirent fan from another company for another laptop)?
       
       
    • By Psycha
      Hello, I'm on an alienware m17 r4 and am trying mod my vbios for a 970m 3GB msi. I've managed to get the max boost with an increase in voltage, however I believe my voltage settings maybe unstable. When attempting to load programs capable of high gpu usage capabilities, the gpu begins to become pretty unstable. would anyone be able to provide assistance? I have both my edited and original roms as well.
       
      *update
       
      I'm not sure how to delete this thread but disregard this please. I've figured out the issue.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.