Jump to content
Klem

Lenovo Y50-70 unlocked BIOS menu / wlan whitelist mod / vbios mod

Recommended Posts

Please need help to unlock bios for my Y50-70 (960m4GB+4K), mostly interested in changing memory timings.

Please give me list of tools needed to dump current bios and what else is needed and to flash it back.

Edited by dotachin

Share this post


Link to post
Share on other sites
53 minutes ago, dotachin said:

Please need help to unlock bios for my Y50-70 (960m4GB+4K), mostly interested in changing memory timings.

Please give me list of tools needed to dump current bios and what else is needed and to flash it back.

Hi!

Ok. Check PM.

Share this post


Link to post
Share on other sites

Moderator alert! It's nowhere stated that this help is not free. Please stick this information to the first message in this topic as a warning to avoid people from wasting time and sending their BIOSes only to learn that they have to pay. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By fs7halkx2
      Hi,
       
      I own gx740 with i5-430m, 4GB RAM, and I planned to do some upgrades.
       
      Currently I did:
      - upgrade SSD, move HDD to dvd drive space
      - have some unlocked bios (but didn't found usage for it currently)
      - have modified vbios but not sure if the values I've used are good
       
      I was thinking about:
      - upgrading CPU to i7-640M
      - upgrading RAM (not sure which will fit)
       
       
      I would like to also:
      - fix broken/cracked frame around screen, but it wont be easy and cheap I guess?
      - replace screen to something brighter (?) but this will probably not be worth the cost
       
      1) What do you guys think about it? Is it even worth?
      2) I've also see something like 'grain effect' moving grey stripes on same page elements (long time I remember it could be related to faulty bios/vbios)?
    • By Webshooter38
      Hi all,
       
      I'm debating whether or not to replace the thermal paste in my Lenovo y510p. I've started overclocking a bit, and I have an external fan, but I would like to not have to run the fan as fast because it is a little loud. I have been reading a bit about different thermal pastes, and I'm wondering if there is even a big difference between stock thermal paste, and something like the liquid metal from thermal grizzly. It sounds like it'd work better, but I don't want to fall for a good marketing scheme. If anyone has experience with this and has or hasn't seen big differences, your input would be greatly appreciated.
       
      Thanks in advance!
      -Web
    • By Suraj Subedi
      I purchased a new HP Quadro K3100m from Ebay. 
      The HP 8770w laptop I had is running with quadcore 3rd gen i7 processor and AMD Firepro M4000 graphics; with dual boot windows 10 and windows 7.
      I also bought a new heat sink, and thermal paste (Coolermaster) and thermal pads (GC Extreme) to use with the K3100.
       
      With the card installed, the laptop screen was blank but display was supported through the DP port, i checked it.
      Used Nvflash (dos version) to create a backup of the existing vbios. 
      Then, flashed a dell vbios for k3100m with nvflash dos version,  (using command:- nvflash -6 name.rom) and restarted. The display was only present in the laptop screen nos (not in DP port anymore); logged into windows 10, then installed Nvidia driver from the nvidia site - Optimal driver for enterprise for K3100m, installed it and re-started the machine. I got multiple flickering desktops (9-12) in the laptop screen.
       
      I restarted with windows 7, and removed amd driver and installed nvidia driver, got similar screen upon restart.
       
      After that I flashed the k3100m with another HP vbios, Since then, the laptop opens but black screen both in laptop screen as well as in DP port. I have not tried the VGA cable though since I do not have it. 
       
      Can anybody guide me now
      1. to blind flash the original backup HP vbios to the card?
      2. a suitable vbios file to flash afterwards to make the new quadro k3100m to wok in my 8770w.
       
      I have attached the backup rom and two vbios rom used in my case.
      Thanks,
      BACKUP.ROM
      Dell.rom
      HP.rom
    • By AMan
      Hi,
       
      I recently bought the new Toshiba RC100 m.2 2242 NVMe SSD for my Lenovo Y510p which has an m.2 port in it.
      After installation the SSD wasn't showing up in my BIOS and also not on my OS Win 10 disk management. So I did a bit of research and installed mod BIOS for my Y510p by following the steps in the link: ( https://www.techinferno.com/index.php?/forums/topic/3546-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod/ )
      There are a lot more options in the BIOS menu now.
      Even after doing the mod it's not showing up. The SSD works on my friend's "new 2017 dell gaming laptop" which has m.2 ssd support in it. I don't know what exactly to configure my BIOS to make it work. I've just done some hit-and-trial configs which have eventually failed.
      If someone can help solve it Pleasee!!
       
       
      P.S. : I can share all the available options available in the BIOS if required.
         
    • By yussuaif
      Would really like some help with this.
      I Have a HP 8770W Elitebook Workstation.
      its powered by an Intel Core i7-3630QM, 32GB RAM and an Nvidia Quadro K4000M.
      the Quadro's stock clock is 600 MHz- Core/ 700 MHz- Memory.
      its currently overclocked 736 MHz (+135 MHz)- Core/ 1050 MHz (+750 MHz)/ 1100 MHz (+800 MHz)- Memory.
       
      The GPU temps stay fairly decent in summer ( between 70-75 Degrees Celsius) while loaded and CPU around 5 degrees higher. In winter the drop to the mid/high 60's so i believe there is still some space there to push it a bit harder.
       
      The problem is nor Nvidia Inspector nor MSI Afterburner  allow me to overclock the core over 135 MHz, the memory i know is maxed out because anything over just bugs out.
       
      Is there anything i can do that would allow me to go over that threshold of 135 MHz.

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.