Jump to content
EwinRacing Flash Series Gaming Chairs

Lenovo Yoga 2 stuck on boot screen! :(

Recommended Posts

Today, my computer a Lenovo Yoga 2 laptop running windows 8.1 64-bit, stopped wirking. When I start my computer, it will display the Lenovo boot screen and the rotating dots will rotate a while and then freeze. I've resettet the BIOS but it did not help and I can not take out the battery as it is some kind of built in battery.. My computer does not have a disc drive, just USB. And I dont have made a USB recovery.. Please help me I have all my thesis material on that computer. :( Thank you.

Share this post

Link to post
Share on other sites

2 options.

Does pressing F8 post lenovo Bios screen pull up any boot options e.g. Boot Windows in safe mode etc?

If you cannot do this the second option as follows:

Is your thesis on a another partition excluding C:\ e.g where Windows is installed.

If yes then:

Chapter 3


If no then:

Get someone to remove the harddrive. Boot on another machine with your h/drive connected so you can ready the h/drive and copy the thesis on to a USB.



Hope that helps.

Share this post

Link to post
Share on other sites

Might be a faulty ram case. Speaking from experience with y400.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By MKE
      Can anyone help me to access the advanced tab in my Bios. I may need a bios upgrade?
      Lenovo Yoga 500-15ISK (0x00000652 - 0xDA0DCB0C)
    • By Roxus
      NEED HELP. I have no idea what I can do. Everywhere I've looked there's no solution. Running on a i5 HP Pavilion dm4 and my graphics card is a Geforce 8800 Gts.    I plugged everything in correctly. 1.took out my wifi card and screwed in the pcie to hdmi cord then plugged it into the egpu dock.    2. my psu and gpu (that I also connected onto the egpu dock) start up PERFECTLY when I press my laptops power button.   3. Windows 10 starts up fine and in device manager it detects my GPU on the external dock perfectly. I disabled my laptops internal HD graphics and restarted my laptop.   4. I downloaded the drivers needed for my graphics card through "Geforce Experience" then restarted my laptop like it said to do and now IN DEVICE MANAGER it shows   ************************ "This device cannot find enough free resources that it can use. (Code 12) if you want to use this device, you will need to disable one of the other devices on this system"     *************************** what device do I need to disable???  Is there a driver that is also located in the same PCI E port that I need to disable or something? A member on the forums named Tesla said something about how code 12 indicates a driver conflict, 2 drivers accessing the same hardware ports at the same time. But what other drivers are enabled that are blocking my graphics card??    (PCI bus 1, device 0, function 0) is where it says my graphics card is located. I don't want to disable or uninstall the wrong thing and Idk what it is I have to do.  Would VERY MUCH appreciate any guidance and help. I've been looking everywhere! And no luck  I would owe you an arm and leg if someone can help me in this jam! I just want to play some games! 
    • By msigx
      I have a problem here. I installed Radeon HD8970M, and it worked out-of-the-box in MSI GX740, but now I have problem, with 3D clocks.
      Under stress it didn't want to go full 950/1250, and I have done everything that I can do in Windows (Afterburner, Clockblocker, Maximize performance in Powerplay).
      I think it's a problem with vbios, that my laptop can't read quite properly. I want to edit those close, which are at 450/300, but VBE7 doesn't let me do it, and the voltage is there locked too.
      So I thought that hex editior would do the job, but still - I don't know where to edit it (which lines), and how change voltage (from 0.9V to 1.0-1.05V).
      I have attached my original HD8970M Vbios dumped with GPU-Z.
      Thanks in advance!
    • By AeroStar
      New implementation guide on one of the Asus Vivobook notebook series.

      Notebook Specs:
      Asus Vivobook S500CA-DS51T
      CPU: i7 3537u (2.4GHz)
      RAM: 8GB DDR3 1600Mhz
      OS: Windows 8.1 64 bit
      iGPU: Intel HD 4000 Graphics
      Monitor: LED 1366x768 Touchscreen
      eGPU Parts Used:
      GPU: Asus Strix GTX 960 4GB DirectCU II
      Adapter: Bplus PE4C-PM100C V2.1
      PSU: Dell AC-D220P Adapter
      Adapter: VGA to DVI-I Passive Adapter
      External Monitor: Dell IN1910N VGA Monitor
      1. Shut down laptop
      2. Open bottom and properly attach mPCIe cable
      3. Close bottom lid and attach
      4. Attach other side to PE4C
      5. Attach GPU to the PE4C
      6. Plug in VGA and power to external monitor
      7. Attach VGA through adapter and then to GPU
      8. Attach PSU brick to the PE4C and wall socket
      9. Connect 8 pin to two 8 pin cable from PE4C to GPU
      10. Set SW2 PERST# Delay to 2
      11. Boot up like below
      12. Download appropriate drivers
      13. Reboot again
      14. You should be done!
      General Use:
      1. Ensure all cables are connected appropriately
      2. Set PERST# delay to 2
      3. Switch on eGPU and external Monitor power
      4. Switch on notebook
      5. Log in to user
      6. Reboot monitor and eGPU power (Hotplug)
      7. Check device manager to see if it recognized the card
      8. All done!
      Link is a gen 2 x1 link, and provides a proper playing experience
      up until 2048x1536 on VGA and HDMI.
      DSDT Override isn't necessary unless you want to use both monitors
      at once, although Optimus x1.2 doesn't work. If anyone knows how, please
      Only completed Unigine Heaven Benchmark 4.0 so far, result below:

      If you have any questions, please ask!
      Thanks for reading!
    • By angelmg86
      I figured this topic would do better to have its own thread so that if anyone else has this issue while upgrading they can refer to this.
      Now down to business:
      Computer information: Y500 Svl7's fixed bios, Windows 8.1 Pro (clean installation from CD), Samsung 840 Evo SSD, everything else stock.
      Link to Wireless NIC purchased: http://www.amazon.com/gp/product/B00DMCVKMU/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1
      I installed the hacked bios in order to clear the block from the Intel Network 7260.HMWG WiFi Wireless-AC 7260 H/T Dual Band 2x2 AC+Bluetooth HMC NIC. Everything looked great, windows was functioning normal and all was updated without any issues.
      Steps followed and outcome of each:

      When i put the card in and restarted the laptop, it detected the card and installed the drivers. However, when clicking the wifi icon on the task-bar it said no connections could be found and no properties on the windows 8.1 network connection window could be seen. (Device manager showed correct card and all the properties)
      Hooked up the Ethernet cable and uninstalled the drivers for the wireless NIC. I went onto the intel website and downloaded the latest driver which installed not only the driver but the Intel Pro-Set Wireless connection utility. This didn't change anything.
      I restarted the computer with the newly installed drivers/utility. No changes.
      I uninstalled the drivers and restarted the computer, NIC was detected correctly and windows installed latest driver. No connections detected (No wireless networks detected on list)
      I restarted the computer with the newly restored windows drivers. No changes.
      I clicked repair on the Intel driver install.exe and still no issues resolved.

      I thought I might have messed up my hardware connections and I ended up re-installing the lenovo stock intel miniPCIe for the Y500 NIC to see if this would resolve the issues and everything worked again. I'm at a loss of how to solve this issue. I can provide screenshots of everything if needed...I would just need to re-install the card so that I can recreate the problem.
      I appreciate any advice or guidance in working with me on resolving this issue.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.