Jump to content

Help , my desktop appears SecureBoot problem


Recommended Posts

That's because Micro$oft wants to force the users to activate secure boot. There are two ways of getting rid of this I think... enabling secure boot or making a legacy installation instead of an UEFI installation.

Link to comment
Share on other sites

Yeah I just showed how to remove the watermark, I don't recommend secure boot and if you want to OC using the unlocked vBIOS it should be disabled anyway, try to enable legacy mode without reinstalling windows.

cmd (admin)type bcdedit /set {default} bootmenupolicy legacy >the operation concluded successfully>reboot>F2 BIOS / Boot options disable secure boot and enable legacy boot>F10 save&exit>Hit F8 safe mode option like win7>Safe mode Hold down SHIFT key while clicking restart>Advanced Startup Options>select Command Prompt>cmd type bootrec /fixboot >the operation concluded successfully>exit>reboot>once in windows cmd (admin) bcdedit /set {default} bootmenupolicy standard>reboot, this should work.

 bcdedit /set {default} bootmenupolicy legacy

bootrec /fixboot

bcdedit /set {default} bootmenupolicy standard

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.