Jump to content
EwinRacing Flash Series Gaming Chairs

Alienware 18 - no POST or Power

Recommended Posts

I bought an Alienware 18 off of eBay that was not working and I am trying to figure out what I need to get it working.  Currently, when you try to power it on it doesn't do anything, no lights, no fans, no screen backlight, no beeps.  I have tried unplugging it, taking the battery and CMOS battery out, hold the power button for 30 seconds etc. still doesn't work.


I also tried the steps found in this thread. 



The power adapter powers up other computers, so that seems good.  I also measured the voltage on the motherboard and it is 19.1 volts.  So everything seems good. 

I am thinking the motherboard is bad and I need to order another one, but before I did that I wanted to see if there was anything else to check/do.  Any help would be greatly appreciated. 

Share this post

Link to post
Share on other sites

If it doesn't POST, it could be a myriad of things, most of which couldn't be troubleshooted without specialized equipment and the PCB schematic, of which is proprietary and isn't available to anyone outside of Dell.  However it's best to start with Occam's Razor (the most likely answer is the simplest), and work up in complexity.

  1. I would start by disconnecting all peripheral cables from the MB (i.e. HDD cable, CMOS battery, ODD, etc.), except the keyboard, mouse pad, video, and fans.
    • This is to rule out a few things:
      • A damaged peripheral or cable, as if the PCB is getting power and not POSTing, it's likely not doing so for protection due to a damaged component, damaged cable, or improperly seated cable.
      • An improperly seated cable can cause a system to catch fire, and if the PCB detects a short or open circuit from an improperly seated cable, it will refuse to boot.  
        1. Check all cable lock tabs, as if one is damaged and not securely holding a cable, it only takes a cable minutely seated incorrectly to cause one of the pins to cross and short circuit.
        2. If it doesn't POST, remove all RAM modules, then reinsert 1 at a time and try to boot (rules out a bad RAM module, which can cause a system to not POST)
        3. You'll know you're making progress if it beeps during POST, of which will allow you to further diagnose it from the amount of beeps.
  2. You may want to look into whether or not Dell could repair the MB, of which is likely a few hundred dollars for the repair of the PCB.
    • Keep in mind you can also buy a used MB on eBay or Amazon for ~$300, however, it will vary wildly depending on the seller and supply and demand.  I've seen used M18x R1/R2's  MBs as cheap as $275, and as much as $450.
    • If you choose to go this route, first call dell and find out what they charge to repair a system out of warranty, and how much they would charge if the motherboard needed to be repaired (it's likely in the ~$300 range)
      • Dell does refurb their MBs, however I'm not sure if they do so for a customer repair (i.e. if a PCB component is damaged, I'm not sure if a customer can pay to have them simply repair the PCB, or is it simply a flat fee to replace the MB with a refurbed one, at which point they keep the damaged PCB, refurb it, then put it back in circulation)
Edited by jmonroe0914

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By pathan707
      Hi Everyone !! This is my very 1st post in the forum so please pardon my ignorance.  Screen flashes 3 times, turns on and off before it begins to boot when UEFI fast boot is enabled.This has been driving me crazy,when I boot only from msata, boot time is around 10 seconds or when I connect only 1 hd in caddy and 1 in normal bay, laptop boots fine but when all three connected, ssd, msata, 2 hd 7200rpm, the screen keeps on flashing several times before it boots relatively slow. I think it starts going nuts when I connect samsung ssd combined with normal hd. I ran Microsoft assessment and got few error about BIOS initialization  I would appreciate any kind of input .... cheers    My  setup. Aleinware 18  i7 4900mq Nvidia 780m SLI  Windows 10 256gb msata ssd (boot drive)  256gb samsung evo 840(hd 1) 1tb 7200rpm hard drive (hd 2) 750gb wd black 7200rpm (hd 3 in Blu-ray slot)  Fast boot enabled, uefi enabled  Bios(latest) Ahci    Things i have done  Removed/updated free fall sensor  Uninstalled intel RST Updated bios  Updated ssd firmware  Swap hd bays  turned off fast boot in windows Fresh OS installed  Driver updates
    • By DroidiQ
      Specs: 4900MQ, 16Gb, 980m SLI.
      I recently upgraded my GPU from 780m SLI to 980m SLI.
      I am facing performance issues. I had very low passmark 43xx, I mainly play dota 2 and with my 780m sli, i used to get around 120FPS on medium settings. 
      With the new 980m sli i am getting anywhere from 80fps to 30fps on highest settings. And FPS is not stable at all. If i even drop the settings to medium or low I still get the same fps. 
      I got the latest drivers for everything and made sure that SLI is turned on. 
      I am missing anything? Any help would be appreciated. 
    • By Marshall160
      Greatings, I am new to the high performance laptop scene, I've had multiple gaming towers previously which I ran with OCed GPU, however I'm unsure how to proceed for laptops.

      I have the new Alienware 18 with the factory OCed i7-4910MQ to 4.5ghz with the dual 970M.

      Running 3dmarks I'm scoring around 15600-15750 with gpu temps maxing @ 65deg.

      I would like to bring my GPU performance closer to the 980s, while keeping my temps in the mid 70s. I do not want to play around with the bios timings, voltages and such, I'm just looking for a mild 10-15% OC.

      I am quite familiar with MSI afterburner, the only thing I am unsure of, beeing that its a laptop, is how much power to give, if any, before playing with the clocks? On my desktop I just set the slider to max.

      Thank you for any help.
    • By Tfz
      Hello everyone, I am new here, I have been reffered to this site from Nvidia Geforce Forums.
      I own an Alienware m18x (R1) I use ( ) because it has been modded a lot and not from me so it hasnt any similarity to a true R1.
      The sad part is that after one year of mid-use my computer started black screens and stuff.
      We (me and my tech) believe that its a burned GPU / Problematic One. (I have currently Nvidia Geforce GTX 675m installed).
      I want everyone who knows and can help me to tell me which card can my machine support, for an upgrade.
      I am currently aware of that video
      so no I am not looking for that upgrade.I am currently looking forward to change my card to Nvidia Geforce 880m and I want to know if my system can support that upgrade.
      My Mobile PCI Express Module is MXM 3
      I have a 330 watt power supply for my Laptop.
      My Processor is ARK | Intel® Core
      I also have 2x 4GB DDR3 Memory Sticks and 2x2 2GB DDR3 currently 12 GM RAM installed.
      Here are some photos of my card.
      and motherboard.
      I am expecting for answers that can have a huge posibility of success 95%, I dont want to burn my machine,niether buy a card that cant be used.
      I am willing to give more info about everything that is needed, BIOS version details about each part watt-volt usage etc.
      Suggestions are also welcome.
      Thanks for your time.
    • By Monti
      My y410p refuses to acknowledge the power cord to charge the battery. Was having problems with battery installed and power cord, but power cord only would work, now nothing.
      Long of it:
      So a month or two ago I was starting a program (TDU2) and experienced a straight crash to black/power off. Laptop was plugged in, didn't think anything of it.
      I turned the machine back on got back to business on some word processing, but I didn't notice that it was running battery only. When the warning came on about battery power I went into alert mode and started research. Ended up removing the battery and the laptop recognized the power cord as a source. Went through a bunch of hoops to remove the power management tools by MS and reinstall the Lenovo one, eventually after holding the reset switch by the battery and the power button down for 30 secs or so, independently, I was able to hook the battery back in and get it charged. It has not been away from a powered port on the wall for long since then. I recently unplugged it and left it that way for a day, in case I needed it at another site, when I came back to homebase and plugged it in I had failed to notice the battery only, this time due to the fact that I have no battery management software really installed.
      The reboot/unplug/hold reset button trick worked for a minute. Did another reset and now no dice. Battery or no battery. Removed all attached components, internal and external (hdd/ram/second hdd) based on the support site recommendation and still no dice.
      Anyone have any ideas? I would like to get it back to normal even temporarily so that I can put the bios back to stock from the sl7 mod, just to forstall any issues there. I forsee trying to RMA it just to get this fixed but the bios thing is on my mind.
      Thanks for anything.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.