Jump to content
EwinRacing Flash Series Gaming Chairs
Marshall160

AW 18 - 970m SLI OC help.

Recommended Posts

Greatings, I am new to the high performance laptop scene, I've had multiple gaming towers previously which I ran with OCed GPU, however I'm unsure how to proceed for laptops.

I have the new Alienware 18 with the factory OCed i7-4910MQ to 4.5ghz with the dual 970M.

Running 3dmarks I'm scoring around 15600-15750 with gpu temps maxing @ 65deg.

I would like to bring my GPU performance closer to the 980s, while keeping my temps in the mid 70s. I do not want to play around with the bios timings, voltages and such, I'm just looking for a mild 10-15% OC.


I am quite familiar with MSI afterburner, the only thing I am unsure of, beeing that its a laptop, is how much power to give, if any, before playing with the clocks? On my desktop I just set the slider to max.

Thank you for any help.

Share this post


Link to post
Share on other sites

I'm pretty sure that up to +135 MHz you should have no need to mess with the power target and a 10-15% OC shouldn't even require a voltage adjustment. 

Share this post


Link to post
Share on other sites

what ever you do, try to stay away from precision X as an overclocking tool, it didn't end well for anyone that i know off that used it on a aw 18. 

as for basic low level OC, you can use MSI afterburner, 

it free and easy to use. 
and aw18 heat sinks should be able to handle the slight over clock with ease, and it would not require any bios modifications over voting etc, 
i dont know much about the procedure on the 18 as you dont have an unlocked bios available, however on the m18x r2 and r1, there is an endless supply articles, tutorials and instruction as for the procedure for heavy overclocking, benchmarks and mods. 

Edited by urmother93

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By elppa
      I bought an Alienware 18 off of eBay that was not working and I am trying to figure out what I need to get it working.  Currently, when you try to power it on it doesn't do anything, no lights, no fans, no screen backlight, no beeps.  I have tried unplugging it, taking the battery and CMOS battery out, hold the power button for 30 seconds etc. still doesn't work.
       
      I also tried the steps found in this thread. 
      http://forum.notebookreview.com/threads/how-to-reset-the-bios-if-one-runs-into-no-post-with-a-messed-up-bios.735514/
       
      The power adapter powers up other computers, so that seems good.  I also measured the voltage on the motherboard and it is 19.1 volts.  So everything seems good. 
       
      I am thinking the motherboard is bad and I need to order another one, but before I did that I wanted to see if there was anything else to check/do.  Any help would be greatly appreciated. 
    • By pathan707
      Hi Everyone !! This is my very 1st post in the forum so please pardon my ignorance.  Screen flashes 3 times, turns on and off before it begins to boot when UEFI fast boot is enabled.This has been driving me crazy,when I boot only from msata, boot time is around 10 seconds or when I connect only 1 hd in caddy and 1 in normal bay, laptop boots fine but when all three connected, ssd, msata, 2 hd 7200rpm, the screen keeps on flashing several times before it boots relatively slow. I think it starts going nuts when I connect samsung ssd combined with normal hd. I ran Microsoft assessment and got few error about BIOS initialization  I would appreciate any kind of input .... cheers    My  setup. Aleinware 18  i7 4900mq Nvidia 780m SLI  Windows 10 256gb msata ssd (boot drive)  256gb samsung evo 840(hd 1) 1tb 7200rpm hard drive (hd 2) 750gb wd black 7200rpm (hd 3 in Blu-ray slot)  Fast boot enabled, uefi enabled  Bios(latest) Ahci    Things i have done  Removed/updated free fall sensor  Uninstalled intel RST Updated bios  Updated ssd firmware  Swap hd bays  turned off fast boot in windows Fresh OS installed  Driver updates
    • By DroidiQ
      Specs: 4900MQ, 16Gb, 980m SLI.
       
      I recently upgraded my GPU from 780m SLI to 980m SLI.
       
      I am facing performance issues. I had very low passmark 43xx, I mainly play dota 2 and with my 780m sli, i used to get around 120FPS on medium settings. 
      With the new 980m sli i am getting anywhere from 80fps to 30fps on highest settings. And FPS is not stable at all. If i even drop the settings to medium or low I still get the same fps. 
      I got the latest drivers for everything and made sure that SLI is turned on. 
       
      I am missing anything? Any help would be appreciated. 
    • By ChrisBeck
      Hi, @Prema
       
      First of all I'd like to thank you for all your effort in your moddings. I've been following you for a long time and your work is so appreciated. So it is that I made a donation to support your activity. It is not much, sadly, what I could offer but I hope it helps.
       
      On the other hand, I would like to know a few things about my new laptop (Lenovo Y50-70 & GTX 960M) and I hope you will be able to help me to understand. I've been reading a lot about the lock Nvidia put to its drivers recently. Fortunately, it seems now the problem is gone and we can oc'ing our video cards just by flashing a modded vBios. Well, what should I do? I mean, I read there's sometimes problems with the bioses and I remember I've seen something, in particular related to my laptop and Lenovo Bioses. Am I correct? Should I take anything else into consideration before applying your mod?
       
      Finally, I'd like to know if an OC+Underclock is feasible with this card?
       
      Thanks in advance, Prema.
    • By Tfz
      Hello everyone, I am new here, I have been reffered to this site from Nvidia Geforce Forums.
      I own an Alienware m18x (R1) I use ( ) because it has been modded a lot and not from me so it hasnt any similarity to a true R1.
      The sad part is that after one year of mid-use my computer started black screens and stuff.
      We (me and my tech) believe that its a burned GPU / Problematic One. (I have currently Nvidia Geforce GTX 675m installed).
      I want everyone who knows and can help me to tell me which card can my machine support, for an upgrade.
      I am currently aware of that video
      so no I am not looking for that upgrade.I am currently looking forward to change my card to Nvidia Geforce 880m and I want to know if my system can support that upgrade.
      My Mobile PCI Express Module is MXM 3
      I have a 330 watt power supply for my Laptop.
      My Processor is ARK | Intel® Core
      I also have 2x 4GB DDR3 Memory Sticks and 2x2 2GB DDR3 currently 12 GM RAM installed.
      Here are some photos of my card.
      http://imagizer.imageshack.us/a/img909/6463/gqpOAb.jpg
      http://imagizer.imageshack.us/a/img661/6049/EvRN04.jpg
      and motherboard.
      http://imagizer.imageshack.us/a/img537/5376/LFdJp9.jpg
      http://imagizer.imageshack.us/a/img540/6320/nPg4gB.jpg
      http://imagizer.imageshack.us/a/img538/1529/8x95fw.jpg
      I am expecting for answers that can have a huge posibility of success 95%, I dont want to burn my machine,niether buy a card that cant be used.
      I am willing to give more info about everything that is needed, BIOS version details about each part watt-volt usage etc.
      Suggestions are also welcome.
      Thanks for your time.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.