Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 11/05/16 in all areas

  1. 2 points
    Ain't that the truth. Excuse my French but %^&* these !@#$%^&*.
  2. 2 points
    Lol so basically all the companies want to do, is screw the past customers over, and make money off of the new ones and the ones who are willing to keep on supporting them even after being burned for no reason. Before this I was willing to give Clevo the benefit of the doubt. But seems like they just fucked us over for no good reason. Other than Business.
  3. 2 points
    Just spotted the full standard mxm board GTX 1070 from a chinese forum, seems like it's from ZOTAC mini pc EN 1070. From the color and design of the board, maybe it's made by MSI? http://tieba.baidu.com/p/4848930195 Edited: Seems like the post in the link was deleted or hidden now, this is suspicious... ZOTAC EN 1070: https://www.zotac.com/us/product/mini_pcs/magnus-en1070
  4. 1 point
    T|I and this author are no longer associated. Please contact the author for support. You want to reset your CMOS battery, fit some extra RAM or that new GPU into your system? You want to order a spare and need the correct part number? You got a new soldering station and want to mess with your motherboard and need to know what that funny chip is that just popped off? Here you go, service manuals for the most famous Clevo models! More to come... ENJOY!
  5. 1 point
    Been using the Oculus Rift CV1 since release, I am hooked with VR. The experience is unexplainable when it works compared to monitor gaming, happy to see you are enjoying it also Prema.
  6. 1 point
    Time to dig into the drivers then, check the difference between the last working driver and after-last working driver and point out any possible changes that break it.
  7. 1 point
    The only thing that fixed it was uninstalling the GPU in device manager, guaranteed, haha.
  8. 1 point
    Another neat non-hardware fix: Use msi afterburner in your current game to display per core cpu&gpu usage. Then once you got a feel for if the specific game is gpu or cpu bound, set a speed limit for the component that is not needed to run vs fast, to give more thermal headroom for the part that you'll run faster thanks to nvidia boost 2.0 / intel turbo boost. I have a gt740m and a i7 4700mq, most of the time the cpu is not that stressed, while the gpu is at 99%-100% in a given game. In that case I use ThrottleStop to limit my cpu speed to a multiplier of 24 (so it runs at the top base clock of 2,4ghz instead of boosting up to 3,4 ghz) this gives me enough thermal capacity on the unified cooler with dual headpipe to overclock the gpu by 150mhz to the maxmum possible in msi. afterburner and keeping each part at under 80c, despite overclocking&a noticable boost in whatever game I'm on. Gotta get myself some copper shivs tho and mod the heatsink. Sent from my XT1058 using Tapatalk
  9. 1 point
    So i was able to find only one of the entries, and removing/disabling that did not help. It was the EnableRunTimePowerManagement key that showed up in the registry search. I even tried adding both the strings and setting up disabled values, that did not help either. So there is definitely something more going on here. For the time being enabling PCIe Hot Plug for the respective port in the BIOS solves the issue. But not sure what a long term solution would be. Specially since not every one has access to that option, as it hidden in most of the BIOS's.
  10. 1 point
    Just got the new beast and breaking it in with some stock GPU benchmarks. I'm still testing to see what voltage the new 6700K likes. So far, seems to need less voltage than the other two I had. I have a baby-girl 4.3GHz CPU OC on these run, but GPUs are totally stock. I gotta say, I just LOVE these fans. They're awesome. I don't care if they're loud. Temps are in the upper 60's and low 70's on both GPUs with max fans. http://www.3dmark.com/3dmv/5534875 http://www.3dmark.com/3dm11/11711390
  11. 1 point
    I have ordered the adapter for my y410p, will report back if it works. ---2016.11.5 update Follow steps as Tesla mentioned in the previous post. My Y410p recognized rx480 and the performance is very good. Thanks for your awesome adapter, gerald! ---2016.11.3 update Just received my adapter, plugged into my Y410p (i7 4700MQ / GT750M version), boot without any error. Also, device mgr doesn't show any new device or external card plugged in (designed to work like that?). I'm on BIOS v2.07, Windows 10 anniversary update. Tomorrow I will receive my rx480 and PSU, will report back if it works.
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.