Jump to content
EwinRacing Flash Series Gaming Chairs

Leaderboard


Popular Content

Showing content with the highest reputation on 02/13/14 in all areas

  1. 1 point
    After a real quick skim of that thread it looks like widezu was trying to emulate Boost on his 680M. I don't think there's much value in doing that, I think it just makes sense for you to flash a VBIOS that is compatible with your card & system at a voltage that allows you hit the overclock frequencies that you desire, hopefully without it getting too hot. Increasing the voltage increases the temperatures, but allows you to hit higher overclocks. I'd just pick one which has a lower voltage & see how you go, then you can always flash a VBIOS with a greater voltage if you need more Mhz (as long as temperatures allow - I think you should keep it under 90degC, under 80degC even better).
  2. 1 point
    Well i had same problem. It turned out it was my CPU that had gotten it memory handling killed. I did go for single 8 Gb module to get my 8 gigs. It did see the RAM in some programs, others not. HWinfo had full RAM. Also some times in CPUZ. Also showed all my memory in benchmark results. Never could see it in BIOS and never in windows system. For me it was the second memory bank making errors, not the first. So it did boot and ran close to normal. I had to swap to new CPU and now it works fully again. Have you been overclocking a bit?
  3. 1 point
    You are referring to sskillz findings. He was seeing his i7-2760QM being TDP throttled to x27 4C mode, far less than the x33 4C it's capable of. <strike>Kaladeth is seeing his i7-2860QM running x32 4C mode, slightly down from the x34 4C it's capable of. Kaladeth's CPU can run x27 mode at 24W whereas skillz CPU was running x27 mode at 36W. That 12W difference at x27 load is because the i7-2860QM is a significantly more efficient CPU, almost as good as the premium Ivy Bridge quads shown here.</strike> Kaladeth's revised testing here showed his i7-2860QM is only x29 4C capable.
  4. 1 point
    Hello fellow 2570P modders! I'm now working on a heatsink mod (and guide) for our system with the aim for improved heat dissipation (unlike earlier coin mod that only improved heat absorption), the goal with the mod is also to only work on the heatsink/radiator and keep the 2570/2560p intact. I want to do something similar to what @Aikimox have attempted earlier, adding a second 'sandwiched' heatpipe like this: (photo by Aikimox) My aim is to cut out a slot in the radiator and trim down the top of the heatsink like this (so the heatpipe can be inserted and therefore fit the mint system): So to my question: What is the best method to cut the slot in the radiator?
  5. 1 point
    Welcome @shadow792, first download GeForce 334.67 Beta Driver - Extract driver with 7-zip/winrar - Display.Driver folder -> open nvdmn.inf (notepad) Edit -> Replace -> Find What: 05AE Replace With: 0490 -> Hit 'Replace All' -> Save. - Extracted 334.67-notebook...International folder\ -> run setup.exe. Windows 8 disable driver signing http://forum.techinferno.com/nvidia/5249-%5Bguide%5D-modding-nvidia-oem-inf-files.html
  6. 1 point
    @noric - Sorry for the delay! Not sure if I used the program correctly, but the voltage is around ~1.23V and ~42.3W when set to Turbo. When set to x27 multiplier, the voltage drops to ~1.06V and ~24.1W.
  7. 1 point
    Hello and THANK YOU PREMA JOHNKSSS & svI7. I have referred you guy's to my reseller and to the ITC service guy I was dealing with through the problems I had, This is an extract of an email to both : I have tried all I can to resolve the problem I have had with the flickering and scan lines with black flashing and have come up unable to make it work with both versions of the vBios. I backed up the originals and tried them but no go. I then decided to download the Prema/svI7 modified vBios for the 780m to avoid another RMA. It works. I can confirm that now when I play a 3D game in SLI mode at 120Hz the corruption does not happen. I played Tomb Raider-Fall Out NV- Dead island RT- COD2-COD WaW- MOHAA and The Dark Mod (my mission Solar Escape) and did not see the problem manifest at all. These guys (Prema/svI7 ) should be working for Nvidia as they think it's a problem with the implementation of the temperature throttling method used when the cards are outputting a signal at 120Hz and I tend to agree. You guy's should either seek their advice/Service or mod the vBios your selves for the 3D models. The temps are good. The first GPU peaked at 89C after 3+ Hours of playing Tomb Raider (Max settings no Stereoscopic and FXAA ON), The second was hovering around 10C cooler. Yes This is hot but I was not in a cool environment and the ambient temp in the room was around 35C so the fans were kicking in load but were not full throttle, When I Fn+1 the fans to full throttle the temps dropped to the mid 70's and stayed there on the first card. I brought it for 120Hz SLI gaming that wouldn't break my back taking it to a LAN Tournament I will really only use the stereoscopic 3D for blue ray movies. Now I have what I thought I was buying in the first place but had to research for two week, become a member of another forum, Post at least 5 posts to download the Vbios image and do all the work my self, Still I'm satisfied for the time being and the system is running fine now. I just stopped playing Tomb Raider after more than 3 hours again and no signs of the issue at all, This time the ambient room temp is about 19C and the temp on the first card hovered around the 75-80C. Thanks for the help guy's it has been much appreciated. I also got a hold of the Prema Bios mod firmware for the system Bios. @ Prema I am an old time overclocker but the last system I OC'ed was my C2Q6600 Go stepping and that runs awesome, XTU is a different kettle of fish, What should I do to get the most out of my CPU boost. dGPU's so no iGPU. Thanks again and I'll be around if any would like me to beta something for them (sys specs in sig).
  8. 1 point
    Hi Panta, I had confirm information about my version of vbios for upgrade to p370em3. I flashed my card to new vbios OC 80.04.67.00.01 with success. Please download latest nvflash (I used windows version) and use cmd, always make backup first! It will ask you witch one card you want to save rom: 0 or 1. Both have the same vbios so up to you is to choice 0 or 1. After that step type nvflash.exe -4 -5 -6 *.rom [ENTER] After that nvflash will ask you twice for each card confirmation for flashing. Wait until new window in cmd will close them self, next step is rebooting your laptop. From now you have new vbios Kind Regards Tomasz
  9. 1 point
    CROSSFIRE IS WORKING ON WINDOWS! What a night. my first psu (old 400W) has blown/burned in the past weak and I replaced it with a 730W one, and this last one when I was just a hour ago while I was testing my new 290x with the laptop. Since I planned on buying a second PSU to replace the 400W that has just blown, I've said I'll put the two 6950 in the desktop PC with this new PSU I bought two days ago to replace the first and I said I'll try mining a little. Booted windows and so the second GPU can't be used to mine as its locked to low clocks and shows disabled in catalyst. Found some thread with the same problem and they said it's because I don't have dummy plug on one of the cards and op saying catalyst 13.4 legacy works anyways (without the dummy plug). I've installed it and it asked me about crossfire! I answered yes/next and it said a crossfire bridge isn't connected, connected it and voilla! crossfire! TL ,DR: crossfire HD6950 on two 1x links works on catalyst 13.4 legacy (64bit) AMD Radeon HD 6950 video card benchmark result - AMD Phenom II X4 20,Gigabyte Technology Co., Ltd. GA-MA770T-UD3P Now there is something to compare to, for example to see what have changed in catalyst code to see if it can be enabled! BF4 dx11 ultra, test range: two x1 PCI-E 2.0 HD6950 crossfire disabled: 24fps two x1 PCI-E 2.0 HD6950 crossfire enabled: 37fps one x1 PCI-E 2.0 290x: 90fps BF3 ultra, empty caspian border server, (this one seems to be much more affected by pci bandwidth, for example with x1.2 290x I get 45-70fps where it should be much higher): two x1 PCI-E 2.0 HD6950 crossfire disabled: 25-27fps two x1 PCI-E 2.0 HD6950 crossfire enabled: 45-60fps feels there is some microshuttering (I'm not sure, never had crossfire, 45 feels like 30-40, I think) one x1 PCI-E 2.0 290x: 45-70fps (lots of trees, or particle effects, like in caspian border makes it drop to 45, felt a bit smoother than 45 with crossfire) Crysis 3 high textures, high detail, welcome to the jungle mission, jungle entrance (staircase): (People say its PCI bandwidth limited, haven't confirmed it myself yet) two x1 PCI-E 2.0 HD6950 crossfire disabled: 13-14fps two x1 PCI-E 2.0 HD6950 crossfire enabled: 25-26fps one x1 PCI-E 2.0 290x: N/A, Didn't test yet Keep in mind this(not the 290x) is a legacy driver (which is even for 5000 or older series) but scaling is definitely there!
  10. 1 point
    Yep, that's right. I think it makes more sense to use the GPUz reported figures in the sensor graphs though, because those are the actual Mhz that the GPU is running at. So charly2's 4400Mhz memory is actually running at 1100Mhz, (4400Mhz is epeen inflation!). (This goes for core frequencies too, because they only go up in 13Mhz steps, so if you set it at 950Mhz you get 941Mhz actual frequency)
  11. 1 point
    290X on my desktop with crappy cpu (even compared to my laptop), taped to run at 1x: 1x BF4 mantle, test range, 85% fan: low - 130-150fps med - 130fps high - 110-115fps high @ 200% scale - 64-71fps ultra - 110-115fps ultra @ 200% scale - 45 fps 1x BF4 DX11, test range: low - 84-122fps med - 110fps high - 70-100fps high @ 200% scale - 43-52fps ultra - 74-81 fps ultra @ 200% scale - 31-37fps 16x mantle: low - 160fps med - 150fps high - 135fps high @ 200% scale - 60fps ultra - 115-130fps ultra @ 200% scale - 42 fps 16 dx11: low - 83fps med - 76fps high - 71fps high @ 200% scale - 58fps ultra - 70fps ultra @ 200% scale - 37 fps When you see x-y it means I've gone over it twice with different results, sometimes in the same run, might be throttling. example 16x ultra, first I started the game I had 130fps, after I changed and returned to that res it went to 115 (even at 58C). Its a pain to test this driver version as I have to delete the driver (device manager) and restart twice for it to work again.
  12. 1 point
    GDDR5 values are 4 times the value of the base clock. So yes, the base is 900MHz base but there's some mojo going on, and you multiply that by 4. It gets confusing when doing big OC's though.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.