Jump to content
EwinRacing Flash Series Gaming Chairs
SRSR333

Strange speckling observed in games

Recommended Posts

Hello everyone, 

 

This is my first topic here, but I've been a regular poster at NotebookReview. 

 

I've recently begun to observe speckling and 'after images' of text, and the user interface in very GPU-intensive games on my W230SS running a GTX 860M. This effect is especially obvious in The Witcher 3, and slightly less so in GTA V, and I've got a video of the phenomenon:

 

https://goo.gl/HthfEo

 

I used my mobile phone, because the phenomenon does not appear in ShadowPlay video capture.

 

I've tried downgrading GPU drivers, upgrading GPU drivers, completely removing drivers, downclocking, undervolting, overclocking, overvolting - nothing has helped. I even tried plugging in my laptop to my TV to see if it was an issue with my screen rather than the GPU, but the speckling still appears on my TV. 

 

Have you guys got any idea what's causing this?

 

 

Edited by SRSR333

Share this post


Link to post
Share on other sites

Hasn't anyone here got a solution, or at least a reason why this occurs?

 

I wish to elaborate a little: the speckling seen in the above video manifests in all full-screen applications, which are typically games. I have even noticed the effect in Windows 8's Metro-style apps. 

 

It is seriously annoying, and I wish to get to the bottom of this. Do note that I've even gotten my reseller to swap out the motherboard, to no avail.

Share this post


Link to post
Share on other sites

@Khenglishcan probably verify more than I can but it looks similar to what I've seen when memory fails on a GPU. Aside from that, do you have any custom bios/vbios installed on your system? If you do, first thing I'd do is revert to stock settings. Since you connected the system to a TV and it still happened, that rules out the monitor or any connections to it. 

 

Edit: It's an integrated GPU and you swapped motherboards right? So as Khenglish said below, try a fresh Windows install. 

Share this post


Link to post
Share on other sites

That is really weird and I have never seen that before. You said that the motherboard was swapped, so that rules out pretty much any hardware issue. Do you have a spare hdd/sdd to try a temporary new windows install?

Share this post


Link to post
Share on other sites

@Brian and @Khenglish, thanks for your inputs, guys. Turns out a Windows 8.1 clean reinstall helped identify the problem - it was an Intel Control Panel anti-aliasing option shown below:

Untitled.thumb.png.afe77fda577b82c2e2cdd

Leaving it disabled solves the problem entirely. Thanks for the suggestions, guys. Could you mark this post as [SOLVED] for future visitors?

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Strange. Looks like Intel's MLAA is temporally borked. Only side effect of MLAA I've seen is blurring similar to FXAA but this depends on implementation.

 

Although this begs the question of why the Intel 3D settings even work if you're not playing on the iGPU.

Share this post


Link to post
Share on other sites
8 hours ago, octiceps said:

Although this begs the question of why the Intel 3D settings even work if you're not playing on the iGPU.

Forget playing. It happens even on Metro apps. Text appears blurred and fuzzy and I knew the issue was related to the speckling in games. I swear, it got incredibly annoying... I can't thank the two guys above enough for helping me solve the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By distantdk
      Hi at Techinferno

      My Clevo is a W350SS, and hoping to get some more power out of it so i can use it a year more, before getting a faster one.
      I cant find a suitable vbios for my gtx 860m - GM107 - Maxwell RevA2.
      I can find versions with higher core and memory, but i really need to unlock max TDP, and i need to be able to adjust voltage on the card.
      With max oc atm +135 core and 250 memory i am still under 70 celcius, so heat is not a issue.
      But the card drops out sometimes when i oc, because of lacking power.
      Also alot of the vbois i find is keppler,, and i am uncertain whether it will work or not.

      Hope someone here can help with their vast experience



       
    • By endray
      Hey guys,
      I recently upgraded my M15x with a i7 920XM and a GTX 780M.
      Flashed the modified vbios, got a 330W brick, pulled the pin, installed newest drivers and did some gaming.
      Everything worked pretty well, only sometimes the 780M reached 93C and clocked down, but still ran stable, never crashed.
      Therefore I decided to get a finer TIM and repaste. Bought the Noctua NT-H1, carefully repasted and voila, temps dropped around 15C.
      But here comes the catch: when trying Furmark or some very intensive game, the GPU reaches 88C and screen immediately turns a random color. No downclocking, no limiting, just a sudden crash. Only thing I can do is a hard reset. This doesnt happen on any other occasion, can game on 80C for an hour.

      Do you guys have any sort of idea why the laptop crashes at 88C, while before it worked at 90+ without a problem?

      Things I tried:
      Used DDU and reinstalled the drivers, also tried older version.
      CMOS reset.
      Cleaned everything, no dust left anywhere.
      Carefully checked the GPU for any visible damage or old TIM residue.
      Tried undervolting and underclocking, only took longer to get to 88C and still crashed.
      For the sake of it I actually strapped a Corsair H45 AIO to the GPU heatsink. Now i get to max 55C with furmark, but the laptop still cashes after around 2 minutes.
       
      I would be happy for any suggestion, thanks!
    • By kxplus
      Hi all, I have the following setup:
      early 2015 rMBP 13"
      Win 8.1 on external SSD
      akitio thunder2 + gtx1060 6gb
      400W gold PSU, with a 4pin EPS remade to barrel for the akitio, and a 6pin VGA into my GTX1060
      external HDMI monitor connected to eGPU
       
      Beyond the usual booting trouble, everytime I go into Windows and want to utilise the eGPU, whether by just displaying my external monitor in control panel or running benchmark apps like unigine, a black screen occurs.
      Windows boots up with only my internal display showing, and control panel is able to reflect the name of my 2nd monitor properly.
      However if I ever try to switch to extend/duplicate/2nd screen only, Windows crashes. I know it has crashed because the light on the caps lock key wont toggle when I press it. The only thing I can do at this point is force shut down.
       
      In device manager, Windows shows my GTX 1060 just fine and even shows its status as "working properly". Yet, I cant utilise my eGPU.
      I have the v327.54 geforce drivers already installed. I also tried v327.70 to no avail. The only time anything ever appeared on my external display during this eGPU thing (like, ever) is a flash of a white screen on both internal and external displays, before the macbook/windows crashes.
      I have tried restarting countless times, either plugging thunderbolt cable in from cold boot or only when the windows insignia shows.
       
      I am clueless as to what's wrong. Does anyone have any idea? I will greatly appreciate it!!
    • By Spats
      Greetings everybody,

      I have an MSI Whitebook (MS-1763) that was purchased barebone- no CPU/RAM/HDD, just Mobo and GTX 780M.
      As many MSI users know, the optimus driver support can be strange- it required a specific install order: intel VGA first, then MSI-flavor Nvidia drivers only (although when I first went through this I was not modding INF files).
      It also seems like the Whitebook BIOS cannot be upgraded- under "Advanced" the EFI Update option is absent. My BIOS version is E1763IG6.70C

      Anyway I recently saw a chance on ebay to cheaply upgrade my 4700MQ to a 4800MQ and 780M to 880M.
      I bought both and swapped them in. The 4800MQ had no problem. At first I didn't update the Intel VGA driver but after problems (see next) I reinstalled them (via MSI site).
      The 880M wouldn't install. At first I tried the official driver from Nvidia, next I tried the official MSI driver for the GT70 Dominator Pro (appeared to be the same 1763 haswell platform but with an 880M). Both installers would fail to find compatible hardware, so I disabled automatic Windows drivers, disabled Driver Signature checking, and started modding INF files.
      The card appears in Device Manager as the generic Microsoft Display device (or whatever).
      The hardware ID for the card is  PCI\VEN_10DE&DEV_1198&SUBSYS_05AA1462&REV_A1
       
      Once I got the hang of modding INF files, both installlers would pass the compatibility check and proceed to the installation. However after selecting Custom/Express the installer would fail. It would pass the "Preparing" stage and get about 30 seconds into the installation before notifying me that it had failed.
      After the failure, in the device manager the generic Microsoft Display device disappeared and "Unknown Device" appeared under Other Devices. It still has the correct hardware ID.
      I tried modding nv_dispi.INF after that, but no change. I tried modding the 780M driver for the 2od, same result.

      Can anyone shed some light on this? Experience with updating or upgrading a Whitebook? Successfully installed an 880M with the 05AA subsystem? Think the BIOS is somehow the problem?
      I'm very close to selling off the card- but I've already sold my 780M. If I did buy another 880M or 980M, I'm concerned the same problem will occur. Don't make me buy back my old card!
    • By chriz74
      I have an Asus laptop with hm76 Ivy Bridge chipset with Intel i7-3630qm, the CPU is 2.4Ghz and can Boost up to 3.4Ghz.
      What happens is the CPU throttles to x12 (1.2Ghz) when Turbo Boost is enabled, this at less than 70°C, the TCC activation temperature should be 95°C!
      The bios has the latest microcode patch v. 1C from Intel and before had the v. 15.
      I made a test with cinebench and monitored the behavior of the cpu with Intel Power Gadget, ThrottleStop and SpeedFan, I made a video.
      As you can see what happens is if I disable Turbo Boost with ThrottleStop the multiplier goes straight to x24 and the temperature goes up yet no PROCHOT signal is sent.
      If I disable BD BROCHOT the temperature goes up but never arrives to 95° .. it arrives to 80° / 81° C.
      So what is going on with this CPU??
       
      I am now uploading the video to youtube and it will appear here
       
       
      And here another test: GeekBench with prochot disabled:
       
       
      and here enabled:
       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.