Jump to content
Scott Matusow

How to recover from a bad flash for Alienware M18X R2

Recommended Posts

My grandson has a 2014 Alienware 18 laptop that fails to boot. Screen lights briefly, a - shows in upper left and system shots down and tries to reboot. I'm a senior citizen with time to troubleshoot for him. Any help is appreciate is welcome.

Share this post


Link to post
Share on other sites

Good day all kind people.

Recently, my Alienware M18 R12 started producing 1 beep sound when booting without going even to the Alienware picture. I could not even get neither to BIOS nor to ePSA interfaces. At the beginning, this problem self-resolved if the laptop was restarted with the power button. However, then it began happening more often. Eventually, it stop booting normally at all. On the Dell website, I found out that that 1 beep signal means BIOS or motherboard corruption. 

Bearing this in mind, I downgraded the BIOS to A03 (because it was only available option I had) using this guideline https://www.techinferno.com/index.php?/forums/topic/1527-how-to-recover-from-a-bad-flash-for-alienwa....

To some extent it helped - the beeping sound disappeared, it started booting normally and get to the logo picture. Nevertheless, after the logo picture, the booting process stops messaging the following: " For Atheros PCIE Ethernet Controller v2.0.5.9 (06/01/11). Check cable connection! PXE-MOF: exiting Intel PXE Rom. No bootable device -- insert boot disk and press any key". Furthermore, at the very beginning of the booting (before the logo appears), I am getting the message "RAID Volumes: none defined", HDD listed and the offer to press CTRL+I in order to configure RAID. At the same time, in BIOS Fixed HDD and mSata are visible.

I tried to change the booting order in BIOS and also tried to use optimal default settings, it did not help. Currently, the booting order is: HDD, mSata, CD, Network. I also disassembled the laptop and checked the HDD connections. 

Finally, I ran diagnostic using F12 menu (ePSA) - according to the results, HDD 0 is fine, and there is a problem with HDD 1. Error code: 2000-01 42. Validation:101139. Msg. Hard Drive 1 - S/N TW0K2FVY5508532J3773. I have read that the error 2000-01 42 usually means that the HDD should be replace, but it worked perfectly a couple days ago, so I do not believe that it is a root of the problem.

Would you be so kind to advise how to fix this problem up?

Thank you in advance, I am looking forward to hearing from you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Losercore13
      I have installed my 980M on myR2, Got the 8 Beeps, I thought with the A12 BIOS and Windows 10 it should have worked. Oh well, going to tear it back down and put the 675M's back in. Ijust got promoted and am downloading the A11 unlocked BIOS . So, Next teardown I am going to be completely ready. I just want to get this in and see if I can get it working before my return window passes. I have posted a few places here, and on Notebook Review on several threads about this stuff, and have received one response. Is this site still active? Do I need a modified driver still, all that stuff looks really old, 2013-2016 type stuff. I need to know about 2018. I have read that Nvidia added support for the maxwell in m18x r2. Am I wrong? Can someone offer advice? I have read that this thing should have been plug and play with windows 10 on Eurocom, Do I just need their driver? PLEASE HELP!!! Thank You!!!
    • By Losercore13
      Is there a way to get a 144 HZ Display for the m18x R2? I was trying to think of a meaningful 5th Post for promotion, so there it is! Haha, but really, is there?
    • By Losercore13
      I decided to buy a 980M for my R2. I have gone down the rabbit hole in these forums (Here and notebook review) but most of it appears to be from 2012-2016. I am not planning on overclocking, and for now am replacing the 2x 675m sli (Alienware Tech support fried one of my 675M's with a thermal pad on the GPU, yes a thermal pad instead of paste, see photo.) with a single 980M solution. I have finally managed to get this site to send a confirmation email, then turns out I wait a week download the unlocked A11 BIOS. Do I even still need it? I will pay if I need it for sure to get it faster. What I'm getting at, is this still a thing? I have read that Nvidia added support for the R2 in their driver, so no modded driver is needed. Did alienware add support for maxwell with the A12 BIOS? I can't find a difinitive answer. Sorry, I have read so much about this the past week, but haven't come up with a cut and dry yes or no. 
       
       
       

    • By Blacktape
      It's really frustrating to me to have a new BIOS update, or a new model of laptop to flash, and for some reason or other, the flash goes badly and the system is bricked. The only recourse is to get it reprogrammed by sager, since it won't boot.  I know there are chip programmers, but I know they have methods of flashing the BIOS, ME, and EC without removing the chips from the board. Are they using the Debug connector to do this? is it possible that I could get the specifications needed to recover the BIOS in the same way? What kind of Programmer interface would I need, and what would the pin-out be for the appropriate connector?   Right now I am working with the  P775TM1-G, P650HP6-G, p650HS-G and P955HR (physical variant of P950HR).
    • By havran
      Hi all,

      Please help me

      I've flashed my Laptop clevo p150em with latest BIOS V 1.02.17 and EC/KBC V 1.02.11.
      Now I want to reflash it again with latest original Eurocom bios

      EC V 1.02.11EC
      BIOS V1.02.17EC v3b GTX9

      but there is a problem. I did everything according to the instructions, but after I ran step2.bat, the flashing process stoped itself and only the cursor was blinking in the lower corner (and nothing happened)

      There is movie link: https://www.dropbox.com/s/0k1tqw3abwzmcpx/racer_p150em.mp4?dl=0

      Generally I am not able to flash any other bios (the result is still the same)

      Does anyone have any idea, how to solve it?

      I also tried the following (unsuccessfully):

      Remove system battery, disconnect adapter.

      Disconnect CMOS battery, hold down Power Button for 45 seconds.

      Thank you in advance for your help
       
      PS: the reason why i want to flash it, is GPU upgrade (from AMD 7970M - bricked, to NVIDIA 970M)

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.