Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
Sanjula

Error 43

Recommended Posts

Specs :-  Intel i5-2410m 2.3 GHz

               8 GB ram

               Intel hd 3000 (igpu)

               AMD hd 6470m (dgpu)

               Win 10

 

# Use the mpcie slot for egpu

 

GPU powers on and Epu setup 1.x recognized the graphics card. 

Disabled the dgpu using setup 1.x. 

Installed latest crimson drivers

In device manager gpu shows with error 43. Disabled the egpu from device manager and re-enabled it again. Then it showed normally. 

 

BUT THE PROBLEM IS I CANT CONNECT IT INTO A EXTERNAL DISPLAY. i USED THE DVI-SINGLE LINK PORT AND THE HDMI PORT BUT MY MONITOR DOESNT PICK UP THE SIGNAL.

 

Help required !!!!

 

01. First look at the Device manager.

Device manager.PNG

 

 

02. After re-enabling the gpu

Re-Enabled the EGPU.PNG

Share this post


Link to post
Share on other sites

-What egpu u have?
Your system looks similar as mine.
-First start DDU in safe mode and remove ALL drivers.
-Reboot to setup 1x
-Do ignore dgpu and run compation egpu+igp
-Disable dgpu and add it with F3 to startup
-Test run

-Install drivers for your egpu, restart
-Run egpu with startup.but
-It should work



Sent from my ZTE A2017U using Tapatalk

Share this post


Link to post
Share on other sites
7 minutes ago, mrmegtette said:

-What egpu u have?
Your system looks similar as mine.
-First start DDU in safe mode and remove ALL drivers.
-Reboot to setup 1x
-Do ignore dgpu and run compation egpu+igp
-Disable dgpu and add it with F3 to startup
-Test run

-Install drivers for your egpu, restart
-Run egpu with startup.but
-It should work



Sent from my ZTE A2017U using Tapatalk
 

i have a XFX R7770 (egpu)

Share this post


Link to post
Share on other sites
33 minutes ago, mrmegtette said:

-What egpu u have?
Your system looks similar as mine.
-First start DDU in safe mode and remove ALL drivers.
-Reboot to setup 1x
-Do ignore dgpu and run compation egpu+igp
-Disable dgpu and add it with F3 to startup
-Test run

-Install drivers for your egpu, restart
-Run egpu with startup.but
-It should work



Sent from my ZTE A2017U using Tapatalk
 

Now i dont get Error 43, But my dgpu hasn't been disabled

111111.PNG

 

Also i cant connect to  a monitor using either its SINGLE LINK DVI PORT or HDMI PORT ( i use HDMI to VGA)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Brian
      So AMD is back and in a big way, let us know which products you're most excited about and plan to build. Personally I have a 5950X, ASUS Dark Hero X570 motherboard, and soon an AMD 6900 XT GPU. First time in a very long time for an all AMD build! 
    • By depmixels
      hello everyone, I have a MSI GT683R with a dying (pretty much dead actually) GTX560M in it.
       
      I am looking to upgrade it to a new GPU, I have found a AMD Firepro M6100. (I first wanted to upgrade to a GTX970M, but that's too expensive for now... and corona is also making things difficult) I have already ordered a second heatsink to modify because I didn't want to modify the original heatsink it came with.
       
      But, my question is. Does it even work in this system? I have heard of people getting it to work in the barebone variant of this system. But I am not sure if it would work in the 'fully loaded' variant.
       
      Also, my games are mostly RAM/CPU dependent and I am looking for a little extra power in this system. I have found a I7-2860qm and I want to upgrade to 32GB of RAM, is it possible on this system? the sticker says 'max. 16GB of RAM' But I have feeling it says that due to the limitation of the cpu that's already on this system (I7-2630QM, 16GB RAM max.)
    • By Brian
      Following the release of NVIDIAs new 436.02 driver which I mentioned in an earlier article here, I've decided to make a quick and dirty video showing off NVIDIAs new Sharpen filter which is part of their Game Filter feature. It works with the most popular APIs including DX 9, 11, 12 and Vulkan and can be set on a per-game basis with granular settings of 0-100 unlike AMDs RIS which is limited to Navi and lacks DX 11 support.
       
       

      View full article
    • By Brian
      Following the release of NVIDIAs new 436.02 driver which I mentioned in an earlier article here, I've decided to make a quick and dirty video showing off NVIDIAs new Sharpen filter which is part of their Game Filter feature. It works with the most popular APIs including DX 9, 11, 12 and Vulkan and can be set on a per-game basis with granular settings of 0-100 unlike AMDs RIS which is limited to Navi and lacks DX 11 support.
       
       
    • By Brian
      With AMD's long awaited Navi release, do you plan to purchase the 5700/XT?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.