Jump to content
EwinRacing Flash Series Gaming Chairs
ponx

Stability Problems Overclocking GTX 680M

Recommended Posts

Please help...

 

I am trying to give my trusty M17xR4 a new lease of life and have flashed the unlocked vBIOS from svl7 (thanks, btw!) 80.04.33.00.32__'OCedition'_revised_00.

 

Trouble is, I can only overclock by about +160MHz before the video drivers crash while running 3DMarkFS, and I lose video completely in FarCry4 - I can't get anywhere near the +405MHz NVidia Inspector now offers..!! (The temps are fine, so that is not the problem: getting 62-65C under load)

 

Forgive me, but I'm no expert with regards to overclocking... To get stability with higher frequencies do I need to increase voltage..?  Strangely, the voltage tweaking options are greyed out for me in Nvidia Inspector. Or do I need to try one of those over-volted vBIOS images instead..?

 

Thanks.

 

Share this post


Link to post
Share on other sites

It's possible that your card can't get over the +160MHz.

It depends on the "ASIC-Quality" of your card. You can find some videos on YouTube about ASIC-Quality.

Share this post


Link to post
Share on other sites

With the 680m the voltage slider does not work in Nvidia inspector. You need to flash an overvolted vBIOS.

 

ASIC quality has no impact on overclocking other than power consumption. Low ASIC quality = higher power consumption.

Share this post


Link to post
Share on other sites

Thanks for the feedback.  svl7 produced 3 overvolted vBIOSes in addition to the standard one I've been using; when I have time I will try them out and report back...

 

Share this post


Link to post
Share on other sites

I flashed the vBIOS that gives 1.025V and that improved stability at slightly higher clock speeds. Not massively higher though, so I'll keep experimenting...

 

Share this post


Link to post
Share on other sites

the best thing to do with 860m with OC ... just dont burn it up like I did lol (first r1)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By mstfa
      i want an unlocked bios.
      laptop: ASUS ROG G751JL
      GPU: GTX 965M with 2GB GDDR5
      stock bios rom: https://drive.google.com/file/d/1OiB61aGlFyfDYpN5e61Fo31x7OdyQg5H/view?usp=sharingGM204.rom
      i want it to be able to overclock it even more for gaming.
    • By lilkuz2005
      hello all, i just got a gtx 980m from a seller on amazon. i have the card installed in my alienware m17x r4, i have updated the bios to A15 stock, in the bios its showing the card is there, in windows 10 the card is also shown in device manager, but it has the code 43 error, i have disabled driver signing and installed a modded driver but its not working, i have uefi legacy mode enabled, i need help getting this working, do i need a modded bios to get the card working? is my card a g-sync version ? any help with this would be great, also if it is a g-sync card, can i vbios flash it with a non g-sync vbios? how can i tell if this card is a clevo or msi ? thanks in advance
    • By Vladimir
      Hi Guys, may be someone could give me a good advice...
      The system:
      Alienware m17x R4 with 120hz panel form r3 (LG - LGD02C5)
      Bios Dell A15 (Also tried unlocked A11)
      Now installed GTX 860m 4gb (Kepler edition) works with no issue
      Bought GTX 970 6gb Aetina production Works under MS driver Does not show image on eDP internal screen right after installing Nvidia modded drivers All external ports ( HDMI, eDP VGA) works with no issues - tested on benchmarks the card itself works great The internal screen could blink several times depending on vBios flashed ( so the card is trying to fire it up) Internal screen is not recognized properly - Using Monitor asset manager i observed that: GTX 860 create two monitor entries 1) Realtime and 1) Registry GTX 970m creates two monitor entries 1)Registry and 2) Registry If I change the max Hz using CRU to 100 and Close/Open laptop screen it will show picture in 1024x768 resolution with no possibility to extend and it also see a "Virtual monitor" attached to real one ( extended)
       
      So the main issue is that INTERNAL Display is recognized AS 2 displays 1 connected to the internal laptop port and one into Display port:
      https://drive.google.com/drive/folders/1gehYFsabXcrB9bvaKwsTSCqIS4FGSGIF?usp=sharing
       
      vBios tried Premav2, MSI,Dell,Clevo Drivers version tried: 340,350,380,411
       
      I searched for a something related to my issue here and found themes which are really near - but with different problems
    • By Lyency
      bonjour, je souhaiterai unlock mon bios A15 de mon alienware m17x r4 . pouvez vous m'aider?
      je possède l'unlock A14 est il compatible avec le bios A15?
    • By learnfromit
      alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage.

      BIOS version backup made with techpowerup GPU-z.

      GM204.rom
       
      or can someone re direct me to one already made that will work? all links i find are dead, thanks.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.