Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'throttlestop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 4 results

  1. Hi guys, Apologies for posting on multiple forums. I cant seem to get ThrottleStop to work since reinstalling windows 10. Previously Throttlestop seemed to be the only way to get the Turbo Boost functioning and it was working well. I was running the m15x with an i7920XM and 7970m and all working great (after a minor BIOS blip with the 7970m). However, I hadn't used the laptop for about a year (built a new desktop) and wanted to get it ready to sell (hence the clean Windows install). I've now reinstalled windows and ThrottleStop but now the multiplier doesn't seem to change no matter what settings I tweak. It just stays at a multiplier of 9 which kind of defeats the point of having the i7 Extreme. Has anyone come across this? Maybe i'm just forgetting something (its been a while). Maybe I've installed it wrong? Set Multiplier ticked and set to 16T, Disable Turbo unticked, Power Saver unticked, TRL set to 26, 25, 20, 20. Please help!
  2. I overclocked My Dell Dimension E520 QX6800 up to 3.99Ghz using Throttlestop software. http://valid.x86.fr/l2j5p1 I'm of course thrilled with this result. But I'm having a few issues with TS and I thought this might be the place to get answers since many here have used the program. In Windows XP all my setting would be saved when I shut down and rebooted. In Windows7 at first I had to ask permission from Windows security to run it. So I turned that down to minimum. It still wouldn't load by itself. But if I wanted it it was a click away, so for browsing I left it off and used it as needed. Now I've had a Window Critical Update. TS runs in taskbar without WS badge there, but it loses my overclock at random times. I find EIST turned off, and I have to reset VID , and Multiplier to apply it again. I'm wondering if going to the Throttlestop 8.00 beta would help, or are there some settings I could apply to get it to save my settings at startup. Due to a cooling mod my computer throws a fan fail message at boot so I prefer to use sleep mode as much as possible. So it's important that my setting are recovered there also. I received a reply to this from Unclewebb at a post about Throttlestop8.00 beta at Overclock.net.
  3. Hello Techinferno! I'm relatively new to these forums, but so far they've already helped me a ton. So here's my problem. For some reason, it seems whenever my GTX 680m 4GB is drawing a decent amount of power, my CPU throttles down to 1.2GHz for no apparent reason. I've spent the last 2 months trying to figure out the problem and that's what I've figured out thus far. When running prime95, my CPU will run at a steady 3.1GHz as it should and will slowly climb to only 75c with the turbo fan on (Coollaboratory Liquid Ultra is magical, hit 95c with stock paste). However, as soon as I start a furmark stress test, boom. Down to 1.2GHz instantly. And no matter what I do with throttlestop, I can't seem to change it at all. Now, when I put my GTX680m to minimum speeds in MSI afterburner, which is 405MHz/1300MHz (using unlocked BIOS) my CPU will boost up to anywhere between 2.3Ghz to 3.1GHz and bounce in between. I could be very wrong, but it seems like my system is not receiving enough power or something. This happens in games as well. For example, in BF4, my CPU will be chugging along at 3.1GHz and then boom, 1.2GHz and about 20FPS. I've found a temporary fix (well, bandage) using throttlestop. If I turn off turbo boost, I will stay at 2.3GHz and will not throttle at all, however I won't boost passed that either which is still a bit of a bottleneck for my 680m. This does not work with Prime95+Furmark for some reason. I guess it draws too much power, where in BF4, 3.1GHz is too much and 2.3GHz is okay. I read the tomshardware review of the GT70 Dragon Edition 2. They said this "We observed the power supply pulling 179 W from the wall. This is not what we were expecting. Generously assuming 90% efficiency, 179 W at the wall is 162 W to the machine. With the CPU rated for 57 W, the overclocked GPU at 100 W, and the rest of the components pulling 10 W or more, the GT70 should be registering a little more than what we measured. The day after I wrapped this story up, MSI sent us an updated BIOS for the GT70 Dragon Edition 2, changing the power consumption characteristics of the machine and increasing performance. Now the system pulls up to 194 W from the wall during games. Strangely, with a full synthetic CPU and GPU load, it only pulls 187, suggesting something is throttling back a bit." Could I be experiencing a similar issue? I am running the modded GT70 0NE BIOS and the unlocked MSI GTX680m BIOS at stock voltage from this website. Any and all help is much appreciated. Thanks so much for your time and help!
  4. Hey guys, I've runned just to check my temps some rounds with wPrime (1.55) and was wondering why my multiplikator isn't that high as I've choosen it. My last run was follow: (with i7 920xm) 24x Multi 62 TDP/ TDC 133.005 Standard BCLK No Voltage Increase (Read out with Throttlestop 3.00) Were sitting at my U3 Cooler. Temps were maximal 90°C (on 1st and 2nd line), others at 85°C and last 2 were only 77°C. Is that normal? So here is the 1024 Score: 372,487 secs. At all tests my multiplikator is jumping down to 17 and goes maximal to 20-21!! (Never hitted the 24x) What have I done wrong? (Idle temp is at only 45°C)
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.