Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags 'nvidia'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 254 results

  1. Hello everyone, some time by now I flashed a custom Vbios (thank you Klem) on an Acer Predator 15 G9-591 and I started doing some tests about how far I could go overclocking the gtx 970m without running too hot. With the voltage up to 1150mV and something like 300 additional MHz for the core clock, in the strongest stress condition for both Gpu and Cpu ( i7-6700hq undervolted), the Gpu reaches a max temp of 85C (with some 86 spikes but never more than that). Considering that soon I'm going to relid both Cpu and Gpu and clean everything in the internals (laptop is 4 years old) I think I'm going to have some additional heatroom. I've already tested some further overclocking and I noticed that even if the temperatures remains under 93C (which is just for testing purposes, but after relidding temps could be nicer) graphical glitches occur and after some time most games crash. But my question is, could it be because of lack of power supply? The laptop charger provides 180W Could there be an increase in overclock margins with a 230W psu or something like that? (Obviously with the same 19.5V output) If anybody tried something like that on any laptop model, or knows the matter, I'd like to know
  2. So according to PC Gamer, they have a "source" who tells them NVIDIA will be readying it's newest Pascal chips for the mobile form factor and they will be released sometime in August/September of this year. In addition, the rumor is these new GPUs will not be cut down M variants but be full-fledged desktop GPUs crammed into high performance notebooks (e.g. MSI and Clevo) but just clocked lower to fit the TDP and power envelope. That shouldn't really come as a surprise to anyone since NVIDIA crammed a 165W desktop 980 in notebooks last year and with GTX 1070 only sipping 150W and GTX 1080 at 180W, it makes sense to release these as soon as possible. Despite what PC Gamer says, we may yet still see M variants with different names down the line as there are a lot of gamers out there that still want high performance chips but with thinner profiles and longer battery lives but that will probably come sometime after the 1080/1070 are released for notebooks. In addition, we've still got AMD's newest Polaris coming and with the 480 only consuming 150W, AMD could easily shoehorn that into a notebook just as NVIDIA is doing so we expect both companies to announce availability of their newest notebook graphics chips soon.
  3. After spending significant time and effort to obtain "DC" screen for 8770w (which is essentially a regular IPS panel with fancy board that converts 8bpc LVDS to 10bpc DP), I have finally got and installed one. All works great, except of the one problem... It has pretty bad banding / posterization in lower shadows. I have tried profiling it in different modes (full range, sRGB, rec709) - issue persists, and it indeed shows only in the lowest part of the characteristic curve. Mids and highlights are represented fine and show low deviation from reference values. GPU is HP K4000M, Nvidia drivers installed "as it is", video-card is identified without a hitch. Banding was not present with the original TN panel using the same GPU. While checking a software side, I have noticed that Win10 has bit depth set to 8-bit... My initial reaction was, - "Easy, let's change it in `nvidia-settings` and we're all set": ...but that would be too easy, right? After selecting 10bpc and clicking "Apply" screen went off and back on, only to show that depth stayed at 8bpc. Repeating the above few times yielded exactly the same result and I'm not in a hurry to meet a cliched (and laymen) definition of insanity. Let's check GPU-Z. So far so good, nothing unusual. Notice the highlighted BIOS version and subvendor string: Time to delve into other tabs. We are running WDDDM v2.4 which supports GPU dithering, but hey... BIOS version has changed! Briefly back to `nvidia-settings` to check what is reported by vendor's own utility: So far, we have two strings for BIOS version: 80.04.5A.00.02 (let's call it an "A") 80.4.33.0.37 (let's call it a "B") Notice how 2nd one seems to not follow hexademical notation. Lastly, "NVIDIA BIOS" drop-down, reports "A" version: ...and monitor section which confirms that rig is indeed capable of 10bpc, but currently running at mere 8bpc: Windows "Adapter settings", reports version "B". It's 2019, diversity is a must. "NVidia inspector" is of the same opinion: Now, let's use some seriously legit tools and check-in exported BIOS file in `nvflash`: Here we have two three interesting findings: Reported vendor is Dell, not an HP. See this link for details. BIOS version is back to "A". Have I already mentioned diversity? MXM module uses MX25L2005 flash storage in WSON-8 packaging. If things go real nasty, we should be able to rescue a patient via Pomona clip and external programmer. Loading the same file in "Kepler BIOS tweaker" confirms the facts: EDID settings, courtesy of NVidia Control Panel. Hex dump can be found at the bottom of this post. ...Shall I be worried about "60.02Hz" refresh rate? To summarize: Why two different BIOS versions are reported? Anything to do with UEFI (e.g. HP is sideloading its own during boot)?.. Why two different vendors reported? As far as I remember, this is branded HP GPU. Where to get "clean" BIOS of K4000M for future experiments? Ideally from 8770w equipped with "DreamColor" panel from a factory. Link to the dumps, BIOS ROM and monitor EDID: https://mega.nz/#F!zGgRmQIL!9q2QFZtHuK2RQ-WHXMA4Mg (also attached to this post) K4000M.zip
  4. Hello guys, I've no idea where to post it, so this thread seems to be the most logical one, for me at least. However here is the link with the news about their upcomming GPUs suited for gaming: https://www.pcbuildersclub.com/2018/06/arctic-sound-intel-bestaetigt-dedizierte-gaming-grafikkarte-ab-2020/
  5. Hi guys, bit of a rookie to the whole EGPU scene. Currently I have: - MacBook Pro 2015 13inch (3.1GHz Core i7 16GB RAM) - Razer X Core - Apple TB3 to TB2 Adapter - TB2 Cable (Cable Matters) - 23inch AOC External Monitor I am wonder about what graphics card to get to run X-Plane11 with high graphic settings? I have purgewrangler set up and ready to use with an AMD graphics card, but am also open to the idea of an Nvidia graphics card. Any advice appreciated. I did not buy a Windows PC as I need a Mac for various other things and wanted an all-in-one laptop.
  6. M17xR4 upgrade 680m to 1060I kindly apologise for my atrocious formatting, I have never written such a long thread before. Hey everyone, this is my experience regarding upgrading my m17xR4(2012) with a 680m and a 3D 120hz display to a GTX 1060. Please bear with me as it will be a long story.A little bit of background, on May 11, 2017, my laptop suddenly shut itself down when playing some Witcher 3. No response, no power, no lights, certainly dead.http://forum.notebookreview.com/thr...t-motherboard-replaced-but-still-dead.805508/Called Dell India, they recommended motherboard replacement (not quite as much as a recommendation but as an only option.) 15000INR for that. (~235USD)Still not resolved, no light, no post, no power. But if I remove the 680m, the laptop boots but gives 8 beeps, indicating a GPU or LCD failure. Putting the gpu back in causes a short circuit and no power to system.Dell technician recommended GPU and LCD replacement. Will cost about 15000INR(235USSD) for GPU and 8000INR(125USD) for the LCD.Sure, why not.New GPU time. And boy oh boy, I was in for a headache.Initial plan was for GTX 980m, easy and simple upgrade, tried and tested.I contacted @woodzstack, he suggested me the 1060, approx. 30% more performance for the same price. I went ahead with that.He is a well-known and an excellent seller here on NBR and other forums.So I got myself a 1060 with a heatsink. The heatsink on my 680m had worn out screws and I couldn’t remove it to reuse it (tried a Dremel to make grooves). The 1060 was available and ready to ship, the heatsink was on back order which caused some delay. Thankfully, woodzstack provided me with a free upgrade to faster shipping. Thanks! Then came the headaches. As I didn’t have a backup or fall back gpu (680m died), I wasn’t able to change the settings in bios required for 1060 and the system won’t boot with a 1060 ass the settings were incorrect. Also, I had the motherboard replaced which had stock bios. Got 8 beeps with 1060 installed, indicating gpu or LCD failure, which it wasn’t. Also, being a 120hz 3d display, I couldn’t use the intel gpu, as it won’t be able to run the display.Stuck in catch22 situation there. I contemplated returning the gpu as I hadn’t gotten it to work, and it had gotten quite expensive(motherboard+gpu+heatsink). I posted on various forums for 2nd hand 680Ms or even lower gpu. Woodzstack offered a 680M but shipping was quite expensive.Then @maxslo came to my rescue, he offered a used Quadro K1000M. Just pay for shipping and its mine. Notebookcheck states that its equivalent to a GT 630M, so it was from my series of gpu. I didn’t know if it would work or not, I took a gamble, if it didn’t work I would return all the stuff and get a new laptop (or a desktop maybe?)It took its own sweet time to come as it was via national post (can’t complain, got the card only for shipping cost)And when it came, I installed it, hit the power. I TURNED ON. It was alive!I quickly got into bios, changed the settings and installed the 1060.But alas, it didn’t start. 8 beeps again. Woodzstack helped here again.The issue was default display setting in bios and the uefi settings. Uefi needs a compatible gpu to save that setting and boot with that gpu. As k1000m wasn’t a uefi compliant gpu, I was stuck again. But changing the graphics settings to auto and then it let me disable the legacy settings. After applying these settings and installing the 1060, it let me boot.Somewhat.No bootable media detected. Press any key to restart.Turns out that the gtx 1060 is fussy even about bot drive partitions. Had to reinstall windows on a GPT partition. MBR to GPT conversion did not work. Needed a fresh install.Finally, after 3 months of patience, I could revive my laptop.II would like to thank these threads and their authorshttps://www.techinferno.com/index.php?/forums/topic/10982-m17x-r4-gtx-1060-upgrade/https://www.techinferno.com/index.p...x-r4-another-socket-victory-against-bga-crap/Note: for 680m, the benchmark was done on max overclock +300 core and +500 memory. Stock score would be nearer to 3DM11 P=6300-6500, Ex=2200-2400Unfortunately, I don’t have 3dmark scores for 680m Note: This is same as my thread on NBR. Posting here as well for people not on NBR. http://forum.notebookreview.com/threads/m17xr4-upgrade-680m-to-1060.808327 Some benchmarks
  7. The computer I used was '' Lenovo Y510P ''. There is a '' Nvidia GT755M [SLI] '' as a display card. I have tried both ways of downloading the video card driver from both GeForce Experience and Nvidia driver site. Both kinds of graphics cards are starting to update. Later, the 'graphic driver is installed' part of the screen goes and never comes again. I can not enter Windows when I turn off the computer. I have to take format from scratch. After formatting, Windows automatically loads a graphics card driver in 2017, trying to update the driver again, it stays black on the screen again. I have to format again. With DDU (Display Driver Uninstaller) program, I deleted the old video card driver and updated it again. But I met the same problem. I communicated with Nvidia and stated that I had such a problem. They asked me not to install the 388.13 video card driver. That graphics card driver has been loaded without any problems. But I have the same problem with all the video card drivers out there. NOTE: This problem only happens on Windows 10. I can update the display board without any problems in operating systems like Windows 8,8.1. NOTE: I have been having this problem for about 2 months, before I could update my display card in Windows 10 without a problem. The driver I am currently using is: 388.13
  8. Hi all, I own an Alienware MX17 R4 (from 2012/2013 don't remember well) running with the official A12 bios and I am planning to change the discreet NVIDIA 675M because unfortunately it died. First and as I don't have so much money to spend on this, I am planning to change it by a 680M 4GO. Is this one a "good" choice ? Don't hesitate to propose me another GPU. Is the installation of a 680M 4GO will require a unlocked bios version ? (A11 unlocked ?). Do u know any website on which I can buy a 680M 4GO, I am really not a big fan of ebay... Thank you in advance.
  9. I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. Questions- 1 is there any way to get this done without the mod?? 2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help.
  10. Hi everyone, I have an AW 17 (2013) on which i installed a gtx970m. So far I have always been able to mod the drivers and play with no major issue. After driver 373.06 (Yeah it got out a while ago, i started playing again recently) all the drivers i tried to mod and install do not work. I mod the inf file (nvdmi) with the subsys, then remove driver signature enforcement and install them, they install and everything looks fine on paper: nvidia control panes correctly states the number of the driver, in the control panel i read the hardware has no problem and the driver is updated. I set the options so that every game is run with the graphic processor, but for every game i run (I tried with several different ones) the computer always uses the shitty integrated graphic card. Does anyone have an idea on how i can fix this? thank you all for your help.
  11. Guide – M15x with Nvidia GTX 470m IMPORTANT: The Nvidia 470m is not officially supported by Dell. Upgrading to this card may void your warranty. Some background to this mod: The first guy who tried to put a Nvidia 470m in an Alienware M15x was @iloveb00bs in December 2010, shortly after the card got released.Unfortunately it didn’t work as desired, the card worked, but only at 2d clocks. All attempts to bring it to 3d clocks failed, and the card wasn’t supported by Nibitor support at this time.Also @widezu69 didn’t get it to work a couple of weeks ago, so I didn’t think it would be possible. But in the process of trying to upgrade the Asus G73JW of a colleague I got my hands on a Nvidia GTX 470m and since we didn’t get it to work in the G73, I thought let’s try it again in the M15x. I had to mod the vbios to get it running at 3d clocks. I’m not that experienced with Nvidia cards, so that’s probably why it took me a couple of attempts to get it working. First I changed the 2d clocks and voltage (P3 in Nibitor) to 3d values. The result was that the card idled at 3d clocks, but as soon as I opened a 3d application it went downclocked itself to about 73MHz core and got to 2d voltage again… pretty annoying. After some more tests I realized that I had to change the lower 3d clocks and voltage (P7 in Nibitor). This did the trick. Apparently the card only checks P7 and P3 in the VBIOS, the actual 3d clock entries (P15) seem to have no effect at all. The fan control works perfectly. Haven’t tested DP/HDMI audio yet, but I’ll do this sometime soon. Things to do before exchanging the card: Download the drivers. I used the latest Nvidia beta driver (v275.27) and the modded .inf files from laptopvideo2go. As the card comes from Clevo I guess the Clevo (and resellers) driver will work as well. But I usually prefer the latest driver for performance and stability. Also get GPU-Z for monitoring your video card and verifying it. Make sure you have thermal paste, maybe some new thermal pads as well as something to clean the heatsink (e.g. isoproply alcohol) and some cloths around. I also highly recommend using a grounded ESD-mat and a wristband. Know what you’re doing. You need to partially disassemble your machine to get to the GPU. Prepare yourself thoroughly, check out my little GPU exchangement guide and if you need more information also the M15x service manual, as well as the official teardown video. It can be helpful to write down all the steps in advance when you’re doing this for the first time.In case there’s still something unclear about the disassembling procedure after checking out all the stuff I just mentioned, just ask. Exchanging the GPU is really pretty easy. Very important: Make all the necessary preparations to flash the modified vbios to the card in order to get it working at 3d clocks:You’ll need a DOS bootable USB drive with NVflash on it. If you have already such an USB drive you can skip the next step and simply copy the mod470m.rom file from the attached archive to your stick. If you first need to create such an USB drive follow these instructions: Creating a bootable DOS USB drive (by @Brian ) Step 1: Download all the following files as they will be needed throughout this guide.1. Download the HP USB Key Utility: HP USB Disk Storage Format Tool – v2.1.8 Download – EXTREME Overclocking2. Download the Windows 98 system files: Windows 98 System Files Download – EXTREME Overclocking Step 2: Creating a Bootable USB Drive to Flash to GPU1. Install the HP USB Key Utility2. Launch the HP USB Key Utility and do the following: - Insert your USB thumb drive. - Select File system as “FAT32″ - Select Format Option as “Create a DOS bootable Disk…” - Checkmark the box that says, “Quick Format” - Locate the directory you extracted the Win98 files. - Format the USB key using the the Win98 files. The upgrading procedure: Uninstall your GPU drivers. Make a power drain (Turn off your M15x, remove the power cord and the battery. Then press and hold down the power button (Alienhead) for about 10-20 sec. Remove your GPU - Here’s a little guide with pics in case you need some help. Clean your heatsink, if necessary replace the thermal pads with new ones. Make sure the 470m has a retention bracket on the back of the GPU. If not take the one from your old GPU and put it there. Properly insert your GPU, make sure that it sits properly and that the die is clean. Apply the thermal paste, and attach the heatsink. Then (after reassembling your system), boot, install the drivers and reboot. Make sure the fans are running (otherwise you probably forgot to plug in the fan). Open GPU-Z and verify your card and the clocks. Default 3D clocks are 535/750/1070 MHz (core/memory/shader), you can see them in the “Graphics card” tab of GPU-Z. Make sure PowerPlay is enabled in the Catalyst Control Center. Also make sure Stealth Mode is deactivated. Check your temperatures. Idle temps should be 40-50°C, depending on your ambient temp of course. While gaming or doing something similar GPU-intense the system will run significantly hotter, 60-70°C, maybe a bit higher. >>>Now you need to flash the modded vbios to your GTX 470m in order to get your card working at 3d speeds<<< WARNING: Flashing the vbios of your GPU always involves some risk and can brick your card in case something goes wrong. Make sure you know the exact procedure before doing this. I do not take any responsibility for damaged cards, systems or whatever. -Plug in your properly prepared USB drive -Make sure your system is plugged in (AC adapter and to be safe battery as well) -Reboot -When you see the Alienhead press [F12] to get to the boot menu, choose “Boot from USB” A command prompt will appear. First of all, make a backup of your original 470m vbios! Use the following command: Code: nvflash -b orig470m.rom Before flashing, test whether the file isn’t corrupted (errors while copying it to the stick or similar): Code: nvflash -v mod470m.rom The image size must be 64000 bytes and the CRC32 3C8FA599 Now flash the modded vbios: Code: nvflash -5 -6 mod470m.rom Press enter. A couple of warnings will appear, follow the instructions on the screen to confirm the flash procedure. Remember, some Keyboard layouts have the [Z] key at the place where the US layout has the [Y] key. So in case you have such a keyboard you’ll need to press [z] instead of [y], otherwise the flashing procedure will get cancelled. Then press [Ctrl][Alt]+[Del] to reboot your system, unplug the USB stick. You can use GPU-Z to verify the flash of the vbios. It should look like this afterwards: Here some first benchmarks, both at stock clocks, PhysX off and the rest in the Nvidia control panel on standard settings, CPU at 3.2GHz. I haven’t seen other 470m benchmarks of other systems, but 9k stock vantage seems reasonable. The card is probably pretty overclockable, but I haven’t tested this yet. I have yet to find overclocking tool with which I can set the core clock manually, so far I only managed to change the memory and shader clock with Nvidia Inspector. Otherwise I’ll have to modify the vbios in order to overclock it (which isn’t the best solution as I can’t really push the card with this method) However, it seems the card can be overvolted, haven’t tested it yet but Nibitor allows me to change the voltage to 0.99V (instead of 0.94V). The only issue so far is that the card runs either at 3d clocks or at 2d clocks. Nothing between this.
  12. Hello all I have a Clevo P370EM3 laptop with a pair of GTX 680Ms in SLI mode and have never been able to get Linux to work properly with full acceleration and without tearing. I have tried every xorg config I can find, and even all the modifications from the nvidia configurator to no avail. Has anyone been able to get these things to work 100% in Linux? I have typically used ubuntu based distros, including Mint, and every available driver version from the repositories, but can never get it to work quite right. Thanks for any help anyone can provide. It is killing me to run Windows on this machine because of these issues, and I am almost to the point of installing the inferior 7970 cards. Have a great day -TCH
  13. Help! I created a BOS BOOT DISK and use legacy to boot in DOS. But it is saying that "An operating system wasn't found". I have extracted all the files (the alienware m18x r2 a11 unlocked bios) into my external hard drive (format: NTFS)
  14. Having pondered over a eGPU build I instead decided to put my GPU inside my 15.6 laptop by extending the laptop base. I have a Dell optiplex 390 where my GTX 750ti LP once lived but as I now spend more time with my laptop on the sofa the Dell optiplex is now a donor for my gaming laptop build. I'm using the Dell motherboard for this build. It has a i5-2400 CPU - 8GB DDR3 RAM - MSI GTX 750ti LP GPU. The Dell PSU is too big for this build so I will be using a Seasonic SS-250SU 250W PSU. The laptop used for this build is a Fujitsu LifeBook AH530 that has a 1366x768 LED screen, this screen will be replaced with a higher resolution 1600x900 screen. The extended base of the laptop is now 6.5 cm. Parts needed to complete the build: Seasonic SS-250SU 250W PSU PCI Express 16x Flexible Extension cable LP156WD1 (TL)(B1) 15.6" LED 1600x900 screen LCD Controller Board Ultra slim keyboard with touchpad Work so far in pictures: Continue reading the full thread here:
  15. So with the new Turing GPUs having been announced and up for purchase, do you plan to upgrade to one given the price increase of each segment? How important are the new ray tracing and dlss functions in making a purchasing decision for you?
  16. Hi, I installed a new GTX 980M in a M17X R4 but there's no way to get PEG mode working. First I tried to follow instructions from Lee James Wood (who sold me the card), using the stock A12 BIOS but it didn't work. He stated I shouldn't stay on Windows 10 x64 with Optimus mode because it'll cause issues and probably damage my new GTX card because of erroneous temperature readings, so I have to try harder. I tried with an unlocked A11 BIOS and then following J95's instructions: ...but it didn't go. In a different way. By the time I power on the notebook after reinserting the card back, I obtain a black screen and beeps. I tried the procedure step by step, first by setting in the BIOS the mode to PEG and disabling the integrated graphic card. then I tried by setting the mode to PEG and setting the integrated GFX to auto instead of disabling it. No way: always black screen and beeps. Actually the video cards are in SG mode, and nVidia Optimus seems to work right. I'm not enough into video card tech to judge but mr Wood, who's much more expert than I am, told me that using SG mode the dedicated card signal and management go through the integrated GFX; because of this there's the risk the dedicated card isn't correctly managed, especially regarding temperature readings. Nothing wrong except slower performances. Has anyone a piece of advice for me? Has anyone with a similar hardware configuration managed to use PEG mode? And How? It seems there's no other thread regarding this matter, and that I'm not the only one with this problem. Thanks in advance!
  17. Wlc, I want to create an afermarket diy cooling solution for my laptop.
  18. Version 1.0.0

    380 downloads

    NVIDIA 'Maxwell' VBIOS mods Here you find modified VBIOS versions for the mobile parts of the Nvidia 'Maxwell' series. The VBIOS versions in this post are tweaked for performance and versatility. You'll get almost complete control over the performance parameters of your GPU. List of available VBIOS mods: Nvidia GTX 970m - 'OC edition' rev0 - >> 6 GB Version << - modified by @johnksss & svl7 -> see attachments Nvidia GTX 980m - 'OC edition' rev0 - >> 8 GB Version << - modified by @johnksss & svl7 -> see attachments Screenshot demonstrating the capabilities of the 970m versions: >> Read the instructions carefully before flashing! << If anything is unclear after reading or if you have additional remarks, please post in the thread. Flashing: - Go to the device manager -> 'Display Adapters' -> chooser your GPU, right click on it and choose disable - Flash the VBIOS with mnvflash, a modified version of nvflash (see attachments). Here are detailed instructions for nvflash in case you aren't familiar with it. - After the flashing is done: Enable the GPU once again in the device manager. - Reboot Do NOT use driver 347.09, it's broken and useless and won't allow you to overclock, even with the stock firmware. Don't distribute the files hosted here outside of Tech|Inferno. Don't modify the files you download here. Donation link in case you want to buy me a beer Thanks and cheers!

    Free

  19. My issue: one of the two 680M GPUs started displaying an "Windows has stopped this device because it has reported problems. (Code 43)". My hardware: Clevo P37EM / Sager NP9370 My OS: Windows 10 Enterprise 2016 LTSB x64 I keep the OS always up-to-date (Windows LTSB only ships security and fix updates). I also have very few softwares installed. Basically, my computer was working normally, but today I was playing Overwatch (which I always play) and after some hours, I suddenly heard a Windows beep, the game froze and the computer restarted. When I was back at the desktop, I noticed the resolution was not right and then I opened the Device Manager to see that one of the 680M was giving a Error Code 43. Both GPUs appear on my BIOS setup, the BIOS correctly identifies them as 680M. I found it strange, so I check my GPU VBIOS and noticed something odd, one of them was at 80.04.33.00.10 and the other was at 80.04.67.00.01 (I get these drivers here). I know for a fact that since some older NVIDIA Driver, the VBIOS must be 80.04.33.00.10 or else I got some errors on this SAGER model, so I flash 33 on both a while back. I then proceeded to flash the correct version again. When I run DDU I notice it only detects the VBIOS version for one of the GPUs, the other one doesn't show the VBIOS version. My results are: NV Driver 398.36 ROM 33 PCI BUS 2 working PCI BUS 1 error code 43 ROM 67 PCI BUS 2 working PCI BUS 1 error code 43 NV Driver 391.35 ROM 33 PCI BUS 2 working PCI BUS 1 error code 43 ROM 67 PCI BUS 2 working PCI BUS 1 error code 43 Can a Nvidia update or Windows update brick a GPU? How can I know if it's a software or hardware issue? I'm afraid that one GPU died as I don't have the money to replace it now and it would be difficult to find a spare new 680M (which is now old hardware) where I live. I'm panicking a little...
  20. Hey guys whats going on? I have an M17X R3, been running the 780M perfectly fine for about 7 months now. I've updated the driver once before, but it seems I'm having problems with all of the latest releases. Whats happening is when I download the latest driver, I run the setup so the 398.36 folder gets saved on my computer. Well thats what is NOT happening. Every time I run it, I see the folder pop up, but once the Nvidia downloader fails (as it should), the 398.36 folder disappears! I cant figure out how to make it stay there permanent! I've disabled driver signing and everything. Any suggestions?
  21. Thanks to Joedirt recently for setting me up with a custom vBIOS for my ASUS ROG G750JM. I am having a little trouble figuring out how to adjust my voltage. Once the vBIOS is flashed the voltage is baked in so the slider does nothing. Joedirt took care of me plenty so I dont want to go hounding him for this advice and would rather ask the community. I can get the voltage to run at 0.987v or 1.193v one is not enough and the other is too much even with no OC it gets the GPU too hot too fast I would like to learn how to adjust the Voltage Table so that I can get 1.06-1.1v on my chip so I can OC and still not over heat. The stock vBIOS set it at 1.034v which I could OC my Memory +450mhz and my core +135mhz no problem. I would like to run at +280mhz or 1300mhz core and +395mhz Memory or 1450mhz Memory but that is not stable at 0.987v and gets to the 92c temp limit super fast with 1.193v. . .
  22. Hello , Could someone pls help with unlocking all customizable bios and vbios features for the rog GL702VMK laptop (7700HQ + 1060 GTX) Already tried editing the extracted bios with ami tool but I cannot flash it successfully .. this is my "results" file https://www.sendspace.com/file/iwpx3q Thanks in advance (Klem) !
  23. J95

    GeForce 382.33 WHQL

    Game Ready •Provides the optimal gaming experience for Tekken 7 and Star Trek Bridge Crew. Added or updated the following 3D Vision profiles: •Tekken 7 - Fair Changes and Fixed Issues in Version 382.33: •[TITAN X][3D Vision][Windows 10 Creator’s Update]: The Windows Store does notopen when 3D Vision is enabled. [1906805] •[GeForce GTX 1080Ti][Prey 2]: Stuttering occurs during gameplay. [1902201] •[GeForce GTX 1070][Windows 10 Creator’s Update]: In multi-display mode, extended monitors cannot be be put into sleep mode. [1916554] •[GeForce GTX 1060]: Blue-screen crash occurs pointing to driver (Nvlddmkm.sys) after the system reboots from sleep mode. [1814559] •[GeForce GTX 970][SLI]: SLI cannot be enable unless Norton 360 is disabled or Windows is booted in Safe Mode. [1919094] Software Module Versions •NView - 148.47 •HD Audio Driver - 1.3.34.26 •NVIDIA PhysX System Software - 9.17.0329 •GeForce Experience - 3.6.0.74 •CUDA - 8.0 Windows 10 64-bit 32-bit Windows 7 & 8.1 64-bit 32-bit
  24. Hello, Recently, my Radeon R9 M290X stopped working (everything indicates it's broken). So, I was thinking about buying a Geforce 980m but everything I read about installing a 980m in an Alienware (GPU upgrade) mentioned about having to install modified drivers and turning off the driver signature enforcement. My question is: why do we have to install modified drivers? Is there a way to install drivers directly from the official nVidia website? Modifying the BIOS and inserting UEFI drivers, or modifying the vBIOS? in order to use the official drivers? Thanks in advance, I await a response.
  25. Hello im new to owning an alienware laptop and i got some problems with that custom nvidia drivers for my model. There is no Dell driver for the 765m, i´ve read about changing the nvdmi.inf and i sucessfully installed the driver already by doing that. The problem i have is that i got no clue how to find out which section is the right for mine. I run into some weird error as my laptop freezes on restarting or shut down, or i get the message that UxdService needs to be stopped in order to shutdown. I tried to download the Dell Driver for the old 680m and find the right section from there but i guess im to stupid to understand as there are a lot of numbers. This is my hardware ID. I tried using section 62. Section 64 was also already tried. PCI\VEN_10DE&DEV_11E1&SUBSYS_05801028 I can play games just fine but it annoys me not to be able to shutdown without pressing the power button for a few secs. Very thankful if anyone could help. Also if anyone would explain me how to do it right i´d be glad to help other members.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.