Jump to content
EwinRacing Flash Series Gaming Chairs

JakeyBoy1991

Registered User (Promoted)
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About JakeyBoy1991

  • Rank
    Junior Member
  • Birthday 07/09/1991
  1. i havent, but i also installed the old GPU to test, and same result, does this mean faulty mobo? that dell will no longer replace due to warranty being void.... (sigh) computer is now worse off that it started before they touched it! :'( cheers
  2. i have noticed, that enabling and disabling Stealth Mode boosts the FPS! but i cant be playing a game costantly enabling and disabling stealth mode!? any ideas? during nova bench, enabling and disabling stealth mode boosts the fps to 400 but then goes back down to 250 pretty quick? thanks for reading
  3. hey all, I completed the AMD 7970M upgrade in January 2013, and it went perfect! but today i had my motherboard replaced under warranty due to the Ethernet port not working, after having a mix up with Alienware and about 3 faulty motherboards fitted i now have one that allows the computer to start, and also has a working Ethernet connection! But, there is always a BUT! when i play games which i used to get 60-80 fps during a high load battle and about 120 fps just standing around (World of Warcraft) i now get 6 - 15 fps in major city's and 20-30 fps being stationary! i have re seated and re pasted the GPU but this has not helped, any ideas what the reason to this may be? neither the GPU or CPU temps are high, but the grames have droped by 75% since the new motherboard has been installed! NovaBench 322 FPS with Geforce Graphics Card 907 FPS with AMD 7970M These results where on 08/01/13 when the new card was fitted (before / after) Now i run the benchmark again and i am only getting 219 FPS... what has happened? also, Alienware are now informing me that due to the change of graphics card the whole laptop is warranty void? i thought this was not the case with Alieware? Many thanks for your time to reply to this issue! Jake
  4. hey all, i done this upgrade a fair few months ago, went perfect! but today i had my motherboard replaced under warranty due to the Ethernet port not working, after having a mix up with Alienware and about 3 faulty motherboards fitted i now have one that allows the computer to start, and also has a working Ethernet connection! but, there is always a BUT! when i play games which i used to get 60-80 fps during a high load battle and about 120 fps just standing around (World of Warcraft) i now get 6 - 15 fps in major city's and 40-60 fps with graphics on the lowest possible settings! i have re seated and re pasted the GPU but this has not helped, any ideas what the reason to this may be? NovaBench 322 FPS with Geforce Graphics Card 907 FPS with 7970M these results where on 08/01/13 when the new card was fitted (before / after) now i run the benchmark again and i am only getting 219 FPS... what has happened? also, Alienware are now informing me that due to the change of graphics card the whole laptop is warranty void? i thought this was not the case with Alieware? many thanks for your time to reply to this issue! Jake
  5. I will post when home later, running 2 additional screens so 3 including laptop screen and the laptop only supports 2 including the laptop screen right? Regards, JB91
  6. Keep getting my laptop and 2 additional screens blacking out and computer vein non responsive to anything unless I power the laptop off and back on, been checking the temperatures and seems to not be getting to hot, any reason this may be happening? Installing 7970m tomorrow so it's not because of the upgrade as it hasn't been done yet, 1 screen is hdmi 1 is VGA via USB Thanks in advance Regards, JB91
  7. I think try should make it so the alienhead on the back of the screen works as a ambilight that would be awesome
  8. I for one love the quality from the screen, I personally installed remote curtains to operate from my desk to deal with the light problem makes me feel a little bit like James Bond haha
  9. Okay thanks! Looking at completing this upgrade later today so ill let you know how it goes! Regards JB91
  10. Okay i have the dell card and the Clevo x bracket, but the supplier of the xbracket didnt send me the 4 screws as per listing, anything special about these screws or can i pick up from any computer shop? also, when it comes to the pasting, spread or ball? some people explain its smarter to spread the paste on the dye rather than place a ball and spread via placing the heatsink on top? Many thanks, JB91
  11. hmmmmm im good with a hammer when it comes to demolition but when it comes to bodging things.... im not so good! so i am dreading the outcome! from making this modification does it improve the tempratures a huge amount that its needed or just something to slightly improve? as i would rather i kept the hammer in the not to be used draw.. Many thanks, JB91
  12. Thank you all for your replies, much appreciated! i will get looking at the 6970m guide now and hopefully i will understand a little more before i start the installation and leave my laptop in peices. Thanks again, JB91
  13. Awesome might have to invest in water cooling my M15x myself!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.