Jump to content

ssamydla

Registered User (Promoted)
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

3 Neutral

About ssamydla

  • Rank
    T|I Semi Advanced

Profile Information

  • Gender
    Not Telling
  • Location
    Bathroom

Recent Profile Visitors

1085 profile views
  1. PC has it's glory with Razer Core, Alienware Amplifire, ASUS XG2, etc etc. and all of it's DIY eGPU projects was amazing At this moment, the only eGPU that will work perfectly compatible with MacbookPro Retina 15 inch is the BizonBox. On MBPr 15 inch iGPU only model you can even use eGPU to game with internal display I've been following this product quite a while, and finally come this reasonable product review that runs on an iMac 5K + GTX 980TI 1440 monitor BizonBox Official Benchmarks Mac Pro vs MacBook Pro Retina with BizonBox Here's for the Config Pricing & Complete Technical Spec: https://bizon-tech.com/us/bizonbox2-egpu.html/#config Make sure to read FAQ: https://bizon-tech.com/us/faq-egpu I might going to go with BizonBox instead for my MBPr 15", since Akitio Thunder 2 was not build for GPU usage. I hope this product will be the holy grail for Mac users, before the new MacBook Pro released with desktop GTX 10xx and T3 (finger crossed) (they'll go with ATI)
  2. ssamydla

    Should egpu fan stay on during setup?

    got my W520 successfully run with EXP GDC Beast expresscard + DELL power, without Setup 1.X. I believe it should be the same architecture with your setup. Anyways, I got Error 43 when using mPCIe, eGPU fan slow. I found out my GPU Vbios is corrupted. You can check my workarounds on my post
  3. ssamydla

    EXP GDC Beast/Ares-V7/V6 discussion

    my LED on v8 is BLUE. I've never seen any EXP GDC with RED LED before (perhaps new version?) I couldnt find v8.3 either. Bangood doesnt reply me. They still using same old product photos. But i can confirm you that there are new version on the mPCI signal cable. This could be easily identify by its physical form: - Smaller/Thiner cable - It has 'BEAST Pro' logo on mPCIe end - There's no PTD switch - 8 pin power connector slightly different Beast Pro Mine: Blue LED On
  4. what do you mean with turn off power hungry electronics? which electronics? you think is it possible to get Gen 2 with Expresscard or mPcie?
  5. ssamydla

    Hi guys need some assistance.

    Hi@rradij, from what i've found The only option to add eGPU for you laptop is thru it's mPCIE and removed your wifi card. You should check with your chosen eGPU products that support your laptop. Bandwidth and GPU manufacturer is all depends on the whole config/setup. But AMD Drivers makes it harder to run eGPU along side with iGPU. Depends on your OS. You can find@Tech Inferno Fan 's complete solution regarding which OS and Drivers. Or using his Setup 1.x My Lenovo W520 laptop is the same manufacture date with yours, 2010-2011, at that time most PCI Express build with Gen 1 and limited to x1 link speed. I have a MacBook Pro Retina 2013 15inch, but i prefer to make a good use of my old 2010 laptop with eGPU. And it worked fantastic. ps: i believe your laptop is originally AMD based, and you swap with Intel i7, so your iGPU & dGPU conflicting?
  6. @Boykodev oops, sorry man i'm on Lenovo Still waiting for my Mac signal cable from China then i can try with my Macbook Pro Retina 15", but with EXP GDC only. Thunderbolt on a Windows bootcamp is so troublesome at this moment.
  7. I have managed to make iGPU runs for my internal and eGPU Quadro 4000 for Mac 2GB for my External monitor But this doesn't work when i use Quadro 6000 6GB. Output display only goes to eGPU Both setup has no issue for lid closed, and restart or sleep while it closed
  8. @Boykodev Optimus is GPU switching 'technology' created by Nvidia. Only available on Mobile Workstation (mostly) or Laptops that incorporates Intel HD Graphic from Intel Processors as an Integrated Graphic (Power Saving), and Nvidia GTX / Quadro Graphic Card as Discrete Graphic for more graphic/compute demanding applications (Max Performance) Windows 10 has it's own Hybrid Graphic capabilites. Nvidia also have 'Maximus' GPU switching technology but only works on Workstation that incorporates High-end Quadro GPU + Tesla card. By system default / BIOS, Laptop Internal display will use Intel Graphic, and External Monitor (thru it's Digital output port) will be driven by Discrete Graphic / from 3D Application options from Nvidia Control Panel. some has managed to make Optimus works with eGPU on Win 10, but many has failed
  9. I'm not sure if this related to your issue, But there's performance issue with 970 back in 2014. http://www.pcworld.com/article/2875740/nvidia-explains-geforce-gtx-970s-memory-performance-issues-admits-error-in-specs.html http://www.gamespot.com/articles/did-you-buy-a-gtx-970-nvidia-owes-you-30-if-you-li/1100-6442239/
  10. Not sure if anyone in this forum know about this. But there's a class-action lawsuit over false advertising. The GTX 970 is not fully runs on 4GB of GDDR5 as advertised by Nvidia. This lawsuit has been consolidated since March 2015 when owners having performance issue since the product has been launch in Sept 2014. As a result, the 970's memory was split into 3.5 GB and 0.5 GB sections You can read the full article here: http://www.gamespot.com/articles/did-you-buy-a-gtx-970-nvidia-owes-you-30-if-you-li/1100-6442239/ http://techreport.com/news/27721/nvidia-admits-explains-geforce-gtx-970-memory-allocation-issue GeForce Discussion Forum: https://forums.geforce.com/default/topic/803518/geforce-900-series/gtx-970-3-5gb-vram-issue/
  11. From what i've found, there is no iGPU on a 2012 iMac. Can you be more specific on the model? The latest iMac has iGPU since it's build on mobile processor You should refer to a link for your iMac spec, not from Intel. Or simply go to About Mac> Sys Info. If there's Dual GPU, you'll see it. http://www.everymac.com/systems/apple/imac/specs/imac-core-i5-2.7-21-inch-aluminum-late-2012-specs.html [EDIT] if you're on an iMac which is a desktop computer, why would you need Optimus? You can achieve more juice with AC power all time Optimus only for Mobile Laptops: https://forums.geforce.com/default/topic/521518/geforce-mobile-gpus/is-nvidia-optimus-in-all-in-one-computers-/ If you disable dGPU from the system, that is why it goes black screen and errors. Nvidia has Maximus for Multi GPU Workstation, but only works for Quadro + Tesla cards
  12. lol. i feel you. took me 2 months to make it work on windows, bricked 2 my quadro cards and re-order cables from china if i may suggest, if possible test with PCIe card other than GPU (sound card, LAN Card, video capture card) it is good to test it run on your Akitio T2 on stupid windows. Since we're facing so many possibilities that could make troubleshooting harder
  13. this guy managed to make it work. But he's on a mac mini and use it on it's OSX 2014 Mac Mini + GTX960@16Gbps-TB2 (AKiTiO Thunder2) + OSX 10.11 [lilins] https://r.tapatalk.com/shareLink?url=https://www.techinferno.com/index.php?/topic/10267-2014-Mac-Mini-%2B-GTX960%4016Gbps-TB2-%28AKiTiO-Thunder2%29-%2B-OSX-10%2E11-%5Blilins%5D&share_tid=10267&share_fid=33421&share_type=t
  14. @jowos you mean to get internal display to use eGPU? Or use it without external display thru eGPU? Well, with my Q4000, i'm able to use iGPU on laptop monitor and eGPU on external display. But with my Q6000 if i plug an external display, the laptop monitor will go blank. So just to make it sure i always close my laptop lid so that it will go thru eGPU only, and set PhysX to use eGPU from nvidia control panel. (Windows power settings at Maximum Power Plan) anyways, i believe for recent GTX cards, PhysX should work as it is from the ODE driver. And only few games take advantage of PhysX. It's more useful for demanding compute+graphic works, ie: Benchmarks & 3D Applications So in my Quadro case, i need PhysX ) Here's some great systematic test on PhysX http://www.volnapc.com/all-posts/how-much-difference-does-a-dedicated-physx-card-make
  15. @jowos Yeah it's an old Fermi card please don't compare it with recent GTX cards My setup was pretty much off an old hardwares, i'm trying to make a good use of a 4 yo GPU, Laptop and Monitor as it was back in it's glorious days. lol At first i use mPCIE but it was very unstable, i believe it cause both of my Quadro cards bricked. Now i'm running on ExpressCard. And yes, it's on x1 v1.1. I still can play Fallout 4 with Ultra settings on 1920x1200@60Hz, but i tend to use it more for 3D & VFX stuff
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.